<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Fort Worth Church Rallies After Vandalism Cancels Sunday Services &laquo; CBS Dallas / Fort Worth</title>
	<meta name="description" content="A Fort Worth church has boards covering broken windows and investigators looking for answers after vandals broke in and caused so much damage they had to cancel Sunday services." />
	<link rel="pingback" href="http://dfw.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="arson, church, fort worth, st. stephen presbyterian church, sunday service, vandalism" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="local, news, syndicated local, arson, church, fort worth, st. stephen presbyterian church, sunday service, vandalism" /><meta property="fb:pages" content="108571612499317" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=dfw.cbslocal.com&amp;id=15909545&amp;t=1483934112&amp;back=http%3A%2F%2Fdfw.cbslocal.com%2F2017%2F01%2F08%2Ffort-worth-church-rallies-after-vandalism-cancels-sunday-services%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdallas.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="http://dfw.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Comments Feed" href="http://dfw.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Fort Worth Church Rallies After Vandalism Cancels Sunday&nbsp;Services Comments Feed" href="http://dfw.cbslocal.com/2017/01/08/fort-worth-church-rallies-after-vandalism-cancels-sunday-services/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kk1SwzAMhS+E4mkDUzYMZ3EckTqRLWMpDbk9SWiGlsIQFiw//Tw/STZDAsdRMarRIwYUc/LJuEqA2FkyifrGRzGB656mrLDzliBg7a1xImbwdYMK53jKHFg9x2LK3ZkL9dDDqjUkxwEkeMLxC920fWuqFdO+9phH84J2qsjkm6NeQRH8rYdNEy5FEGy0DeZlxKsI1CidcvofcaSJot7u4WJ95LtJqUVN1nWw0DYz83PJZo2YxWRWq7YihI8LbpeYuiqsIYv8qfXzaDwQOJu5F6QZihW2CYmOhNvt/rjS376WjW6s+O3MxcqwK8piP6s9h6fd/eO+LA+H8qF9B5sPPH8=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJytj90OwiAMhV9IrMafeWN8FsSKKNCldNvri5vbNEtMNF5xGs752gNNqQxFwSggFwyYoHYlmGNSnoz2UPrKupgg0Kny+bdxJ4uSwKRBz7OewQsoVKqP9fasRVvWYVST2Nf7hXWN/vl0OAeRxGViGsSn8yxSu0ccxbdBnb12/CnKePRks7TtLeP4W6/WpIKO2iK3xKD59mja+Q154mmXv7CpRm7YCT7wh7BfrovdYrUtNuvrHak2zXM=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUNEOwiAM/CGBbWr2ZPyWjuFkg4KjqPt76+JifDHThKS5cr1rT92isKhdbk1SPb9LNuP0KrJPG/WNILztRiAjvcWFrAOSQVJ0Np5HrjYq3SThgganosudxaR8aLPjX2hnUS6rxt/+JwPMGJ3tzvQB/l5lJgkPCJ0Zn04fDcHnDxTir2sC6qkJ9yXQBYtSbmUlI+hhlSKkZBMB0hzXKaMmG3BdaD8eahwjNmLtoz+Uu3pf11VRFP0D5Q3O9w=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEkOgzAQBD8UMiIGkQvKWxwzBFvjReqx+T7OKcfcWqqqprMMLiflpKQHRwY1X8i9MUh2VqhI/fgEinmr0im3ru5VKPz2PeBG/44s4KE2Kb6p3Q6Gb9zTV1zH6fkwZlnMHC6xBDVW'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/dfw.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=bf7cc1a0-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdallas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2i8Daqo' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fdfw.cbslocal.com%2F2017%2F01%2F08%2Ffort-worth-church-rallies-after-vandalism-cancels-sunday-services%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fdfw.cbslocal.com%2F2017%2F01%2F08%2Ffort-worth-church-rallies-after-vandalism-cancels-sunday-services%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=114" />
<link rel='openid.server' href='http://cbsdallas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsdallas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://dfw.cbslocal.com/osd.xml" title="CBS Dallas / Fort Worth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://dfw.cbslocal.com/2017/01/08/fort-worth-church-rallies-after-vandalism-cancels-sunday-services/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Dallas / Fort Worth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of DFW" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://dfw.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsdallas.files.wordpress.com/2017/01/c1rdrfuuuaaanhd-e1483933728540.jpg?w=855">
		
					<meta name="twitter:title" content="Fort Worth Church Rallies After Vandalism Cancels Sunday Services" />
					<meta name="twitter:description" content="A Fort Worth church has boards covering broken windows and investigators looking for answers after vandals broke in and caused so much damage they had to cancel Sunday services." />
					<meta name="twitter:site" content="CBSDFW" />
		
		
					<meta property="og:title" content="Fort Worth Church Rallies After Vandalism Cancels Sunday Services" />
					<meta property="og:image" content="https://cbsdallas.files.wordpress.com/2017/01/c1rdrfuuuaaanhd-e1483933728540.jpg?w=855" />
					<meta property="og:image:secure_url" content="https://cbsdallas.files.wordpress.com/2017/01/c1rdrfuuuaaanhd-e1483933728540.jpg?w=855" />
					<meta property="og:description" content="A Fort Worth church has boards covering broken windows and investigators looking for answers after vandals broke in and caused so much damage they had to cancel Sunday services." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://dfw.cbslocal.com/2017/01/08/fort-worth-church-rallies-after-vandalism-cancels-sunday-services/" />
					<meta property="og:image:height" content="641" />
					<meta property="og:image:width" content="855" />
					<meta property="article:publisher" content="https://www.facebook.com/CBSDFW" />
					<meta property="article:author" content="https://www.facebook.com/CBSDFW" />
		
		<link rel="amphtml" href="http://dfw.cbslocal.com/2017/01/08/fort-worth-church-rallies-after-vandalism-cancels-sunday-services/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>

	
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KNz&#038;cscache=6&#038;csrev=1259" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-662447 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-arson tag-church tag-fort-worth tag-st-stephen-presbyterian-church tag-sunday-service tag-vandalism" style="background: #eaeaea url(http://cbsdallas.files.wordpress.com/2011/06/dfw-bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-445828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-445828"><a href="http://dallas.cbslocal.com">DFW</a>
<ul class="sub-menu">
	<li id="menu-item-446399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446399"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-445825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445825"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-445826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445826"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-445827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445827"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-445829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445829"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-445830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445830"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-445831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445831"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-445833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445833"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-445834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445834"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-445835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445835"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-445836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445836"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-445837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445837"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-445838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445838"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-445839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445839"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-445840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445840"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-445841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445841"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-445842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445842"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-445843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445843"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-445844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445844"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-445845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445845"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-445846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445846"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-445847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445847"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-445848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445848"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-445849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445849"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-445850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445850"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-445851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445851"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-445853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445853"><a href="http://dfw.cbslocal.com/newsletter/signup">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-gamification" class="header-component"><div id="sessionm-unclaimed-widget"></div></div>
<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://dfw.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://dfw.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsdallas.files.wordpress.com/2016/04/cbs_dfw.png" alt="CBS Dallas / Fort Worth" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://dfw.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="75261"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://dfw.cbslocal.com/station/cbs-11/" title="CBS 11" class="cbs-thumbnail-link" id="102" ><div class="thumbnail-wrapper"><img width="55" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2010/09/cbs111.png?w=55" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="CBS11[1]" data-attachment-id="598140" data-permalink="http://dfw.cbslocal.com/station/cbs-11/cbs111/" data-orig-file="https://cbsdallas.files.wordpress.com/2010/09/cbs111.png" data-orig-size="55,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CBS11[1]" data-image-description="" data-medium-file="https://cbsdallas.files.wordpress.com/2010/09/cbs111.png?w=55" data-large-file="https://cbsdallas.files.wordpress.com/2010/09/cbs111.png?w=55" /></div><div class="title-wrapper"><strong class="title">CBS 11</strong><em class="description">5233 Bridge Street Fort Worth, Texas 76103 12001 N. Central Expressway Suite 1300 Dallas, Texas 75243 Station Phone: 817-451-1111 News Tips: 817-496-7711 news@ktvt.com ConsumerJustice@ktvt.com Upload News Pics Here Upload Weather Pics Here Station Feedback: Email [&hellip;]</em></div></a><a href="http://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link" id="103" ><div class="thumbnail-wrapper"><img width="38" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2010/09/txa211.png?w=38" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="TXA21[1]" data-attachment-id="598144" data-permalink="http://dfw.cbslocal.com/station/txa-21/txa211/" data-orig-file="https://cbsdallas.files.wordpress.com/2010/09/txa211.png" data-orig-size="38,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TXA21[1]" data-image-description="" data-medium-file="https://cbsdallas.files.wordpress.com/2010/09/txa211.png?w=38" data-large-file="https://cbsdallas.files.wordpress.com/2010/09/txa211.png?w=38" /></div><div class="title-wrapper"><strong class="title">TXA 21</strong><em class="description">5233 Bridge Street Fort Worth, Texas 76103 12001 N. Central Expressway Suite 1300 Dallas, Texas 75231 Station Phone: 817-451-1111 News Tips: 817-496-7711 Station Feedback: Email Program Director: Email Website Feedback: Email Sales Inquiries: Email Twitter [&hellip;]</em></div></a><a href="http://dfw.cbslocal.com/station/metv-txa-21-2/" title="MeTV TXA 21.2" class="cbs-thumbnail-link" id="357039" ><div class="thumbnail-wrapper"><img width="52" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2010/09/metv_2121.png?w=52" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="MeTv_212[1]" data-attachment-id="598145" data-permalink="http://dfw.cbslocal.com/station/metv-txa-21-2/metv_2121/" data-orig-file="https://cbsdallas.files.wordpress.com/2010/09/metv_2121.png" data-orig-size="52,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MeTv_212[1]" data-image-description="" data-medium-file="https://cbsdallas.files.wordpress.com/2010/09/metv_2121.png?w=52" data-large-file="https://cbsdallas.files.wordpress.com/2010/09/metv_2121.png?w=52" /></div><div class="title-wrapper"><strong class="title">MeTV TXA 21.2</strong><em class="description">KTXA 21.2 airs the complete Me-TV program schedule, featuring more than 50 different classic television programs every week. KTXA 21.2 is available free over the air with the use of a digital antenna and can [&hellip;]</em></div></a><a href="http://dfw.cbslocal.com/station/krld/" title="KRLD" class="cbs-thumbnail-link" id="72" ><div class="thumbnail-wrapper"><img width="40" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2010/09/krld_10801.png?w=40" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="KRLD_1080[1]" data-attachment-id="598147" data-permalink="http://dfw.cbslocal.com/station/krld/krld_10801/" data-orig-file="https://cbsdallas.files.wordpress.com/2010/09/krld_10801.png" data-orig-size="40,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KRLD_1080[1]" data-image-description="" data-medium-file="https://cbsdallas.files.wordpress.com/2010/09/krld_10801.png?w=40" data-large-file="https://cbsdallas.files.wordpress.com/2010/09/krld_10801.png?w=40" /></div><div class="title-wrapper"><strong class="title">KRLD</strong><em class="description">4131 North Central Expressway Suite 100 Dallas, Texas 75204 KRLD Contest Rules CBS Dallas: 214-525-7000 News Tips: 214-525-7473 Traffic Tips: 214-634-1080 Sound-Off: 214-525-7442 Upload News Pics Here Upload Weather Pics Here Program Director: Email PSA [&hellip;]</em></div></a><a href="http://dfw.cbslocal.com/station/1053-the-fan/" title="105.3 The Fan" class="cbs-thumbnail-link" id="71" ><div class="thumbnail-wrapper"><img width="39" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2010/09/1053_thefan1.png?w=39" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="1053_theFan[1]" data-attachment-id="598148" data-permalink="http://dfw.cbslocal.com/station/1053-the-fan/1053_thefan1/" data-orig-file="https://cbsdallas.files.wordpress.com/2010/09/1053_thefan1.png" data-orig-size="39,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1053_theFan[1]" data-image-description="" data-medium-file="https://cbsdallas.files.wordpress.com/2010/09/1053_thefan1.png?w=39" data-large-file="https://cbsdallas.files.wordpress.com/2010/09/1053_thefan1.png?w=39" /></div><div class="title-wrapper"><strong class="title">105.3 The Fan</strong><em class="description">4131 North Central Expressway Suite 100 Dallas, Texas 75204Contest Rules Station Phone: 214-525-7000 Call The Studio: 877-881-1053Text The Studio: 43733 (Standard Text Rates May Apply) Program Director: Email Website Feedback: Email Sales Inquiries: Email Friends [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://dfw.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://dfw.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/news/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="http://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2017/01/08/uber-to-help-cities-get-a-better-grasp-on-traffic-patterns/" title="Uber To Help Cities Get A Better Grasp On Traffic Patterns" class="cbs-thumbnail-link item-1483932521" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/06/gettyimages-509147584.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Uber To Help Cities Get A Better Grasp On Traffic Patterns</strong><em class="description">Uber is offering a helping hand to some of the same city leaders it sometimes antagonizes with the aggressive way it runs its popular ride-hailing service.</em></div></a><a href="http://dfw.cbslocal.com/2017/01/08/florida-airport-shooting-suspect-appears-in-new-video/" title="Florida Airport Shooting Suspect Appears In New Video" class="cbs-thumbnail-link item-1483920235" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/01/gettyimages-631151544-e1483920122317.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Florida Airport Shooting Suspect Appears In New Video</strong><em class="description">A day before the suspect in the Fort Lauderdale airport rampage was to appear in court, a website released footage that appears to show him calmly drawing a pistol and opening fire in the baggage claim area.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855914" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855849" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://dfw.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="http://scoresandstats.dfw.cbslocal.com/golf/index.aspx" title="Golf" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/college-sports/" title="College" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/high-school-sports/" title="HS" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">HS</strong></div></a><a href="http://scoresandstats.dfw.cbslocal.com" title="Scores" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Scores</strong></div></a><a href="http://scoresandstats.dfw.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2017/01/08/rodgers-packers-beat-giants-38-13-head-to-dallas/" title="Rodgers, Packers Beat Giants 38-13, Head To Dallas" class="cbs-thumbnail-link item-1483925312" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/01/gettyimages-631246626-e1483925277729.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Rodgers, Packers Beat Giants 38-13, Head To Dallas</strong><em class="description">Aaron Rodgers, master of the Hail Mary pass, struck again in another big moment.</em></div></a><a href="http://dfw.cbslocal.com/2017/01/07/hardaway-schroder-lead-hawks-over-mavericks-97-82/" title="Hardaway, Schroder Lead Hawks Over Mavericks 97-82" class="cbs-thumbnail-link item-1483849929" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/01/gettyimages-631178860-e1483849836511.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Hardaway, Schroder Lead Hawks Over Mavericks 97-82</strong><em class="description">Tim Hardaway Jr. and Dennis Schroder assumed Atlanta&#039;s 3-point shooting role with Kyle Korver traded, combining for 42 points as the Hawks beat the Dallas Mavericks 97-82 on Saturday night.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/audio/shan-and-rj/" title="Shan and RJ" class="cbs-thumbnail-link item-1479850524" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/shanrj.png?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Shan and RJ</strong></div></a><a href="http://dfw.cbslocal.com/audio/ben-skin/" title="Ben &amp; Skin" class="cbs-thumbnail-link item-1479850427" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/benskin.png?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Ben &amp; Skin</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://dfw.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://dfw.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USTX0327', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/weather/" title="Current Conditions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Current Conditions</strong></div></a><a href="http://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://dfw.cbslocal.com/category/blogs/storm-team-blog/" title="Storm Team Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Storm Team Blog</strong></div></a><a href="http://dfw.cbslocal.com/sky-cams/" title="Sky Cams" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Sky Cams</strong></div></a><a href="http://photos.dfw.cbslocal.com/gallery/10226" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Latest Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855914" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://dfw.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://dfw.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855914" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855849" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/arts-entertainment/" title="Arts &amp; Entertainment" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_entertainment_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Arts &amp; Entertainment</strong></div></a><a href="http://dfw.cbslocal.com/video/program/967/" title="KRLD Restaurant Week" class="cbs-thumbnail-link item-1479732302" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/dfwrw365_dl.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KRLD Restaurant Week</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://dfw.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/audio/ceo-spotlight/" title="CEO Spotlight" class="cbs-thumbnail-link item-1479854468" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/ceo.png?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">CEO Spotlight</strong></div></a><a href="http://dfw.cbslocal.com/audio/around-town/" title="Around Town" class="cbs-thumbnail-link item-1479854411" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/around.png?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Around Town</strong></div></a><a href="http://dfw.cbslocal.com/audio/better-living-with-nick-carissimi/" title="Better Living with Nick Carissimi" class="cbs-thumbnail-link item-1479854347" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/betterliving.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Better Living with Nick Carissimi</strong></div></a><a href="http://dfw.cbslocal.com/audio/brad-sham-cowboys-report/" title="Brad Sham Cowboys Report" class="cbs-thumbnail-link item-1479854285" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/brad.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Brad Sham Cowboys Report</strong></div></a><a href="http://dfw.cbslocal.com/audio/gavin-dawson/" title="Gavin Dawson" class="cbs-thumbnail-link item-1479854213" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/gavin-dawson.png?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Gavin Dawson</strong></div></a><a href="http://dfw.cbslocal.com/audio/hello-win-column/" title="Hello, Win Column!" class="cbs-thumbnail-link item-1479854140" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/hellowin.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Hello, Win Column!</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link w-submenu"> 
				<a href="http://dfw.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2017/01/06/starbucks-hopes-new-egg-snack-will-boost-food-sales/" title="Starbucks Hopes New Egg Snack Will Boost Food Sales" class="cbs-thumbnail-link item-1483708740" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/01/sous_vide_egg_bites_-_red_pepper_on_plate.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Starbucks Hopes New Egg Snack Will Boost Food Sales</strong><em class="description">The new item, called Sous Vide Egg Bites, is a wheat-free egg and cheese mixture about the size of a golf ball, developed for customers who wanted more protein options.</em></div></a><a href="http://dfw.cbslocal.com/2017/01/03/top-5-things-you-should-know-about-protein/" title="Top 5 Things You Should Know About Protein" class="cbs-thumbnail-link item-1483502123" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/01/screen-shot-2017-01-03-at-5-01-08-pm.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Top 5 Things You Should Know About Protein</strong><em class="description">Whether you want to lose weight or build muscle, the answer always seems to be &quot;eat more protein.&quot;</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2017/01/03/best-consignment-shops-in-dfw-to-sell-clothing-and-accessories/" title="Best Consignment Shops In DFW To Sell Clothing" class="cbs-thumbnail-link item-1483459200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/01/consignmentstore.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Consignment Shops In DFW To Sell Clothing</strong><em class="description">There is no rule saying you need a budget as big as your mortgage to dress like you walked out of a magazine. The Dallas-Fort Worth metroplex is teeming with consignment shops, glittered with eternally elegant, trendy and unique items you can add to your wardrobe to suit your style and your wallet.</em></div></a><a href="http://dfw.cbslocal.com/2016/12/31/high-tech-mirror-brings-makeup-artist-with-you/" title="High-Tech Mirror Brings Makeup Artist With You" class="cbs-thumbnail-link item-1483215396" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/12/screen-shot-2016-12-30-at-10-23-21-pm.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">High-Tech Mirror Brings Makeup Artist With You</strong><em class="description">Check out the latest technology from the Neiman Marcus flagship store in Dallas.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2017/01/02/get-lean-in-2017-picking-a-boutique-fitness-studio/" title="Get Lean In 2017: Picking A Boutique Fitness Studio" class="cbs-thumbnail-link item-1483415114" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/01/fitness_ap.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Get Lean In 2017: Picking A Boutique Fitness Studio</strong><em class="description">New year, new you! What fitness regime will work best this year?</em></div></a><a href="http://dfw.cbslocal.com/2016/12/30/several-dfw-events-planned-for-new-years-eve/" title="Several DFW Events Planned For New Year&#039;s Eve" class="cbs-thumbnail-link item-1483115227" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/12/gettyimages-630665352.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Several DFW Events Planned For New Year&#039;s Eve</strong><em class="description">The new year is almost here. If you&#039;re still looking for a way to ring in 2017, there are many options across the Metroplex, including some for all ages. Check out this list of ideas.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link wo-submenu"> 
				<a href="http://dfw.cbslocal.com/category/uncategorized/station-contests/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-9 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2017/01/04/guide-to-the-martin-luther-king-jr-memorial/" title="Guide To The Martin Luther King, Jr. Memorial" class="cbs-thumbnail-link item-1483556400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/12/mlkfeat.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Guide To The Martin Luther King, Jr. Memorial</strong><em class="description">Visitor guide to to the Martin Luther King Jr. Memorial in Washington D.C.</em></div></a><a href="http://dfw.cbslocal.com/2017/01/02/customs-system-outage-causes-waits-at-airports/" title="Customs System Outage Causes Waits At Airports" class="cbs-thumbnail-link item-1483414442" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/01/screen-shot-2017-01-02-at-9-30-48-pm.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Customs System Outage Causes Waits At Airports</strong><em class="description">The cause of the outage was not clear Monday night.</em></div></a><a href="http://dfw.cbslocal.com/2016/12/28/tsa-discovers-80-firearms-in-carry-on-bags-around-nation-last-week/" title="TSA Discovers 80 Firearms In Carry-On Bags Around Nation Last Week" class="cbs-thumbnail-link item-1482974387" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/12/screen-shot-2016-12-28-at-6-40-03-pm.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">TSA Discovers 80 Firearms In Carry-On Bags Around Nation Last Week</strong><em class="description">Of the 80 firearms discovered, 65 were loaded and 26 had a round chambered, according to a weekly TSA blog.</em></div></a><a href="http://dfw.cbslocal.com/2016/12/28/best-snowy-destinations-for-a-cozy-cottage-getaway/" title="Best Snowy Destinations For A Cozy Cottage Getaway" class="cbs-thumbnail-link item-1482951600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/12/snowycottagefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Snowy Destinations For A Cozy Cottage Getaway</strong><em class="description">From the moderately priced to over the top, here are five of the best snowy destinations to stay this year for a cozy cottage getaway</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.dfw.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1479906086" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/events.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title"></span>
				<span class="description"><div><strong>NORTH TX WEATHER: </strong><a href="http://www.cbsdfw.com/weather">Current Conditions</a> | <a href="http://www.cbsdfw.com/weather">Forecast</a> | <a href="http://dfw.cbslocal.com/100-mile-radius/?">Radar</a> | <a href="http://dfw.cbslocal.com/traffic/">Traffic</a> | <a href="http://dfw.cbslocal.com/school-closings/">Closings</a> | <a href="http://photos.dfw.cbslocal.com/gallery/10226">Share Photos</a> | <a href="https://www.facebook.com/CBSDFW" target="_blank">Facebook</a> | <a href="https://twitter.com/CBSDFW" target="_blank">Twitter</a> | <a href="http://apps.cbslocal.com/weather/dfw/" target="_blank">App</a></div></span>
							</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Fort Worth Church Rallies After Vandalism Cancels Sunday&nbsp;Services</h1>
						<em class="entry-date">January 8, 2017 9:52 PM</em>
							<span class="byline">By Gabriel Roxas</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://dfw.cbslocal.com/tag/arson/">Arson</a>, <a href="http://dfw.cbslocal.com/tag/church/">church</a>, <a href="http://dfw.cbslocal.com/tag/fort-worth/">Fort Worth</a>, <a href="http://dfw.cbslocal.com/tag/st-stephen-presbyterian-church/">St. Stephen Presbyterian Church</a>, <a href="http://dfw.cbslocal.com/tag/sunday-service/">Sunday Service</a>, <a href="http://dfw.cbslocal.com/tag/vandalism/">Vandalism</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91289" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsdallas.files.wordpress.com/2017/01/c1rdrfuuuaaanhd-e1483933728540.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="Vandalism at St. Stephen Presbyterian Church in Fort Worth forced the church to cancel Sunday services. (Gabriel Roxas/Twitter)" srcset="https://cbsdallas.files.wordpress.com/2017/01/c1rdrfuuuaaanhd-e1483933728540.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsdallas.files.wordpress.com/2017/01/c1rdrfuuuaaanhd-e1483933728540.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsdallas.files.wordpress.com/2017/01/c1rdrfuuuaaanhd-e1483933728540.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsdallas.files.wordpress.com/2017/01/c1rdrfuuuaaanhd-e1483933728540.jpg?w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="662448" data-permalink="http://dfw.cbslocal.com/2017/01/08/fort-worth-church-rallies-after-vandalism-cancels-sunday-services/c1rdrfuuuaaanhd/" data-orig-file="https://cbsdallas.files.wordpress.com/2017/01/c1rdrfuuuaaanhd-e1483933728540.jpg" data-orig-size="855,641" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fort Worth Church Vandalism" data-image-description="" data-medium-file="https://cbsdallas.files.wordpress.com/2017/01/c1rdrfuuuaaanhd-e1483933728540.jpg?w=300" data-large-file="https://cbsdallas.files.wordpress.com/2017/01/c1rdrfuuuaaanhd-e1483933728540.jpg?w=420" /><div class="title-wrapper"><em class="caption">Vandalism at St. Stephen Presbyterian Church in Fort Worth forced the church to cancel Sunday services. (Gabriel Roxas/Twitter)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>Follow CBSDFW.COM:</strong> <strong><a href="https://www.facebook.com/CBSDFW">Facebook</a> |</strong><strong> </strong><strong><a href="https://twitter.com/CBSDFW">Twitter</a></strong></p>
<p><strong>FORT WORTH (CBSDFW.COM) &#8211;</strong> A Fort Worth church has boards covering broken windows and investigators looking for answers after vandals broke in and caused so much damage they had to cancel Sunday services.</p>
<p>Cracked planters, shattered glass, and crime scene tape may have stopped early morning services at St. Stephen Presbyterian Church, but by late afternoon members gathered for a special vigil in the sanctuary that was spared major damage.</p>
<p>&#8220;And we&#8217;re especially grateful for the turnout from other congregations and from friends of St. Stephen&#8217;s who are here to show your support in this challenging time for us,&#8221; Rev. Fritz Ritsch said as he addressed the congregation.</p>
<p>The damage to the outside is only the beginning. Church member Ron Adams says the worst of it was seen inside the education and administration building.</p>
<p>&#8220;There was paint thrown everywhere. The children&#8217;s rooms are just destroyed. They broke out a lot of the windows. They left children&#8217;s chairs stuck in the window panes. It&#8217;s a real hateful thing whatever it is,&#8221; Adams said.</p>
<p>Reverend Ritsch said that at least one vandal tried to start a fire in the building&#8217;s kitchen, but fortunately one of the church&#8217;s members was able to get there in time and call for help.</p>
<p>&#8220;He happened to be monitoring our systems in the morning from his computer at home, saw something was off, and came to see what was going on,&#8221; Ritsch said.</p>
<p>Fort Worth police and arson investigators are trying to figure out who&#8217;s responsible as well as a motive, but if the goal was to hurt the church&#8217;s spirit, its members insist those involved failed.</p>
<p>&#8220;There were more people at this vigil than we have in a normal church service, so think about that,&#8221; Adams said.</p>
<p><em style="line-height:1.5;">(©2017 CBS Local Media, a division of CBS Radio Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.)</em></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Gabriel Roxas</strong><a class="facebook-icon" href="https://www.facebook.com/pages/Gabriel-Roxas/110635515658940?fref=ts" target="_blank">facebook</a><a class="twitter-follow-button" href="http://www.twitter.com/cbs11gabriel" data-show-count="false" target="_blank">Follow</a><div class="social-description">

Gabriel Roxas joined CBS 11 in December 2014.

Gabriel grew up in Virginia Beach and received his bachelor's degree from the University of Southern California, where he attended both the Marshall School of Business and the School of Cinematic A...</div><strong>More from</strong> <a class="read-more" href="http://dfw.cbslocal.com/personality/gabriel-roxas/">Gabriel Roxas</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/08/fort-worth-church-rallies-after-vandalism-cancels-sunday-services/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://dfw.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7e40cbd0d1" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/fort-worth-church-rallies-after-vandalism-cancels-sunday-services/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='662447' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e84e58075" /></p>
<input type="hidden" name="genseq" value="1483934112" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://dfw.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Dallas / Fort Worth</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com" title="Drip Pan: CBS Local App" class="cbs-thumbnail-link item-1294725839" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2011/01/cbslocalapp_770x433.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Drip Pan: CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Drip Pan: Weather App" class="cbs-thumbnail-link item-1294725726" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2014/09/wx3.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Drip Pan: Weather App</strong></div></a><div class="item-1294725840 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;185&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-dfw-dfw-u,cbslocal-subprimary-swtv-unified,cbslocal-market-dallasfortworth-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Dallas.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DALLAS&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/dfw.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://dfw.cbslocal.com" class="logo"><img src="https://cbsdallas.files.wordpress.com/2016/04/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">News</div><div class="menu-footer-news-container"><ul id="menu-footer-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-541783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541783"><a href="http://dfw.cbslocal.com/category/news/">Latest Headlines</a></li>
<li id="menu-item-541784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541784"><a href="http://dfw.cbslocal.com/video/">Video</a></li>
<li id="menu-item-541785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541785"><a href="http://dfw.cbslocal.com/audio/location/dallas-tx/">Audio</a></li>
<li id="menu-item-541786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541786"><a href="http://dfw.cbslocal.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-541787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541787"><a href="http://dfw.cbslocal.com/category/links-numbers/">Links &amp; Numbers</a></li>
<li id="menu-item-541788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541788"><a href="http://dfw.cbslocal.com/traffic/">Traffic</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-541790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541790"><a href="http://dfw.cbslocal.com/category/sports/">Latest Headlines</a></li>
<li id="menu-item-541791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541791"><a href="http://dfw.cbslocal.com/category/105-3-the-fan-shows/shan-rj/">Shan &amp; RJ</a></li>
<li id="menu-item-541792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541792"><a href="http://dfw.cbslocal.com/category/105-3-the-fan-shows/gavin-chris/">Gavin &amp; Chris</a></li>
<li id="menu-item-541793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541793"><a href="http://dfw.cbslocal.com/category/105-3-the-fan-shows/ben-skin/">Ben &amp; Skin</a></li>
<li id="menu-item-541794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541794"><a href="http://dfw.cbslocal.com/category/105-3-the-fan-shows/cory-kevin/">Cory &amp; Kevin</a></li>
<li id="menu-item-541795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541795"><a href="http://dfw.cbslocal.com/category/105-3-the-fan-shows/weekends-on-the-fan/">Fan Weekends</a></li>
</ul></div></div><div class="menu-block"><div class="title">Weather</div><div class="menu-footer-weather-container"><ul id="menu-footer-weather" class="footer-navigation nav-footer-list-3"><li id="menu-item-541798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541798"><a href="http://dfw.cbslocal.com/weather/">Current Conditions</a></li>
<li id="menu-item-541799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541799"><a href="http://dfw.cbslocal.com/100-mile-radius/">Live Radar</a></li>
<li id="menu-item-541800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541800"><a href="http://dfw.cbslocal.com/category/blogs/storm-team-blog/">Storm Team Blog</a></li>
<li id="menu-item-541801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541801"><a href="http://dfw.cbslocal.com/sky-cams/">Sky Cams</a></li>
<li id="menu-item-541802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541802"><a href="http://photos.dfw.cbslocal.com/gallery/10226">Share Photos</a></li>
<li id="menu-item-547717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-547717"><a href="http://apps.cbslocal.com/weather/dfw/">Weather App</a></li>
</ul></div></div><div class="menu-block"><div class="title">Eat.See.Play</div><div class="menu-footer-eat-see-play-container"><ul id="menu-footer-eat-see-play" class="footer-navigation nav-footer-list-4"><li id="menu-item-643739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-643739"><a href="http://dfw.cbslocal.com/category/eat-see-play/eat/">Eat</a></li>
<li id="menu-item-643740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-643740"><a href="http://dfw.cbslocal.com/category/eat-see-play/see/">See</a></li>
<li id="menu-item-643741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-643741"><a href="http://dfw.cbslocal.com/category/eat-see-play/play/">Play</a></li>
<li id="menu-item-643950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-643950"><a href="http://dfw.cbslocal.com/category/dfw-restaurant-week/dfwrw365/">DFW Restaurant Week</a></li>
<li id="menu-item-643951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-643951"><a href="http://dfw.cbslocal.com/show/fresh-grocer/">Fresh Grocer</a></li>
<li id="menu-item-643952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-643952"><a href="http://dfw.cbslocal.com/tag/the-ones-to-know/">The Ones To Know</a></li>
</ul></div></div><div class="menu-block"><div class="title">Stations</div><div class="menu-footer-stations-container"><ul id="menu-footer-stations" class="footer-navigation nav-footer-list-5"><li id="menu-item-541811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541811"><a href="http://dfw.cbslocal.com/about/">About Us</a></li>
<li id="menu-item-541815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541815"><a href="http://dfw.cbslocal.com/on-air-schedules/">Schedules</a></li>
<li id="menu-item-541812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541812"><a href="http://dfw.cbslocal.com/social/">Social Connect</a></li>
<li id="menu-item-541813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541813"><a href="http://dfw.cbslocal.com/category/cares/">Cares</a></li>
<li id="menu-item-541817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541817"><a href="http://dfw.cbslocal.com/category/uncategorized/station-contests/">Contests</a></li>
<li id="menu-item-541816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541816"><a href="http://dfw.cbslocal.com/jobs/">Jobs</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-598429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-598429"><a href="http://dfw.cbslocal.com/category/only-cbs/">Only CBS</a></li>
<li id="menu-item-598428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-598428"><a href="http://apps.cbslocal.com">CBS Local App</a></li>
<li id="menu-item-541820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541820"><a href="http://dfw.cbslocal.com/about-us/contact-us/">Contact</a></li>
<li id="menu-item-541818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541818"><a href="http://dfw.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-617014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617014"><a href="http://policies.cbslocal.com/fcc/dallasfortworth.television.html">CBS Television Public File</a></li>
<li id="menu-item-617015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617015"><a href="http://policies.cbslocal.com/fcc/dallasfortworth.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://dfw.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-524269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524269"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-524265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524265"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-44630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44630"><a href="http://dfw.cbslocal.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-253833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253833"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201702y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdallas.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsdallas.wordpress.com\/wp-login.php?action=logout&_wpnonce=85d308eeab","homeURL":"http:\/\/dfw.cbslocal.com\/","postID":"662447","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://dfw.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Dfw_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909545','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909545','v':'wpcom','tz':'-6','user_id':'0','post':'662447','subd':'cbsdallas'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909545&v=wpcomvt&tz=-6&user_id=0&post=662447&subd=cbsdallas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBQSzRrWDFfREhXLk5aR1VfPWt+X1B4cWdUTlkldExDQTNFMUlVMWJteUNMZGc3QnAxNXEtcy9tazVNTExDMW9NcjFROD9qb0tEYWpRQT1ydldPNGtMTkJKUlUzJjByOFBodDZNX1ZKVF9dejQ2JTJfJls5MjBLYXY4SEtwVUlOUDBqdl9lej09YVc2ZG0rbls9VTZX'}]);
_stq.push([ 'clickTrackerInit', '15909545', '662447' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://dfw.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -21600;

	var site_url = 'http://dfw.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-3922f8ced7c621914760d1199813fecf");
	cbs_gamification_app.do_action("read_article");
var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("https://platform.twitter.com/widgets.js");
cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=008&global=cbslocal&interface=site&station=http%3A%2F%2Fdfw.cbslocal.com&subctg1=local&subcategory=local&ctg1=news&category=news%2Csyndicated-local&ctg2=syndicated-local&location=dfw&type=local&group=swtv&tit=fort-worth-church-rallies-after-vandalism-cancels-sunday-services" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-40"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=local;cat=news;cat=syndicated-local;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Dallas';
							$cbs_adobe_analytics.dom = 'http://dfw.cbslocal.com/';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv';
							$cbs_adobe_analytics.url = 'http://dfw.cbslocal.com/2017/01/08/fort-worth-church-rallies-after-vandalism-cancels-sunday-services/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|news|local|syndicated-local|arson|church|fort-worth|st-stephen-presbyterian-church|sunday-service|vandalism';
							$cbs_adobe_analytics.pn = 'article|Fort Worth Church Rallies After Vandalism Cancels Sunday Services';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="37" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/krld-newsradio-1080" target="_blank" title="KRLD 1080" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/news_1080.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="News_1080" srcset="https://cbsdallas.files.wordpress.com/2015/05/news_1080.png?w=272 272w, https://cbsdallas.files.wordpress.com/2015/05/news_1080.png?w=150 150w, https://cbsdallas.files.wordpress.com/2015/05/news_1080.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="507902" data-permalink="http://dfw.cbslocal.com/?attachment_id=507902" data-orig-file="https://cbsdallas.files.wordpress.com/2015/05/news_1080.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News_1080" data-image-description="" data-medium-file="https://cbsdallas.files.wordpress.com/2015/05/news_1080.png?w=300" data-large-file="https://cbsdallas.files.wordpress.com/2015/05/news_1080.png?w=300" /></div><div class="title-wrapper"><strong class="title">KRLD 1080</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1053-the-fan" target="_blank" title="105.3 The Fan" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/150-3_thefan.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="150-3_TheFan" srcset="https://cbsdallas.files.wordpress.com/2015/05/150-3_thefan.png?w=272 272w, https://cbsdallas.files.wordpress.com/2015/05/150-3_thefan.png?w=150 150w, https://cbsdallas.files.wordpress.com/2015/05/150-3_thefan.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="507903" data-permalink="http://dfw.cbslocal.com/?attachment_id=507903" data-orig-file="https://cbsdallas.files.wordpress.com/2015/05/150-3_thefan.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="150-3_TheFan" data-image-description="" data-medium-file="https://cbsdallas.files.wordpress.com/2015/05/150-3_thefan.png?w=300" data-large-file="https://cbsdallas.files.wordpress.com/2015/05/150-3_thefan.png?w=300" /></div><div class="title-wrapper"><strong class="title">105.3 The Fan</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1003-jack-fm" target="_blank" title="100.3 Jack FM" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/jack_100-3.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="Jack_100-3" srcset="https://cbsdallas.files.wordpress.com/2015/05/jack_100-3.png?w=272 272w, https://cbsdallas.files.wordpress.com/2015/05/jack_100-3.png?w=150 150w, https://cbsdallas.files.wordpress.com/2015/05/jack_100-3.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="507907" data-permalink="http://dfw.cbslocal.com/?attachment_id=507907" data-orig-file="https://cbsdallas.files.wordpress.com/2015/05/jack_100-3.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jack_100-3" data-image-description="" data-medium-file="https://cbsdallas.files.wordpress.com/2015/05/jack_100-3.png?w=300" data-large-file="https://cbsdallas.files.wordpress.com/2015/05/jack_100-3.png?w=300" /></div><div class="title-wrapper"><strong class="title">100.3 Jack FM</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/k-luv-classic-hits" target="_blank" title="98.7 KLUV" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/kluv_98-7.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="KLUV_98-7" srcset="https://cbsdallas.files.wordpress.com/2015/05/kluv_98-7.png?w=272 272w, https://cbsdallas.files.wordpress.com/2015/05/kluv_98-7.png?w=150 150w, https://cbsdallas.files.wordpress.com/2015/05/kluv_98-7.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="507906" data-permalink="http://dfw.cbslocal.com/?attachment_id=507906" data-orig-file="https://cbsdallas.files.wordpress.com/2015/05/kluv_98-7.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KLUV_98-7" data-image-description="" data-medium-file="https://cbsdallas.files.wordpress.com/2015/05/kluv_98-7.png?w=300" data-large-file="https://cbsdallas.files.wordpress.com/2015/05/kluv_98-7.png?w=300" /></div><div class="title-wrapper"><strong class="title">98.7 KLUV</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/la-grande-1075-fm" target="_blank" title="La Grande 107.5" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/grande_107-5.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="grande_107-5" srcset="https://cbsdallas.files.wordpress.com/2015/05/grande_107-5.png?w=272 272w, https://cbsdallas.files.wordpress.com/2015/05/grande_107-5.png?w=150 150w, https://cbsdallas.files.wordpress.com/2015/05/grande_107-5.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="507905" data-permalink="http://dfw.cbslocal.com/?attachment_id=507905" data-orig-file="https://cbsdallas.files.wordpress.com/2015/05/grande_107-5.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grande_107-5" data-image-description="" data-medium-file="https://cbsdallas.files.wordpress.com/2015/05/grande_107-5.png?w=300" data-large-file="https://cbsdallas.files.wordpress.com/2015/05/grande_107-5.png?w=300" /></div><div class="title-wrapper"><strong class="title">La Grande 107.5</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1037-kvil" target="_blank" title="103.7 KVIL" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/kvil_103-7.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="KVIL_103-7" srcset="https://cbsdallas.files.wordpress.com/2015/05/kvil_103-7.png?w=272 272w, https://cbsdallas.files.wordpress.com/2015/05/kvil_103-7.png?w=150 150w, https://cbsdallas.files.wordpress.com/2015/05/kvil_103-7.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="507904" data-permalink="http://dfw.cbslocal.com/?attachment_id=507904" data-orig-file="https://cbsdallas.files.wordpress.com/2015/05/kvil_103-7.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KVIL_103-7" data-image-description="" data-medium-file="https://cbsdallas.files.wordpress.com/2015/05/kvil_103-7.png?w=300" data-large-file="https://cbsdallas.files.wordpress.com/2015/05/kvil_103-7.png?w=300" /></div><div class="title-wrapper"><strong class="title">103.7 KVIL</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" srcset="https://cbsdallas.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbsdallas.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="525873" data-permalink="http://dfw.cbslocal.com/?attachment_id=525873" data-orig-file="https://cbsdallas.files.wordpress.com/2015/05/play-it-bar.jpeg" data-orig-size="200,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Play.it Bar" data-image-description="" data-medium-file="https://cbsdallas.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" data-large-file="https://cbsdallas.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" target="_blank" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" srcset="https://cbsdallas.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbsdallas.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbsdallas.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="576747" data-permalink="http://dfw.cbslocal.com/?attachment_id=576747" data-orig-file="https://cbsdallas.files.wordpress.com/2015/05/balt_live_234x132.png" data-orig-size="234,132" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="balt_live_234x132" data-image-description="" data-medium-file="https://cbsdallas.files.wordpress.com/2015/05/balt_live_234x132.png?w=234" data-large-file="https://cbsdallas.files.wordpress.com/2015/05/balt_live_234x132.png?w=234" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" target="_blank" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" srcset="https://cbsdallas.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbsdallas.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbsdallas.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="507868" data-permalink="http://dfw.cbslocal.com/?attachment_id=507868" data-orig-file="https://cbsdallas.files.wordpress.com/2015/05/always-radiocom.png" data-orig-size="300,169" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="always-radioCom" data-image-description="" data-medium-file="https://cbsdallas.files.wordpress.com/2015/05/always-radiocom.png?w=300" data-large-file="https://cbsdallas.files.wordpress.com/2015/05/always-radiocom.png?w=300" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>