<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Matthews Out For Season After Suffering Stress Fracture In Right Leg &laquo; CBS Dallas / Fort Worth</title>
	<meta name="description" content="Dallas Mavericks shooting guard Wesley Matthews will likely miss the rest of the season after suffering a fracture to his right fibula, according to multiple reports." />
	<link rel="pingback" href="http://dfw.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="dallas mavericks, nba, wesley matthews" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Wesley Matthews, Dallas Mavericks, NBA" />
<meta name="keywords" content="wesley matthews, dallas mavericks, nba" /><meta property="fb:pages" content="108571612499317" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=dfw.cbslocal.com&amp;id=15909545&amp;t=1520886958&amp;back=http%3A%2F%2Fdfw.cbslocal.com%2F2018%2F03%2F12%2Fmatthews-out-for-season-after-suffering-stress-fracture-in-right-leg%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdallas.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="http://dfw.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Comments Feed" href="http://dfw.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Matthews Likely Out For The Season After Suffering Leg&nbsp;Injury Comments Feed" href="http://dfw.cbslocal.com/2018/03/12/matthews-out-for-season-after-suffering-stress-fracture-in-right-leg/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kttOwzAMhl8INwOBBheIZ0kT07l1DsQJVd+e0G1ooxcEJK6S37G+/D6oOYIJPqPPKh/Qoah3isr0AhyMZkXecLE1jK5HK8qIqJiQg7Zdvd+onwCRy0BelAu2cH2VYEgzOLSkV9pMdsAMp3hMwYVMwW/orsCZNUcTHIgjxuWb+pspfaqsnm2AUdT4VjAt6hV1zUhMwyFfic7RtogmN2sSOO31gGn1dRWBOo4ph9gG/xrgkVNc7zUxMPnpf9whV+XztpEXA2SaKmnEHLWZYFVtZtbvdF9XEZIIHHfntyMLM4PRKRRB/hTdWbSBJC+M7XYv+/Hinm8f7naP+939/mn8AHRsT8I=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydkNtOwzAMhl8Ik9GJwQ3iWVLHSgN2EsXuxuOTrhSQJo3DTfTH9v/54E4VsGSjbM4mElJ3TNXhqMAFPbuUkefQw6jqqm+mt13duJ98leeYsjopYeae1ak0w7KRvr6/w32OQTJSWBlnCZzUAL15LvGPrAXSN0rIBMfhf3udi0B89pHax5EiwUQ+UIPC4QIrM2wQLI16XKq3pUIoJE/cgdmu2U4pRLJ1/lWD0dtVi9TD1miRk8fXy8t/b1F7NYxjbaQK/ZU0C6wXWXzP8nR3P+wOu8fhYf/yDtsl2W8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkdFOwzAMRX+I4LFpwAviW9zMC6ZOXCXuCn+/kKqMadLUB96O5Xuv5GuYBuc1GSUD+6BIBU48gO+KE/UoMMgYOBWIehilbic+BLICvvzyY+UH+BMUR7fYFvkRPXWqvRPuK3xBsW+hNc7KhiFjvNAaW1HPKI6r5HqYzQxJbV4ucC81kLY+jDVdDe4oyPmeNVMnGiqG1tllvDGt6r+JXMSEgXJLjJj7n4tnvVfRfHvLv2TrifKU2drf3uPb0367ed68bl92n2dBn9yc?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kdFuwjAMRX9oIWo19jbtW0LqFgfHyWKniH39UjQJOiEBk/Zk2T6+vontMRufWIHV6h4iiJ0xW78TQ8k7ssie6tDKQWxOdBqRaBORN0Fe7DPD4eGpTHVCFhvTUKl13XAWaMHM/bXKSv6zQjn9hLuAiTgVp/Cwp4vACK4RhXDa6yr58/vOkImO3QRl2bQqmOb/oCk//eFjZa+YWP7LGFDLWOW3dlgUdkhgqkBpKGu7xJhucDmJNh/SoBvd9U2RZ4TjXSyAZucPpoDg16L6Ed+7bffW9X2/fQ3fDx4ZxA=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/dfw.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6oaWBQvEWdzghkTOhziF9vYEiTUC9BZvMzPwyMqkWClWqFcKJHB3GcwkipNBBi/gbwuV7X2dSbyE6OZN6a5vCy52Xnbwc2hClZPURgpa+r8zM63C7kLlW99ympA/0JkX66KA4EyqUE6lNiyEhskrgB7Xpp/DSR/0cT/0wzj6J+Ftefs='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=bf7cc1a0-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdallas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2FA9rjg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fdfw.cbslocal.com%2F2018%2F03%2F12%2Fmatthews-out-for-season-after-suffering-stress-fracture-in-right-leg%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fdfw.cbslocal.com%2F2018%2F03%2F12%2Fmatthews-out-for-season-after-suffering-stress-fracture-in-right-leg%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=114" />
<link rel='openid.server' href='http://cbsdallas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsdallas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://dfw.cbslocal.com/osd.xml" title="CBS Dallas / Fort Worth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Matthews Likely Out For The Season After Suffering Leg Injury" />
<meta property="og:image" content="https://cbsdallas.files.wordpress.com/2016/11/gettyimages-626192402-e1480301142352.jpg?w=640" />
<meta property="og:image:secure_url" content="https://cbsdallas.files.wordpress.com/2016/11/gettyimages-626192402-e1480301142352.jpg?w=640" />
<meta property="og:description" content="Dallas Mavericks shooting guard Wesley Matthews will likely miss the rest of the season after suffering a fracture to his right fibula, according to multiple reports." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://dfw.cbslocal.com/2018/03/12/matthews-out-for-season-after-suffering-stress-fracture-in-right-leg/" />
<meta property="og:image:height" content="427" />
<meta property="og:image:width" content="640" />
<meta property="article:publisher" content="https://www.facebook.com/CBSDFW" />
<meta property="article:author" content="https://www.facebook.com/CBSDFW" />
<meta property="article:published_time" content="2018-03-12T14:40:53+00:00" />
<meta property="article:suggested-social-copy" content="Dallas Mavericks shooting guard Wesley Matthews will likely miss the rest of the season after suffering a fracture to his right fibula, according to multiple reports." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdallas.files.wordpress.com/2016/11/gettyimages-626192402-e1480301142352.jpg?w=640"><meta name="twitter:title" content="Matthews Likely Out For The Season After Suffering Leg Injury"/><meta name="twitter:description" content="Dallas Mavericks shooting guard Wesley Matthews will likely miss the rest of the season after suffering a fracture to his right fibula, according to multiple reports."/><meta name="twitter:site" content="CBSDFW"/><link rel="canonical" href="http://dfw.cbslocal.com/2018/03/12/matthews-out-for-season-after-suffering-stress-fracture-in-right-leg/" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Dallas / Fort Worth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of DFW" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://dfw.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=16" /><link rel="amphtml" href="http://dfw.cbslocal.com/2018/03/12/matthews-out-for-season-after-suffering-stress-fracture-in-right-leg/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "26c9");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DALLAS","sports",["matthewslikelyoutfortheseasonaftersufferingleginjury","post","article","mavericks","nba","sports","dallasmavericks","wesleymatthews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KNz&#038;cscache=6&#038;csrev=1264" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-762638 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-dallas-mavericks tag-nba tag-wesley-matthews" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-445828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-445828"><a href="http://dallas.cbslocal.com">DFW</a>
<ul class="sub-menu">
	<li id="menu-item-446399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446399"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-445825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445825"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-445826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445826"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-445827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445827"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-445829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445829"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-445830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445830"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-445831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445831"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-445833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445833"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-445834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445834"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-445835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445835"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-445836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445836"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-445837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445837"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-445838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445838"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-445839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445839"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-445840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445840"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-445841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445841"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-445842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445842"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-445843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445843"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-445844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445844"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-445845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445845"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-445846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445846"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-445847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445847"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-445848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445848"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-445849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445849"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-445850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445850"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-445851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445851"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://dfw.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://dfw.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsdallas.files.wordpress.com/2016/04/cbs_dfw.png" alt="CBS Dallas / Fort Worth" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://dfw.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USTX0327" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://dfw.cbslocal.com/station/cbs-11/" title="CBS 11" class="cbs-thumbnail-link" id="102" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2010/09/cbs111.png?w=55" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS 11</strong><em class="description">5233 Bridge Street Fort Worth, Texas 76103 12001 N. Central Expressway Suite 1300 Dallas, Texas 75243 Station Phone: 817-451-1111 News Tips: 817-496-7711 news@ktvt.com ConsumerJustice@ktvt.com Upload News Pics Here Upload Weather Pics Here Station Feedback: Email Programming: Local | Network Website Feedback: Email Sales Inquiries: Email Twitter | Facebook CBS 11 News&#8230; The Ones For Texas. [&hellip;]</em></div></a><a href="http://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link" id="103" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2010/09/txa211.png?w=38" alt="" /></span></div><div class="title-wrapper"><strong class="title">TXA 21</strong><em class="description">5233 Bridge Street Fort Worth, Texas 76103 12001 N. Central Expressway Suite 1300 Dallas, Texas 75231 Station Phone: 817-451-1111 News Tips: 817-496-7711 Station Feedback: Email Program Director: Email Website Feedback: Email Sales Inquiries: Email Twitter | Facebook TXA 21 is the home of Court, Cash and Comedy! Court is in session weekdays with America&#8217;s Court [&hellip;]</em></div></a><a href="http://dfw.cbslocal.com/station/metv-txa-21-2/" title="MeTV TXA 21.2" class="cbs-thumbnail-link" id="357039" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2010/09/metv_2121.png?w=52" alt="" /></span></div><div class="title-wrapper"><strong class="title">MeTV TXA 21.2</strong><em class="description">KTXA 21.2 airs the complete Me-TV program schedule, featuring more than 50 different classic television programs every week. KTXA 21.2 is available free over the air with the use of a digital antenna and can be found on Verizon Fios channel 464. Click Here For Everything You Wanted to Know About MeTV TXA 21.2</em></div></a><a href="http://dfw.cbslocal.com/station/krld/" title="KRLD" class="cbs-thumbnail-link" id="72" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2010/09/krld_10801.png?w=40" alt="" /></span></div><div class="title-wrapper"><strong class="title">KRLD</strong><em class="description">OfficeHours: 8:30am &#8211; 5:30pm M-F 4131 North Central Expressway Suite 100 Dallas, Texas 75204 KRLD Contest Rules CBS Dallas: 214-525-7000 News Tips: 214-525-7473 Traffic Tips: 214-219-1080 Sound-Off: 214-525-7442 Upload News Pics Here Upload Weather Pics Here Program Director: Email PSA Request: Email Website Feedback: Email Sales Inquiries: Email Twitter | Facebook NewsRadio 1080 KRLD has [&hellip;]</em></div></a><a href="http://dfw.cbslocal.com/station/1053-the-fan/" title="105.3 The Fan" class="cbs-thumbnail-link" id="71" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2010/09/1053_thefan1.png?w=39" alt="" /></span></div><div class="title-wrapper"><strong class="title">105.3 The Fan</strong><em class="description">Office 8:30am &#8211; 5:30pm 4131 North Central Expressway Suite 100 Dallas, Texas 75204 Contest Rules Main Phone: 214-525-7000 On Air call or text : 877-881-1053 (Standard Text Rates May Apply) Program Director: Email Website Feedback: Email Sales Inquiries: Email Friends With Benefits Club Twitter | Facebook As the premiere sports radio station in North Texas, [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://dfw.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://dfw.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="http://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/03/12/jay-z-beyonce-perform-arlington/" title="Jay-Z And Beyoncé To Perform In Arlington In September" class="cbs-thumbnail-link item-1520884513" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/03/gettyimages-621178036.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jay-Z And Beyoncé To Perform In Arlington In September</strong><em class="description">Jay-Z and Beyoncé are joining forces for the newly-announced OTR II stadium tour and will have a tour stop at AT&amp;T Stadium in Arlington, Texas on September 11, 2018.</em></div></a><a href="http://dfw.cbslocal.com/2018/03/12/austin-police-second-reported-explosion/" title="Austin Police: Second Explosion Today Similar To Others That Killed 2" class="cbs-thumbnail-link item-1520884215" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/03/cbs-austin.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Austin Police: Second Explosion Today Similar To Others That Killed 2</strong><em class="description">Latest victim is in critical but stable condition.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://dfw.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="http://www.cbssports.com/golf/" title="Golf" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/college-sports/" title="College" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">High School</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/03/12/trump-world-series-champion-astros/" title="Trump Recognizes World Series Champion Houston Astros" class="cbs-thumbnail-link item-1520886647" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/03/gettyimages-931008076.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trump Recognizes World Series Champion Houston Astros</strong><em class="description"> President Donald Trump recognized the Houston Astros on Monday for their first World Series win, an &quot;incredible victory&quot; that Trump said was even more special following the devastation Hurricane Harvey wrought on the Texas city.</em></div></a><a href="http://dfw.cbslocal.com/2018/03/12/ncaa-tournament-cinderella-myth/" title="Keidel: The Cinderella Myth" class="cbs-thumbnail-link item-1520884281" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/03/george-mason-ncaa-tournament-final-four-2006.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keidel: The Cinderella Myth</strong><em class="description">College basketball fans wax romantic for the NCAA Tournament&#039;s Cinderella teams, but want them gone before the Final Four.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/audio/shan-and-rj/" title="Shan and RJ" class="cbs-thumbnail-link item-1479850524" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/shanrj.png?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Shan and RJ</strong></div></a><a href="http://dfw.cbslocal.com/audio/ben-skin/" title="Ben &amp; Skin" class="cbs-thumbnail-link item-1479850427" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/benskin.png?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ben &amp; Skin</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://dfw.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://dfw.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USTX0327', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/weather/" title="Current Conditions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Current Conditions</strong></div></a><a href="http://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://dfw.cbslocal.com/category/blogs/storm-team-blog/" title="Storm Team Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Storm Team Blog</strong></div></a><a href="http://dfw.cbslocal.com/sky-cams/" title="Sky Cams" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Sky Cams</strong></div></a><a href="http://photos.dfw.cbslocal.com/gallery/10226" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://dfw.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://dfw.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/03/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://dfw.cbslocal.com/video/program/967/" title="KRLD Restaurant Week" class="cbs-thumbnail-link item-1479732302" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/dfwrw365_dl.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KRLD Restaurant Week</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://dfw.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/audio/ceo-spotlight/" title="CEO Spotlight" class="cbs-thumbnail-link item-1479854468" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/ceo.png?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CEO Spotlight</strong></div></a><a href="http://dfw.cbslocal.com/audio/around-town/" title="Around Town" class="cbs-thumbnail-link item-1479854411" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/around.png?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Around Town</strong></div></a><a href="http://dfw.cbslocal.com/audio/better-living-with-nick-carissimi/" title="Better Living with Nick Carissimi" class="cbs-thumbnail-link item-1479854347" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/betterliving.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Better Living with Nick Carissimi</strong></div></a><a href="http://dfw.cbslocal.com/audio/brad-sham-cowboys-report/" title="Brad Sham Cowboys Report" class="cbs-thumbnail-link item-1479854285" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/brad.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brad Sham Cowboys Report</strong></div></a><a href="http://dfw.cbslocal.com/audio/gavin-dawson/" title="Gavin Dawson" class="cbs-thumbnail-link item-1479854213" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/gavin-dawson.png?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gavin Dawson</strong></div></a><a href="http://dfw.cbslocal.com/audio/hello-win-column/" title="Hello, Win Column!" class="cbs-thumbnail-link item-1479854140" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/hellowin.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hello, Win Column!</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link w-submenu">
				<a href="http://dfw.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/eat-see-play/eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/03/08/10-best-foods-keeping-heart-healthy/" title="The 10 Best Foods To Choose For Keeping Your Heart Healthy" class="cbs-thumbnail-link item-1520517721" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/01/avocoado.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 10 Best Foods To Choose For Keeping Your Heart Healthy</strong><em class="description">Keeping your heart healthy is about more than avoiding fast food. Pump up your heart&#039;s health by choosing foods that will help reduce cholesterol, lower blood pressure and reduce inflammation.</em></div></a><a href="http://dfw.cbslocal.com/2018/03/08/mcdonalds-flipping-golden-arches-international-womens-day/" title="McDonald&#039;s Flips Its Golden Arches For International Women&#039;s Day" class="cbs-thumbnail-link item-1520516505" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/03/w.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">McDonald&#039;s Flips Its Golden Arches For International Women&#039;s Day</strong><em class="description">McDonald&#039;s celebrated International Women&#039;s Day with a big W. &quot;For the first time in our brand history, we flipped our iconic arches,&quot; said McDonald&#039;s executive Wendy Lewis.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/eat-see-play/see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/03/08/tashas-krld-to-do-list-march-8-11-2018/" title="Tasha&#039;s KRLD To Do List March 8-11, 2018" class="cbs-thumbnail-link item-1520512063" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/flowers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tasha&#039;s KRLD To Do List March 8-11, 2018</strong><em class="description">See all there is &#039;to do&#039; around DFW this weekend. </em></div></a><a href="http://dfw.cbslocal.com/2018/03/01/tashas-krld-to-do-list-march-1-4-2018/" title="Tasha&#039;s KRLD To Do List March 1-4, 2018" class="cbs-thumbnail-link item-1519909619" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/03/north-texas-iriah-festival.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tasha&#039;s KRLD To Do List March 1-4, 2018</strong><em class="description">The sun will be out...finally! See all there is &#039;to do&#039; around DFW this weekend. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/eat-see-play/play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/03/07/cbs-local-interview-nate-staniforth/" title="CBS Local Interview: Nate Staniforth" class="cbs-thumbnail-link item-1520433904" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/03/int_18009_nate_staniforth-e1520432889290.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Local Interview: Nate Staniforth</strong><em class="description">Magician Nate Staniforth opens up about his career as a magician.</em></div></a><a href="http://dfw.cbslocal.com/2018/02/22/walmart-online-home-shopping/" title="Walmart To Launch New Online Home Shopping Experience" class="cbs-thumbnail-link item-1519319581" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/09/gettyimages-143310139.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Walmart To Launch New Online Home Shopping Experience</strong><em class="description">Walmart is launching a new online home shopping experience in the coming weeks that will let shoppers discover items based on their personal style.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link w-submenu">
				<a href="http://dfw.cbslocal.com/category/uncategorized/station-contests/" class="main-nav-link">Contests</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/krld-fm-contest-rules/" title="KRLDAM Contest Rules" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KRLDAM Contest Rules</strong></div></a><a href="http://dfw.cbslocal.com/krld-am-contest-rules/" title="KRLDFM Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">KRLDFM Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/03/12/cadillac-eat-see-play-giveaway-free-play-arlington/" title="Cadillac &#039;Eat.See.Play.&#039; Giveaway: Free Play Arlington" class="cbs-thumbnail-link item-1520848809" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/03/cadillac-esp_640x480-e1519843989668.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cadillac &#039;Eat.See.Play.&#039; Giveaway: Free Play Arlington</strong><em class="description">Get your retro game on and register to win a $100 gift card to experience one of the world&#039;s largest vintage collections of arcade games and pinball machines at Free Play Arlington!</em></div></a><a href="http://dfw.cbslocal.com/contest-forms/woot-contest-giveaway/" title="Woot Contest Giveaway" class="cbs-thumbnail-link item-1519624869" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/02/woot_logo-svg.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woot Contest Giveaway</strong><em class="description">Enter for your chance to win in our Woot Contest Giveaway.</em></div></a><a href="http://dfw.cbslocal.com/krld-fm-contest-rules/" title="KRLD-FM Contest Rules" class="cbs-thumbnail-link item-1484412567" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2012/04/fangeneric300.gif?w=300&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KRLD-FM Contest Rules</strong></div></a><a href="http://dfw.cbslocal.com/2017/01/14/krld-fm-general-contest-rules/" title="KRLD-FM General Contest Rules" class="cbs-thumbnail-link item-1484412406" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2012/04/fangeneric300.gif?w=300&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KRLD-FM General Contest Rules</strong></div></a><a href="http://dfw.cbslocal.com/krld-am-contest-rules/" title="KRLD-AM Contest Rules" class="cbs-thumbnail-link item-1484411973" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/08/krld1080_rubriclogo.png?w=162&#038;h=100&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KRLD-AM Contest Rules</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-9 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/03/07/americas-best-irish-pubs/" title="Pop In For A Pint At The 5 Best Irish Pubs In America" class="cbs-thumbnail-link item-1520434800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/03/pub.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pop In For A Pint At The 5 Best Irish Pubs In America</strong><em class="description">Home is where the Irish hang a hat, and these pubs are some of America&#039;s best. It&#039;s even better when it&#039;s a family-run place where Celtic music and conviviality are on the menu.</em></div></a><a href="http://dfw.cbslocal.com/2018/02/28/best-events-planned-for-international-womens-day-2018/" title="Best Events Planned For International Women&#039;s Day 2018" class="cbs-thumbnail-link item-1519826400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/02/gettyimages-908570094-e1519827999527.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Events Planned For International Women&#039;s Day 2018</strong><em class="description">With the ever-growing awareness of important women&#039;s issues and causes, celebrating International Women&#039;s Day this year is more important than ever before.</em></div></a><a href="http://dfw.cbslocal.com/2018/02/21/best-vacation-destinations-for-american-history-buffs/" title="Best Vacation Destinations For American History Buffs" class="cbs-thumbnail-link item-1519221600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/02/gettyimages-838995438-e1519224787474.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Vacation Destinations For American History Buffs</strong><em class="description">If you&#039;re a lover of American history, you&#039;ve probably already seen the best known historical sites. But there are completely different destinations that offer a broader appreciation of U.S. history.</em></div></a><a href="http://dfw.cbslocal.com/2018/02/14/best-2018-singles-cruises/" title="Best 2018 Singles Cruises" class="cbs-thumbnail-link item-1518616800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/02/148917094.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best 2018 Singles Cruises</strong><em class="description">Cruise companies have stepped up their offerings to widen appeal to a younger demographic. There are singles cruises, adults-only cruises, interactive themed cruises, culinary bootcamps and signature event cruises, some with solo cabins, too.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/02/only-cbs-124x75.jpg?w=124&#038;h=75&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="http://events.dfw.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1479906086" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ff0000 breaking-color-ffffff " style="background-color:#ff0000;color:#ffffff;">
			<div class="wrapper">
				<span class="title"></span>
				<span class="description"><span style="color:#ffffff;"><a style="color:#ffffff;" href="http://dfw.cbslocal.com/2018/03/12/austin-police-second-reported-explosion/">Austin Police: Second Explosion Today Similar To Others That Killed 2 - Third Explosion In Two Weeks</a></span></span>
							</div>
		</div>
		<div class="expand_contract red"> </div>
	
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Matthews Likely Out For The Season After Suffering Leg&nbsp;Injury</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 12, 2018 at 2:40 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2FA9rjg"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2FA9rjg"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2FA9rjg"></a></span>
			</div>
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://dfw.cbslocal.com/tag/dallas-mavericks">Dallas Mavericks</a>, <a href="http://dfw.cbslocal.com/tag/nba">NBA</a>, <a href="http://dfw.cbslocal.com/tag/wesley-matthews">Wesley Matthews</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-send2news_nba  close-btn" id="featured-media"><div class="s2nPlayer k-Nny0naH9" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=Nny0naH9&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<p>DALLAS (105.3 The Fan) &#8211; Dallas Mavericks shooting guard Wesley Matthews will likely miss the rest of the season after suffering a fracture to his right fibula, according to multiple reports.</p>
<p>According to sources close to Yahoo&#8217;s Shams Charania, Matthews underwent further testing after suffering the injury against the Memphis Grizzlies Saturday night and will rest and rehab the injury over the next several weeks.</p>
<p>The Mavericks confirmed Matthews injury later Monday but said there was no timetable for his return.</p>
<p>The 31-year-old sat out consecutive games prior to the game against Memphis with a left hip injury and missed Sunday&#8217;s loss to the Houston Rockets after suffering a fracture to this fibula.</p>
<p>Matthews has averaged 12.7 points, 3.1 rebounds and 2.7 assists in 63 games for Dallas this season.</p>
			</div>

			<a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/12/matthews-out-for-season-after-suffering-stress-fracture-in-right-leg/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://dfw.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9f5ba05d52" /><input type="hidden" name="_wp_http_referer" value="/2018/03/12/matthews-out-for-season-after-suffering-stress-fracture-in-right-leg/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='762638' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="04d7d5f31c" /></p>
<input type="hidden" name="genseq" value="1520886958" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_70_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_70"><div id="reptile_70" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("70");</script></div></span></div><style>#listen-live-button .listen-live-ad-block{display:none;}</style><script>cbs_ads.set_ad_afterload_action('reptile_70',function(){jQuery('#listen-live-button .listen-live-icons-wrapper').hide();jQuery('#listen-live-button .listen-live-ad-block').show();});</script><div class="listen-live-icons-wrapper sponsored-ad-enabled"><a class="aa-watch-live-button click-event-target" href="#listen-live"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></a></div></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://dfw.cbslocal.com/2018/03/12/warren-buffett-offer-million-year-life-perfect-ncaa-bracket/" title="Warren Buffett Offers $1 Million Every Year For Life For Perfect NCAA Bracket" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Warren Buffett Offers $1 Million Every Year For Life For Perfect NCAA Bracket</strong><em class="description">Berkshire Hathaway CEO Warren Buffett has promised $1 million a year for life to the employee who picks a perfect NCAA Tournament bracket through the Sweet 16.</em></div></a><a href="http://dfw.cbslocal.com/2018/03/12/report-orlando-scandrick-asks-dallas-cowboys-for-release/" title="Report: Orlando Scandrick Asks Dallas Cowboys For Release" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Report: Orlando Scandrick Asks Dallas Cowboys For Release</strong><em class="description">Dallas Cowboys cornerback Orlando Scandrick has asked the team to release him, according to reports. </em></div></a><a href="http://dfw.cbslocal.com/2018/03/12/astros-white-house-visit/" title="World Series Champion Astros Set For White House Visit" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">World Series Champion Astros Set For White House Visit</strong><em class="description">Dallas Keuchel and his World Series champion Houston teammates will leave their spring training home on Monday morning to visit the White House.</em></div></a><a href="http://dfw.cbslocal.com/2018/03/11/tcu-big-12-ncaa-tournament-march-madness/" title="TCU 1 Of 7 Big 12 Teams Heading To NCAA Tournament" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">TCU 1 Of 7 Big 12 Teams Heading To NCAA Tournament</strong><em class="description">The TCU men&#039;s basketball team is doing something that hasn&#039;t been done in 20 years.</em></div></a><a href="http://dfw.cbslocal.com/2018/03/12/cowboys-re-sign-dt-brian-price/" title="Cowboys Re-Sign DT Brian Price" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Cowboys Re-Sign DT Brian Price</strong><em class="description">The Dallas Cowboys made their first splash in free agency Monday when they reached a deal to bring back defensive tackle Brian Price on a two-year deal.</em></div></a><a href="http://dfw.cbslocal.com/2018/03/12/things-to-know-about-the-2018-ncaa-tournament/" title="Things To Know About The 2018 NCAA Tournament" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Things To Know About The 2018 NCAA Tournament</strong><em class="description">Kansas, Villanova, Virginia and Xavier — the No. 1 seeds in this year&#039;s NCAA Tournament — should remember the Alamo. Especially the Jayhawks.</em></div></a><a href="http://dfw.cbslocal.com/2018/03/12/eric-winston-reelected-president-nflpa/" title="Bengals OT Eric Winston Re-Elected President Of NFLPA" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Bengals OT Eric Winston Re-Elected President Of NFLPA</strong><em class="description">Bengals player Eric Winston has been unanimously re-elected as president of the NFL players union, earning his third consecutive three-year term.</em></div></a><a href="http://dfw.cbslocal.com/2018/03/12/underdogs-who-could-wreck-brackets-in-march/" title="Underdogs: Who Could Wreck Brackets In March?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Underdogs: Who Could Wreck Brackets In March?</strong><em class="description">Underdogs are a big part of NCAA Tournament lore and almost every year a few double-digit seeds make a surprising run deep into the bracket. </em></div></a><a href="http://dfw.cbslocal.com/2018/03/11/just-hangin-jared-sandler-with-rangers-pitcher-nick-gardewine/" title="Just Hangin&#039;: Jared Sandler With Rangers Pitcher Nick Gardewine" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Just Hangin&#039;: Jared Sandler With Rangers Pitcher Nick Gardewine</strong><em class="description">Jared Sandler is getting you up close with some of the Rangers out in Surprise, Arizona.</em></div></a><a href="http://dfw.cbslocal.com/2018/03/12/gordon-paul-leads-rockets-past-mavericks-105-82/" title="Gordon, Paul leads Rockets Past Mavericks 105-82" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Gordon, Paul leads Rockets Past Mavericks 105-82</strong><em class="description">Eric Gordon scored 26 points and Chris Paul had 24 points and 12 assists as the Rockets beat the Dallas Mavericks 105-82.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Dallas / Fort Worth</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com" title="Drip Pan: CBS Local App" class="cbs-thumbnail-link item-1294725839" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2011/01/cbslocalapp_770x433.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Drip Pan: CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" target="_blank" title="Drip Pan: Weather App" class="cbs-thumbnail-link item-1294725726" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2014/09/wx3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Drip Pan: Weather App</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="Drip Pan: Only CBS" class="cbs-thumbnail-link item-1294725679" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2011/01/only-cbs-210x158.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Drip Pan: Only CBS</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://dfw.cbslocal.com" class="logo"><img src="https://cbsdallas.files.wordpress.com/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/news/" title="Latest Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Headlines</strong></div></a><a href="http://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://dfw.cbslocal.com/audio/location/dallas-tx/" title="Audio" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Audio</strong></div></a><a href="http://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="http://dfw.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/sports/" title="Latest Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Headlines</strong></div></a><a href="http://dfw.cbslocal.com/category/105-3-the-fan-shows/shan-rj/" title="Shan &amp; RJ" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Shan &amp; RJ</strong></div></a><a href="http://dfw.cbslocal.com/category/105-3-the-fan-shows/gavin-chris/" title="Gavin &amp; Chris" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Gavin &amp; Chris</strong></div></a><a href="http://dfw.cbslocal.com/category/105-3-the-fan-shows/ben-skin/" title="Ben &amp; Skin" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Ben &amp; Skin</strong></div></a><a href="http://dfw.cbslocal.com/category/105-3-the-fan-shows/cory-kevin/" title="Cory &amp; Kevin" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cory &amp; Kevin</strong></div></a><a href="http://dfw.cbslocal.com/category/105-3-the-fan-shows/weekends-on-the-fan/" title="Fan Weekends" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Fan Weekends</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/weather/" title="Current Conditions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Current Conditions</strong></div></a><a href="http://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://dfw.cbslocal.com/category/blogs/storm-team-blog/" title="Storm Team Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Storm Team Blog</strong></div></a><a href="http://dfw.cbslocal.com/sky-cams/" title="Sky Cams" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Sky Cams</strong></div></a><a href="http://photos.dfw.cbslocal.com/gallery/10226" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://dfw.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://dfw.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a><a href="http://dfw.cbslocal.com/category/dfw-restaurant-week/" title="DFW Restaurant Week" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DFW Restaurant Week</strong></div></a><a href="http://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a><a href="http://dfw.cbslocal.com/category/the-ones-for-texas/" title="The Ones For Texas" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">The Ones For Texas</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Stations</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/about/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://dfw.cbslocal.com/on-air-schedules/" title="Schedules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Schedules</strong></div></a><a href="http://dfw.cbslocal.com/social/" title="Social Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Social Connect</strong></div></a><a href="http://dfw.cbslocal.com/category/cares/" title="Cares" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Cares</strong></div></a><a href="http://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://dfw.cbslocal.com/jobs/" title="Jobs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Jobs</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://apps.cbslocal.com" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://dfw.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/fcc/dallasfortworth.television.html" title="CBS TV Public File" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS TV Public File</strong></div></a><a href="http://policies.cbslocal.com/fcc/dallasfortworth.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://dfw.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-524269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524269"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-524265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524265"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-253833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253833"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-44630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44630"><a href="http://dfw.cbslocal.com/eeo-reports/">EEO Report</a></li>
<li id="menu-item-747296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-747296"><a href="http://policies.cbslocal.com/fcc/dallasfortworth.television.html">CBS Television Public File</a></li>
<li id="menu-item-747297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-747297"><a href="http://policies.cbslocal.com/fcc/dallasfortworth.radio.html">CBS Radio Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201811y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdallas.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsdallas.wordpress.com\/wp-login.php?action=logout&_wpnonce=7a1dfd1b07","homeURL":"http:\/\/dfw.cbslocal.com\/","postID":"762638","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1520870479h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='http://dfw.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Dfw_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909545','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909545','v':'wpcom','tz':'-5','user_id':'0','post':'762638','subd':'cbsdallas'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909545&v=wpcomvt&tz=-5&user_id=0&post=762638&subd=cbsdallas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVstSzY9MWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9Jm5pRG5icElzTTlRd1daW3hSeUJEZkktMCZQK3pNSk9ELHd4UVBXMDZoP11PS19mS0E2JUVrY2ZEUjlXdmRNbHdsbndDUSZlN2Q9LnBYcltFXW0veGxtNzZqMXhyYltBWWp8YVJVSHZCQz05OWFpYUx4aSZtOHFfaks='}]);
_stq.push([ 'clickTrackerInit', '15909545', '762638' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://dfw.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://dfw.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-40"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=mavericks;cat=sports;cat=nba;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/krld-newsradio-1080" target="_blank" title="KRLD 1080" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/news_1080.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KRLD 1080</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1053-the-fan" target="_blank" title="105.3 The Fan" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/150-3_thefan.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">105.3 The Fan</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1003-jack-fm" target="_blank" title="100.3 Jack FM" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/jack_100-3.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">100.3 Jack FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/k-luv-classic-hits" target="_blank" title="98.7 KLUV" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/kluv_98-7.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">98.7 KLUV</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/la-grande-1075-fm" target="_blank" title="La Grande 107.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/grande_107-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">La Grande 107.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/alt-1037-radio" target="_blank" title="ALT 103.7" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/kvil_rev_vrt_rgb.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">ALT 103.7</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
						
							<h4 class="lead-header-title">Watch</h4>
							<div class="lead-content-wrap">
								<ul class="stations">
									
																			
										
										<li class="list-item station-count-6"><a href="http://dfw.cbslocal.com/video/channel/319-ktvt-live/" title="KTVT Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/04/dallas-ktvt1.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KTVT Live</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://dfw.cbslocal.com/show/cbsdfw-com-live-video-2/" title="Live Feed" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/04/live-feeds.jpg?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Live Feed</strong></div></a></li>
									
															
								</ul>
							</div>
															</div>
							
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.148 seconds
	121163 bytes batcached for 300 seconds
-->
