<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Watch Allison Janney &amp; Patti Lupone Get Off To A Bad Start In This Clip From &#8216;Mom&#8217; &laquo; CBS Dallas / Fort Worth</title>
	<meta name="description" content="In this clip from tonight&#039;s &#039;Mom&#039;, Bonnie encounters the Rita when she shows up at the front door asking about a vacant apartment. In typical Bonnie fashion, their conversation gets them off to a poor start." />
	<link rel="pingback" href="http://dfw.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="allison janney, mom, only cbs, patti lupone, young sheldon" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="allison janney, patti lupone, mom, young sheldon, cbs, anna faris" />
<meta name="keywords" content="allison janney, patti lupone, mom, young sheldon, cbs, anna faris" /><meta property="fb:pages" content="108571612499317" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=dfw.cbslocal.com&amp;id=15909545&amp;t=1524779484&amp;back=http%3A%2F%2Fdfw.cbslocal.com%2F2018%2F04%2F26%2Fallison-janney-patti-lupone-bad-start-clip-mom%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdallas.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="http://dfw.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Comments Feed" href="http://dfw.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Watch Allison Janney &amp; Patti Lupone Get Off To A Bad Start In This Clip From &#8216;Mom&#8217; Comments Feed" href="http://dfw.cbslocal.com/2018/04/26/allison-janney-patti-lupone-bad-start-clip-mom/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1Ul1PwzAM/EO4gYmBeED8Fjc1XVrng9ih6r8nKwx1jIcyiafkHPvudI6ZEtgYlIIaPZAnMe8uGdsKcLTIxgXLpatl8i11YqyISZk4YtfU+41ZEfgCiUvvgtSqjR7EO6b5B7oY+1X3RORjV7i+4pd2PbcRDGKGt0J5Nq+EtSOz6w96BhrvwnVulibwGLCnvPg6q0ANbNSYtpF/R/zJU3wb0DGwC+P/uCOuKOhlkKsFshsr00Ca0I6woG1mFjls62eBLAKT63rSv64sTgwWcyxCfATNCWwjEp2Zrgg/1XhAySdG3Th/HFvn+eKf7/a7+8eHp9vdfvgAt/dD/A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydkFtOAzEMRTeECZSWfiHW4nGsTMBOosTTsnwyHaZFqlQeP9GN7Xv8cMcClJNxMmcjKzd3iMXR0EAyobiYSCbfw9SaK1it3Xd1537yFZlCTM1p9pP0bBtzNcor6fL9He48BuvAfmGcJEhsBoSGksMfWTOkbxRJGA7b/+11KgLFhIHr15ECw8jouUIWf4XVCVYI5co9rgVtrlD2EVk6MNkt2zH6wLbMv2gw/rhp0fK8NprliPR+ffnvLUqvhmEolVuD/mqcFJaLzL5XfXncbba7h83Tfv/2Cd2k2XM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkc0OwiAQhF9IXH+i8WJ8Foorrl3YBqjVtxdpqjZNjAdvM9n5JhmArlFGfEKfIJ3RYYQrNWCqqFiMZmi4teQjODm2nK8dHS2mCCa+9DzrGXwUuVYN2BA/aYOVSK2Y6ixuENOd8RcyiiHNinJkbHqYwEvqj4P41mpRyrBE4kdGnVhT+IYGrFhslraMf9sJ9NNDlpBy2muLoTQ6Hern4j5vhCVMt/ylW64YukCpfMDB7Zeb1Xq12y6W68sDP23HaA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kdFuwjAMRX9oISraQHuY9i0hdYuD42SxU8S+nhRN2johAZP2ZNk+vr6J7TEbn1iB1eoeIoidMFu/E0PJO7LInmrfykFsTnQakGgVkVdBnuwjw+HuqUx1RBYbU1+pdV1/EWjBTOufKgv5jwrl9BVuAibiWJzC3Z6+BQZwjSiE414XyZ/fd4FMdOxGKPOmRcE0/wdN+eEPHyp7xcTyX8aAWsYqv7XDrLBDAlMFSkNZ2yWGdIXLSbT5kAZd6S5vijwhHG9iATQ7fzAFBD9n1ff41r2sn7ebbtu9hjMPZhnS'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjssKwjAQRX/IZLRauhK/JY/BJuRRM0mDf28KEboRFWZz4dx7BurCTFCuaCSw7R4F0xOKARUTcm8Ct3SAj1Q1+o75O5eFpD2lYsgYMuQZfWNXs4CSxFxUwm3NxkvULBGxrviluHcLPSOZFf+x9n9jdUyJFAuh2wJ/h75189fTOFzG43CeJvsC3YF2mw=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/dfw.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEsOwjAMBS9E6paWBQvEWdLULYmcD3EC7e2xBGtUkBdPsmYGnkmZGAqGAuWGHhkeNoEZWVE0msAxuHvFvH2mMZGqD3beVNe0ct6GxvEBfg6NWqXIRUjWC/7fmQlXJjth3usvFEdNu2gbDNVJ3qLpXKwh/OIlqosNDKxnVBlTzEUw7wV7F5xeRb/6S3fqzse+7YfBvQA16Y7n'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=bf7cc1a0-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdallas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2Kim19Q' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fdfw.cbslocal.com%2F2018%2F04%2F26%2Fallison-janney-patti-lupone-bad-start-clip-mom%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fdfw.cbslocal.com%2F2018%2F04%2F26%2Fallison-janney-patti-lupone-bad-start-clip-mom%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=114" />
<link rel='openid.server' href='http://cbsdallas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsdallas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://dfw.cbslocal.com/osd.xml" title="CBS Dallas / Fort Worth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Watch Allison Janney &amp; Patti Lupone Get Off To A Bad Start In This Clip From &#039;Mom&#039;" />
<meta property="og:image" content="https://cbsdallas.files.wordpress.com/2018/04/untitled.jpg?w=1294" />
<meta property="og:image:secure_url" content="https://cbsdallas.files.wordpress.com/2018/04/untitled.jpg?w=1294" />
<meta property="og:description" content="In this clip from tonight&#039;s &#039;Mom&#039;, Bonnie encounters the Rita when she shows up at the front door asking about a vacant apartment. In typical Bonnie fashion, their conversation gets them off to a poor start." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://dfw.cbslocal.com/2018/04/26/allison-janney-patti-lupone-bad-start-clip-mom/" />
<meta property="og:image:height" content="725" />
<meta property="og:image:width" content="1294" />
<meta property="article:publisher" content="https://www.facebook.com/CBSDFW" />
<meta property="article:author" content="https://www.facebook.com/CBSDFW" />
<meta property="article:published_time" content="2018-04-26T16:36:48+00:00" />
<meta property="article:suggested-social-copy" content="In this clip from tonight&#039;s &#039;Mom&#039;, Bonnie encounters the Rita when she shows up at the front door asking about a vacant apartment. In typical Bonnie fashion, their conversation gets them off to a poor start." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdallas.files.wordpress.com/2018/04/untitled.jpg?w=1294"><meta name="twitter:title" content="Watch Allison Janney &amp; Patti Lupone Get Off To A Bad Start In This Clip From &#039;Mom&#039;"/><meta name="twitter:description" content="In this clip from tonight&#039;s &#039;Mom&#039;, Bonnie encounters the Rita when she shows up at the front door asking about a vacant apartment. In typical Bonnie fashion, their conversation gets them off to a poor start."/><meta name="twitter:site" content="CBSDFW"/><link rel="canonical" href="http://dfw.cbslocal.com/2018/04/26/allison-janney-patti-lupone-bad-start-clip-mom/" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Dallas / Fort Worth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of DFW" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://dfw.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=16" /><link rel="amphtml" href="http://dfw.cbslocal.com/2018/04/26/allison-janney-patti-lupone-bad-start-clip-mom/amp/"><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"http:\/\/dfw.cbslocal.com","url":"http:\/\/dfw.cbslocal.com","name":"CBS Dallas \/ Fort Worth","foundingDate":"1941-07-01T14:30:00+00:00"},"url":"http:\/\/dfw.cbslocal.com\/2018\/04\/26\/allison-janney-patti-lupone-bad-start-clip-mom\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/dfw.cbslocal.com\/2018\/04\/26\/allison-janney-patti-lupone-bad-start-clip-mom\/"},"headline":"Watch Allison Janney &amp; Patti Lupone Get Off To A Bad Start In This Clip From &#8216;Mom&#8217;","description":"In this clip from tonight's 'Mom', Bonnie encounters the Rita when she shows up at the front door asking about a vacant apartment. In typical Bonnie fashion, their conversation gets them off to a poor start.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdallas.files.wordpress.com\/2018\/04\/untitled.jpg?w=150"},"keywords":["post","watch-allison-janney-patti-lupone-get-off-to-a-bad-start-in-this-clip-from-mom","only-cbs","allison-janney","mom","patti-lupone","young-sheldon"],"datePublished":"2018-04-26T16:36:48+00:00","dateModified":"2018-04-26T16:38:47+00:00"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "26c9");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DALLAS","default",["watchallisonjanneypattiluponegetofftoabadstartinthisclipfrommom","post","article","onlycbs","allisonjanney","mom","pattilupone","youngsheldon","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KNz&#038;cscache=6&#038;csrev=1265" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-771785 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-allison-janney tag-mom tag-only-cbs tag-patti-lupone tag-young-sheldon" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-445828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-445828"><a href="http://dallas.cbslocal.com">DFW</a>
<ul class="sub-menu">
	<li id="menu-item-445829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445829"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-445830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445830"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-445831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445831"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-445833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445833"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-445834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445834"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-445835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445835"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-445836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445836"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-445837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445837"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-445838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445838"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-445839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445839"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-445840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445840"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-445841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445841"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-445842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445842"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-445843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445843"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-445844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445844"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-445845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445845"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-445846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445846"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-445847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445847"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-445848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445848"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-445849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445849"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-445850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445850"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-445851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445851"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://dfw.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://dfw.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsdallas.files.wordpress.com/2016/04/cbs_dfw.png" alt="CBS Dallas / Fort Worth" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://dfw.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USTX0327" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://dfw.cbslocal.com/station/cbs-11/" title="CBS 11" class="cbs-thumbnail-link" id="102" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2010/09/cbs111.png?w=55" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS 11</strong><em class="description">5233 Bridge Street Fort Worth, Texas 76103 12001 N. Central Expressway Suite 1300 Dallas, Texas 75243 Station Phone: 817-451-1111 News Tips: 817-496-7711 news@ktvt.com ConsumerJustice@ktvt.com Upload News Pics Here Upload Weather Pics Here Station Feedback: Email Programming: Local | Network Website Feedback: Email Sales Inquiries: Email Twitter | Facebook CBS 11, The Ones for Texas, welcomes [&hellip;]</em></div></a><a href="http://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link" id="103" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2010/09/txa211.png?w=38" alt="" /></span></div><div class="title-wrapper"><strong class="title">TXA 21</strong><em class="description">5233 Bridge Street Fort Worth, Texas 76103 12001 N. Central Expressway Suite 1300 Dallas, Texas 75231 Station Phone: 817-451-1111 News Tips: 817-496-7711 Station Feedback: Email Program Director: Email Website Feedback: Email Sales Inquiries: Email Twitter | Facebook TXA 21 is the home of Court, Cash and Comedy! Court is in session weekdays with America&#8217;s Court [&hellip;]</em></div></a><a href="http://dfw.cbslocal.com/station/metv-txa-21-2/" title="MeTV TXA 21.2" class="cbs-thumbnail-link" id="357039" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2010/09/metv_2121.png?w=52" alt="" /></span></div><div class="title-wrapper"><strong class="title">MeTV TXA 21.2</strong><em class="description">KTXA 21.2 airs the complete Me-TV program schedule, featuring more than 50 different classic television programs every week. KTXA 21.2 is available free over the air with the use of a digital antenna and can be found on Verizon Fios channel 464. Click Here For Everything You Wanted to Know About MeTV TXA 21.2</em></div></a><a href="http://dfw.cbslocal.com/station/krld/" title="KRLD" class="cbs-thumbnail-link" id="72" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2010/09/krld_10801.png?w=40" alt="" /></span></div><div class="title-wrapper"><strong class="title">KRLD</strong><em class="description">NewsRadio 1080 KRLD has been a part of North Texas for more than 90 years. KRLD is the place to go for breaking news, local news and severe weather information. We update traffic &amp; weather together on the 8s. KRLD began broadcasting on Halloween Day, 1926 from a small second floor room at the Adolphus [&hellip;]</em></div></a><a href="http://dfw.cbslocal.com/station/1053-the-fan/" title="105.3 The Fan" class="cbs-thumbnail-link" id="71" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2010/09/1053_thefan1.png?w=39" alt="" /></span></div><div class="title-wrapper"><strong class="title">105.3 The Fan</strong><em class="description">As the premiere sports radio station in North Texas, 105.3 The Fan broadcasts with 100,000 watts of power to cover the Metroplex with relatable sports talk programming for everyone. The Fan is proud to be the flagship of the Dallas Cowboys Radio Network, the Texas Rangers Radio Network, NFL Football, NCAA Football and NCAA Basketball. [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://dfw.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://dfw.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="http://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/04/26/alleged-killer-officer-roommate-indicted-capital-murder/" title="Alleged Killer Of Officer, Roommate Indicted For Capital Murder" class="cbs-thumbnail-link item-1524778889" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/02/brandon-de-mccall.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Alleged Killer Of Officer, Roommate Indicted For Capital Murder</strong><em class="description">Prosecutors will seek death penalty against Brandon De McCall.</em></div></a><a href="http://dfw.cbslocal.com/2018/04/26/5-year-old-enslaved-in-suburbs/" title="Affidavit: Neighbors Help Child Enslaved At 5 In Texas Home Escape 16 Years Later" class="cbs-thumbnail-link item-1524770491" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/04/southlake-couple.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Affidavit: Neighbors Help Child Enslaved At 5 In Texas Home Escape 16 Years Later</strong><em class="description">A Southlake couple is charged with forced, unpaid labor of a domestic servant after allegedly keeping a young, West African girl in their home for over 16 years until neighbors helped her escape. 

</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://dfw.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="http://www.cbssports.com/golf/" title="Golf" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/college-sports/" title="College" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">High School</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Shop" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Shop</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/04/26/jaguars-shahid-khan-wembley-stadium/" title="Jaguars Owner Shahid Khan Makes Bid For Iconic Wembley Stadium" class="cbs-thumbnail-link item-1524767242" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/04/gettyimages-92781883.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jaguars Owner Shahid Khan Makes Bid For Iconic Wembley Stadium</strong><em class="description">Wembley Stadium is the home of English football, and one of the most iconic venues in world sport. And soon, it could be getting a new owner in Shahid Khan, owner of the NFL&#039;s Jaguars.</em></div></a><a href="http://dfw.cbslocal.com/2018/04/26/jack-swagger-signs-with-mlw-one-year-after-leaving-wwe/" title="Jack Swagger Signs With MLW One Year After Leaving WWE" class="cbs-thumbnail-link item-1524754841" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/04/jakehager.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jack Swagger Signs With MLW One Year After Leaving WWE</strong><em class="description">Jack Swagger grew unhappy at WWE and was released from his contract last year. Now, he&#039;s signed a new deal with upstart Major League Wrestling.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/audio/shan-and-rj/" title="Shan and RJ" class="cbs-thumbnail-link item-1479850524" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/shanrj.png?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Shan and RJ</strong></div></a><a href="http://dfw.cbslocal.com/audio/ben-skin/" title="Ben &amp; Skin" class="cbs-thumbnail-link item-1479850427" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/benskin.png?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ben &amp; Skin</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://dfw.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://dfw.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USTX0327', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/weather/" title="Current Conditions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Current Conditions</strong></div></a><a href="http://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://photos.dfw.cbslocal.com/gallery/10226" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu">
				<a href="http://dfw.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/03/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://dfw.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/audio/ceo-spotlight/" title="CEO Spotlight" class="cbs-thumbnail-link item-1479854468" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/ceo.png?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CEO Spotlight</strong></div></a><a href="http://dfw.cbslocal.com/audio/around-town/" title="Around Town" class="cbs-thumbnail-link item-1479854411" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/around.png?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Around Town</strong></div></a><a href="http://dfw.cbslocal.com/audio/better-living-with-nick-carissimi/" title="Better Living with Nick Carissimi" class="cbs-thumbnail-link item-1479854347" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/betterliving.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Better Living with Nick Carissimi</strong></div></a><a href="http://dfw.cbslocal.com/audio/brad-sham-cowboys-report/" title="Brad Sham Cowboys Report" class="cbs-thumbnail-link item-1479854285" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/brad.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brad Sham Cowboys Report</strong></div></a><a href="http://dfw.cbslocal.com/audio/gavin-dawson/" title="Gavin Dawson" class="cbs-thumbnail-link item-1479854213" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/gavin-dawson.png?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gavin Dawson</strong></div></a><a href="http://dfw.cbslocal.com/audio/hello-win-column/" title="Hello, Win Column!" class="cbs-thumbnail-link item-1479854140" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/hellowin.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hello, Win Column!</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://dfw.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/eat-see-play/eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/04/17/dominos-pizza-deliver-beaches-parks-landmarks/" title="Domino&#039;s Pizza Will Now Deliver To Beaches, Parks, Landmarks" class="cbs-thumbnail-link item-1523969281" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/04/beachpizza.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Domino&#039;s Pizza Will Now Deliver To Beaches, Parks, Landmarks</strong><em class="description">Domino&#039;s Pizza has been bringing food to doorsteps for decades. Now, the chain said that its drivers can meet customers at beaches, parks and landmarks to hand over menu items.</em></div></a><a href="http://dfw.cbslocal.com/2018/04/13/heinz-mayochup-mayonnaise-ketchup/" title="Heinz Mixing Things Up, Debating Selling Mayochup In U.S. Stores" class="cbs-thumbnail-link item-1523623581" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/04/mayochup-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heinz Mixing Things Up, Debating Selling Mayochup In U.S. Stores</strong><em class="description">Heinz has launched a poll asking Americans if they&#039;d like a pre-made combination of mayonnaise and ketchup -- called Mayochup.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/eat-see-play/see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="http://dfw.cbslocal.com/2018/04/19/fort-worth-zoo-african-savanna/" title="Fort Worth Zoo&#039;s African Savanna Offers New Ways To See Favorite Animals" class="cbs-thumbnail-link item-1524158556" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/02/fw-giraffe.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fort Worth Zoo&#039;s African Savanna Offers New Ways To See Favorite Animals</strong><em class="description">The Fort Worth Zoo is celebrating the grand opening of the first new exhibit in its $100 million renovation project. The African Savanna is 10 acres of mixed-species space.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/eat-see-play/play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/04/24/step-back-in-time-at-scarborough-renaissance-festival/" title="Step Back In Time At Scarborough Renaissance Festival" class="cbs-thumbnail-link item-1524591831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/04/img_8630.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Step Back In Time At Scarborough Renaissance Festival</strong><em class="description">Get ready for adventure at the Scarborough Renaissance Festival. From jousting to sword fighting, it&#039;s a magical, nonstop, mid-century experience. And you may even run into a mermaid or two.</em></div></a><a href="http://dfw.cbslocal.com/2018/04/24/amazon-deliver-packages-car-trunks/" title="Amazon Launches Service To Deliver Packages To Car Trunks" class="cbs-thumbnail-link item-1524574121" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/04/5-1.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Amazon Launches Service To Deliver Packages To Car Trunks</strong><em class="description">Amazon has turned the trunk of your car into a mailbox. The tech giant has just launched a service in 37 cities that delivers packages to the trunks of cars for free.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://dfw.cbslocal.com/category/uncategorized/station-contests/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-8 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="http://dfw.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="The 5 Best Art Museums Located In The American Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 5 Best Art Museums Located In The American Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the southwest. It&#039;s impossible to name all of them, but here are five of the very best, all of which offer free admission on select days.</em></div></a><a href="http://dfw.cbslocal.com/2018/04/11/summer-music-festival-governors-ball-bonnaroo-lollapalooza/" title="Plan Your Calendar For This Summer&#039;s Biggest Music Festivals" class="cbs-thumbnail-link item-1523455588" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/04/gettyimages-75956927-e1523455246645.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Plan Your Calendar For This Summer&#039;s Biggest Music Festivals</strong><em class="description">The headliner acts at 2018&#039;s biggest music festivals between Memorial Day and Labor Day include Eminem, Bruno Mars, Jack White, Blake Shelton, James Taylor, Bonnie Raitt and more.</em></div></a><a href="http://dfw.cbslocal.com/2018/04/04/eat-your-way-across-the-us-at-americas-best-diners/" title="Eat Your Way Across The U.S. At America&#039;s Best Diners" class="cbs-thumbnail-link item-1522848507" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/04/gettyimages-838229674-e1522848431443.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat Your Way Across The U.S. At America&#039;s Best Diners</strong><em class="description">An iconic part of American culture, diners have been described as one of the quintessential culinary experiences. Take a look at five carefully selected classics that are among the best.</em></div></a><a href="http://dfw.cbslocal.com/2018/03/28/the-ultimate-travelers-guide-to-coachella-2018/" title="The Ultimate Traveler&#039;s Guide To Coachella 2018 In California" class="cbs-thumbnail-link item-1522242000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/03/gettyimages-672088958-e1522244747451.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Ultimate Traveler&#039;s Guide To Coachella 2018 In California</strong><em class="description">Coachella is a huge annual music festival near Palm Springs. About a quarter of a million people will attend the event over two weekends in April 2018.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Watch Allison Janney &amp; Patti Lupone Get Off To A Bad Start In This Clip From &#8216;Mom&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 26, 2018 at 4:36 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://dfw.cbslocal.com/tag/allison-janney">Allison Janney</a>, <a href="http://dfw.cbslocal.com/tag/mom">mom</a>, <a href="http://dfw.cbslocal.com/tag/only-cbs">Only CBS</a>, <a href="http://dfw.cbslocal.com/tag/patti-lupone">Patti LuPone</a>, <a href="http://dfw.cbslocal.com/tag/young-sheldon">Young Sheldon</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3852963&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Dallas.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DALLAS&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2Kim19Q&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p>On<strong> </strong>tonight’s episode of &#8216;Mom&#8217;, Patti Lupone Lupone plays Rita, the new building owner where Bonnie (Allison Janney) and Christy (Anna Faris) reside.</p>
<p>In this clip, Bonnie encounters the Rita when she shows up at the front door asking about a vacant apartment. In typical Bonnie fashion, their conversation gets them off to a poor start.</p>
<p>During the shooting of this MOM episode, an incredible chance meeting occurred between the 2-time Tony Award winner (<em>Evita</em> and <em>Gypsy</em>), Patti Lupone and 9-year-old fan and YOUNG SHELDON star Iain Armitage. The MOM and YOUNG SHELDON sets are only steps away from each other so Iain had the grand opportunity to introduce himself and take an adorable photo with Patti Lupone. Iain, who is a HUGE theater buff and completely in awe of “Miss Patti Lupone” as he calls her, filmed an episode of YOUNG SHELDON a few weeks prior in which he tries out for the school play and his audition song was “Don’t Cry for me Argentina”. The song was made famous by Patti Lupone in the musical <em>Evita</em>.</p>
<p>This episode of &#8216;Mom&#8217; airs Thursday, Apr. 28 at 9/8c on CBS. Check local listings for more information.</p>
<div id="attachment_194951" style="width: 430px" class="wp-caption aligncenter"><a href="https://cbstampa.files.wordpress.com/2018/04/patti-iain-ii.jpg"><img class="size-large wp-image-194951" src="https://cbstampa.files.wordpress.com/2018/04/patti-iain-ii.jpg?w=420&#038;h=300" alt="patti iain ii Watch Allison Janney &amp; Patti Lupone Get Off To A Bad Start In This Clip From Mom" width="420" height="300" title="Watch Allison Janney &amp; Patti Lupone Get Off To A Bad Start In This Clip From Mom" /></a><p class="wp-caption-text">Pictured L to R: Patti Lupone and Iain Armitage. Photo: Richard Cartwright/CBS ©2018 CBS Broadcasting, Inc. All Rights Reserved</p></div>
<p>&nbsp;</p>
<div id="attachment_194952" style="width: 430px" class="wp-caption aligncenter"><a href="https://cbstampa.files.wordpress.com/2018/04/patti-iain.jpg"><img class="size-large wp-image-194952" src="https://cbstampa.files.wordpress.com/2018/04/patti-iain.jpg?w=420&#038;h=300" alt="patti iain Watch Allison Janney &amp; Patti Lupone Get Off To A Bad Start In This Clip From Mom" width="420" height="300" title="Watch Allison Janney &amp; Patti Lupone Get Off To A Bad Start In This Clip From Mom" /></a><p class="wp-caption-text">Pictured L to R: Patti Lupone and Iain Armitage. Photo: Richard Cartwright/CBS ©2018 CBS Broadcasting, Inc. All Rights Reserved</p></div>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Kim19Q"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Kim19Q"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Kim19Q"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_70_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_70"><div id="reptile_70" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("70");</script></div></span></div><style>#listen-live-button .listen-live-ad-block{display:none;}</style><script>cbs_ads.set_ad_afterload_action('reptile_70',function(){jQuery('#listen-live-button .listen-live-icons-wrapper').hide();jQuery('#listen-live-button .listen-live-ad-block').show();});</script><div class="listen-live-icons-wrapper sponsored-ad-enabled"><a class="aa-watch-live-button click-event-target" href="#listen-live"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></a></div></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://dfw.cbslocal.com/2018/04/26/severed-heads-found-in-texas/" title="Clues Sought On Severed Heads Discovered In Texas, Louisiana" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Clues Sought On Severed Heads Discovered In Texas, Louisiana</strong><em class="description">Investigators are trying to determine if severed heads discovered last month near lakes in Texas and Louisiana are part of the same gruesome case.</em></div></a><a href="http://dfw.cbslocal.com/2018/04/25/delta-wheelchair-disabled-woman/" title="Disabled Woman Claims Delta Airlines Tied Her To A Wheelchair" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Disabled Woman Claims Delta Airlines Tied Her To A Wheelchair</strong><em class="description">A woman with multiple sclerosis says Delta employees tied her to a wheelchair after the airline failed to provide the flyer with the appropriate handicapped services</em></div></a><a href="http://dfw.cbslocal.com/2018/04/25/fort-worth-man-executed-childrens-party/" title="Fort Worth Man Executed For Killing 2 At Children&#039;s Party" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Fort Worth Man Executed For Killing 2 At Children&#039;s Party</strong><em class="description">Erick Davila received lethal injection Wednesday evening for using a semi-automatic rifle to spray bullets at about 20 people — more than a dozen of them children.</em></div></a><a href="http://dfw.cbslocal.com/2018/04/25/pat-down-suspect-missed-handgun-dallas-officers-shot-home-depot/" title="Source: Pat-Down Of Suspect Missed Handgun In Shooting Of Officers At Dallas Home Depot" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Source: Pat-Down Of Suspect Missed Handgun In Shooting Of Officers At Dallas Home Depot</strong><em class="description">Sources tell CBS11, a pat down of shooting suspect Armando Juarez by an off-duty officer missed a handgun that was used during the shooting of two Dallas Police officers and a Home Depot employee.
</em></div></a><a href="http://dfw.cbslocal.com/2018/04/25/hw-bush-alert-talking/" title="President H.W. Bush Moved Out Of ICU, Alert And Talking" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">President H.W. Bush Moved Out Of ICU, Alert And Talking</strong><em class="description">President George H.W. Bush was moved from the intensive care unit at Houston Methodist Hospital to a regular patient room, and is expected to recover there, according to a tweet from his spokesman Jim McGrath.</em></div></a><a href="http://dfw.cbslocal.com/2018/04/26/nfl-draft-experience-free-fun-football/" title="NFL Draft Experience Offers Free Fun For Football Fans At AT&amp;T Stadium" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NFL Draft Experience Offers Free Fun For Football Fans At AT&amp;T Stadium</strong><em class="description">The wait is over. The 2018 NFL Draft has arrived. This is essentially a holiday for football fans, and the festivities all begin on Thursday at AT&amp;T Stadium in Arlington.</em></div></a><a href="http://dfw.cbslocal.com/2018/04/25/dallas-officers-critical-shooting-home-depot/" title="Dallas Police Officer Dies, Another Critical After Home Depot Shooting" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Dallas Police Officer Dies, Another Critical After Home Depot Shooting</strong><em class="description">A Dallas police officer has died less than 24 hours after being shot at a North Dallas Home Depot store. Another officer and a store employee, who were also both shot, remain hospitalized.</em></div></a><a href="http://dfw.cbslocal.com/2018/04/25/father-turns-son-in/" title="Father Turns In Son Who Stole Guns From Law Enforcement" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Father Turns In Son Who Stole Guns From Law Enforcement</strong><em class="description">A father made the difficult choice of turning in his son to police after the 18-year-old bragged about criminal activity.</em></div></a><a href="http://dfw.cbslocal.com/2018/04/26/ford-to-stop-selling-all-but-2-passenger-cars-in-north-america/" title="Ford To Stop Selling All But 2 Passenger Cars In North America" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Ford To Stop Selling All But 2 Passenger Cars In North America</strong><em class="description">Ford Motor Co. said it will stop making all but two passenger car models -- the Mustang and the Focus Active, a new crossover-type vehicle -- in North America.</em></div></a><a href="http://dfw.cbslocal.com/2018/04/23/health-insurance-costs-texas-teachers/" title="Health Insurance Costs Could Drive Texas Teachers To Leave" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Health Insurance Costs Could Drive Texas Teachers To Leave</strong><em class="description">Since 2002, health insurance premiums have more than doubled for Texas teachers.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Dallas / Fort Worth</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com" title="Drip Pan: CBS Local App" class="cbs-thumbnail-link item-1294725839" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2011/01/cbslocalapp_770x433.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Drip Pan: CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" target="_blank" title="Drip Pan: Weather App" class="cbs-thumbnail-link item-1294725726" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2014/09/wx3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Drip Pan: Weather App</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="Drip Pan: Only CBS" class="cbs-thumbnail-link item-1294725679" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2011/01/only-cbs-210x158.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Drip Pan: Only CBS</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://dfw.cbslocal.com" class="logo"><img src="https://cbsdallas.files.wordpress.com/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/news/" title="Latest Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Headlines</strong></div></a><a href="http://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://dfw.cbslocal.com/category/investigators/" title="I-Team" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="http://dfw.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/sports/" title="Latest Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Headlines</strong></div></a><a href="http://sports.cbslocal.com" title="CBS Local Sports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local Sports</strong></div></a><a href="http://dfw.cbslocal.com/category/off-the-field/" title="Off The Field" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Off The Field</strong></div></a><a href="http://dfw.cbslocal.com/the-landry-award/" title="The Landry Award" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">The Landry Award</strong></div></a><a href="http://dfw.cbslocal.com/category/dfw-outdoorsman/" title="DFW Outdoorsman" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">DFW Outdoorsman</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/weather/" title="Current Conditions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Current Conditions</strong></div></a><a href="http://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://photos.dfw.cbslocal.com/gallery/10226" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://dfw.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://dfw.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a><a href="http://dfw.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Stations</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/station/cbs-11/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://dfw.cbslocal.com/program-guide/" title="Schedules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Schedules</strong></div></a><a href="http://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="http://dfw.cbslocal.com/social/" title="Social Connect" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Social Connect</strong></div></a><a href="http://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://dfw.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Watch CBSN</strong></div></a><a href="http://apps.cbslocal.com" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Careers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://policies.cbslocal.com/fcc/dallasfortworth.television.html" title="CBS TV Public File" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS TV Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://dfw.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-524269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524269"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-524265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524265"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-253833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253833"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-44630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44630"><a href="http://dfw.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201817y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='http://dfw.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Dfw_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909545','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909545','v':'wpcom','tz':'-5','user_id':'0','post':'771785','subd':'cbsdallas'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909545&v=wpcomvt&tz=-5&user_id=0&post=771785&subd=cbsdallas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtlQTY9MWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9Jm5pRG5icElzTTlRd1daW3hSeUJEZkktMCZQK3pNSk9ELHd4UVBXMDZoP11PS19mS0E2JUVrY2ZEUjlXdmRNbHcyZkxJUjRCNH5xSG9bdFVGP2wxRkFnVHpPSVtySDVya0NnOSV6PTho'}]);
_stq.push([ 'clickTrackerInit', '15909545', '771785' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://dfw.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://dfw.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");
_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-40"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/only-cbs" + window.location.pathname + "?cat=only-cbs;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=only-cbs" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/krld-newsradio-1080" target="_blank" title="KRLD 1080" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/news_1080.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KRLD 1080</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1053-the-fan" target="_blank" title="105.3 The Fan" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/150-3_thefan.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">105.3 The Fan</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1003-jack-fm" target="_blank" title="100.3 Jack FM" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/jack_100-3.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">100.3 Jack FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/k-luv-classic-hits" target="_blank" title="98.7 KLUV" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/kluv_98-7.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">98.7 KLUV</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/la-grande-1075-fm" target="_blank" title="La Grande 107.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/grande_107-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">La Grande 107.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/alt-1037-radio" target="_blank" title="ALT 103.7" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/05/kvil_rev_vrt_rgb.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">ALT 103.7</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
						
							<h4 class="lead-header-title">Watch</h4>
							<div class="lead-content-wrap">
								<ul class="stations">
									
																			
										
										<li class="list-item station-count-6"><a href="http://dfw.cbslocal.com/video/channel/319-ktvt-live/" title="KTVT Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/04/dallas-ktvt1.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KTVT Live</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://dfw.cbslocal.com/show/cbsdfw-com-live-video-2/" title="Live Feed" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/04/live-feeds.jpg?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Live Feed</strong></div></a></li>
									
															
								</ul>
							</div>
															</div>
							
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated 95 seconds ago
	generated in 0.174 seconds
	served from batcache in 0.002 seconds
	expires in 205 seconds
-->
