<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>New Dallas Restaurants To Get On Your Radar &#8211; CBS Dallas / Fort Worth</title>
	<meta name="description" content="Curious where Dallas&#039;s in-the-know crowd is eating and drinking? It&#039;s easy to spot lines out the door, but some underlying trends are harder to see." />
	<link rel="pingback" href="https://dfw.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="an a.m. eatery, civil pour, dallas, new, new york eats, nori handroll bar, restaurants, ross &amp; hall kitchen &amp; beer garten, snooze/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Dallas, Restaurants, New, Nori Handroll Bar, New York Eats, Snooze, an A.M. Eatery, Ross &amp; Hall Kitchen &amp; Beer Garten, Civil Pour" />
<meta name="keywords" content="dallas, restaurants, new, nori handroll bar, new york eats, snooze, an a.m. eatery, ross &amp; hall kitchen &amp; beer garten, civil pour" /><meta property="fb:pages" content="108571612499317" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=dfw.cbslocal.com&amp;id=15909545&amp;t=1547762873&amp;back=https%3A%2F%2Fdfw.cbslocal.com%2F2019%2F01%2F17%2Fnew-dallas-restaurants-to-get-on-your-radar%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdallas.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="https://dfw.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Comments Feed" href="https://dfw.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; New Dallas Restaurants To Get On Your&nbsp;Radar Comments Feed" href="https://dfw.cbslocal.com/2019/01/17/new-dallas-restaurants-to-get-on-your-radar/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1UdEOwiAM/CErMWHxyfgtDOpka4EM0Pj31qmJupdp4hPclbtrizonsDEUDEWVIzJmdfJJ2TYDRWtI+WCpOqFtzuoQY8FxLdeVWixEbtHd9WlEisbNDLhCotr5kIW1kSGzJ7x8oGW5TyOOrpJUzSNbzt8MpkfAJpgOx8nqjQGZcSgxfbmVu0/lNhhPQD4M/+kOSVAo89lfdk5+EKceSzJ2gAkta2aKM638L4w5w9m7DstNuufdptFaN3qrm/4Kuz7lmw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJydVO1uwjAMfKGFaBND/Jn2LE5qiiGJo8Tl4+3ntjDGkDrWP5Xt+M6+XFR7zMZzEkxiZYsRqz1Qtt5VE9hDsDl0LaVqIzdd0NOhyURI0GKxvmrlnHG50OjF/kVGyYeu0XKPO1KDRjDmAIJ1BkGGIk/ifquoWy7i+cp0S/+5BkaHzcgxhCZQFeNBIHA7Q5IqIh/QHG4XenfeKL11CtzrJFegnG2Vc8BFpPQwLnbmqvuX3h1KBuXACBRM7Vz1hRxOMXguqPWYQfqOiA0BBtWTZAqmJrco34ZrrJafJiExr66D+nCriz7a8nNE1m7jXC5Yq9FvpC6a8a7nvY7HpacXuLRvwKNj7q3Za3C6WPMEsrInCIa05T4ZwWQTy3h4DaZYW+RBmBCnu8RsAlCZghbUx9Vq2A7ib+m8i3z8WUQo+17x2O85cJlp0l/cfMByLCSDAZ/x4/V9uVqv18vV2+4LTgfesA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1UkFywzAI/FAVTdPkkEOnb5Fl4uBgSRXInuT1Ja4PTZup7c70hATLAgt2SMbHIBDEygk6YNtjsr5iQ9E7shg8lVrdLdsU6XJEok2HYdPyk12T3C7OSlQaDGy7WBfSqKtHAjWm335luaN/L5Avk5kFmA6b7AT+3NMIMp0LroF8o79zGK15lphWi3QswQvGwP/VGJD+gvB37vbGUCGBKQxZoUFUvWN8gEuRRftgBT2I3u8BQ48wzMJakOT82WRgvMIv2ytofcwwcwSKGrBuQOZx4qrlWt/UdFUFtcnMZiqxdsWuPumU/fLT05yGYuVofaks6OnHlhbd0ed0I830VJq37vV5v9u/bA+7w679ABGWlI4='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=bf7cc1a0-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdallas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2FH0Myj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdfw.cbslocal.com%2F2019%2F01%2F17%2Fnew-dallas-restaurants-to-get-on-your-radar%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdfw.cbslocal.com%2F2019%2F01%2F17%2Fnew-dallas-restaurants-to-get-on-your-radar%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=114" />
<link rel='openid.server' href='https://cbsdallas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsdallas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://dfw.cbslocal.com/osd.xml" title="CBS Dallas / Fort Worth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="New Dallas Restaurants To Get On Your Radar" /><meta property="og:image" content="https://cbsdallas.files.wordpress.com/2019/01/civil-pour-photo-karl-h-yelp.jpg?w=900" /><meta property="og:image:secure_url" content="https://cbsdallas.files.wordpress.com/2019/01/civil-pour-photo-karl-h-yelp.jpg?w=900" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta property="og:description" content="Curious where Dallas&#039;s in-the-know crowd is eating and drinking? It&#039;s easy to spot lines out the door, but some underlying trends are harder to see." /><meta property="og:type" content="article" /><meta property="og:url" content="https://dfw.cbslocal.com/2019/01/17/new-dallas-restaurants-to-get-on-your-radar/" /><meta property="article:published_time" content="2019-01-17T16:00:57+00:00" /><meta property="article:suggested-social-copy" content="Curious where Dallas&#039;s in-the-know crowd is eating and drinking? It&#039;s easy to spot lines out the door, but some underlying trends are harder to see." /><meta property="article:publisher" content="https://www.facebook.com/CBSDFW" /><meta property="article:author" content="https://www.facebook.com/CBSDFW" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdallas.files.wordpress.com/2019/01/civil-pour-photo-karl-h-yelp.jpg?w=900"><meta name="twitter:title" content="New Dallas Restaurants To Get On Your Radar"/><meta name="twitter:description" content="Curious where Dallas&#039;s in-the-know crowd is eating and drinking? It&#039;s easy to spot lines out the door, but some underlying trends are harder to see."/><meta name="twitter:site" content="CBSDFW"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2019/01/17/new-dallas-restaurants-to-get-on-your-radar/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Dallas / Fort Worth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of DFW" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dfw.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=16" /><link rel="amphtml" href="https://dfw.cbslocal.com/2019/01/17/new-dallas-restaurants-to-get-on-your-radar/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/dfw.cbslocal.com","url":"https:\/\/dfw.cbslocal.com","name":"CBS Dallas \/ Fort Worth","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsdallas.files.wordpress.com\/2018\/05\/4_dallas_cbs11_txa21.png?w=262"}},"url":"https:\/\/dfw.cbslocal.com\/2019\/01\/17\/new-dallas-restaurants-to-get-on-your-radar\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dfw.cbslocal.com\/2019\/01\/17\/new-dallas-restaurants-to-get-on-your-radar\/"},"headline":"New Dallas Restaurants To Get On Your&nbsp;Radar","description":"Curious where Dallas's in-the-know crowd is eating and drinking? It's easy to spot lines out the door, but some underlying trends are harder to see.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdallas.files.wordpress.com\/2019\/01\/civil-pour-photo-karl-h-yelp.jpg?w=150"},"keywords":["Best Of","Family &amp; Pets","Food &amp; Drink","Nightlife &amp; Music","an A.M. Eatery","Civil Pour","Dallas","New","New York Eats","Nori Handroll Bar","Restaurants","Ross &amp; Hall Kitchen &amp; Beer Garten","Snooze","best-of","New Dallas Restaurants To Get On Your\u00a0Radar"],"datePublished":"2019-01-17T16:00:57+00:00","dateModified":"2019-01-17T16:00:57+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DALLAS","bestof",["newdallasrestaurantstogetonyourradar","post","article","bestof","familyandpets","foodanddrink","nightlifeandmusic","anameatery","civilpour","dallas","new","newyorkeats","norihandrollbar","restaurants","rossandhallkitchenandbeergarten","snooze","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KNz&#038;cscache=6&#038;csrev=1273" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-823771 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://dfw.cbslocal.com" id="header-logo"><img src="https://cbsdallas.files.wordpress.com/2018/05/4_dallas_cbs11_txa21.png?w=262" alt="CBS Dallas / Fort Worth" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/eat-see-play/">Best Of</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://dfw.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/4011539-raw-video-haltom-city-police-rescue-driver-from-burning-pickup/" title="RAW VIDEO: Haltom City Police Rescue Driver From Burning Pickup" class="cbs-thumbnail-link item-1547759700 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/91C/8D8/91C8D809BB6744FB8DD403118AB6A056_1.jpg?Expires=1642370851&#038;KeyName=mcpkey1&#038;Signature=x874v1foivj1eqlqMniL9MatkPQ"></span></div><div class="title-wrapper"><strong class="title">RAW VIDEO: Haltom City Police Rescue Driver From Burning Pickup</strong><em class="description">Haltom City Police officers were chasing a drunk driver near Denton Highway when he hit a pickup truck which caught fire.</em></div></a><a href="https://dfw.cbslocal.com/video/4011393-dallas-police-capture-bank-robbery-suspects-after-car-chase-through-counties/" title="Dallas Police Capture Bank Robbery Suspects After Car Chase Through Counties" class="cbs-thumbnail-link item-1547749680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/1DF/7C8/1DF7C8CD960C4F53A1E805E5D675EE2F.jpg?Expires=1642370851&#038;KeyName=mcpkey1&#038;Signature=trHWVFMgeQcUjy_hhaQ6z5ugY5w"></span></div><div class="title-wrapper"><strong class="title">Dallas Police Capture Bank Robbery Suspects After Car Chase Through Counties</strong><em class="description">Police chased three bank robbery suspects through the streets and highways of North Texas for 45 minutes Thursday morning. Matt Yurus reports.</em></div></a><a href="https://dfw.cbslocal.com/video/4011358-raw-video-police-chase-ends-with-suspects-in-custody/" title="Raw Video: Police Chase Ends With Suspects In Custody" class="cbs-thumbnail-link item-1547746260 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/B11/DAC/B11DACDDE8DE4AC498A4B9F862D3CE72.jpg?Expires=1642370851&#038;KeyName=mcpkey1&#038;Signature=J6sRlv052Oin2UswQonhjl29P3s"></span></div><div class="title-wrapper"><strong class="title">Raw Video: Police Chase Ends With Suspects In Custody</strong><em class="description">Police chased three bank robbery suspects through the streets and highways of North Texas for 45 minutes Thursday morning.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/01/17/texas-pair-wanted-car-burglary-stolen-credit-cards/" title="North Texas Pair Wanted For Car Burglary Outside Fitness Center, Using Stolen Credit Cards" class="cbs-thumbnail-link item-1547762670 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/01/asuspects-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">North Texas Pair Wanted For Car Burglary Outside Fitness Center, Using Stolen Credit Cards</strong><em class="description">Police said the car burglary happened in Bedford last December 26 at the 24 Hour Fitness at 2100 Plaza Pkwy. The fraudulent credit card use happened shortly after at Target in Hurst.</em></div></a><a href="https://dfw.cbslocal.com/2019/01/17/theater-for-dogs-plano/" title="Theater For Dogs Now Open In Plano" class="cbs-thumbnail-link item-1547761401 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/01/o__2_.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Theater For Dogs Now Open In Plano</strong><em class="description">A new specialty cinema has opened its doors in the neighborhood. The fresh arrival, called K9 Cinemas, is located at 1192 Greenway Drive.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="https://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://dfw.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USTX0327', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/track-the-heat/" title="Track The Heat" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Track The Heat</strong></div></a><a href="http://photos.dfw.cbslocal.com/gallery/10226" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/cowboys/">Cowboys</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/01/14/future-cowboys-offensive-coordinator/" title="Future Of Cowboys Offensive Coordinator Unclear" class="cbs-thumbnail-link item-1547516624 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/01/gettyimages-1081690960-e1547516606754.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Future Of Cowboys Offensive Coordinator Unclear</strong><em class="description">Dallas Cowboys head coach Jason Garrett had two different answers Monday for whether often-criticized offensive coordinator Scott Linehan would return next season.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/">Rangers</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/01/16/former-rangers-closer-shawn-tolleson-retires/" title="Former Rangers Closer Shawn Tolleson Retires" class="cbs-thumbnail-link item-1547677893 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/01/gettyimages-526249126-e1547677723834.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Rangers Closer Shawn Tolleson Retires</strong><em class="description">Tolleson, who was the Rangers’ 2015 Pitcher of the Year, has spent most of the last two seasons on a rehabilitation program after undergoing ligament reconstruction surgery on his right elbow in 2017.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/mavericks/">Mavericks</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/01/14/steph-curry-golden-state-dallas-mavericks/" title="Steph Curry Scores 48 In Golden State Win Over Mavericks" class="cbs-thumbnail-link item-1547469570 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/01/mavs-1093813342.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Steph Curry Scores 48 In Golden State Win Over Mavericks</strong><em class="description">A day after the Dallas Mavericks got the bad news that backup point guard and team spark-plug J.J. Barea was lost for the season, Stephen Curry scored 48 points against them.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/stars/">Stars</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/01/16/stars-wish-come-true-young-fan-heart-condition/" title="Stars Make Wish Come True For Young Fan With Heart Condition" class="cbs-thumbnail-link item-1547684924" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/01/screen-shot-2019-01-16-at-6.17.54-pm.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stars Make Wish Come True For Young Fan With Heart Condition</strong><em class="description">On Wednesday, Anderson McDuffie was invited to suit up along with his friends to scrimmage against the very players he idolizes.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="https://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="https://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/03/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/category/spoken-word-ktvttv/4011539-raw-video-haltom-city-police-rescue-driver-from-burning-pickup/" title="RAW VIDEO: Haltom City Police Rescue Driver From Burning Pickup" class="cbs-thumbnail-link item-1547759700 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/91C/8D8/91C8D809BB6744FB8DD403118AB6A056_1.jpg?Expires=1642370728&#038;KeyName=mcpkey1&#038;Signature=yndGKs96Q5WgFsujLmx3McsXINc"></span></div><div class="title-wrapper"><strong class="title">RAW VIDEO: Haltom City Police Rescue Driver From Burning Pickup</strong><em class="description">Haltom City Police officers were chasing a drunk driver near Denton Highway when he hit a pickup truck which caught fire.</em></div></a><a href="https://dfw.cbslocal.com/video/category/spoken-word-ktvttv/4011393-dallas-police-capture-bank-robbery-suspects-after-car-chase-through-counties/" title="Dallas Police Capture Bank Robbery Suspects After Car Chase Through Counties" class="cbs-thumbnail-link item-1547749680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/1DF/7C8/1DF7C8CD960C4F53A1E805E5D675EE2F.jpg?Expires=1642370728&#038;KeyName=mcpkey1&#038;Signature=VVGnSeJA8Je-rXp2eYMifez9VTg"></span></div><div class="title-wrapper"><strong class="title">Dallas Police Capture Bank Robbery Suspects After Car Chase Through Counties</strong><em class="description">Police chased three bank robbery suspects through the streets and highways of North Texas for 45 minutes Thursday morning. Matt Yurus reports.</em></div></a><a href="https://dfw.cbslocal.com/video/category/spoken-word-ktvttv/4011358-raw-video-police-chase-ends-with-suspects-in-custody/" title="Raw Video: Police Chase Ends With Suspects In Custody" class="cbs-thumbnail-link item-1547746260 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/B11/DAC/B11DACDDE8DE4AC498A4B9F862D3CE72.jpg?Expires=1642370728&#038;KeyName=mcpkey1&#038;Signature=43CZ46GhQmvRnFatZh4ehl_3jBg"></span></div><div class="title-wrapper"><strong class="title">Raw Video: Police Chase Ends With Suspects In Custody</strong><em class="description">Police chased three bank robbery suspects through the streets and highways of North Texas for 45 minutes Thursday morning.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2018/12/21/out-of-this-world-art-at-the-sweet-tooth-hotel/" title="Out of This World Art at the Sweet Tooth Hotel" class="cbs-thumbnail-link item-1545436674 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/12/IMG_3138.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Out of This World Art at the Sweet Tooth Hotel</strong><em class="description">Don&#039;t let the name fool you- The Sweet Tooth Hotel is not what it seems. Taryn Jones turns into a space cadet at an art installation that you can see, touch, and snap!</em></div></a><a href="https://dfw.cbslocal.com/2018/11/29/the-coals-are-always-burning-at-hard-eight-bbq/" title="The Coals Are Always Burning at Hard Eight BBQ" class="cbs-thumbnail-link item-1543543292 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/11/cadillachard8.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Coals Are Always Burning at Hard Eight BBQ</strong><em class="description">Looking for real Texas barbecue? Just follow the smoke to Hard Eight BBQ. Taryn Jones goes inside the pits to see the masters in action, tastes tests amazing meat, plus finds out why you might want to save room for dessert.</em></div></a><a href="https://dfw.cbslocal.com/2018/11/13/sweet-finger-lickin-kfc-chicken-waffles/" title="Sweet Finger Lickin&#039; - KFC Is Serving Chicken &amp; Waffles" class="cbs-thumbnail-link item-1542119629 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/11/kfc-chicken-waffles.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sweet Finger Lickin&#039; - KFC Is Serving Chicken &amp; Waffles</strong><em class="description">Your finger lickin&#039; will now be sweet! Kentucky Fried Chicken is now serving chicken and waffles.</em></div></a><a href="https://dfw.cbslocal.com/2018/11/06/pringles-thanksgiving-flavored-chips/" title="Pringles Selling Thanksgiving-Flavored Chips For Limited Time" class="cbs-thumbnail-link item-1541514420 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/11/chips-95290817.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pringles Selling Thanksgiving-Flavored Chips For Limited Time</strong><em class="description">Those who crave the tastes of Thanksgiving will be able to get the meal in a can this year -- sort of. Pringles is selling chips that taste like turkey, stuffing and pumpkin pie.</em></div></a><a href="https://dfw.cbslocal.com/2018/10/31/burn-rubber-at-kartland-performance-indoor-racing/" title="Burn Rubber at Kartland Performance Indoor Racing" class="cbs-thumbnail-link item-1541022643 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/10/img_2120.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Burn Rubber at Kartland Performance Indoor Racing</strong><em class="description">It&#039;s ok to speed at Kartland Performance Indoor Racing in Frisco. Taryn Jones jumps behind the wheel and puts the pedal to the metal. Find out how well she did when she took on the track.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/video/program/1163/">E.S.P. Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/program/1163/" title="Eat.See.Play Video" class="cbs-thumbnail-link item-1435727055" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/07/cadillac-esp_generic_310x174.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat.See.Play Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/station/cbs-11/" title="CBS 11 / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 11 / News Team</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Upload Images/Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Upload Images/Video</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/">DFW Outdoorsman</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/program/694/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/outfitters/" title="Outfitters" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Outfitters</strong></div></a><a href="https://dfw.cbslocal.com/piece-of-texas/" title="Financing Your Piece of Texas" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Financing Your Piece of Texas</strong></div></a><a href="http://photos.dfw.cbslocal.com/gallery/11929" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/01/10/30000-texans-shared-homes-travelers-last-year/" title="30,000 Texans Shared Their Homes To Travelers Last Year: &#039;It&#039;s Been Good Extra Income&#039;" class="cbs-thumbnail-link item-1547156649 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/01/screen-shot-2019-01-10-at-3.42.54-pm-e1547156759216.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">30,000 Texans Shared Their Homes To Travelers Last Year: &#039;It&#039;s Been Good Extra Income&#039;</strong><em class="description">During 2018 in Dallas, the number of people using Airbnbs increased 70 percent from 2017 accordingly to company.

</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="CBS 11 Storm Chaser" class="cbs-thumbnail-link item-1525296685" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/05/unknown2.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 11 Storm Chaser</strong></div></a><a href="https://dfw.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/video/channel/319-live/" title="CBS 11 News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 11 News</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/video/channel/319-live/">Live News KTVT-CBS 11 News at 4PM</a><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">CBS 11 News at 4pm</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">CBS 11 News at 5pm</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">5:30 PM</strong><em class="description">CBS Evening News with Jeff Glor</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">CBS 11 News at 6pm</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">Wheel of Fortune</em></div></div></div>
</div></div><a class="view-all" href="http://dallas.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://dfw.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USTX0327" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://dfw.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">New Dallas Restaurants To Get On Your&nbsp;Radar</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 17, 2019 at 4:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://dfw.cbslocal.com/tag/an-a-m-eatery">an A.M. Eatery</a>, <a href="https://dfw.cbslocal.com/tag/civil-pour">Civil Pour</a>, <a href="https://dfw.cbslocal.com/tag/dallas">Dallas</a>, <a href="https://dfw.cbslocal.com/tag/new">New</a>, <a href="https://dfw.cbslocal.com/tag/new-york-eats">New York Eats</a>, <a href="https://dfw.cbslocal.com/tag/nori-handroll-bar">Nori Handroll Bar</a>, <a href="https://dfw.cbslocal.com/tag/restaurants">Restaurants</a>, <a href="https://dfw.cbslocal.com/tag/ross-hall-kitchen-beer-garten">Ross &amp; Hall Kitchen &amp; Beer Garten</a>, <a href="https://dfw.cbslocal.com/tag/snooze">Snooze</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3667428&quot;,&quot;autoplay&quot;:true,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Dallas.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DALLAS&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2FH0Myj&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>DALLAS (HOODLINE)</strong> &#8212; Curious where Dallas&#8217;s in-the-know crowd is eating and drinking? It&#8217;s easy to spot lines out the door, but some underlying trends are harder to see.</p>
<p>We took a data-driven look at the question, using <a href="https://www.yelp.com/?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">Yelp</a> to analyze which local businesses have been in the spotlight this month.</p>
<p>To find out who made the list, we looked at Dallas businesses on Yelp by category and counted how many reviews each received. Rather than compare them based on number of reviews alone, we calculated a percentage increase in reviews over the past month, and tracked businesses that consistently increase their volume of reviews to identify statistically significant outliers compared to past performance.</p>
<p>Read on to see which spots are extra cool this winter.</p>
<h2 data-id="dXIT5CBsY8v0I_iGe6I-pw" data-location-type="location" data-location-id="3873c334-7517-4ecf-91f1-1efa707b7d2e">Nori Handroll Bar</h2>
<figure><span class="pinContainer"><img id="image2" class="pinable" src="https://res.cloudinary.com/rppcloud/image/fetch/s---MAznSzs--/c_fill,e_viesus_correct,g_auto,h_600,w_900/https://s3-media4.fl.yelpcdn.com/bphoto/xQa_jWilbs9wQuUjgRfYDw/o.jpg" data-pre-sourced="yes" data-sourced="yes" data-original="https://res.cloudinary.com/rppcloud/image/fetch/s---MAznSzs--/c_fill,e_viesus_correct,g_auto,h_600,w_900/https://s3-media4.fl.yelpcdn.com/bphoto/xQa_jWilbs9wQuUjgRfYDw/o.jpg" data-src="https://res.cloudinary.com/rppcloud/image/fetch/s---MAznSzs--/c_fill,e_viesus_correct,g_auto,h_600,w_900/https://s3-media4.fl.yelpcdn.com/bphoto/xQa_jWilbs9wQuUjgRfYDw/o.jpg" data-image-enhancer="larger than 645" /></span><figcaption><b>Photo: cat n./<a href="https://yelp.com/biz_photos/nori-handroll-bar-dallas?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">Yelp</a></b></figcaption></figure>
<p>Open since September, this sushi bar and bar, which offers tapas and more, is trending compared to other businesses categorized as &#8220;Bars&#8221; on Yelp.</p>
<p>Citywide, bars saw review counts increase by a median of 2.2 percent over the past month, but <a href="https://www.yelp.com/biz/nori-handroll-bar-dallas?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">Nori Handroll Bar</a> saw a 42.6 percent increase, with a slight upward trend from a 4.5-star rating a month ago to five stars today. Moreover, on a month-to-month basis review counts increased by more than 150 percent.</p>
<p>It&#8217;s not the only trending outlier in the bar category: <a href="https://www.yelp.com/biz/bar-louie-dallas-6?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">Bar Louie</a> has seen a 7.2 percent increase in reviews.</p>
<p>Located at 2814 Elm St. in Deep Ellum, Nori Handroll Bar offers hand roll combos with clever names: I Could Eat (three rolls), Hungry (four rolls), Starving (five rolls) or Hangry (six rolls). Try the octopus marinated in Japanese horseradish from the cold plate menu or the Japanese fried chicken from the hot plate menu. (See the full menu <a href="https://redirect.hoodline.com/https-norihandrollba4b32ca1dccc58008ef57?utm_source=all-feed&amp;utm_medium=rss&amp;utm_campaign=stories&amp;pd00=033ab8fc-3f4d-4701-ad10-1ba9ff72a228&amp;pd01=99b47c8b-a598-41c3-b039-4c935cef03cf&amp;pd02=pl" target="_blank" rel="noopener">here</a>.)</p>
<h2 data-id="XLAXT894UoNWKuKdrapwUg" data-location-type="location" data-location-id="cb7bf9d7-a91c-425f-a421-b1a8a1a211ff">New York Eats</h2>
<figure><span class="pinContainer"><img id="image3" class="pinable" src="https://res.cloudinary.com/rppcloud/image/fetch/s--O7eHpEPw--/c_fill,e_viesus_correct,g_auto,h_600,w_900/https://s3-media4.fl.yelpcdn.com/bphoto/xZ3cHJFQQ_8lQbRHHjP-BA/o.jpg" data-pre-sourced="yes" data-sourced="yes" data-original="https://res.cloudinary.com/rppcloud/image/fetch/s--O7eHpEPw--/c_fill,e_viesus_correct,g_auto,h_600,w_900/https://s3-media4.fl.yelpcdn.com/bphoto/xZ3cHJFQQ_8lQbRHHjP-BA/o.jpg" data-src="https://res.cloudinary.com/rppcloud/image/fetch/s--O7eHpEPw--/c_fill,e_viesus_correct,g_auto,h_600,w_900/https://s3-media4.fl.yelpcdn.com/bphoto/xZ3cHJFQQ_8lQbRHHjP-BA/o.jpg" data-image-enhancer="larger than 645" /></span><figcaption><b>Photo: new york eats/<a href="https://yelp.com/biz_photos/new-york-eats-dallas-2?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">Yelp</a></b></figcaption></figure>
<p>Whether or not you&#8217;ve been hearing buzz about Far North&#8217;s <a href="https://www.yelp.com/biz/new-york-eats-dallas-2?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">New York Eats</a>, the Mediterranean, halal and New American spot is a hot topic according to Yelp review data.</p>
<p>While businesses categorized as &#8220;American (New)&#8221; on Yelp increased their review count by a median of 3.7 percent over the past month, New York Eats bagged a 30 percent increase in reviews within that timeframe, maintaining a solid 4.5-star rating. It significantly outperformed the previous month by gaining 3.0 times more reviews than expected based on its past performance.</p>
<p>There&#8217;s more that&#8217;s trending on Dallas&#8217;s New American scene: <a href="https://www.yelp.com/biz/velvet-taco-dallas-6?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">Velvet Taco</a> has seen a 17.7 percent increase in reviews, and <a href="https://www.yelp.com/biz/sixty-vines-dallas?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">Sixty Vines</a> and <a href="https://www.yelp.com/biz/sassetta-dallas-2?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">Sassetta</a> have seen 17.1 and 6.4 percent increases, respectively.</p>
<p>Open at 13531 Montfort Drive, Suite 109, since 2014, New York Eats offers New York halal street cart food. On the menu, expect the popular signature platters, with gyro meat (lamb and beef) or chicken, falafel, seasoned rice, romaine lettuce, hot sauce, and veggies. This spot also serves wraps, burgers and salad. (See full menu <a href="https://redirect.hoodline.com/https-norihandrollba693640795f30b13c707a?utm_source=all-feed&amp;utm_medium=rss&amp;utm_campaign=stories&amp;pd00=033ab8fc-3f4d-4701-ad10-1ba9ff72a228&amp;pd01=99b47c8b-a598-41c3-b039-4c935cef03cf&amp;pd02=pl" target="_blank" rel="noopener">here</a>.)</p>
<h2 data-id="4NfK0LMcrkc1dR8ltxYa5Q" data-location-type="location" data-location-id="7798fa73-4305-4b58-8d03-64e331933000">Snooze, an A.M. Eatery</h2>
<figure><span class="pinContainer"><img id="image4" class="pinable" src="https://res.cloudinary.com/rppcloud/image/fetch/s--O9qxx2Vx--/c_fill,e_viesus_correct,g_auto,h_600,w_900/https://s3-media1.fl.yelpcdn.com/bphoto/32EGNRoDgrAej9_jP0rPYg/o.jpg" data-pre-sourced="yes" data-sourced="yes" data-original="https://res.cloudinary.com/rppcloud/image/fetch/s--O9qxx2Vx--/c_fill,e_viesus_correct,g_auto,h_600,w_900/https://s3-media1.fl.yelpcdn.com/bphoto/32EGNRoDgrAej9_jP0rPYg/o.jpg" data-src="https://res.cloudinary.com/rppcloud/image/fetch/s--O9qxx2Vx--/c_fill,e_viesus_correct,g_auto,h_600,w_900/https://s3-media1.fl.yelpcdn.com/bphoto/32EGNRoDgrAej9_jP0rPYg/o.jpg" data-image-enhancer="larger than 645" /></span><figcaption><b>Photo: monica s./<a href="https://yelp.com/biz_photos/snooze-an-a-m-eatery-dallas-5?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">Yelp</a></b></figcaption></figure>
<p>Lake Highlands&#8217;s <a href="https://www.yelp.com/biz/snooze-an-a-m-eatery-dallas-5?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">Snooze, an A.M. Eatery</a>, is the city&#8217;s buzziest breakfast and brunch spot by the numbers.</p>
<p>The breakfast and brunch spot, which opened at 8041 Walnut Hill Lane, Suite 846, in September, increased its review count by 45.3 percent over the past month, an outlier when compared to the median review increase of 3.2 percent for the Yelp category &#8220;Breakfast &amp; Brunch.&#8221;</p>
<p>It&#8217;s not the only trending outlier in the breakfast and brunch category: <a href="https://www.yelp.com/biz/twisted-trompo-dallas?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">Twisted Trompo</a>has seen a 18.6 percent increase in reviews.</p>
<p>Snooze, an A.M. Eatery, is famous for its breakfast all day. Menu highlights include breakfast pot pie with gravy and a puff pastry, or the Bella! Bella! Benny, with thin slices of prosciutto, taleggio cheese and poached eggs on toasted ciabatta.  You&#8217;ll also find sandwiches and pastries on the menu. (<a href="https://redirect.hoodline.com/https-snoozeeatery-c7fcd8ed77da739f3f07b?utm_source=all-feed&amp;utm_medium=rss&amp;utm_campaign=stories&amp;pd00=033ab8fc-3f4d-4701-ad10-1ba9ff72a228&amp;pd01=99b47c8b-a598-41c3-b039-4c935cef03cf&amp;pd02=pl" target="_blank" rel="noopener">Here&#8217;s </a>the full menu.)</p>
<h2 data-id="2ZeQfUTXpP03f4fTaENlTA" data-location-type="location" data-location-id="e29302de-4071-4c36-9cbe-7c6762412147">Ross &amp; Hall Kitchen &amp; Beer Garten</h2>
<figure><span class="pinContainer"><img id="image5" class="pinable" src="https://res.cloudinary.com/rppcloud/image/fetch/s--OBrASPpF--/c_fill,e_viesus_correct,g_auto,h_600,w_900/https://s3-media4.fl.yelpcdn.com/bphoto/MbMXAS9KGf8PxgRs-Ul71A/o.jpg" data-pre-sourced="yes" data-sourced="yes" data-original="https://res.cloudinary.com/rppcloud/image/fetch/s--OBrASPpF--/c_fill,e_viesus_correct,g_auto,h_600,w_900/https://s3-media4.fl.yelpcdn.com/bphoto/MbMXAS9KGf8PxgRs-Ul71A/o.jpg" data-src="https://res.cloudinary.com/rppcloud/image/fetch/s--OBrASPpF--/c_fill,e_viesus_correct,g_auto,h_600,w_900/https://s3-media4.fl.yelpcdn.com/bphoto/MbMXAS9KGf8PxgRs-Ul71A/o.jpg" data-image-enhancer="larger than 645" /></span><figcaption><b>Photo: Ross &amp; Hall Kitchen &amp; Beer Garten/<a href="https://yelp.com/biz_photos/ross-and-hall-kitchen-and-beer-garten-dallas?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">Yelp</a></b></figcaption></figure>
<p>East Dallas&#8217;s <a href="https://www.yelp.com/biz/ross-and-hall-kitchen-and-beer-garten-dallas?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">Ross &amp; Hall Kitchen &amp; Beer Garten</a> is currently on the upswing in the traditional American category on Yelp.</p>
<p>While businesses categorized as &#8220;American (Traditional)&#8221; on Yelp increased review counts by a median of 2.6 percent over the past month, this sports bar and traditional American spot increased its by 11 percent—and kept its rating consistent at 3.5 stars. Review counts increased by more than 240 percent on a month-to-month basis.</p>
<p>Open for business at 3300 Ross Ave. since 2017,<b> </b> the business offers traditional bar food such as burgers, sandwiches, salads and pizza. Try something from the specialties menu, which includes shepherd&#8217;s pie and Texas redfish. (Check out the rest of the menu <a href="https://redirect.hoodline.com/https-rossandhall-sq4bb94d22cd3f10682ced?utm_source=all-feed&amp;utm_medium=rss&amp;utm_campaign=stories&amp;pd00=033ab8fc-3f4d-4701-ad10-1ba9ff72a228&amp;pd01=99b47c8b-a598-41c3-b039-4c935cef03cf&amp;pd02=pl" target="_blank" rel="noopener">here</a>.)</p>
<h2 data-id="YIhFGjkzYVq2QLhpDA1g0Q" data-location-type="location" data-location-id="d9951d54-1231-4995-95eb-2c4f8d1e7960">Civil Pour</h2>
<figure><span class="pinContainer"><img id="image6" class="pinable" src="https://res.cloudinary.com/rppcloud/image/fetch/s--1WyxeQF0--/c_fill,e_viesus_correct,g_auto,h_600,w_900/https://s3-media3.fl.yelpcdn.com/bphoto/wLwkiu5S0GrDmXv-azyjHQ/o.jpg" data-pre-sourced="yes" data-sourced="yes" data-original="https://res.cloudinary.com/rppcloud/image/fetch/s--1WyxeQF0--/c_fill,e_viesus_correct,g_auto,h_600,w_900/https://s3-media3.fl.yelpcdn.com/bphoto/wLwkiu5S0GrDmXv-azyjHQ/o.jpg" data-src="https://res.cloudinary.com/rppcloud/image/fetch/s--1WyxeQF0--/c_fill,e_viesus_correct,g_auto,h_600,w_900/https://s3-media3.fl.yelpcdn.com/bphoto/wLwkiu5S0GrDmXv-azyjHQ/o.jpg" data-image-enhancer="larger than 645" /></span><figcaption><b>Photo: civil pour/<a href="https://yelp.com/biz_photos/civil-pour-dallas?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">Yelp</a></b></figcaption></figure>
<p>Open since September, this beer bar, which offers coffee and tea, sandwiches and more, is trending compared to other businesses categorized as &#8220;Sandwiches&#8221; on Yelp.</p>
<p>Citywide, businesses tagged &#8220;Sandwiches&#8221; saw review counts increase by a median of 4.9 percent over the past month, but <a href="https://www.yelp.com/biz/civil-pour-dallas?utm_campaign=4912dc6e-1fb9-420d-8bdf-dd4f6dae027b%2C95c36ca2-3430-492f-a08d-3d4fc2da62e7&amp;utm_medium=99b47c8b-a598-41c3-b039-4c935cef03cf" target="_blank" rel="noopener">Civil Pour</a> saw a 19.5 percent increase, maintaining a strong 4.5-star rating throughout.</p>
<p>Located at 8061 Walnut Hill Lane in Lake Highlands, Civil Pour offers specialty coffee, beers, paninis and pastries. Order the Pecan Lodge pulled pork, which is stuffed with tasso ham, Munster cheese, house pickles, stone ground mustard and mayo. Wash it down with a latte or pour over coffee. (<a href="https://redirect.hoodline.com/https-www-civilpour-6132b035f8190eca105e?utm_source=all-feed&amp;utm_medium=rss&amp;utm_campaign=stories&amp;pd00=033ab8fc-3f4d-4701-ad10-1ba9ff72a228&amp;pd01=99b47c8b-a598-41c3-b039-4c935cef03cf&amp;pd02=pl" target="_blank" rel="noopener">Here&#8217;s </a>the full menu.)</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2FH0Myj"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2FH0Myj"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2FH0Myj"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/17/new-dallas-restaurants-to-get-on-your-radar/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://dfw.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c746c8043c" /><input type="hidden" name="_wp_http_referer" value="/2019/01/17/new-dallas-restaurants-to-get-on-your-radar/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='823771' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7a95ce66ee" /></p>
<input type="hidden" name="genseq" value="1547762873" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=dfw "></iframe>
			</div>
		</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://cbsdallas.files.wordpress.com/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs11dfw/" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/ktvt-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/news/" title="Dallas News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Dallas News</strong></div></a><a href="https://dfw.cbslocal.com/tag/dfw-news/" title="DFW News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">DFW News</strong></div></a><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://photos.dfw.cbslocal.com/gallery/10226" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/" title="Dallas Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Dallas Sports</strong></div></a><a href="http://sports.cbslocal.com" title="CBS Local Sports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local Sports</strong></div></a><a href="https://dfw.cbslocal.com/the-landry-award/" title="The Landry Award" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">The Landry Award</strong></div></a><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/" title="DFW Outdoorsman" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DFW Outdoorsman</strong></div></a><a href="http://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Pro Shop" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pro Shop</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://photos.dfw.cbslocal.com/gallery/10226" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/best-of/" title="Latest Posts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Posts</strong></div></a><a href="https://dfw.cbslocal.com/video/program/1163/" title="Eat · See · Play" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Eat · See · Play</strong></div></a><a href="https://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a><a href="https://dfw.cbslocal.com/category/plugged-in-to-dfw/" title="Plugged In To DFW" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Plugged In To DFW</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Stations</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/station/cbs-11/" title="About CBS 11" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About CBS 11</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="About TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/program-guide/" title="TV Schedules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">TV Schedules</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/contact-cbs-11-txa-21/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://dfw.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Watch CBSN</strong></div></a><a href="http://apps.cbslocal.com" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Career Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Career Info</strong></div></a><a href="http://policies.cbslocal.com/fcc/dallasfortworth.television.html" title="CBS TV Public File" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS TV Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-524269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524269"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated 5/24/18)</a></li>
<li id="menu-item-524265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524265"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-253833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253833"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-44630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44630"><a href="https://dfw.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201903y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdallas.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsdallas.wordpress.com\/wp-login.php?action=logout&_wpnonce=609980f502","homeURL":"https:\/\/dfw.cbslocal.com\/","postID":"823771","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/_static/??-eJyljEkKgDAQBD9kHCUueBDfEieDRrLhRPN9g/gDb10NVZCjwOAT+QRpJ0cMt4mAKwsbUFkwHu2ly01uJc2A/E1hDae6YAX/GsV1UeHvViZVjFNkozd6a4ub217KsWumfjgeitpWWw==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0ESwiAMRS8kxupU3TgexaEQNRRShNDq7aUbx1VHV8nk5+XnwxSVGViQBVwGiyMZjM+1yyv4kkJR0ZcbcQZPPWZ4FCx412w9poVlhxK16eFCbOCqDXbD0CsMHdpfKZlIBJMSCuiJcYHbqpHiHKMWpVn7l5DJC4C2gVh1OkHQuZrUTg0jpkS2ZvzM/rwgqT4/257DqWm3m7bZHw879wYqOYcN'></script>
<script type='text/javascript' src='//k.intellitxt.com/ast/js/cbslocal/cbslocal_dfw_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909545','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909545','v':'wpcom','tz':'-6','user_id':'0','post':'823771','subd':'cbsdallas'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909545&v=wpcomvt&tz=-6&user_id=0&post=823771&subd=cbsdallas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXB6bCtyQ3FsK1dGNVJCcV8mLDNyR0V3R25vVWF4WXJLfnhIPzFSVVIrcV9rYk8raWd8TzEvK11WMlBdNixVQ11vLGwvNHx1OXldRVlWPVs4OTUueDhBR29QX3poUiV4THA0ZzRvS2lPVkNaWDYzayx5WHJUeGY/UC1+UHpXTjFfYSVIUVUuTjNrUGE9TixMUFBhQlBh'}]);
_stq.push([ 'clickTrackerInit', '15909545', '823771' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated 134 seconds ago
	generated in 0.174 seconds
	served from batcache in 0.002 seconds
	expires in 166 seconds
-->
