<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>WWE Stomping Grounds 2019 Picks: Who Is The Special Guest Referee? &#8211; CBS Dallas / Fort Worth</title>
	<meta name="description" content="Seven titles are on the line at WWE Stomping Grounds, with Seth Rollins (and a guest referee), Kofi Kingston and Becky Lynch in action." />
	<link rel="pingback" href="https://dfw.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="WWE Stomping Grounds 2019, WWE Stomping Grounds Seth Rollins, WWE Stomping Grounds Kofi Kingston, WWE Stomping Grounds Becky Lynch, WWE Stomping Grounds Guest Referee, WWE Stomping Grounds PPV" />
<meta name="keywords" content="wwe stomping grounds 2019, wwe stomping grounds seth rollins, wwe stomping grounds kofi kingston, wwe stomping grounds becky lynch, wwe stomping grounds guest referee, wwe stomping grounds ppv" /><meta property="fb:pages" content="108571612499317" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=dfw.cbslocal.com&amp;id=15909545&amp;t=1561125464&amp;back=https%3A%2F%2Fdfw.cbslocal.com%2F2019%2F06%2F21%2Fwwe-stomping-grounds-2019-picks-seth-rollins-kofi-kingston-becky-lynch-guest-referee%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdallas.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="https://dfw.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Comments Feed" href="https://dfw.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; WWE Stomping Grounds 2019 Picks: Who Is The Special Guest&nbsp;Referee? Comments Feed" href="https://dfw.cbslocal.com/2019/06/21/wwe-stomping-grounds-2019-picks-seth-rollins-kofi-kingston-becky-lynch-guest-referee/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kNsOgjAMhl/IOSAhxgvjs4yt4qSHhW0Y394F9EK9QROv2v5tvx70NSgrnICTTmcgiHryQdsuKhRrUHu2mF2RbYz6JJJg3BZ3o1c3AnXglv4wAopxHwDKKmDuPceiWiEVySPc3qJ1c58gEpexZM1jdrG/AeYiRYZND+OMelFUuXFIEr78ysLJ1LHxqNDz8J/tAEvEab79SIe6batq3+ya+nIHCZ294A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNy1EOQDAQRdENqUlJEz7EWmpMqEyryQxi92oF/L53D1zZ4J6UkoKuFEngDBlwEsM7egbRm6lGkQq+0pCQj7nMpYbsFzJKMbPXn/5lxOVIKq8Y42Cd67u2s67ZHj7JPgc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytVNFuwyAM/KFR1m2t+jLtW4C4KS3GCJxm/fs5ybImqhR1VV8iG+4uPhvQbVKOIkNkjY1Koal9LDr4ExR9BE7GnVSfrVwpL3oC5wOggM4+aWeLCuRM0KMAUtUE2e1BCk00NWQtEpovCT7uE/PRhaaS5Y7X+goUA6Zg+N5qZgLJZH7QRTlQZkej0jX9ZxmAFqpBow+ls4WVM2wC1Q9YEkfeBVDna0Nn+5XIayvEboY2m3zRhS8BVujjze8m43eUQdYxGe4QCJU3EKSayEs0TNuR1YUHOTu3HZrg2yRoZW3KUIqSL/oG1WD7sUHJIamB/w5MFy8W8AtnSipRkWhozx2UvXFgiYbLYel7yvQ6kgyGBD4GS5I1UG+HPcVZovbB+LxEzSDTrSWse8vX9Fm3FU0+dXYHvKNA+WkvwVybzpDb7Lnv4Rd+rjfb1/Xu/W23Of4AVfHAJA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1OwzAMhV+ILIKpEzeIZ0kTt3Pn/JA4rcbTY6pd0DGpLRJXSezjL8e2npKyMTAE1nwGD0WPmLRti6JoDWkMlqqT8FB0inTtkOjgMRyG8qT3FA+bqxLVHkPRPrpKkjVuBsihxpeflAX+o0K+3o5VgfLYZ8PwZ0+zSHkTTA/5G78IKPnzwjHtHlJXg2WMofyXMSB5BS737Hm7hYVfRPcg62OLBKoWyCIILLPt4u7+jDtDwXH73KWmp9gaemBpuXIMI8K0KhuAk7EXlcXH569G1xvIjJa21d2vZkLXA8+Y21Uw7/7tuWlej83p1ByHL2GGVJA='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdallas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2IZqmig' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdfw.cbslocal.com%2F2019%2F06%2F21%2Fwwe-stomping-grounds-2019-picks-seth-rollins-kofi-kingston-becky-lynch-guest-referee%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdfw.cbslocal.com%2F2019%2F06%2F21%2Fwwe-stomping-grounds-2019-picks-seth-rollins-kofi-kingston-becky-lynch-guest-referee%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=114" />
<link rel='openid.server' href='https://cbsdallas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsdallas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://dfw.cbslocal.com/osd.xml" title="CBS Dallas / Fort Worth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="WWE Stomping Grounds 2019 Picks: Who Is The Special Guest Referee?" /><meta property="og:image" content="https://cbsdallas.files.wordpress.com/2019/06/seth-rollins-wwe-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbsdallas.files.wordpress.com/2019/06/seth-rollins-wwe-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Seven titles are on the line at WWE Stomping Grounds, with Seth Rollins (and a guest referee), Kofi Kingston and Becky Lynch in action." /><meta property="og:type" content="article" /><meta property="og:url" content="https://dfw.cbslocal.com/2019/06/21/wwe-stomping-grounds-2019-picks-seth-rollins-kofi-kingston-becky-lynch-guest-referee/" /><meta property="article:published_time" content="2019-06-21T08:00:27+00:00" /><meta property="article:suggested-social-copy" content="Seven titles are on the line at WWE Stomping Grounds, with Seth Rollins (and a guest referee), Kofi Kingston and Becky Lynch in action." /><meta property="article:publisher" content="https://www.facebook.com/CBSDFW" /><meta property="article:author" content="https://www.facebook.com/CBSDFW" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdallas.files.wordpress.com/2019/06/seth-rollins-wwe-1.jpg?w=1024"><meta name="twitter:title" content="WWE Stomping Grounds 2019 Picks: Who Is The Special Guest Referee?"/><meta name="twitter:description" content="Seven titles are on the line at WWE Stomping Grounds, with Seth Rollins (and a guest referee), Kofi Kingston and Becky Lynch in action."/><meta name="twitter:site" content="CBSDFW"/>
<link rel="canonical" href="https://sanfrancisco.cbslocal.com/2019/06/21/wwe-stomping-grounds-2019-picks-seth-rollins-kofi-kingston-becky-lynch-guest-referee/" />
			<meta property="fb:pages" content="" />
							<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<meta name="application-name" content="CBS Dallas / Fort Worth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of DFW" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dfw.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=16" /><link rel="amphtml" href="https://dfw.cbslocal.com/2019/06/21/wwe-stomping-grounds-2019-picks-seth-rollins-kofi-kingston-becky-lynch-guest-referee/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/dfw.cbslocal.com","url":"https:\/\/dfw.cbslocal.com","name":"CBS Dallas \/ Fort Worth","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsdallas.files.wordpress.com\/2018\/05\/4_dallas_cbs11_txa21.png?w=262"}},"url":"https:\/\/dfw.cbslocal.com\/2019\/06\/21\/wwe-stomping-grounds-2019-picks-seth-rollins-kofi-kingston-becky-lynch-guest-referee\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dfw.cbslocal.com\/2019\/06\/21\/wwe-stomping-grounds-2019-picks-seth-rollins-kofi-kingston-becky-lynch-guest-referee\/"},"headline":"WWE Stomping Grounds 2019 Picks: Who Is The Special Guest&nbsp;Referee?","description":"Seven titles are on the line at WWE Stomping Grounds, with Seth Rollins (and a guest referee), Kofi Kingston and Becky Lynch in action.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdallas.files.wordpress.com\/2019\/06\/seth-rollins-wwe-1.jpg?w=150"},"keywords":["Sports","Becky Lynch","Chuck Carroll","Pro Wrestling","Seth Rollins","Stomping Grounds","WWE","WWE Insiders Pick","sports","WWE Stomping Grounds 2019 Picks: Who Is The Special Guest Referee?"],"datePublished":"2019-06-21T08:00:27+00:00","dateModified":"2019-06-21T08:04:01+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DALLAS","sports",["wwestompinggrounds2019pickswhoisthespecialguestreferee","post","sports","prowrestling","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KNz&#038;cscache=6&#038;csrev=1286" />
		<!-- WP Header - End -->

<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/diiU34V1XJsF2Z_I2WDFhUi_9-UHjOIFWHGsMVK_j3_lfrqjQXDIPcSLumkL9WqG9J-714mKxPy",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-851407 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://dfw.cbslocal.com" id="header-logo"><img src="https://cbsdallas.files.wordpress.com/2018/05/4_dallas_cbs11_txa21.png?w=262" alt="CBS Dallas / Fort Worth" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/4109481-video-shows-texas-man-attacking-tsa-agents-at-phoenix-airport/" title="Video Shows Texas Man Attacking TSA Agents At Phoenix Airport" class="cbs-thumbnail-link item-1561122120 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/7EB/8C0/7EB8C01753C74D5894D01E5619FEC174.jpg?Expires=1655733326&#038;KeyName=mcpkey1&#038;Signature=QksOVPe-MQcPEncKMIO4ZGhfiHs"></span></div><div class="title-wrapper"><strong class="title">Video Shows Texas Man Attacking TSA Agents At Phoenix Airport</strong><em class="description">Surveillance video released by the city of Phoenix captured a man attacking Transportation Safety Administration agents at Sky Harbor Airport on Tuesday.</em></div><time datetime="2019-06-21T13:02:00+00:00" title="June 21, 2019 at 8:02 am">56 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/4109471-first-day-of-summer-weather-heat-advisory-issued-for-most-of-north-texas-until-7/" title="First Day Of Summer Weather: Heat Advisory Issued For Most Of North Texas Until 7" class="cbs-thumbnail-link item-1561121108 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/4BA/D52/4BAD526F36D04A5EB9A564B18D1A805E.jpg?Expires=1655733326&#038;KeyName=mcpkey1&#038;Signature=TzMaL6IZMjnOZ34W0OPt6D5yZ1c"></span></div><div class="title-wrapper"><strong class="title">First Day Of Summer Weather: Heat Advisory Issued For Most Of North Texas Until 7</strong><em class="description">The first day of summer is bringing the majority of North Texas temperatures that will feel like 105 to 110 degrees, causing a heat advisory warning until 7 p.m. Friday.</em></div><time datetime="2019-06-21T12:45:08+00:00" title="June 21, 2019 at 7:45 am">1 hour ago</time></a><a href="https://dfw.cbslocal.com/video/4109464-cbs-11-news-now-friday-morning/" title="CBS 11 News Now: Friday Morning" class="cbs-thumbnail-link item-1561120034 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/8A2/02B/8A202B4167064602A0EEA37E8225CE89.jpg?Expires=1655733326&#038;KeyName=mcpkey1&#038;Signature=lmKR0T95_XxFjlVbXzv2WspXLwY"></span></div><div class="title-wrapper"><strong class="title">CBS 11 News Now: Friday Morning</strong><em class="description">Check out what&#039;s making the headlines across North Texas this Friday morning.</em></div><time datetime="2019-06-21T12:27:14+00:00" title="June 21, 2019 at 7:27 am">2 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/06/21/texas-police-officers-racist-violent-facebook-posts/" title="Texas Officers Punished Amid Nationwide Fallout Over Racist, Violent Facebook Posts" class="cbs-thumbnail-link item-1561123111 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/06/social-media-963092488.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Texas Officers Punished Amid Nationwide Fallout Over Racist, Violent Facebook Posts</strong><em class="description">Police officers in Texas are facing consequences amid nationwide fallout over racist and violent Facebook posts revealed by a watchdog group.</em></div></a><a href="https://dfw.cbslocal.com/2019/06/21/texas-man-attacks-tsa-agents-phoenix-airport/" title="VIDEO: Texas Man Seen Attacking TSA Agents At Phoenix Airport" class="cbs-thumbnail-link item-1561122283 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/06/phoenix.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">VIDEO: Texas Man Seen Attacking TSA Agents At Phoenix Airport</strong><em class="description">Surveillance video released by the city of Phoenix captured a man attacking Transportation Security Administration agents at Sky Harbor Airport on Tuesday</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="https://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/track-the-heat/" title="Track The Heat" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Track The Heat</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/4109367-jeff-jamisons-am-weather-update/" title="Jeff Jamison&#039;s AM Weather Update" class="cbs-thumbnail-link item-1561113232 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E23/996/E23996317E974154A371FFBF190E7011.jpg?Expires=1655733297&#038;KeyName=mcpkey1&#038;Signature=0vVOi6QUdE7to6ZLU9AejTO45vk"></span></div><div class="title-wrapper"><strong class="title">Jeff Jamison&#039;s AM Weather Update</strong><em class="description">Jeff Jamison&#039;s AM Weather Update</em></div><time datetime="2019-06-21T10:33:52+00:00" title="June 21, 2019 at 5:33 am">3 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/06/21/summer-weather-heat-advisory-north-texas/" title="Dealing With The Extreme North Texas Heat On This 1st Day Of Summer" class="cbs-thumbnail-link item-1561121416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/06/weather1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dealing With The Extreme North Texas Heat On This 1st Day Of Summer</strong><em class="description">The first day of summer is bringing temperatures that will feel like 105 to 110 degrees, causing a heat advisory warning for the majority of North Texas.</em></div></a><a href="https://dfw.cbslocal.com/2019/06/20/greenville-family-lightning-fire-destroyed-home/" title="Greenville Family Thankful Even After Lightning Fire Destroyed Home: &#039;We Would Have All Been Here Asleep&#039;" class="cbs-thumbnail-link item-1561087558 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/06/screen-shot-2019-06-20-at-10.20.35-pm-e1561087365219.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Greenville Family Thankful Even After Lightning Fire Destroyed Home: &#039;We Would Have All Been Here Asleep&#039;</strong><em class="description">The Suttons had vacated their home when a storm killed the power. Later, lightning struck their home and caused a fire.</em></div></a><a href="https://dfw.cbslocal.com/2019/06/20/greenville-church-pastor-divine-intervention-cancel-evening-service-severe-weather/" title="Greenville Church Pastor Credits &#039;Divine Intervention&#039; For Decision To Cancel Evening Service Before Severe Weather" class="cbs-thumbnail-link item-1561074010 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/06/screen-shot-2019-06-20-at-5.37.34-pm-e1561070311556.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Greenville Church Pastor Credits &#039;Divine Intervention&#039; For Decision To Cancel Evening Service Before Severe Weather</strong><em class="description">Highland Terrace Baptist Church Pastor Chet Haney looked into his church’s severely-damaged preschool room on Thursday and wondered, &quot;what if?&quot;</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/cowboys/">Cowboys</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/06/14/cowboys-te-rico-gathers-suspended-1st-regular-season-game-substance-abuse/" title="Cowboys TE Rico Gathers Suspended 1st Regular Season Game Due To Substance Abuse" class="cbs-thumbnail-link item-1560544242 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/06/rico.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cowboys TE Rico Gathers Suspended 1st Regular Season Game Due To Substance Abuse</strong><em class="description">The suspensions comes after Gathers was arrested in September 2018 for marijuana possession in Frisco.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/">Rangers</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/06/20/elvis-andrus-homers-triples-rangers-win-indians/" title="Elvis Andrus Homers And Triples In Rangers 4-2 Win Over Indians" class="cbs-thumbnail-link item-1561065515 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/06/gettyimages-1157202319-e1561065344197.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Elvis Andrus Homers And Triples In Rangers 4-2 Win Over Indians</strong><em class="description">Elvis Andrus&#039; offense backed another impressive home start by Mike Minor as the Rangers earned a series split the Indians.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/mavericks/">Mavericks</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/06/21/mavericks-get-nebraska-isaiah-roby-draft-day/" title="Mavericks Get Nebraska&#039;s Isaiah Roby After Draft Day Trade With Pistons" class="cbs-thumbnail-link item-1561113970 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/06/roby.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mavericks Get Nebraska&#039;s Isaiah Roby After Draft Day Trade With Pistons</strong><em class="description">The Dallas Mavericks kicked off their first season of the post-Dirk Nowitzki era Thursday night with a draft day trade that netted them Nebraska forward Isaiah Roby at No. 45 overall.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/stars/">Stars</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/05/16/dallas-stars-esa-lindell-34-million-contract/" title="Dallas Stars Sign Esa Lindell To New $34.8M, 6-Year Contract" class="cbs-thumbnail-link item-1558025536 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/05/esa-lindell-1124321296.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dallas Stars Sign Esa Lindell To New $34.8M, 6-Year Contract</strong><em class="description">Dallas Stars defenseman Esa Lindell has signed a $34.8 million, six-year contract that will run through the 2024-25 season.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="https://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="https://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/03/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/4109471-first-day-of-summer-weather-heat-advisory-issued-for-most-of-north-texas-until-7/" title="First Day Of Summer Weather: Heat Advisory Issued For Most Of North Texas Until 7" class="cbs-thumbnail-link item-1561121108 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/4BA/D52/4BAD526F36D04A5EB9A564B18D1A805E.jpg?Expires=1655733440&#038;KeyName=mcpkey1&#038;Signature=ekJFM24hGdFCOjWu9NYVNrn4KQQ"></span></div><div class="title-wrapper"><strong class="title">First Day Of Summer Weather: Heat Advisory Issued For Most Of North Texas Until 7</strong><em class="description">The first day of summer is bringing the majority of North Texas temperatures that will feel like 105 to 110 degrees, causing a heat advisory warning until 7 p.m. Friday.</em></div><time datetime="2019-06-21T12:45:08+00:00" title="June 21, 2019 at 7:45 am">1 hour ago</time></a><a href="https://dfw.cbslocal.com/video/4109447-north-texans-should-take-steps-to-stay-safe-in-the-extreme-heat/" title="North Texans Should Take Steps To Stay Safe In The Extreme Heat" class="cbs-thumbnail-link item-1561119106 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/434/760/4347604731AF47F695D54B33AAFB9338.jpg?Expires=1655733440&#038;KeyName=mcpkey1&#038;Signature=jBFQ0yD83Szsj-Ij95LA-RD8wWo"></span></div><div class="title-wrapper"><strong class="title">North Texans Should Take Steps To Stay Safe In The Extreme Heat</strong><em class="description">North Texans Should Take Steps To Stay Safe In The Extreme Heat</em></div><time datetime="2019-06-21T12:11:46+00:00" title="June 21, 2019 at 7:11 am">2 hours ago</time></a><a href="https://dfw.cbslocal.com/video/4109441-more-potential-health-problems-for-detained-migrants/" title="More Potential Health Problems For Detained Migrants" class="cbs-thumbnail-link item-1561118833 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/68C/865/68C86570C89C464EAE7D035CE7677B1D.jpg?Expires=1655733440&#038;KeyName=mcpkey1&#038;Signature=dbbLckuQaVLbD61ea7pwcgqQL60"></span></div><div class="title-wrapper"><strong class="title">More Potential Health Problems For Detained Migrants</strong><em class="description">A legal team recently interviewed more than 60 children at a border patrol station near El Paso.</em></div><time datetime="2019-06-21T12:07:13+00:00" title="June 21, 2019 at 7:07 am">2 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/05/28/six-flags-over-texas-el-diablo-tallest-loop-coaster/" title="Six Flags Over Texas Debuts &#039;El Diablo&#039; The World’s Tallest Loop Coaster" class="cbs-thumbnail-link item-1559049244 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/05/el-diablo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Six Flags Over Texas Debuts &#039;El Diablo&#039; The World’s Tallest Loop Coaster</strong><em class="description">We hear it&#039;s a devil of a ride! El Diablo, the 14th loop coaster at Six Flags Over Texas, opens to the public today.</em></div></a><a href="https://dfw.cbslocal.com/2019/05/20/eat-sleep-and-play-at-the-statler/" title="Eat &quot;Sleep&quot; and Play at The Statler" class="cbs-thumbnail-link item-1558387937 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/05/thumb-statler.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat &quot;Sleep&quot; and Play at The Statler</strong><em class="description">You don&#039;t have to go far to get away this summer. Taryn Jones finds out why staying at The Statler Hotel is like taking a trip back in time.</em></div></a><a href="https://dfw.cbslocal.com/2019/04/25/texas-celebrity-chef-tim-love-lonesome-dove/" title="Behind The Scenes With Texas Celebrity Chef Tim Love" class="cbs-thumbnail-link item-1556192968 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/04/tim-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Behind The Scenes With Texas Celebrity Chef Tim Love</strong><em class="description">The restaurant business can be a grind, but when it&#039;s your passion the hard work and stress become a labor of love. That fits the life of Tim Love.</em></div></a><a href="https://dfw.cbslocal.com/2019/04/17/up-close-encounters-at-seaquest-fort-worth/" title="Up Close Encounters at SeaQuest Fort Worth" class="cbs-thumbnail-link item-1555537912 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2019/04/seaquest-with-kiddo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Up Close Encounters at SeaQuest Fort Worth</strong><em class="description">Did you know you can hang out with otters and snorkel with stingrays in DFW? But that&#039;s just the beginning. Eat See Play&#039;s Taryn Jones heads to SeaQuest Fort Worth where you can get hands on with animals above and below water.</em></div></a><a href="https://dfw.cbslocal.com/2019/04/16/sesame-street-muppets-tour-filming-dallas/" title="&quot;Sesame Street&quot; Muppets Hitting The Road, Headed To A Street Near You" class="cbs-thumbnail-link item-1555414610 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/07/sesame-street.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Sesame Street&quot; Muppets Hitting The Road, Headed To A Street Near You</strong><em class="description">Big Bird, Elmo and stars of &quot;Sesame Street&quot; are leaving their quiet neighborhood and heading out on a road trip.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/video/program/1163/">E.S.P. Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/program/1163/" title="Eat.See.Play Video" class="cbs-thumbnail-link item-1435727055" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2015/07/cadillac-esp_generic_310x174.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat.See.Play Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/station/cbs-11/" title="CBS 11 / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 11 / News Team</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Upload Images/Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Upload Images/Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/">DFW Outdoorsman</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/program/694/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/outfitters/" title="Outfitters" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Outfitters</strong></div></a><a href="https://dfw.cbslocal.com/piece-of-texas/" title="Financing Your Piece of Texas" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Financing Your Piece of Texas</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/06/20/no-cancellations-from-delta-technology-issues/" title="No Cancellations Expected From Delta After Technology Issue Wednesday" class="cbs-thumbnail-link item-1561031831 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/04/486269151.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">No Cancellations Expected From Delta After Technology Issue Wednesday</strong><em class="description">Delta Airlines says there are no expected cancellations to follow after experiencing a &quot;technology issue&quot; Wednesday.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="CBS 11 Storm Chaser" class="cbs-thumbnail-link item-1525296685" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/05/unknown2.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 11 Storm Chaser</strong></div></a><a href="https://dfw.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbs-11-live-video/" title="CBS 11 News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 11 News</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">07:00 AM</strong><em class="description">CBS This Morning</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">09:00 AM</strong><em class="description">Let's Make a Deal</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">10:00 AM</strong><em class="description">The Price Is Right</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">CBS 11 News at 11am</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">11:30 AM</strong><em class="description">The Young and the Restless</em></div></div></div>
</div></div><a class="view-all" href="http://dallas.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://dfw.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="32.899809" longitude="-97.040335" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://dfw.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">WWE Stomping Grounds 2019 Picks: Who Is The Special Guest&nbsp;Referee?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 21, 2019 at 8:00 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://dfw.cbslocal.com/tag/becky-lynch/">Becky Lynch</a>, <a href="https://dfw.cbslocal.com/tag/chuck-carroll/">Chuck Carroll</a>, <a href="https://dfw.cbslocal.com/tag/pro-wrestling/">Pro Wrestling</a>, <a href="https://dfw.cbslocal.com/tag/seth-rollins/">Seth Rollins</a>, <a href="https://dfw.cbslocal.com/tag/stomping-grounds/">Stomping Grounds</a>, <a href="https://dfw.cbslocal.com/tag/wwe-2/">WWE</a>, <a href="https://dfw.cbslocal.com/tag/wwe-insiders-pick/">WWE Insiders Pick</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4109030&quot;,&quot;autoplay&quot;:true,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Dallas.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DALLAS&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2IZqmig&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(<a href="https://sanfrancisco.cbslocal.com/2019/06/21/wwe-stomping-grounds-2019-picks-seth-rollins-kofi-kingston-becky-lynch-guest-referee/">CBS San Francisco</a>/CBS Local) &#8212;</strong> WWE returns to pay-per-view with Stomping Grounds, just two weeks removed from Super ShowDown. No less than seven titles will be on the line. In many regards the show is tough sledding for the company given the lack of time to build storylines and abundance of rematches. Yet, there is still enough on the card to pique the interest of wrestling fans, including finding out the identity of the mystery guest referee in the main event.</p>
<p>The show is headlined by Universal Champion Seth Rollins, who is putting the title on the line against Baron Corbin, with the identity of the challenger&rsquo;s hand-selected ref still shrouded in mystery.</p>
<p>Some fans have become frustrated by a recent series of broken promises by WWE. On a weekly basis, for nearly a month, the company teased that Brock Lesnar would cash in his Money In The Bank contract in hopes that ratings would increase by dangling that carrot, which they did. Of course, Lesnar never cashed in on television and saw his attempt to do so at Super ShowDown stifled by Rollins.</p>
<div id="attachment_55068" style="width: 639px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2019/05/seth-rollins-brock-lesnar-paul-heyman.jpg" rel="nofollow"><img aria-describedby="caption-attachment-55068" class=" wp-image-55068" src="https://cbssportslocal.files.wordpress.com/2019/05/seth-rollins-brock-lesnar-paul-heyman.jpg?w=629&#038;h=419" alt="Seth Rollins, Brock Lesnar, Paul Heyman WWE Money in the Bank" width="629" height="419"></a><p id="caption-attachment-55068" class="wp-caption-text">Seth Rollins, Brock Lesnar and Paul Heyman (L-R) (Photo Credit: WWE)</p></div>
<p>Now WWE has been dangling the same carrot with the identity of the guest referee for the Stomping Grounds main event. The difference here is that the broken promises have an old-school feel to them, in that you have to actually buy the pay-per-view to get a payoff. That&rsquo;s the heart of the wrestling business, folks. Giving away everything for free each week on TV strips away the need to subscribe to WWE Network and subsequently chips away at the company&rsquo;s bottom line. The idea is to get fans invested in the storyline to the point where the feel like they must see it through to the end. In this case, the company has played it right despite any frustrations that may have mounted.</p>
<p>In the other main event, Kofi Kingston aims to continue his dream run as WWE Champion, as he puts his title on the line&nbsp; against Dolph Ziggler in another rematch from Super ShowDown. However, this time the two will be squaring off inside of a steel cage.</p>
<p>Elsewhere, <em>RAW</em> Women&rsquo;s Champion Becky Lynch looks to avoid becoming &ldquo;Becky No Belts&rdquo; as she faces the Sassy Southern Belle, Lacey Evans, in a rematch from last month&rsquo;s Money In The Bank pay-per-view. The Man smacked the sass out of Evans in their first encounter, but the debutante has been relentless in her continued pursuit of the title.</p>
<p>On the <em>SmackDown</em> side of things, Alexa Bliss continues her comeback and could walk out as Women&rsquo;s Champion of the blue brand if she&rsquo;s able to defeat Bayley.</p>
<p>On paper, Seth Rollins is the headliner. But the real main event for the crowd in Tacoma, Washington will be the <em>SmackDown</em> Tag Team Title match between incumbent champions Daniel Bryan and Rowan and Heavy Machinery in Bryan&rsquo;s home state.</p>
<p>Here is a look at the full card for WWE Stomping Grounds and how things should shake out.</p>
<p><em><strong>&gt;&gt;READ: <a href="/tag/pro-wrestling/" rel="nofollow">Latest from the world of Pro Wrestling</a></strong></em></p>
<div id="attachment_55437" style="width: 638px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2019/06/seth-rollins-wwe-1.jpg" rel="nofollow"><img aria-describedby="caption-attachment-55437" class=" wp-image-55437" src="https://cbssportslocal.files.wordpress.com/2019/06/seth-rollins-wwe-1.jpg?w=628&#038;h=354" alt="Seth Rollins celebrates his victory over John Cena at the WWE SummerSlam 2015 at Barclays Center of Brooklyn on August 23, 2015 in New York City." width="628" height="354"></a><p id="caption-attachment-55437" class="wp-caption-text">Seth Rollins (Photo Credit: JP Yim/Getty Images)</p></div>
<p><strong>Universal Championship &#8211; Mystery Guest Referee</strong><br />
<strong>Seth Rollins (c) vs. Baron Corbin</strong></p>
<p>The intrigue of this match centers on the identity of the special guest referee. Baron Corbin&rsquo;s attempts to pick the zebra have been thwarted repeatedly by a chair-wielding Seth Rollins. Meanwhile, Paul Heyman continues to remind the champion that the threat of Brock Lesnar cashing in his guaranteed title shot at any time is still hanging over his head. But will we actually see Lesnar here? My gut says no and they&rsquo;ll be saving that for closer to SummerSlam. As for who the referee could be? Some have even speculated that it could be Lesnar, but that wouldn&rsquo;t make sense for many reasons. Chiefly, why would Corbin want another guy in the ring who is gunning for the same championship? <strong>Pick: Seth Rollins</strong></p>
<p><em><strong>&gt;&gt;READ: <a href="/2017/05/17/seth-rollins-wwe-pro-wrestling-facts/" rel="nofollow">19 Things You Didn&rsquo;t Know About WWE Star Seth Rollins</a></strong></em><br />
<em><strong>&gt;&gt;READ: <a href="/2017/07/17/brock-lesnar-wwe-mma-ufc-facts/" rel="nofollow">15 Things You Didn&rsquo;t Know About WWE Superstar Brock Lesnar</a></strong></em></p>
<div id="attachment_55439" style="width: 639px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2019/06/kofi-kingston-wwe.jpg" rel="nofollow"><img aria-describedby="caption-attachment-55439" class=" wp-image-55439" src="https://cbssportslocal.files.wordpress.com/2019/06/kofi-kingston-wwe.jpg?w=629&#038;h=419" alt="WWE Superstar Kofi Kingston celebrates at the end of the World Wrestling Entertainment (WWE) Super Showdown event in Saudi Arabia's Red Sea port city of Jeddah late on January 7, 2019. " width="629" height="419"></a><p id="caption-attachment-55439" class="wp-caption-text">Kofi Kingston (Photo Credit: Amer HIlabi/AFP/Getty Images)</p></div>
<p><strong>WWE Championship &#8211; Steel Cage Match</strong><br />
<strong>Kofi Kingston (c) vs. Dolph Ziggler </strong></p>
<p>It&rsquo;s hard for an underdog to keep the momentum going following an emotional title win on the biggest stage of all. So, although the card may say Kofi Kingston vs. Dolph Ziggler, that is the true opponent for the incumbent champion. If there is to be a major title to change hands on this show, my guess would be that this is the match to do it, despite the long odds. Ziggler has proven himself as a worthy champion in the past, and there&rsquo;s nothing saying that the feud couldn&rsquo;t continue for a while longer, as the leader of The New Day fights to reclaim the championship that alluded him for so long. <strong>Pick: Dolph Ziggler</strong></p>
<div id="attachment_54672" style="width: 638px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2019/05/becky-lynch-belts-wwe-wrestlemania-35_1024.jpg" rel="nofollow"><img aria-describedby="caption-attachment-54672" class=" wp-image-54672" src="https://cbssportslocal.files.wordpress.com/2019/05/becky-lynch-belts-wwe-wrestlemania-35_1024.jpg?w=628&#038;h=354" alt="Becky Lynch WWE's RAW SmackDown Champion WrestleMania 35" width="628" height="354"></a><p id="caption-attachment-54672" class="wp-caption-text">Becky Lynch (Photo Credit: WWE)</p></div>
<p><strong><em>RAW</em> Women&rsquo;s Championship</strong><br />
<strong>Becky Lynch (c) vs. Lacey Evans</strong></p>
<p>It&rsquo;s hard to envision The Man losing to the still relatively new Lacey Evans, whom she&rsquo;s already defeated. Evans&#8217; stock is rising from just being in a storyline with the woman who is arguably the most popular wrestler on the entire roster. And that was the goal of putting her in this position in the first place. But the quintessential southern woman with a wicked right needs a little more polish before she&rsquo;s the legitimate contender the company believes she will be. Could we see Sasha Banks here? That&rsquo;s a wildcard to keep an eye on. <strong>Pick: Becky Lynch</strong></p>
<p><em><strong>&gt;&gt;READ: <a href="/2019/05/07/wwe-becky-lynch-raw-smackdown-champion-ronda-rousey-hissy-fit/" rel="nofollow">WWE&rsquo;s Becky Lynch: Ronda Rousey &lsquo;Throws A Little Hissy Fit&rsquo; When Beat</a></strong></em></p>
<div id="attachment_55441" style="width: 638px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2019/06/alexa-bliss-bayley-wwe.jpg" rel="nofollow"><img aria-describedby="caption-attachment-55441" class=" wp-image-55441" src="https://cbssportslocal.files.wordpress.com/2019/06/alexa-bliss-bayley-wwe.jpg?w=628&#038;h=421" alt="Alexa Bliss (L) and Bayley battle in the ring during the WWE show at Zenith Arena on may 09, 2017 in Lille, France." width="628" height="421"></a><p id="caption-attachment-55441" class="wp-caption-text">Alexa Bliss and Bayley (L-R) (Photo Credit: Philippe Huguen/AFP/Getty Images)</p></div>
<p><strong><em>SmackDown</em> Women&rsquo;s Championship</strong><br />
<strong>Bayley (c) vs. Alexa Bliss</strong></p>
<p>It is really good to see Alexa Bliss back in action. The former champ has provided a shot in the arm to the women&rsquo;s division since her return and freshened things up a bit. What&rsquo;s interesting here is the Nikki Cross factor. Since getting chummy with Bliss, she&rsquo;s become conflicted and shown hints that a heel turn is coming. Of course all of this is being orchestrated by Bliss, who is manipulating Cross to benefit herself. I suspect that Cross will cost Bayley the win here and that likely means the full-blown heel turn isn&rsquo;t far behind. Eventually Cross will see that Bliss has been using her, and that will lead to them squaring off in the next title match. <strong>Pick: Alexa Bliss</strong></p>
<p><strong>Roman Reigns vs. Drew McIntyre</strong></p>
<p>This feud is ready to be put to bed. It almost feels like a placeholder at this point, and the smart play would be for this to serve as the blowoff match between the two. The only way for that to happen though is if Roman gets the win. But unlike their match at WrestleMania, there&rsquo;s a high likelihood this one won&rsquo;t end cleanly, since Shane McMahon is pretty much a lock to get involved. That could spell a win for The Scottish Psychopath and another match between the two down the line. <strong>Pick: Drew McIntyre</strong></p>
<p><strong><em>SmackDown</em> Tag Team Championship</strong><br />
<strong>Daniel Bryan &amp; Rowan (c) vs. Heavy Machinery</strong></p>
<p>Before we get to the pick, let&rsquo;s just take a second to acknowledge the masterful performance of Daniel Bryan on the mic. His promo and commentary during Heavy Machinery&rsquo;s match on <em>SmackDown</em> was brilliant. It actually made the audience care about a match that had seemingly just been thrown together. Plus, it was just flat out entertaining. There&rsquo;s more for Bryan and Rowan to do as The Planet&rsquo;s Champions, namely the aforementioned feud with The Viking Raiders. We could see Otis and Tucker wearing gold in the future, but Stomping Grounds won&rsquo;t be the night it happens. Plus, the show is in Daniel Bryan&rsquo;s backyard, and the crowd is going to be behind him no matter how much he tries to run them down. <strong>Pick: Daniel Bryan &amp; Rowan</strong></p>
<p><strong>United States Championship</strong><br />
<strong>Samoa Joe (c) vs. Ricochet</strong></p>
<p>If you&rsquo;re a wrestling nerd, you know that this matchup is all sorts of interesting, given the stark contrast in their styles. Samoa Joe is a big bruising brawler, not necessarily known for high risk moves. Ricochet, on the other hand, lives and dies with high dives and acrobatics. What the two pull together should be very interesting. Styles aside, Samoa Joe needs to keep the title until Rey Mysterio is ready to return from injury, which reportedly will be in the near future. With that feud just paused until then, this match is a stop gap, and you don&rsquo;t have to be psychic to read these tea leaves. <strong>Pick: Samoa Joe</strong></p>
<div id="attachment_55444" style="width: 639px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2019/06/kevin-owens-wwe.jpg" rel="nofollow"><img aria-describedby="caption-attachment-55444" class=" wp-image-55444" src="https://cbssportslocal.files.wordpress.com/2019/06/kevin-owens-wwe.jpg?w=629&#038;h=419" alt="kevin-owens-wwe" width="629" height="419"></a><p id="caption-attachment-55444" class="wp-caption-text">Kevin Owens (Photo Credit: JP Yim/Getty Images)</p></div>
<p><strong>Big E &amp; Xavier Woods vs. Kevin Owens &amp; Sami Zayn</strong></p>
<p>It could be a long night for The New Day, as Big E and Xavier Woods are no shoo-ins here. To me, it makes sense for Kevin Owens and Sami Zayn to go over, to keep kicking this feud down the road. One could also make the argument that a win for The New Day would set the stage for them to challenge Daniel Bryan &amp; Rowan for the <em>SmackDown</em> Tag Team Titles. But a brief staredown between the champs and The Viking Raiders on Tuesday hinted that a clash between the veterans and recent <em>NXT</em> call-ups could be on the horizon. That&rsquo;s another reason to feel confident about the heels from Canada. <strong>Pick: Kevin Owens &amp; Sami Zayn</strong></p>
<p><em><strong>&gt;&gt;READ: <a href="/2017/01/10/14-things-you-didnt-know-about-wwes-kevin-owens/" rel="nofollow">14 Things You Didn&rsquo;t Know About WWE&rsquo;s Kevin Owens</a></strong></em></p>
<p><strong>WWE Cruiserweight Championship &#8211; Triple Threat Match</strong><br />
<strong>Tony Nese (c) vs. Akira Tozawa vs. Drew Gulak</strong></p>
<p>This should be a fun match. Hopefully it stays on the main card and isn&rsquo;t relegated to the Kickoff Show, which has become customary for the gang from <em>205 Live</em>. For the sake of continuity, I&rsquo;m going with the incumbent to win and a feud with Mike and Maria Kanellis to follow in the coming weeks. <strong>Pick: Tony Nese</strong></p>
<p><em>Date: Sunday, June 23, 2019</em><br />
<em>Time: Kickoff Show at 6 p.m. ET, main card at 7 p.m. ET</em><br />
<em>Location: Tacoma Dome in Tacoma, Washington</em></p>
<p><em>Chuck Carroll is former pro wrestling announcer and referee turned sports media personality. He once <a title="Robert Griffin III Receives A Special Award: Raw, Nov. 26, 2012" href="http://www.wwe.com/videos/robert-griffin-iii-receives-a-special-award-raw-nov-26-2012-26072063" target="_blank" rel="nofollow">appeared on Monday Night RAW</a> when he presented Robert Griffin III with a WWE title belt in the Redskins locker room. </em></p>
<p><em>Follow him on Twitter <a href="https://twitter.com/chuckcarrollwlc" rel="nofollow">@ChuckCarrollWLC</a>.</em></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2IZqmig"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2IZqmig"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2IZqmig"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=dfw "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://dfw.cbslocal.com/2019/06/19/grandmother-75-holds-car-theft-suspect-gunpoint-until-deputies-arrive/" title="Grandmother, 75, Holds Car Theft Suspect At Gunpoint Until Deputies Arrive" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdallas.files.wordpress.com/2019/06/marciablack2.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Grandmother, 75, Holds Car Theft Suspect At Gunpoint Until Deputies Arrive" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/06/19/grandmother-75-holds-car-theft-suspect-gunpoint-until-deputies-arrive/" class="bump-view" data-bump-view="tp">
								Grandmother, 75, Holds Car Theft Suspect At Gunpoint Until Deputies Arrive							</a>
						</div>
												</li>
										<li>
												<a href="https://dfw.cbslocal.com/2019/06/20/1-million-lotto-ticket-sold-north-texas-remains-unclaimed/" title="$1 Million Winning Lotto Ticket Sold In North Texas Remains Unclaimed, Set To Expire" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdallas.files.wordpress.com/2017/08/img_4145.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="$1 Million Winning Lotto Ticket Sold In North Texas Remains Unclaimed, Set To Expire" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/06/20/1-million-lotto-ticket-sold-north-texas-remains-unclaimed/" class="bump-view" data-bump-view="tp">
								$1 Million Winning Lotto Ticket Sold In North Texas Remains Unclaimed, Set To Expire							</a>
						</div>
												</li>
										<li>
												<a href="https://dfw.cbslocal.com/2019/06/20/former-texas-middle-school-teacher-julie-brewer-indicted-online-solicitation-sexual-relations-child/" title="Former North Texas Middle School Teacher Julie Brewer Indicted For Online Solicitation, Sexual Relations With Child" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdallas.files.wordpress.com/2019/01/brewer.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Former North Texas Middle School Teacher Julie Brewer Indicted For Online Solicitation, Sexual Relations With Child" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/06/20/former-texas-middle-school-teacher-julie-brewer-indicted-online-solicitation-sexual-relations-child/" class="bump-view" data-bump-view="tp">
								Former North Texas Middle School Teacher Julie Brewer Indicted For Online Solicitation, Sexual Relations With Child							</a>
						</div>
												</li>
										<li>
												<a href="https://dfw.cbslocal.com/2019/06/20/child-found-unresponsive-hot-car-aubrey/" title="Child Found Unresponsive In Hot Car By Family Member Outside Home Near Aubrey" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdallas.files.wordpress.com/2018/05/sunshine-627638084.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Child Found Unresponsive In Hot Car By Family Member Outside Home Near Aubrey" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/06/20/child-found-unresponsive-hot-car-aubrey/" class="bump-view" data-bump-view="tp">
								Child Found Unresponsive In Hot Car By Family Member Outside Home Near Aubrey							</a>
						</div>
												</li>
										<li>
												<a href="https://dfw.cbslocal.com/2019/06/19/severe-weather-damages-highland-terrace-baptist-church-greenville/" title="Straight Line Winds Damage Highland Terrace Baptist Church, Other Buildings In Greenville" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdallas.files.wordpress.com/2019/06/screen-shot-2019-06-19-at-6.29.09-pm.png?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Straight Line Winds Damage Highland Terrace Baptist Church, Other Buildings In Greenville" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/06/19/severe-weather-damages-highland-terrace-baptist-church-greenville/" class="bump-view" data-bump-view="tp">
								Straight Line Winds Damage Highland Terrace Baptist Church, Other Buildings In Greenville							</a>
						</div>
												</li>
										<li>
												<a href="https://dfw.cbslocal.com/2019/06/19/17-year-old-dead-shooting-east-dallas/" title="17-Year-Old Found Dead Inside Pickup Truck After Shooting In Dallas" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdallas.files.wordpress.com/2019/04/dal-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="17-Year-Old Found Dead Inside Pickup Truck After Shooting In Dallas" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/06/19/17-year-old-dead-shooting-east-dallas/" class="bump-view" data-bump-view="tp">
								17-Year-Old Found Dead Inside Pickup Truck After Shooting In Dallas							</a>
						</div>
												</li>
										<li>
												<a href="https://dfw.cbslocal.com/2019/06/19/new-law-porch-pirates-texas-felony/" title="New Law Means Porch Pirates In Texas Will Face Felony Charges" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdallas.files.wordpress.com/2018/01/screen-shot-2018-01-10-at-6-25-11-pm.png?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="New Law Means Porch Pirates In Texas Will Face Felony Charges" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/06/19/new-law-porch-pirates-texas-felony/" class="bump-view" data-bump-view="tp">
								New Law Means Porch Pirates In Texas Will Face Felony Charges							</a>
						</div>
												</li>
										<li>
												<a href="https://dfw.cbslocal.com/2019/06/20/dallas-police-charge-man-murder-transgender-woman-white-rock-lake-chynal-lindsey/" title="Dallas Police Charge Man With Murder Of Transgender Woman Found In White Rock Lake, Chynal Lindsey" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdallas.files.wordpress.com/2019/06/chynal.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Dallas Police Charge Man With Murder Of Transgender Woman Found In White Rock Lake, Chynal Lindsey" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/06/20/dallas-police-charge-man-murder-transgender-woman-white-rock-lake-chynal-lindsey/" class="bump-view" data-bump-view="tp">
								Dallas Police Charge Man With Murder Of Transgender Woman Found In White Rock Lake, Chynal Lindsey							</a>
						</div>
												</li>
										<li>
												<a href="https://dfw.cbslocal.com/2019/06/18/dallas-police-chop-shop-seizing-stolen-stripped-gm-vehicles/" title="Dallas Police Uncover Biggest &#039;Chop Shop&#039; In Last Decade Seizing 3 Dozen Stolen And Stripped GM Vehicles" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdallas.files.wordpress.com/2019/06/img_5854.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Dallas Police Uncover Biggest &#039;Chop Shop&#039; In Last Decade Seizing 3 Dozen Stolen And Stripped GM Vehicles" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/06/18/dallas-police-chop-shop-seizing-stolen-stripped-gm-vehicles/" class="bump-view" data-bump-view="tp">
								Dallas Police Uncover Biggest &#039;Chop Shop&#039; In Last Decade Seizing 3 Dozen Stolen And Stripped GM Vehicles							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://cbsdallas.files.wordpress.com/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs11dfw/" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/ktvt-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/news/" title="Dallas News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Dallas News</strong></div></a><a href="https://dfw.cbslocal.com/tag/dfw-news/" title="DFW News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">DFW News</strong></div></a><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/" title="Dallas Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Dallas Sports</strong></div></a><a href="http://sports.cbslocal.com" title="CBS Local Sports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local Sports</strong></div></a><a href="https://dfw.cbslocal.com/the-landry-award/" title="The Landry Award" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">The Landry Award</strong></div></a><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/" title="DFW Outdoorsman" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DFW Outdoorsman</strong></div></a><a href="http://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Pro Shop" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pro Shop</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/best-of/" title="Latest Posts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Posts</strong></div></a><a href="https://dfw.cbslocal.com/video/program/1163/" title="Eat · See · Play" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Eat · See · Play</strong></div></a><a href="https://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a><a href="https://dfw.cbslocal.com/category/plugged-in-to-dfw/" title="Plugged In To DFW" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Plugged In To DFW</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Stations</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/station/cbs-11/" title="About CBS 11" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About CBS 11</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="About TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/program-guide/" title="TV Schedules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">TV Schedules</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/contact-cbs-11-txa-21/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://dfw.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Watch CBSN</strong></div></a><a href="http://apps.cbslocal.com" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Career Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Career Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-524269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524269"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-524265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524265"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-253833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253833"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-837747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837747"><a href="http://publicfiles.fcc.gov/tv-profile/ktvt">Public File for KTVT-TV / CBS 11</a></li>
<li id="menu-item-838871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838871"><a href="http://publicfiles.fcc.gov/tv-profile/ktxa">Public File for KTXA-TV / TXA 21</a></li>
<li id="menu-item-838873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838873"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-839598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839598"><a href="https://cbsdallas.files.wordpress.com/2019/03/ktvt_ktxa_2018-2019-annual-eeo-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201925y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s0.wp.com/_static/??-eJyljEsKgDAMRC9kDV2ouBDPUtOglf4w1V7fIN6gs5oZeA9qVphioVigHBSI4XEZcGPlExoPLqK/rdwUNrIMyH9V3nHpZXbQ5hA2ZIPNrkpGiEtVZ3f6bGtY9CCZJz1O5wuLFFZj?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjksOwjAMRC+EsVqoukIcBbmJAaf5kU+B25NuEKtKrDzyzNgPnxFU8IV9QZNR8yKK42tv8g5/LFch2noTn9HKzBkflSvfyWvLaSNsuERSM17EK7yS4imEGdhNrDdaPSwSV5w2gDzZdxGVNwqknXiYKKGjXDg1BWHhlEQ31u/uzwslNfT17dmdumE49ofxMHbmA1jdcbk='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909545','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909545','v':'wpcom','tz':'-5','user_id':'0','post':'851407','subd':'cbsdallas'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909545&v=wpcomvt&tz=-5&user_id=0&post=851407&subd=cbsdallas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBSbEI2eVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjh5RjZSN0MuL3FrNWdJaD1IbTlvNDErTWY1Qyx+eTM4NXRkSnFST21aa0VXdFNjWXhmYi9CLFBkTlBbKy9vNHBSJX4rdDArdUY5fHkuMXcwVCY='}]);
_stq.push([ 'clickTrackerInit', '15909545', '851407' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated 210 seconds ago
	generated in 0.155 seconds
	served from batcache in 0.002 seconds
	expires in 90 seconds
-->
