<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://dfw.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="dallas, dpd, hate crime, lgbtq, hate, crime, police, transgender, chevrolet, truck, red truck, slurs, dennis road, northwest dallas, north texas, texas" />
<meta name="keywords" content="dallas, dpd, hate crime, lgbtq, hate, crime, police, transgender, chevrolet, truck, red truck, slurs, dennis road, northwest dallas, north texas, texas" />
<meta property="fb:pages" content="108571612499317" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Dallas Police Ask For Help Identifying Suspect Wanted For Hate Crime Against Transgender Female &#8211; CBS Dallas / Fort Worth</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="https://dfw.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Comments Feed" href="https://dfw.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Dallas Police Ask For Help Identifying Suspect Wanted For Hate Crime Against Transgender Female Comments Feed" href="https://dfw.cbslocal.com/2019/09/22/dallas-police-ask-for-help-identifying-suspect-wanted-for-hate-crime-against-transgender-female/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJytj00OAiEMhS8kNpqIYWE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g5nPRZG6PN8Ql17J9t' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://dfw.cbslocal.com/_static/??-eJyNy0sKgDAMANELWdMKfjbiWWoMKqSxkIh4e+0FxO3wBq7s8BAjMbCNEingrI4PjAxqN1ONqhV8sV2Qz6UkVchxJWeUMkf78ZaF+I1iWvSUxtB2offBD80DIaU5Ew==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://dfw.cbslocal.com/_static/??-eJydkt1OwzAMhV+ILEwq024Qz+K6XhfqxFHiruvbk3YbEwwB7d1J7PP5R7ZDNChBKajVI3nKFutsWBDYRu5bF7L10vRcInOC8RCgpWQxl58xUrUp6sn+BnIBuW+mr+IZXENGyUcGpbzQHCHpPzzfO89HSYpyo9yfC8qTr6m5+Gdp2GU1CAos7cIxyhQOmczpvrwv8aagbV2MXalSJ0ijzToybbwLy6cvG29JP7c/6QeI783N9k4aAbsH+wGQapGppa6I87WlFSSVaKLkon5GrLhED6mb0Jd8FJa04k7+4sqJ0pCczi2/+dfty26/3+6q6vkDKJY9Rw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://dfw.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296045g' type='text/css' media='all' />
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJy1kEESwiAMRS8kZdTRunE8C4UUU0OoJej09mLHha5snXEVCP+/fKLvvbKRBVi0nCFA0rZJiqI1pJEtZVdaXdJ9pLFFoiogV11a6bnGbpajp+yRkw7RZSovxk3mUtRt8074QF8zDOOrfBWogH4wAj/lmQQqGDYehif6o6HKvIvEftFi2sxWMHL6RyCgcmNJixIZd4aEt3kbKnpPsTG0bMQgaAkWf/eOzoNMiNexIE7huN7t6/32UNd19wB2SQqK'></script>
<link rel='https://api.w.org/' href='https://dfw.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dfw.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dfw.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://cbsloc.al/32XrbQT' />
<link rel="alternate" type="application/json+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2019%2F09%2F22%2Fdallas-police-ask-for-help-identifying-suspect-wanted-for-hate-crime-against-transgender-female%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2019%2F09%2F22%2Fdallas-police-ask-for-help-identifying-suspect-wanted-for-hate-crime-against-transgender-female%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Dallas Police Ask For Help Identifying Suspect Wanted For Hate Crime Against Transgender Female" /><meta property="og:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/suspect-vehicle.jpg?w=855" /><meta property="og:image:secure_url" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/suspect-vehicle.jpg?w=855" /><meta property="og:image:width" content="855" /><meta property="og:image:height" content="458" /><meta property="og:description" content="The Dallas Police Department is asking for the public&#039;s assistance identifying the suspect responsible for shooting and injuring a transgender female Friday night." /><meta property="og:type" content="article" /><meta property="og:url" content="https://dfw.cbslocal.com/2019/09/22/dallas-police-ask-for-help-identifying-suspect-wanted-for-hate-crime-against-transgender-female/" /><meta property="article:published_time" content="2019-09-22T22:10:39+00:00" /><meta property="article:suggested-social-copy" content="The Dallas Police Department is asking for the public&#039;s assistance identifying the suspect responsible for shooting and injuring a transgender female Friday night." /><meta property="article:publisher" content="https://www.facebook.com/CBSDFW" /><meta property="article:author" content="https://www.facebook.com/CBSDFW" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/suspect-vehicle.jpg?w=855"><meta name="twitter:title" content="Dallas Police Ask For Help Identifying Suspect Wanted For Hate Crime Against Transgender Female"/><meta name="twitter:description" content="The Dallas Police Department is asking for the public&#039;s assistance identifying the suspect responsible for shooting and injuring a transgender female Friday night."/><meta name="twitter:site" content="CBSDFW"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2019/09/22/dallas-police-ask-for-help-identifying-suspect-wanted-for-hate-crime-against-transgender-female/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://dfw.cbslocal.com/2019/09/22/dallas-police-ask-for-help-identifying-suspect-wanted-for-hate-crime-against-transgender-female/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/dfw.cbslocal.com","url":"https:\/\/dfw.cbslocal.com","name":"CBS Dallas \/ Fort Worth","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2018\/05\/4_dallas_cbs11_txa21.png?w=262"}},"url":"https:\/\/dfw.cbslocal.com\/2019\/09\/22\/dallas-police-ask-for-help-identifying-suspect-wanted-for-hate-crime-against-transgender-female\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dfw.cbslocal.com\/2019\/09\/22\/dallas-police-ask-for-help-identifying-suspect-wanted-for-hate-crime-against-transgender-female\/"},"headline":"Dallas Police Ask For Help Identifying Suspect Wanted For Hate Crime Against Transgender Female","description":"The Dallas Police Department is asking for the public's assistance identifying the suspect responsible for shooting and injuring a transgender female Friday night.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2019\/09\/suspect-vehicle.jpg?w=150"},"keywords":["Local","News","Syndicated Local","Chevrolet","Crime","Dallas","Dennis Road","dpd","Hate","Hate Crime","LGBTQ","North Texas","Northwest Dallas","Police","red truck","Slurs","Texas","Transgender","Truck","news","Dallas Police Ask For Help Identifying Suspect Wanted For Hate Crime Against Transgender Female"],"datePublished":"2019-09-22T22:10:39+00:00","dateModified":"2019-09-22T22:10:39+00:00","author":{"@type":"Organization","name":"CBS Dallas\/Fort Worth"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Dallas Police Ask For Help Identifying Suspect Wanted For Hate Crime Against Transgender Female","description":"The Dallas Police Department is asking for the public's assistance identifying the suspect responsible for shooting and injuring a transgender female Friday night.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/6E5\/5B3\/6E55B3ED464A4213AA511435931E1B67.jpg?Expires=1663823467&KeyName=mcpkey1&Signature=LD-MvRvlDwK2umxfmwWAN50wwls","uploadDate":"2019-09-23","duration":31,"contentUrl":"https:\/\/dfw.cbslocal.com\/video\/4171965-dallas-police-ask-for-help-identifying-suspect-wanted-for-hate-crime-against-transgender-female\/","embedUrl":"https:\/\/dfw.cbslocal.com\/video\/4171965-dallas-police-ask-for-help-identifying-suspect-wanted-for-hate-crime-against-transgender-female\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DALLAS","news",["dallaspoliceaskforhelpidentifyingsuspectwantedforhatecrimeagainsttransgenderfemale","post","article","local","news","syndicatedlocal","chevrolet","crime","dallas","dennisroad","dpd","hate","hatecrime","lgbtq","northtexas","northwestdallas","police","redtruck","slurs","texas","transgender","truck","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/dfw.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/dfw.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/dfw.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Dallas Police Department is asking for the public&#039;s assistance identifying the suspect responsible for shooting and injuring a transgender female Friday night." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/diiU34V1XJsF2Z_I2WDFhUi_9-UHjOIFWHGsMVK_j3_lfrqjQXDIPcSLumkL9WqG9J-714mKxPy",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-867352 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://dfw.cbslocal.com" id="header-logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/4_dallas_cbs11_txa21.png?w=262" alt="CBS Dallas / Fort Worth" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/4171975-jeff-rays-weather-forecast/" title="Jeff Ray&#039;s Weather Forecast" class="cbs-thumbnail-link item-1569212167 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/1A6/F58/1A6F58F7031C439F964DD7EC2D443913.jpg?Expires=1663823472&#038;KeyName=mcpkey1&#038;Signature=rKXPiRzYUX4nb1EqlPqLy7uDTxg"></span></div><div class="title-wrapper"><strong class="title">Jeff Ray&#039;s Weather Forecast</strong><em class="description">North Texas has slight rain chances for the first week of the fall season.</em></div><time datetime="2019-09-23T04:16:07+00:00" title="September 22, 2019 at 11:16 pm">57 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/4171973-carly-beatty-frisco-centennial-high-graduate-struck-by-suspected-drunk-driver-in-college-station-has-died/" title="Carly Beatty, Frisco Centennial High Graduate Struck By Suspected Drunk Driver In College Station, Has Died" class="cbs-thumbnail-link item-1569212022 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/2D8/991/2D89918A20CC46449C67765A96F44349.jpg?Expires=1663823472&#038;KeyName=mcpkey1&#038;Signature=tY-jV9y5dSYkFdo49RVnT6HYVik"></span></div><div class="title-wrapper"><strong class="title">Carly Beatty, Frisco Centennial High Graduate Struck By Suspected Drunk Driver In College Station, Has Died</strong><em class="description">Carly Beatty, the Texas A&amp;M student who was struck by a suspected drunk driver earlier this month, died Sunday morning.</em></div><time datetime="2019-09-23T04:13:42+00:00" title="September 22, 2019 at 11:13 pm">59 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/4171969-police-investigating-after-woman-reported-sexual-assault-in-arlington-park/" title="Police Investigating After Woman Reported Sexual Assault In Arlington Park" class="cbs-thumbnail-link item-1569211882 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A39/99E/A3999E8E2505451CB5961E117B456652.jpg?Expires=1663823472&#038;KeyName=mcpkey1&#038;Signature=Fzw8qnuuzkZeBXaLPGl-q_pQnns"></span></div><div class="title-wrapper"><strong class="title">Police Investigating After Woman Reported Sexual Assault In Arlington Park</strong><em class="description">The Arlington Police Department is investigating after a woman reported a sexual assault in a park Saturday.</em></div><time datetime="2019-09-23T04:11:22+00:00" title="September 22, 2019 at 11:11 pm">1 hour ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://dfw.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="http://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/09/22/botham-jeans-family-spends-time-in-prayer-ahead-of-dallas-trial/" title="Botham Jean&#039;s Family Spends Time In Prayer Ahead Of Dallas Trial" class="cbs-thumbnail-link item-1569211374 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/botham-mother.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Botham Jean&#039;s Family Spends Time In Prayer Ahead Of Dallas Trial</strong><em class="description">The family of Botham Jean — the unarmed man who was shot in his apartment by a Dallas police officer last year — says the shooting was not an accident or a mistake. They call it a crime.</em></div></a><a href="https://dfw.cbslocal.com/2019/09/22/2-dallas-gatherings-planned-monday-morning-ahead-of-the-amber-guyger-trial/" title="2 Dallas Gatherings Planned Monday Morning, Ahead Of The Amber Guyger Trial" class="cbs-thumbnail-link item-1569209398 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/GUYGER_TRIAL-e1568924197343.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 Dallas Gatherings Planned Monday Morning, Ahead Of The Amber Guyger Trial</strong><em class="description">At least two peaceful gatherings are planned for tomorrow morning ahead of the Amber Guyger trial in Dallas — both are expected to take place outside the Frank Crowley Courts building.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://dfw.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="http://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://dfw.cbslocal.com/track-the-heat/" title="Track The Heat" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Track The Heat</strong></div></a><a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/4171975-jeff-rays-weather-forecast/" title="Jeff Ray&#039;s Weather Forecast" class="cbs-thumbnail-link item-1569212167 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/1A6/F58/1A6F58F7031C439F964DD7EC2D443913.jpg?Expires=1663823498&#038;KeyName=mcpkey1&#038;Signature=2HxFZTQhHoXTeXneDMxwujY89FI"></span></div><div class="title-wrapper"><strong class="title">Jeff Ray&#039;s Weather Forecast</strong><em class="description">North Texas has slight rain chances for the first week of the fall season.</em></div><time datetime="2019-09-23T04:16:07+00:00" title="September 22, 2019 at 11:16 pm">57 minutes ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/09/19/texas-teen-dies-imelda-floodwaters-lightning-storm-horse-safety/" title="Texas Teen Dies In Imelda Floodwaters During Lightning Storm While Trying To Move Horse" class="cbs-thumbnail-link item-1568940679 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/GettyImages-1169603086-e1568933417887.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Texas Teen Dies In Imelda Floodwaters During Lightning Storm While Trying To Move Horse</strong><em class="description">A 19-year-old man drowned and was electrocuted while trying to move his horse to safety during the remnants of Tropical Storm Imelda.</em></div></a><a href="https://dfw.cbslocal.com/2019/09/19/dallas-fort-worth-fire-departments-send-crews-southeast-texas-assist-floods/" title="State Of Disaster Declared For Southeast Texas Due To Imelda; Dallas, Fort Worth Fire Send Crews To Assist" class="cbs-thumbnail-link item-1568911726 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/flood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">State Of Disaster Declared For Southeast Texas Due To Imelda; Dallas, Fort Worth Fire Send Crews To Assist</strong><em class="description">The fire departments of Dallas and Fort Worth have sent crews to Southeast Texas in order to help residents as Tropical Depression Imelda brought major floods and continues to drench the area.</em></div></a><a href="https://dfw.cbslocal.com/2019/09/19/imelda-continues-flood-southeast-texas-tornadoes-spotted/" title="Imelda Continues To Flood Parts Of Southeast Texas, Tornadoes Spotted" class="cbs-thumbnail-link item-1568893469 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/tornado-e1568893248290.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Imelda Continues To Flood Parts Of Southeast Texas, Tornadoes Spotted</strong><em class="description">Tropical Depression Imelda continues to bring heavy rain and floods to parts of Southeast Texas as it slowly moves through the area.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://dfw.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/cowboys/">Cowboys</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/09/22/ezekiel-elliott-tony-pollard-run-for-100-yards-each-in-cowboys-win-first-time-since-1998/" title="Ezekiel Elliott, Tony Pollard Run For 100+ Yards Each In Cowboys Win, First Time Since 1998" class="cbs-thumbnail-link item-1569184821 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/CE5AA379-176E-4859-9486-B8CFC85C65D4.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ezekiel Elliott, Tony Pollard Run For 100+ Yards Each In Cowboys Win, First Time Since 1998</strong><em class="description">For the first time since 1998, the Cowboys had two running backs run for over 100 yards each in a game.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/">Rangers</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/09/22/rangers-hit-5-hrs-to-halt-as-surge-in-8-3-win/" title="Rangers Hit 5 HRs To Halt A&#039;s Surge In 8-3 Win" class="cbs-thumbnail-link item-1569196247 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/GettyImages-1170223152.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rangers Hit 5 HRs To Halt A&#039;s Surge In 8-3 Win</strong><em class="description">Willie Calhoun hit two of Texas&#039; five homers and the Rangers slowed the Oakland Athletics&#039; wild-card push with an 8-3 victory Sunday.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/mavericks/">Mavericks</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/08/12/dallas-mavericks-40th-season-schedule-announced/" title="Dallas Mavericks 40th Season Schedule Announced; Will Be On National TV 13 Times" class="cbs-thumbnail-link item-1565638404 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/08/amavs.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dallas Mavericks 40th Season Schedule Announced; Will Be On National TV 13 Times</strong><em class="description">The Dallas Mavericks 2019-20 season will tip-off at home against the Washington Wizards on Wednesday, October 23 at 7:30 p.m.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/stars/">Stars</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/05/16/dallas-stars-esa-lindell-34-million-contract/" title="Dallas Stars Sign Esa Lindell To New $34.8M, 6-Year Contract" class="cbs-thumbnail-link item-1558025536 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/05/esa-lindell-1124321296.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dallas Stars Sign Esa Lindell To New $34.8M, 6-Year Contract</strong><em class="description">Dallas Stars defenseman Esa Lindell has signed a $34.8 million, six-year contract that will run through the 2024-25 season.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/03/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/4171975-jeff-rays-weather-forecast/" title="Jeff Ray&#039;s Weather Forecast" class="cbs-thumbnail-link item-1569212167 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/1A6/F58/1A6F58F7031C439F964DD7EC2D443913.jpg?Expires=1663823563&#038;KeyName=mcpkey1&#038;Signature=UgjqsirVsqUnbhahwh3Y_aH92Ms"></span></div><div class="title-wrapper"><strong class="title">Jeff Ray&#039;s Weather Forecast</strong><em class="description">North Texas has slight rain chances for the first week of the fall season.</em></div><time datetime="2019-09-23T04:16:07+00:00" title="September 22, 2019 at 11:16 pm">57 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/4171973-carly-beatty-frisco-centennial-high-graduate-struck-by-suspected-drunk-driver-in-college-station-has-died/" title="Carly Beatty, Frisco Centennial High Graduate Struck By Suspected Drunk Driver In College Station, Has Died" class="cbs-thumbnail-link item-1569212022 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/2D8/991/2D89918A20CC46449C67765A96F44349.jpg?Expires=1663823563&#038;KeyName=mcpkey1&#038;Signature=APEckNX5Ik2ZzbD2wiOg3esubgc"></span></div><div class="title-wrapper"><strong class="title">Carly Beatty, Frisco Centennial High Graduate Struck By Suspected Drunk Driver In College Station, Has Died</strong><em class="description">Carly Beatty, the Texas A&amp;M student who was struck by a suspected drunk driver earlier this month, died Sunday morning.</em></div><time datetime="2019-09-23T04:13:42+00:00" title="September 22, 2019 at 11:13 pm">59 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/4171969-police-investigating-after-woman-reported-sexual-assault-in-arlington-park/" title="Police Investigating After Woman Reported Sexual Assault In Arlington Park" class="cbs-thumbnail-link item-1569211882 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A39/99E/A3999E8E2505451CB5961E117B456652.jpg?Expires=1663823563&#038;KeyName=mcpkey1&#038;Signature=VGUbRDOfedsmQIbhpw1AF_SVOOs"></span></div><div class="title-wrapper"><strong class="title">Police Investigating After Woman Reported Sexual Assault In Arlington Park</strong><em class="description">The Arlington Police Department is investigating after a woman reported a sexual assault in a park Saturday.</em></div><time datetime="2019-09-23T04:11:22+00:00" title="September 22, 2019 at 11:11 pm">1 hour ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/09/19/sweet-treat-lessons-at-funkytown-donuts/" title="Sweet Treat Lessons at Funkytown Donuts" class="cbs-thumbnail-link item-1568918584 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/taryn-donuts.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sweet Treat Lessons at Funkytown Donuts</strong></div></a><a href="https://dfw.cbslocal.com/2019/05/28/six-flags-over-texas-el-diablo-tallest-loop-coaster/" title="Six Flags Over Texas Debuts &#039;El Diablo&#039; The World’s Tallest Loop Coaster" class="cbs-thumbnail-link item-1559049244 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/05/el-diablo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Six Flags Over Texas Debuts &#039;El Diablo&#039; The World’s Tallest Loop Coaster</strong><em class="description">We hear it&#039;s a devil of a ride! El Diablo, the 14th loop coaster at Six Flags Over Texas, opens to the public today.</em></div></a><a href="https://dfw.cbslocal.com/2019/05/20/eat-sleep-and-play-at-the-statler/" title="Eat &quot;Sleep&quot; and Play at The Statler" class="cbs-thumbnail-link item-1558387937 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/05/thumb-statler.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat &quot;Sleep&quot; and Play at The Statler</strong><em class="description">You don&#039;t have to go far to get away this summer. Taryn Jones finds out why staying at The Statler Hotel is like taking a trip back in time.</em></div></a><a href="https://dfw.cbslocal.com/2019/04/25/texas-celebrity-chef-tim-love-lonesome-dove/" title="Behind The Scenes With Texas Celebrity Chef Tim Love" class="cbs-thumbnail-link item-1556192968 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/04/tim-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Behind The Scenes With Texas Celebrity Chef Tim Love</strong><em class="description">The restaurant business can be a grind, but when it&#039;s your passion the hard work and stress become a labor of love. That fits the life of Tim Love.</em></div></a><a href="https://dfw.cbslocal.com/2019/04/17/up-close-encounters-at-seaquest-fort-worth/" title="Up Close Encounters at SeaQuest Fort Worth" class="cbs-thumbnail-link item-1555537912 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/04/seaquest-with-kiddo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Up Close Encounters at SeaQuest Fort Worth</strong><em class="description">Did you know you can hang out with otters and snorkel with stingrays in DFW? But that&#039;s just the beginning. Eat See Play&#039;s Taryn Jones heads to SeaQuest Fort Worth where you can get hands on with animals above and below water.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/video/program/1163/">E.S.P. Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/program/1163/" title="Eat.See.Play Video" class="cbs-thumbnail-link item-1435727055" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2015/07/cadillac-esp_generic_310x174.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat.See.Play Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/station/cbs-11/" title="CBS 11 / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 11 / News Team</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Upload Images/Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Upload Images/Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="http://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/dfw-outdoorsman/">DFW Outdoorsman</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/program/694/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://dfw.cbslocal.com/outfitters/" title="Outfitters" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Outfitters</strong></div></a><a href="http://dfw.cbslocal.com/piece-of-texas/" title="Financing Your Piece of Texas" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Financing Your Piece of Texas</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/09/19/american-airlines-flight-dallas-cancelled-concerns-about-muslim-passengers/" title="American Airlines Flight To Dallas Cancelled Over Concerns About 2 Muslim Passengers" class="cbs-thumbnail-link item-1568948075 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/Abderraoof-Alkhawaldeh.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">American Airlines Flight To Dallas Cancelled Over Concerns About 2 Muslim Passengers</strong><em class="description">A North Texas Muslim said American Airlines cancelled his flight Saturday because the flight crew didn&#039;t feel comfortable with him and his Muslim friend on the plane.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="CBS 11 Storm Chaser" class="cbs-thumbnail-link item-1525296685" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/unknown2.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 11 Storm Chaser</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbs-11-live-video/" title="CBS 11 News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 11 News</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">12:00 AM</strong><em class="description">Joel Osteen</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">12:30 AM</strong><em class="description">Turning Point with Dr. David Jeremiah</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">01:00 AM</strong><em class="description">Madam Secretary</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">02:00 AM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">02:30 AM</strong><em class="description">CBS Overnight News</em></div></div></div>
</div></div><a class="view-all" href="http://dallas.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://dfw.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="32.899809" longitude="-97.040335" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://dfw.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Dallas Police Ask For Help Identifying Suspect Wanted For Hate Crime Against Transgender Female</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 22, 2019 at 10:10 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://dfw.cbslocal.com/tag/chevrolet/">Chevrolet</a>, <a href="https://dfw.cbslocal.com/tag/crime/">Crime</a>, <a href="https://dfw.cbslocal.com/tag/dallas/">Dallas</a>, <a href="https://dfw.cbslocal.com/tag/dennis-road/">Dennis Road</a>, <a href="https://dfw.cbslocal.com/tag/dpd/">dpd</a>, <a href="https://dfw.cbslocal.com/tag/hate/">Hate</a>, <a href="https://dfw.cbslocal.com/tag/hate-crime/">Hate Crime</a>, <a href="https://dfw.cbslocal.com/tag/lgbtq/">LGBTQ</a>, <a href="https://dfw.cbslocal.com/tag/north-texas/">North Texas</a>, <a href="https://dfw.cbslocal.com/tag/northwest-dallas/">Northwest Dallas</a>, <a href="https://dfw.cbslocal.com/tag/police/">Police</a>, <a href="https://dfw.cbslocal.com/tag/red-truck/">red truck</a>, <a href="https://dfw.cbslocal.com/tag/slurs/">Slurs</a>, <a href="https://dfw.cbslocal.com/tag/texas/">Texas</a>, <a href="https://dfw.cbslocal.com/tag/transgender/">Transgender</a>, <a href="https://dfw.cbslocal.com/tag/truck/">Truck</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4171965&quot;,&quot;autoplay&quot;:true,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Dallas.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DALLAS&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/32XrbQT&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>DALLAS (CBSDFW.COM) — </strong>The Dallas Police Department is asking for the public&#8217;s assistance identifying the suspect responsible for shooting and injuring a transgender female Friday night.</p>
<p>The incident — which police are calling a hate crime — occurred just after 11 p.m. Sept. 20, at 11000 Dennis Rd. in northwest Dallas. The victim told officers the suspect pulled alongside her in his vehicle, yelled several slurs and hit her multiple times in the chest and arm.</p>
<p>The suspect is described as a Latin male, who was seen driving a late model 4-door Chevrolet truck with large aftermarket rims.</p>
<div id="attachment_867353" style="width: 560px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-867353" class=" wp-image-867353" src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/suspect-car.jpg?w=420" alt="" width="550" height="275" srcset="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/suspect-car.jpg 855w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/suspect-car.jpg?resize=150,75 150w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/suspect-car.jpg?resize=300,150 300w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/suspect-car.jpg?resize=768,384 768w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/suspect-car.jpg?resize=640,320 640w" sizes="(max-width: 550px) 100vw, 550px" /><p id="caption-attachment-867353" class="wp-caption-text">Suspect&#8217;s vehicle (Dallas Police Department)</p></div>
<p>Anyone with information on the suspect or incident is asked to contact Det. Yeric at 214-283-4803.</p>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/32XrbQT"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/32XrbQT"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/32XrbQT"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://dfw.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fdfw.cbslocal.com%2F2019%2F09%2F22%2Fdallas-police-ask-for-help-identifying-suspect-wanted-for-hate-crime-against-transgender-female%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=dfw"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://dfw.cbslocal.com/2019/09/22/ezekiel-elliott-tony-pollard-run-for-100-yards-each-in-cowboys-win-first-time-since-1998/" title="Ezekiel Elliott, Tony Pollard Run For 100+ Yards Each In Cowboys Win, First Time Since 1998" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/CE5AA379-176E-4859-9486-B8CFC85C65D4.jpeg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Ezekiel Elliott, Tony Pollard Run For 100+ Yards Each In Cowboys Win, First Time Since 1998" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/09/22/ezekiel-elliott-tony-pollard-run-for-100-yards-each-in-cowboys-win-first-time-since-1998/" class="bump-view" data-bump-view="tp">
								Ezekiel Elliott, Tony Pollard Run For 100+ Yards Each In Cowboys Win, First Time Since 1998							</a>
						</div>
												</li>
										<li>
												<a href="https://dfw.cbslocal.com/2019/09/21/3-year-old-texas-boy-dies-after-parents-forgot-him-in-car-police-say/" title="3-Year-Old Texas Boy Dies After Parents Forgot Him In Car, Police Say" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/san-antonio-hot-car-death.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="3-Year-Old Texas Boy Dies After Parents Forgot Him In Car, Police Say" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/09/21/3-year-old-texas-boy-dies-after-parents-forgot-him-in-car-police-say/" class="bump-view" data-bump-view="tp">
								3-Year-Old Texas Boy Dies After Parents Forgot Him In Car, Police Say							</a>
						</div>
												</li>
										<li>
												<a href="https://dfw.cbslocal.com/2019/09/21/police-2-dead-after-major-crash-involving-cattle-trailer-in-cleburne/" title="Police: 2 Dead After &#039;Major Crash&#039; Involving Cattle Trailer In Cleburne" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2014/07/police_tape_ss_img-e1542571898815.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Police: 2 Dead After &#039;Major Crash&#039; Involving Cattle Trailer In Cleburne" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/09/21/police-2-dead-after-major-crash-involving-cattle-trailer-in-cleburne/" class="bump-view" data-bump-view="tp">
								Police: 2 Dead After &#039;Major Crash&#039; Involving Cattle Trailer In Cleburne							</a>
						</div>
												</li>
										<li>
												<a href="https://dfw.cbslocal.com/2019/09/21/texas-jail-repeats-errors-mistakenly-releases-more-2-inmates/" title="Texas Jail Repeats Errors, Mistakenly Releases 2 More Inmates" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/01/brand-x-pictures.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Texas Jail Repeats Errors, Mistakenly Releases 2 More Inmates" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/09/21/texas-jail-repeats-errors-mistakenly-releases-more-2-inmates/" class="bump-view" data-bump-view="tp">
								Texas Jail Repeats Errors, Mistakenly Releases 2 More Inmates							</a>
						</div>
												</li>
										<li>
												<a href="https://dfw.cbslocal.com/2019/09/20/texan-anton-thorp-arrested-killing-fiancee/" title="North Texan Anton Thorp Arrested For Allegedly Killing His Fiancée" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/aasupsect.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="North Texan Anton Thorp Arrested For Allegedly Killing His Fiancée" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/09/20/texan-anton-thorp-arrested-killing-fiancee/" class="bump-view" data-bump-view="tp">
								North Texan Anton Thorp Arrested For Allegedly Killing His Fiancée							</a>
						</div>
												</li>
										<li>
												<a href="https://dfw.cbslocal.com/2019/09/22/carly-beatty-the-texas-am-student-struck-by-suspected-drunk-driver-has-died/" title="Carly Beatty, Frisco Centennial High Graduate Struck By Suspected Drunk Driver In College Station, Has Died" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/victim.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Carly Beatty, Frisco Centennial High Graduate Struck By Suspected Drunk Driver In College Station, Has Died" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/09/22/carly-beatty-the-texas-am-student-struck-by-suspected-drunk-driver-has-died/" class="bump-view" data-bump-view="tp">
								Carly Beatty, Frisco Centennial High Graduate Struck By Suspected Drunk Driver In College Station, Has Died							</a>
						</div>
												</li>
										<li>
												<a href="https://dfw.cbslocal.com/2019/09/22/2-dead-multiple-injured-after-i-35w-crash-in-burleson/" title="2 Dead, 6 Injured After I-35W Crash In Burleson" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/burleson.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="2 Dead, 6 Injured After I-35W Crash In Burleson" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/09/22/2-dead-multiple-injured-after-i-35w-crash-in-burleson/" class="bump-view" data-bump-view="tp">
								2 Dead, 6 Injured After I-35W Crash In Burleson							</a>
						</div>
												</li>
										<li>
												<a href="https://dfw.cbslocal.com/2019/09/22/police-investigating-after-woman-reported-sexual-assault-in-arlington-park/" title="Police Investigating After Woman Reported Sexual Assault In Arlington Park" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/arlington-sexual-assault.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Police Investigating After Woman Reported Sexual Assault In Arlington Park" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://dfw.cbslocal.com/2019/09/22/police-investigating-after-woman-reported-sexual-assault-in-arlington-park/" class="bump-view" data-bump-view="tp">
								Police Investigating After Woman Reported Sexual Assault In Arlington Park							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs11dfw/" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/ktvt-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/news/" title="Dallas News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Dallas News</strong></div></a><a href="http://dfw.cbslocal.com/tag/dfw-news/" title="DFW News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">DFW News</strong></div></a><a href="http://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/sports/" title="Dallas Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Dallas Sports</strong></div></a><a href="http://sports.cbslocal.com" title="CBS Local Sports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local Sports</strong></div></a><a href="http://dfw.cbslocal.com/the-landry-award/" title="The Landry Award" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">The Landry Award</strong></div></a><a href="http://dfw.cbslocal.com/category/dfw-outdoorsman/" title="DFW Outdoorsman" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DFW Outdoorsman</strong></div></a><a href="http://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Pro Shop" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pro Shop</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/best-of/" title="Latest Posts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Posts</strong></div></a><a href="https://dfw.cbslocal.com/video/program/1163/" title="Eat · See · Play" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Eat · See · Play</strong></div></a><a href="http://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a><a href="http://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a><a href="https://dfw.cbslocal.com/category/plugged-in-to-dfw/" title="Plugged In To DFW" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Plugged In To DFW</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Stations</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/station/cbs-11/" title="About CBS 11" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About CBS 11</strong></div></a><a href="http://dfw.cbslocal.com/station/txa-21/" title="About TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About TXA 21</strong></div></a><a href="http://dfw.cbslocal.com/program-guide/" title="TV Schedules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">TV Schedules</strong></div></a><a href="http://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/contact-cbs-11-txa-21/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://dfw.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Watch CBSN</strong></div></a><a href="http://apps.cbslocal.com" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Career Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Career Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-524269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524269"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-524265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524265"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-253833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253833"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-837747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837747"><a href="http://publicfiles.fcc.gov/tv-profile/ktvt">Public File for KTVT-TV / CBS 11</a></li>
<li id="menu-item-838871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838871"><a href="http://publicfiles.fcc.gov/tv-profile/ktxa">Public File for KTXA-TV / TXA 21</a></li>
<li id="menu-item-838873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838873"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-839598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839598"><a href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/03/ktvt_ktxa_2018-2019-annual-eeo-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://dfw.cbslocal.com/_static/??-eJyljFsKgCAQRTeUjQY9fqK16DiU4Is03H5DtIL6u69zoWWBKVaKFepBgQqgKcIn1B5cRH9ZjigYstyUVwrvSu3ZdvCdZy5kjb9+Gmlen6I5u9PztIVVjZOapZLLcAMywFFr' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1561701082g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1567638778j'></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'162246146',post:'867352',tz:'-5',srv:'dfw.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246146', '867352' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>