<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://dfw.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="portrait innovations, better business bureau, dfw news, plano, cedar hill, photographs, christmas cards, business" />
<meta name="keywords" content="portrait innovations, better business bureau, dfw news, plano, cedar hill, photographs, christmas cards, business" />
<meta property="fb:pages" content="108571612499317" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Chain Of Portrait Studios Shutters, Leaving Holiday Customers Empty Handed &#8211; CBS Dallas / Fort Worth</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="https://dfw.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Comments Feed" href="https://dfw.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Chain Of Portrait Studios Shutters, Leaving Holiday Customers Empty Handed Comments Feed" href="https://dfw.cbslocal.com/2020/01/08/chain-of-portrait-studios-shutters-leaving-holiday-customers-empty-handed/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJytULsOwjAM/CGC1YGiDohvcRITojpOlIf6+4SWpRNUYrJ99p3uDEtSJkolqVCfFKiA0UVxNMjgxXCzb6gUeMRYKZ97e4KfSBQ02Y2bMnFE+52cuDkvBUK0jftGZ8LZi1NCyya1Q44L4sdRr8fJ64EKKOgorzI7RPXUc43pwI82jRa0oGfFXub/uyLuk9Q17z3chst4HadpnIYXjSe+Kg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://dfw.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaNiKy7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFo79M3YWeceIdg5IQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://dfw.cbslocal.com/_static/??-eJydkttOwzAMhl+ILBobYjeIZ0ld04U6cZS4K317nB2YYAjW3v2J/X8+yHZMBjgKRrGyx4DFQlMMMTiyiYbOx2IDtwNp5Jhggouuw2yh6M+UcLtS9WD/AvkINLT1Sz2jb9EIhkROsMw0J5flDs/PzsueswBfKNfnjPIYGmxP/qM05IsYcOKIu5lj6BQeCM3hurxv8VbRtlFjr1Wa7PJki0yEq+Dj/Ol14x3K1/arvoGEwVxs7yjJQX9jf3OADXNtqVfxcW5pAUk4mcRF1e+IBZcYXO4r+pQPTJwX3Ml/XD5gHrOXu6au9rOu6a/hZf30vNtsNrvH9Sdmwk8A' type='text/css' media='all' />
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYutoV45noRAxNYRago63Fzsu7MrWGVeB8P/LJ/reKxtZgEXLGQIkbdukKFpDGtlSdqXVJd1HepyQaB2Q111a6bnGbpajp+yRkw7RZSovxo3mUtSt/iRM0NcMw+NdvgpUQD8YgZ/yjAIVDBsPwws9aagy7yKxX7SYU2YrGDn9IxBQubGkRYmMO0PC27wNFb2n2BpaNmIQtASLv3tH50FGxPtYEMdwqHbNvqmqzbbunnXwCnI='></script>
<link rel='https://api.w.org/' href='https://dfw.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dfw.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dfw.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2sahkdU' />
<link rel="alternate" type="application/json+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2020%2F01%2F08%2Fchain-of-portrait-studios-shutters-leaving-holiday-customers-empty-handed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2020%2F01%2F08%2Fchain-of-portrait-studios-shutters-leaving-holiday-customers-empty-handed%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Chain Of Portrait Studios Shutters, Leaving Holiday Customers Empty Handed" /><meta property="og:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/01/GettyImages-178420433.jpg?w=1500" /><meta property="og:image:secure_url" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/01/GettyImages-178420433.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1125" /><meta property="og:description" content="A chain of portrait studios called Portrait Innovations closed more than 100 stores across the country last week, including locations in Cedar Hill and Plano." /><meta property="og:type" content="article" /><meta property="og:url" content="https://dfw.cbslocal.com/2020/01/08/chain-of-portrait-studios-shutters-leaving-holiday-customers-empty-handed/" /><meta property="article:published_time" content="2020-01-08T13:34:29+00:00" /><meta property="article:suggested-social-copy" content="A chain of portrait studios called Portrait Innovations closed more than 100 stores across the country last week, including locations in Cedar Hill and Plano." /><meta property="article:publisher" content="https://www.facebook.com/CBSDFW" /><meta property="article:author" content="https://www.facebook.com/CBSDFW" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/01/GettyImages-178420433.jpg?w=1500"><meta name="twitter:title" content="Chain Of Portrait Studios Shutters, Leaving Holiday Customers Empty Handed"/><meta name="twitter:description" content="A chain of portrait studios called Portrait Innovations closed more than 100 stores across the country last week, including locations in Cedar Hill and Plano."/><meta name="twitter:site" content="CBSDFW"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2020/01/08/chain-of-portrait-studios-shutters-leaving-holiday-customers-empty-handed/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://dfw.cbslocal.com/2020/01/08/chain-of-portrait-studios-shutters-leaving-holiday-customers-empty-handed/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/dfw.cbslocal.com","url":"https:\/\/dfw.cbslocal.com","name":"CBS Dallas \/ Fort Worth","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"https:\/\/cbsdfw.com","logo":{"@type":"ImageObject","url":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2018\/05\/4_dallas_cbs11_txa21.png?w=262"}},"url":"https:\/\/dfw.cbslocal.com\/2020\/01\/08\/chain-of-portrait-studios-shutters-leaving-holiday-customers-empty-handed\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dfw.cbslocal.com\/2020\/01\/08\/chain-of-portrait-studios-shutters-leaving-holiday-customers-empty-handed\/"},"headline":"Chain Of Portrait Studios Shutters, Leaving Holiday Customers Empty Handed","description":"A chain of portrait studios called Portrait Innovations closed more than 100 stores across the country last week, including locations in Cedar Hill and Plano.","image":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2020\/01\/GettyImages-178420433.jpg?w=150","keywords":["Investigators","Local","News","Syndicated Local","Better Business Bureau","Business","Cedar Hill","Christmas Cards","DFW News","Photographs","plano","Portrait Innovations","Alanna Autler","news","Chain Of Portrait Studios Shutters, Leaving Holiday Customers Empty Handed"],"datePublished":"2020-01-08T13:34:29+00:00","dateModified":"2020-01-08T13:34:29+00:00","author":{"@type":"Person","name":"Alanna Autler"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DALLAS","news",["chainofportraitstudiosshuttersleavingholidaycustomersemptyhanded","post","article","investigators","local","news","syndicatedlocal","betterbusinessbureau","business","cedarhill","christmascards","dfwnews","photographs","plano","portraitinnovations","alannaautler","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"investigators;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}

.postid-876710 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A chain of portrait studios called Portrait Innovations closed more than 100 stores across the country last week, including locations in Cedar Hill and Plano." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-885651 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://dfw.cbslocal.com/2020/01/08/mike-mccarthy-introduced-new-head-coach-dallas-cowboys/" title="WATCH LIVE AT 3PM:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WATCH LIVE AT 3PM:</strong><em class="description">Mike McCarthy Introduced As New Head Coach Of Dallas Cowboys</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://dfw.cbslocal.com" id="header-logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/4_dallas_cbs11_txa21.png?w=262" alt="CBS Dallas / Fort Worth" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/4397350-man-dies-after-being-pinned-between-construction-equipment-in-dallas/" title="Man Dies After Being Pinned Between Construction Equipment In Dallas" class="cbs-thumbnail-link item-1578508680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/B04/00F/B0400F7BDE744A9AA9C48DEDBA29747E.jpg?Expires=1673122602&#038;KeyName=mcpkey1&#038;Signature=syu2Z7aDE4tXbDFLbFppFr1rDQo"></span></div><div class="title-wrapper"><strong class="title">Man Dies After Being Pinned Between Construction Equipment In Dallas</strong><em class="description">A 52-year-old man has died after police say he was pinned between two pieces of construction equipment in Dallas Wednesday morning. Katie Johnston reports.</em></div><time datetime="2020-01-08T18:38:00+00:00" title="January 8, 2020 at 12:38 pm">2 hours ago</time></a><a href="https://dfw.cbslocal.com/video/4397303-wild-wednesday-baby-giraffes/" title="Wild Wednesday: Baby Giraffes" class="cbs-thumbnail-link item-1578507790 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A82/C25/A82C25553C5F4BFD86E49B0F47C7DF4D.jpg?Expires=1673122602&#038;KeyName=mcpkey1&#038;Signature=AnNy0td3dEUYbtAWm3Sxh-y_-2o"></span></div><div class="title-wrapper"><strong class="title">Wild Wednesday: Baby Giraffes</strong><em class="description">Wild Wednesday: Baby Giraffes</em></div><time datetime="2020-01-08T18:23:10+00:00" title="January 8, 2020 at 12:23 pm">2 hours ago</time></a><a href="https://dfw.cbslocal.com/video/4397217-11am-weather-update-with-anne-elise-parks/" title="11AM Weather Update With Anne Elise Parks" class="cbs-thumbnail-link item-1578504362 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/C3F/187/C3F18757149441949F6269EBD10461AA.jpg?Expires=1673122602&#038;KeyName=mcpkey1&#038;Signature=7HYF0UOqIidxHSfYHdPmS42E1lA"></span></div><div class="title-wrapper"><strong class="title">11AM Weather Update With Anne Elise Parks</strong><em class="description">11AM Weather Update With Anne Elise Parks</em></div><time datetime="2020-01-08T17:26:02+00:00" title="January 8, 2020 at 11:26 am">3 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="http://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2020/01/08/texas-man-assault-girlfriend-complaints-horrible-smelling-farts/" title="Police: Texas Man Assaulted Girlfriend After Complaints About &#039;Horrible&#039; Smelling Farts" class="cbs-thumbnail-link item-1578514321 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/01/Christopher-Ragsdale.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police: Texas Man Assaulted Girlfriend After Complaints About &#039;Horrible&#039; Smelling Farts</strong><em class="description">Police say a North Texas man choked and headbutted his girlfriend because she complained about the smell after he passed gas.</em></div></a><a href="https://dfw.cbslocal.com/2020/01/08/dallas-police-searching-vehicle-of-interest-murder-of-1-year-old-rory-norman/" title="Dallas Police Searching For Vehicle Of Interest In Murder Of 1-Year-Old Rory Norman" class="cbs-thumbnail-link item-1578513645 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/01/suspect-e1578513453699.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dallas Police Searching For Vehicle Of Interest In Murder Of 1-Year-Old Rory Norman</strong><em class="description">Police in Dallas are searching for a vehicle with a driver and possible occupants who may have information on the murder of a 1-year-old child early Sunday morning.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="http://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://dfw.cbslocal.com/track-the-heat/" title="Track The Heat" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Track The Heat</strong></div></a><a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/12/10/dfw-weather-north-texas-cold-messy-conditions-tuesday/" title="DFW Weather: North Texans Experience Cold, Messy Conditions On Tuesday" class="cbs-thumbnail-link item-1575990758 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/12/CBSN-At-A-Glance-Today1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DFW Weather: North Texans Experience Cold, Messy Conditions On Tuesday</strong><em class="description">A cold rain continues to fall for much of North Texas this Tuesday morning. There have been isolated incidents where sleet pellets are mixing in, but for most, it&#039;s just rain.</em></div></a><a href="https://dfw.cbslocal.com/2019/12/09/txdot-rain-snow-mix-brine-bridges-overpasses/" title="TxDOT Not Taking Chances With Potential Rain-Snow Mix; Brine Applied To Bridges, Overpasses" class="cbs-thumbnail-link item-1575946866 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/12/Screen-Shot-2018-12-31-at-7.08.36-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TxDOT Not Taking Chances With Potential Rain-Snow Mix; Brine Applied To Bridges, Overpasses</strong><em class="description">The ambulance service, MedStar is preparing for winter weather potential by staffing up for Tuesday morning. </em></div></a><a href="https://dfw.cbslocal.com/2019/12/09/txdot-winter-weather-brine-roads-wintry-mix/" title="TxDOT Gearing Up For Winter Weather, Laying Brine Before Possible Wintry Mix Falls" class="cbs-thumbnail-link item-1575912639 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2017/01/road-brine.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TxDOT Gearing Up For Winter Weather, Laying Brine Before Possible Wintry Mix Falls</strong><em class="description">There&#039;s a chance a wintry mix could fall in parts of North Texas on Tuesday and that has some road crews getting a jump start.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/cowboys/">Cowboys</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2020/01/08/mike-mccarthy-introduced-new-head-coach-dallas-cowboys/" title="Mike McCarthy To Be Introduced As New Head Coach Of Dallas Cowboys" class="cbs-thumbnail-link item-1578514092 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/01/GettyImages-1038625810-e1578514004845.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mike McCarthy To Be Introduced As New Head Coach Of Dallas Cowboys</strong><em class="description">The former Green Bay Packers coach replaces Jason Garrett, whose contract was not renewed after being head coach for nine and a half years.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/">Rangers</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2020/01/08/texas-rangers-release-game-times-2020-season/" title="Texas Rangers Release Game Times For 2020 Season, Most Weekend Home Games To Start Slightly Earlier" class="cbs-thumbnail-link item-1578509654 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/10/gettyimages-519143460.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Texas Rangers Release Game Times For 2020 Season, Most Weekend Home Games To Start Slightly Earlier</strong><em class="description">The Texas Rangers have released the game times for the 2020 season as they put the finishing touches on their new ballpark.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/mavericks/">Mavericks</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2020/01/07/doncic-30-point-triple-double-mavericks-beat-bulls/" title="Doncic Has Another 30-Point Triple-Double As Mavericks Beat Bulls 118-110" class="cbs-thumbnail-link item-1578396844 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/01/luka.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doncic Has Another 30-Point Triple-Double As Mavericks Beat Bulls 118-110</strong><em class="description">Doncic scored 21 points in the third quarter and had his NBA-leading 11th triple-double of the season to lead the Dallas Mavericks past the Chicago Bulls 118-110 Monday night.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/stars/">Stars</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2020/01/03/fired-dallas-stars-coach-jim-montgomery-alcohol-abuse/" title="Fired Dallas Stars Coach Jim Montgomery Says He&#039;s Getting Help For Alcohol Abuse" class="cbs-thumbnail-link item-1578087807 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/01/GettyImages-1054732464.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fired Dallas Stars Coach Jim Montgomery Says He&#039;s Getting Help For Alcohol Abuse</strong><em class="description">Montgomery said he has checked into an inpatient residential program. He also said his firing last month was &quot;the appropriate call&quot; by the Stars.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/03/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/4397350-man-dies-after-being-pinned-between-construction-equipment-in-dallas/" title="Man Dies After Being Pinned Between Construction Equipment In Dallas" class="cbs-thumbnail-link item-1578508680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/B04/00F/B0400F7BDE744A9AA9C48DEDBA29747E.jpg?Expires=1673122648&#038;KeyName=mcpkey1&#038;Signature=G5-riMC0RRv8QIQuzJdR28jsYCQ"></span></div><div class="title-wrapper"><strong class="title">Man Dies After Being Pinned Between Construction Equipment In Dallas</strong><em class="description">A 52-year-old man has died after police say he was pinned between two pieces of construction equipment in Dallas Wednesday morning. Katie Johnston reports.</em></div><time datetime="2020-01-08T18:38:00+00:00" title="January 8, 2020 at 12:38 pm">2 hours ago</time></a><a href="https://dfw.cbslocal.com/video/4397303-wild-wednesday-baby-giraffes/" title="Wild Wednesday: Baby Giraffes" class="cbs-thumbnail-link item-1578507790 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A82/C25/A82C25553C5F4BFD86E49B0F47C7DF4D.jpg?Expires=1673122648&#038;KeyName=mcpkey1&#038;Signature=Cbcy3tWpZhIY_UKyVV9vTXwRCaE"></span></div><div class="title-wrapper"><strong class="title">Wild Wednesday: Baby Giraffes</strong><em class="description">Wild Wednesday: Baby Giraffes</em></div><time datetime="2020-01-08T18:23:10+00:00" title="January 8, 2020 at 12:23 pm">2 hours ago</time></a><a href="https://dfw.cbslocal.com/video/4397217-11am-weather-update-with-anne-elise-parks/" title="11AM Weather Update With Anne Elise Parks" class="cbs-thumbnail-link item-1578504362 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/C3F/187/C3F18757149441949F6269EBD10461AA.jpg?Expires=1673122648&#038;KeyName=mcpkey1&#038;Signature=2jE244fNLjs9HJLmrpXsCzdygFc"></span></div><div class="title-wrapper"><strong class="title">11AM Weather Update With Anne Elise Parks</strong><em class="description">11AM Weather Update With Anne Elise Parks</em></div><time datetime="2020-01-08T17:26:02+00:00" title="January 8, 2020 at 11:26 am">3 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/10/02/step-right-up-to-lone-star-circus-school/" title="Step Right Up to Lone Star Circus School" class="cbs-thumbnail-link item-1570058001 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/10/Screen-Shot-2019-10-02-at-1.50.12-PM-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Step Right Up to Lone Star Circus School</strong></div></a><a href="https://dfw.cbslocal.com/2019/09/19/sweet-treat-lessons-at-funkytown-donuts/" title="Sweet Treat Lessons at Funkytown Donuts" class="cbs-thumbnail-link item-1568918584 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/09/taryn-donuts.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sweet Treat Lessons at Funkytown Donuts</strong></div></a><a href="https://dfw.cbslocal.com/2019/05/28/six-flags-over-texas-el-diablo-tallest-loop-coaster/" title="Six Flags Over Texas Debuts &#039;El Diablo&#039; The World’s Tallest Loop Coaster" class="cbs-thumbnail-link item-1559049244 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/05/el-diablo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Six Flags Over Texas Debuts &#039;El Diablo&#039; The World’s Tallest Loop Coaster</strong><em class="description">We hear it&#039;s a devil of a ride! El Diablo, the 14th loop coaster at Six Flags Over Texas, opens to the public today.</em></div></a><a href="https://dfw.cbslocal.com/2019/05/20/eat-sleep-and-play-at-the-statler/" title="Eat &quot;Sleep&quot; and Play at The Statler" class="cbs-thumbnail-link item-1558387937 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/05/thumb-statler.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat &quot;Sleep&quot; and Play at The Statler</strong><em class="description">You don&#039;t have to go far to get away this summer. Taryn Jones finds out why staying at The Statler Hotel is like taking a trip back in time.</em></div></a><a href="https://dfw.cbslocal.com/2019/04/25/texas-celebrity-chef-tim-love-lonesome-dove/" title="Behind The Scenes With Texas Celebrity Chef Tim Love" class="cbs-thumbnail-link item-1556192968 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/04/tim-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Behind The Scenes With Texas Celebrity Chef Tim Love</strong><em class="description">The restaurant business can be a grind, but when it&#039;s your passion the hard work and stress become a labor of love. That fits the life of Tim Love.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/video/program/1163/">E.S.P. Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/program/1163/" title="Eat.See.Play Video" class="cbs-thumbnail-link item-1435727055" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2015/07/cadillac-esp_generic_310x174.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat.See.Play Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/station/cbs-11/" title="CBS 11 / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 11 / News Team</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Upload Images/Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Upload Images/Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="http://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/">DFW Outdoorsman</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/program/694/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://dfw.cbslocal.com/outfitters/" title="Outfitters" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Outfitters</strong></div></a><a href="http://dfw.cbslocal.com/piece-of-texas/" title="Financing Your Piece of Texas" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Financing Your Piece of Texas</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2019/12/26/dallas-love-field-travelers-day-after-christmas/" title="Dallas Love Field Travelers Report No Hassles Day After Christmas Despite Biggest Jump In Passengers Since 2003" class="cbs-thumbnail-link item-1577397724 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/12/HOLIDAY-TRAVEL-2.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dallas Love Field Travelers Report No Hassles Day After Christmas Despite Biggest Jump In Passengers Since 2003</strong><em class="description">AAA says nearly 7,000,000 Americans are expected to fly between December 21 and January 1.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="CBS 11 Storm Chaser" class="cbs-thumbnail-link item-1525296685" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/unknown2.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 11 Storm Chaser</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbs-11-live-video/" title="CBS 11 News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 11 News</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">Tamron Hall</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">CBS 11 News at 4pm</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">CBS 11 News at 5pm</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">5:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div></div>
</div></div><a class="view-all" href="http://dallas.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://dfw.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="32.899809" longitude="-97.040335" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://dfw.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Chain Of Portrait Studios Shutters, Leaving Holiday Customers Empty Handed</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://dfw.cbslocal.com/personality/alanna-autler">Alanna Autler</a></span><time class="post-date">January 8, 2020 at 1:34 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://dfw.cbslocal.com/tag/better-business-bureau/">Better Business Bureau</a>, <a href="https://dfw.cbslocal.com/tag/business/">Business</a>, <a href="https://dfw.cbslocal.com/tag/cedar-hill/">Cedar Hill</a>, <a href="https://dfw.cbslocal.com/tag/christmas-cards/">Christmas Cards</a>, <a href="https://dfw.cbslocal.com/tag/dfw-news/">DFW News</a>, <a href="https://dfw.cbslocal.com/tag/photographs/">Photographs</a>, <a href="https://dfw.cbslocal.com/tag/plano/">plano</a>, <a href="https://dfw.cbslocal.com/tag/portrait-innovations/">Portrait Innovations</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4396944&quot;,&quot;autoplay&quot;:true,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Dallas.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DALLAS&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2sahkdU&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>NORTH TEXAS (CBSDFW.COM) &#8211;</strong> A chain of portrait studios called Portrait Innovations closed more than 100 stores across the country last week, including locations in Cedar Hill and Plano.</p>
<p>Now, customers are waiting for the orders they already purchased.</p>
<p>&#8220;I simply want my pictures,&#8221; said Markeita, a customer who declined to use her last name.</p>
<p>Markeita said she had scheduled a photo shoot at the Plano location on December 15. But when she and her daughter arrived, an employee claimed the printer was broken, and the photos would not be available that same day.</p>
<p>She decided to move forward with the photo shoot anyway.</p>
<p>&#8220;Everything was already planned,&#8221; Markeita said. &#8220;Hairs, nails, everything was done, why reschedule? We&#8217;re here, we&#8217;re ready.&#8221;</p>
<p>Markeita said she was told the prints would be ready by December 22.</p>
<p>&#8220;I had ordered cards to go with Christmas cards, Merry Christmas Happy New Year,&#8221; Markeita said.</p>
<p>But the holiday season came and went.</p>
<p>She said she finally returned to the store on January 2, after receiving a voicemail stating her order was ready.</p>
<p>Instead, Markeita found the doors locked.</p>
<p>&#8220;I want the memories of my family and my pictures,&#8221; she said.</p>
<p>Customers across the country found their local studios shuttered. While the company is based in Charlotte, N.C., the headquarters building also appeared closed on Wednesday.</p>
<p>The lockout notice posted at the Plano store indicated the company had not been paying rent.</p>
<p>Portrait Innovations pulled down its website. None of its previous telephone numbers work.</p>
<p>In 2017, the company filed for chapter 11 bankruptcy, which prompted Portrait Innovations to close dozens of locations at the time.</p>
<p>The landlord at the Plano location said some photo orders are waiting to be picked up. Call 214-696-6677 for more information.</p>
<p>If you are experiencing trouble obtaining your photos or a refund, <a href="https://www.bbb.org/consumer-complaints/file-a-complaint/get-started&gt;" rel="nofollow">contact the Better Business Bureau</a> or the <a href="https://www.texasattorneygeneral.gov/file-complaint" rel="nofollow">Texas Attorney General&#8217;s Office</a>.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2sahkdU"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2sahkdU"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2sahkdU"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Alanna </span> Autler</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/alanna_autler&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/alannaautlernews&quot;,&quot;email_address&quot;:&quot;aautler@cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/11/alannan-autler_cbsdfw6.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://dfw.cbslocal.com/personality/alanna-autler/" id="more-from-personality"><span>More from</span> <strong>Alanna Autler</strong></a></em></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/08/chain-of-portrait-studios-shutters-leaving-holiday-customers-empty-handed/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246146&#038;postid=885651&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=da0f80b697baa18915322c4dfe4235fc43530525#parent=https%3A%2F%2Fdfw.cbslocal.com%2F2020%2F01%2F08%2Fchain-of-portrait-studios-shutters-leaving-holiday-customers-empty-handed%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=dfw"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://dfw.cbslocal.com/2020/01/06/steve-roberson-arrested-triple-shooting-dallas/" title="Man Arrested In Triple Shooting 2 Doors Down From Where Dallas 1-Year-Old Was Shot And Killed" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/01/aaasusepct.jpg?resize=55%2C55&#038;ssl=1" alt="Man Arrested In Triple Shooting 2 Doors Down From Where Dallas 1-Year-Old Was Shot And Killed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/01/06/steve-roberson-arrested-triple-shooting-dallas/" title="Man Arrested In Triple Shooting 2 Doors Down From Where Dallas 1-Year-Old Was Shot And Killed" class="bump-view" data-bump-view="tp">Man Arrested In Triple Shooting 2 Doors Down From Where Dallas 1-Year-Old Was Shot And Killed</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/01/07/texas-auto-dealership-failed-car-titles-license-plates-new-management/" title="North Texas Auto Dealership That Failed To Transfer Car Titles, Provide License Plates Under New Management" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/03/screen-shot-2019-03-20-at-4.37.31-pm-e1553130002130.png?resize=55%2C55&#038;ssl=1" alt="North Texas Auto Dealership That Failed To Transfer Car Titles, Provide License Plates Under New Management" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/01/07/texas-auto-dealership-failed-car-titles-license-plates-new-management/" title="North Texas Auto Dealership That Failed To Transfer Car Titles, Provide License Plates Under New Management" class="bump-view" data-bump-view="tp">North Texas Auto Dealership That Failed To Transfer Car Titles, Provide License Plates Under New Management</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/01/05/fort-worth-police-looking-for-25-year-old-woman-who-went-missing-on-new-years-day/" title="25-Year-Old Woman Who Went Missing New Year&#039;s Day Found Safe, Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/01/quinones.jpg?resize=55%2C55&#038;ssl=1" alt="25-Year-Old Woman Who Went Missing New Year&#039;s Day Found Safe, Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/01/05/fort-worth-police-looking-for-25-year-old-woman-who-went-missing-on-new-years-day/" title="25-Year-Old Woman Who Went Missing New Year&#039;s Day Found Safe, Police Say" class="bump-view" data-bump-view="tp">25-Year-Old Woman Who Went Missing New Year&#039;s Day Found Safe, Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/01/07/teenager-shot-while-riding-a-bike-in-allen-suv-hit-by-same-gunfire/" title="Teenager Shot While Riding A Bike In Allen, SUV Hit By Same Gunfire" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2017/06/aallen.jpg?resize=55%2C55&#038;ssl=1" alt="Teenager Shot While Riding A Bike In Allen, SUV Hit By Same Gunfire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/01/07/teenager-shot-while-riding-a-bike-in-allen-suv-hit-by-same-gunfire/" title="Teenager Shot While Riding A Bike In Allen, SUV Hit By Same Gunfire" class="bump-view" data-bump-view="tp">Teenager Shot While Riding A Bike In Allen, SUV Hit By Same Gunfire</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/01/07/19-year-old-dies-hit-by-dart-train/" title="19-Year-Old Dies After Being Hit By DART Train" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/11/Screen-Shot-2019-11-13-at-6.38.26-PM.png?resize=55%2C55&#038;ssl=1" alt="19-Year-Old Dies After Being Hit By DART Train" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/01/07/19-year-old-dies-hit-by-dart-train/" title="19-Year-Old Dies After Being Hit By DART Train" class="bump-view" data-bump-view="tp">19-Year-Old Dies After Being Hit By DART Train</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/01/07/texas-lottery-prize-winners-5-million-local-claim-centers/" title="Texas Lottery Prize Winners Can Now Collect Up To $5 Million At Local Claim Centers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/01/scratch-off-ticket-516138926.jpg?resize=55%2C55&#038;ssl=1" alt="Texas Lottery Prize Winners Can Now Collect Up To $5 Million At Local Claim Centers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/01/07/texas-lottery-prize-winners-5-million-local-claim-centers/" title="Texas Lottery Prize Winners Can Now Collect Up To $5 Million At Local Claim Centers" class="bump-view" data-bump-view="tp">Texas Lottery Prize Winners Can Now Collect Up To $5 Million At Local Claim Centers</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/01/06/forever-grateful-no-sympathy-current-former-cowboys-thoughts-jason-garrett-time-coach/" title="From &#039;Forever Grateful&#039; To &#039;No Sympathy&#039;: Current, Former Cowboys Give Thoughts On Jason Garrett&#039;s Time As Coach" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/01/garrett.jpg?resize=55%2C55&#038;ssl=1" alt="From &#039;Forever Grateful&#039; To &#039;No Sympathy&#039;: Current, Former Cowboys Give Thoughts On Jason Garrett&#039;s Time As Coach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/01/06/forever-grateful-no-sympathy-current-former-cowboys-thoughts-jason-garrett-time-coach/" title="From &#039;Forever Grateful&#039; To &#039;No Sympathy&#039;: Current, Former Cowboys Give Thoughts On Jason Garrett&#039;s Time As Coach" class="bump-view" data-bump-view="tp">From &#039;Forever Grateful&#039; To &#039;No Sympathy&#039;: Current, Former Cowboys Give Thoughts On Jason Garrett&#039;s Time As Coach</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2019/11/18/tesla-ford-unveils-new-all-electric-mustang-suv/" title="Move Over Tesla, Ford Unveils New All-Electric Mustang SUV" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/11/Ford-Mustang-SUV-1183186898.jpg?resize=55%2C55&#038;ssl=1" alt="Move Over Tesla, Ford Unveils New All-Electric Mustang SUV" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2019/11/18/tesla-ford-unveils-new-all-electric-mustang-suv/" title="Move Over Tesla, Ford Unveils New All-Electric Mustang SUV" class="bump-view" data-bump-view="tp">Move Over Tesla, Ford Unveils New All-Electric Mustang SUV</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/01/07/person-opened-fire-shot-1-year-old-dallas-home-aiming-to-kill/" title="Person Who Opened Fire &amp; Shot 1-Year-Old Inside Dallas Home Was Aiming To Kill" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/01/child.jpg?resize=55%2C55&#038;ssl=1" alt="Person Who Opened Fire &amp; Shot 1-Year-Old Inside Dallas Home Was Aiming To Kill" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/01/07/person-opened-fire-shot-1-year-old-dallas-home-aiming-to-kill/" title="Person Who Opened Fire &amp; Shot 1-Year-Old Inside Dallas Home Was Aiming To Kill" class="bump-view" data-bump-view="tp">Person Who Opened Fire &amp; Shot 1-Year-Old Inside Dallas Home Was Aiming To Kill</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs11dfw/" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/ktvt-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/news/" title="Dallas News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Dallas News</strong></div></a><a href="https://dfw.cbslocal.com/tag/dfw-news/" title="DFW News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">DFW News</strong></div></a><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/" title="Dallas Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Dallas Sports</strong></div></a><a href="https://sports.cbslocal.com" title="CBS Local Sports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local Sports</strong></div></a><a href="https://dfw.cbslocal.com/the-landry-award/" title="The Landry Award" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">The Landry Award</strong></div></a><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/" title="DFW Outdoorsman" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DFW Outdoorsman</strong></div></a><a href="https://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Pro Shop" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pro Shop</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/best-of/" title="Latest Posts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Posts</strong></div></a><a href="https://dfw.cbslocal.com/video/program/1163/" title="Eat · See · Play" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Eat · See · Play</strong></div></a><a href="https://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a><a href="https://dfw.cbslocal.com/category/plugged-in-to-dfw/" title="Plugged In To DFW" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Plugged In To DFW</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Stations</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/station/cbs-11/" title="About CBS 11" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About CBS 11</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="About TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/program-guide/" title="TV Schedules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">TV Schedules</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/contact-cbs-11-txa-21/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://dfw.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Watch CBSN</strong></div></a><a href="https://apps.cbslocal.com" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Career Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Career Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-524269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524269"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-882679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882679"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-882680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882680"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-253833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253833"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-837747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837747"><a href="http://publicfiles.fcc.gov/tv-profile/ktvt">Public File for KTVT-TV / CBS 11</a></li>
<li id="menu-item-838871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838871"><a href="http://publicfiles.fcc.gov/tv-profile/ktxa">Public File for KTXA-TV / TXA 21</a></li>
<li id="menu-item-838873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838873"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-839598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839598"><a href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/03/ktvt_ktxa_2018-2019-annual-eeo-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://dfw.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDRoGfURr0XEowRdpuP2GaAX1d1/nQi8Cc2qUGrSDIlVAW0XIaAL4hOFyHFG05LiprxTB1zayHeA7z1wsBn/9dDK8PkX3bqfnaYur1PM0Sb0odQMy2lFx' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563315922g' type='text/css' media='all' />
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1576711033j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://dfw.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1559853161g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246146&postid=885651&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=da0f80b697baa18915322c4dfe4235fc43530525#parent=https%3A%2F%2Fdfw.cbslocal.com%2F2020%2F01%2F08%2Fchain-of-portrait-studios-shutters-leaving-holiday-customers-empty-handed%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246146&postid=885651&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=da0f80b697baa18915322c4dfe4235fc43530525#parent=https%3A%2F%2Fdfw.cbslocal.com%2F2020%2F01%2F08%2Fchain-of-portrait-studios-shutters-leaving-holiday-customers-empty-handed%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162246146',post:'885651',tz:'-6',srv:'dfw.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246146', '885651' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>