<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://dfw.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="dallas cowboys, cfl, kicker, lirim hajrullahu, greg zuerlein, dfw sports" />
<meta name="keywords" content="dallas cowboys, cfl, kicker, lirim hajrullahu, greg zuerlein, dfw sports" />
<meta property="fb:pages" content="108571612499317" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Dallas Cowboys Sign Former CFL Kicker Lirim Hajrullahu With Greg Zuerlein On COVID-19 Protocol &#8211; CBS Dallas / Fort Worth</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="https://dfw.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJytUEkOwjAM/BDBQpRyQrwliylRHTvKon6fkHLpCSpxsj32jGYMS1RWuCAXKE8MmMGarEisJvBsqbo3lDM8RAqmY2sP8BMJg0G3cmNCEu2+kyPVyXOGIK5S25iEevY8KcZlldog+wX1x1Gr+8n9QAXNesLUZTaIaqnnInHHj1aNGgxrT4o8z/93hdQmLj3vPdxO43m8XIdhHF6M5L4d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://dfw.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrEGs9STOUmNQIU0LiYjbaxcQr5/34SoOsxiJge2USAEXdZwxMqjdTC2qNvDFDkE+15pUocSNnFEqHO3HWxfiN4pp1XOautCHYfQ++Ach5jki' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://dfw.cbslocal.com/_static/??-eJydU+1yAiEMfKFGar3aX50+Sw7iiYaDgZz23r45v61Oe/qDmU1gl00IZpvAxlaoFSNLClSMrQtwtMgmcdf4tpgQXce6szsAAVtsKBtbNNMnqiaKXsxfQr613LkhpZytdwRCITEKlQfJCbOM4Px2XpYxi41HlXP4wPUUanJ7/g4C+yJgUZBj82AZWoW3TLC5bd7Rui7BJmOABZHb267hnH2Dt0nw7Yl/pe/Umqn14rW6rDPm3hTpme4zVtooch6J1bNauAz0lXrKwNSg7cfRde8yviKNfjGdkobkNDEDvhEJHRxpK5KEWu30dTK70VigpTrGoRdrBd+HXjwrJzFBikXRfZ0n/lHAvB6k9+dt5JifmPL/dOOG8jZ7GV/6oHFIDJyv8Dmdz+bvH1U1r34AHRSVVg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://dfw.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdBYxxQryldNloSdOypEP7PWXiwG4DiZMVx3as6EdSNpIAiZYrBGBtL6wwWoPakcXcFsqzThGnziFWwVHleaPXGv0qR8LcO2IdYpuxbEw7mwuocfeZsIi+ZximN6wSqeD6wQj81GkWqGDI9DC8oheEKvduEtNXz+kyWXGR+B+FAMtEwiX3HE7bZt8cjnXd1P4JsQG6QA==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://dfw.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUKUckJ8S5dGXao0nUjLfp8KceHCbpb9bMO+TVi1kTZoKxUywMUmqRgEWFF6HFY2CHEl4xfNhXXOdoJ/xcEnqUuQQ/Ln4tkYhQ47m/TEalBq7DKSnWOi9pn4yjHxKPezv/jrzTnv8hsK41TY" ></script><link rel="https://api.w.org/" href="https://dfw.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dfw.cbslocal.com/wp-json/wp/v2/posts/990408" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dfw.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dfw.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://cbsloc.al/3n3JUr5' />
<link rel="alternate" type="application/json+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2021%2F11%2F10%2Fdallas-cowboys-cfl-kicker-lirim-hajrullahu-greg-zuerlein-covid-19-protocol%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2021%2F11%2F10%2Fdallas-cowboys-cfl-kicker-lirim-hajrullahu-greg-zuerlein-covid-19-protocol%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Dallas Cowboys Sign Former CFL Kicker Lirim Hajrullahu With Greg Zuerlein On COVID-19 Protocol" /><meta property="og:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?w=1500" /><meta property="og:image:secure_url" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Hajrullahu kicked for Winnipeg, Toronto and Hamilton in the CFL from 2014-19, making 83% of his field-goal attempts." /><meta property="og:type" content="article" /><meta property="og:url" content="https://dfw.cbslocal.com/2021/11/10/dallas-cowboys-cfl-kicker-lirim-hajrullahu-greg-zuerlein-covid-19-protocol/" /><meta property="article:published_time" content="2021-11-10T16:59:26+00:00" /><meta property="article:suggested-social-copy" content="Hajrullahu kicked for Winnipeg, Toronto and Hamilton in the CFL from 2014-19, making 83% of his field-goal attempts." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Cowboys,NFL,Sports,Syndicated Sports" /><meta property="article:publisher" content="https://www.facebook.com/CBSDFW" /><meta property="article:author" content="https://www.facebook.com/CBSDFW" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?w=1500"><meta name="twitter:title" content="Dallas Cowboys Sign Former CFL Kicker Lirim Hajrullahu With Greg Zuerlein On COVID-19 Protocol"/><meta name="twitter:description" content="Hajrullahu kicked for Winnipeg, Toronto and Hamilton in the CFL from 2014-19, making 83% of his field-goal attempts."/><meta name="twitter:site" content="CBSDFW"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2021/11/10/dallas-cowboys-cfl-kicker-lirim-hajrullahu-greg-zuerlein-covid-19-protocol/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://dfw.cbslocal.com/2021/11/10/dallas-cowboys-cfl-kicker-lirim-hajrullahu-greg-zuerlein-covid-19-protocol/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/dfw.cbslocal.com","url":"https:\/\/dfw.cbslocal.com","name":"CBS Dallas \/ Fort Worth","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"https:\/\/cbsdfw.com","logo":{"@type":"ImageObject","url":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2018\/05\/4_dallas_cbs11_txa21.png?w=262"}},"url":"https:\/\/dfw.cbslocal.com\/2021\/11\/10\/dallas-cowboys-cfl-kicker-lirim-hajrullahu-greg-zuerlein-covid-19-protocol\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dfw.cbslocal.com\/2021\/11\/10\/dallas-cowboys-cfl-kicker-lirim-hajrullahu-greg-zuerlein-covid-19-protocol\/"},"headline":"Dallas Cowboys Sign Former CFL Kicker Lirim Hajrullahu With Greg Zuerlein On COVID-19 Protocol","description":"Hajrullahu kicked for Winnipeg, Toronto and Hamilton in the CFL from 2014-19, making 83% of his field-goal attempts.","image":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2021\/11\/GettyImages-1165817384.jpg?w=1500","keywords":["Cowboys","NFL","Sports","Syndicated Sports","CFL","Dallas Cowboys","DFW Sports","Greg Zuerlein","kicker","Lirim Hajrullahu","CBSDFW.com Staff","sports","Dallas Cowboys Sign Former CFL Kicker Lirim Hajrullahu With Greg Zuerlein On COVID-19 Protocol"],"datePublished":"2021-11-10T16:59:26+00:00","dateModified":"2021-11-10T16:59:26+00:00","author":{"@type":"Person","name":"CBSDFW.com Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Wednesday Evening News Brief","description":"Here's what made news Wednesday, Nov. 10.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/59B\/0E3\/59B0E37D67FB71BA330D9172C7872572.jpg?Expires=126603216000&KeyName=mcpkey1&Signature=fZ3TW2BbC95LfS34PniwwGwGvCY","uploadDate":"2021-11-10","duration":"T3M43S","contentUrl":"https:\/\/dfw.cbslocal.com\/video\/6156652-wednesday-evening-news-brief\/","embedUrl":"https:\/\/dfw.cbslocal.com\/video\/6156652-wednesday-evening-news-brief\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DALLAS","sports",["dallascowboyssignformercflkickerlirimhajrullahuwithgregzuerleinoncovid19protocol","post","article","cowboys","nfl","sports","syndicatedsports","cfl","dallascowboys","dfwsports","gregzuerlein","kicker","lirimhajrullahu","cbsdfwcomstaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cowboys;nfl;sports;syndicated-sports;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}

.postid-876710 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Hajrullahu kicked for Winnipeg, Toronto and Hamilton in the CFL from 2014-19, making 83% of his field-goal attempts." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-990408 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://dfw.cbslocal.com/severe-weather/" title="WEATHER" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WEATHER</strong><em class="description">Storms In North Texas | Alerts | Radar | Forecast | Weather App</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://dfw.cbslocal.com" id="header-logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/4_dallas_cbs11_txa21.png?w=262" alt="CBS Dallas / Fort Worth" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/video/">Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/6156675-how-to-cope-with-inflation-after-it-hits-30-year-high/" title="How To Cope With Inflation After It Hits 30-Year High" class="cbs-thumbnail-link item-1636589880 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/88F/0FE/88F0FE6DE61B3A5DF9B23C71EF287E28.jpg?Expires=126603216000&#038;KeyName=mcpkey1&#038;Signature=FlnByj3qsQchpdyrQIvtdQ6ZEgw"></span></div><div class="title-wrapper"><strong class="title">How To Cope With Inflation After It Hits 30-Year High</strong><em class="description">Robbie Owens reports.</em></div><time datetime="2021-11-11T00:18:00+00:00" title="November 10, 2021 at 6:18 pm">44 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/6156667-new-study-reveals-extent-of-mental-health-crisis-among-north-texas-kids-teens/" title="New Study Reveals Extent Of Mental Health Crisis Among North Texas Kids &amp; Teens" class="cbs-thumbnail-link item-1636589340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/EE5/A12/EE5A12BA1426096365288E0DB770CE40.jpg?Expires=126603216000&#038;KeyName=mcpkey1&#038;Signature=VW2jt1vMWGurLt3jOt3urOgIMdU"></span></div><div class="title-wrapper"><strong class="title">New Study Reveals Extent Of Mental Health Crisis Among North Texas Kids &amp; Teens</strong><em class="description">A new study from Children&#039;s Health reveals the extent of the mental health crisis for young people in North Texas.</em></div><time datetime="2021-11-11T00:09:00+00:00" title="November 10, 2021 at 6:09 pm">53 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/6156661-jury-picked-for-billy-chemirmir-murder-trial/" title="Jury Picked For Billy Chemirmir Murder Trial" class="cbs-thumbnail-link item-1636589280 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/F87/C88/F87C882D11388B559D4D745E91DBFC80.jpg?Expires=126603216000&#038;KeyName=mcpkey1&#038;Signature=u1f5oh8Y8i63ntLM22fspVJKlsw"></span></div><div class="title-wrapper"><strong class="title">Jury Picked For Billy Chemirmir Murder Trial</strong><em class="description">Chemirmir is an accused serial killer.</em></div><time datetime="2021-11-11T00:08:00+00:00" title="November 10, 2021 at 6:08 pm">54 minutes ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://dfw.cbslocal.com/category/investigators/" title="The I-Team" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">The I-Team</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/11/10/house-fire-plano-lightning-strike/" title="Report: Possible Lightning Strike Causes Massive House Fire In Plano" class="cbs-thumbnail-link item-1636588346 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/planofire.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Possible Lightning Strike Causes Massive House Fire In Plano</strong><em class="description">A possible lightning strike has caused a house fire in Plano. Firefighters are on the scene battling the blaze. This post will be updated when new information is available.</em></div></a><a href="https://dfw.cbslocal.com/2021/11/10/study-reveals-mental-health-crisis-north-texas-kids-teens/" title="New Study Reveals Extent Of Mental Health Crisis Among North Texas Kids &amp; Teens" class="cbs-thumbnail-link item-1636585733 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/childdepression-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Study Reveals Extent Of Mental Health Crisis Among North Texas Kids &amp; Teens</strong><em class="description">A new study from Children&#039;s Health reveals the extent of the mental health crisis for young people in North Texas.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/category/gardening-101-section/" title="Gardening 101" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gardening 101</strong></div></a><a href="https://dfw.cbslocal.com/school-closings/" title="Closings/Cancellations" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Closings/Cancellations</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/6156557-severe-weather-alert/" title="Severe Weather Alert" class="cbs-thumbnail-link item-1636583100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/B0B/63B/B0B63B579F726887317FBEEDF606B16E.jpg?Expires=126603216000&#038;KeyName=mcpkey1&#038;Signature=_zN3NbOscXQ9KXc_DDtPv-Y2DMQ"></span></div><div class="title-wrapper"><strong class="title">Severe Weather Alert</strong><em class="description">Thunderstorms, some heavy early, then becoming mostly clear after midnight. Potential for severe thunderstorms. Low 51F. SSW winds shifting to NNW at 10 to 15 mph. Chance of rain 100%.</em></div><time datetime="2021-11-10T22:25:00+00:00" title="November 10, 2021 at 4:25 pm">3 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/11/10/chance-strong-storms-north-texas-this-evening/" title="Chance For Strong Storms Moving Through North Texas This Evening" class="cbs-thumbnail-link item-1636563894 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/weather.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chance For Strong Storms Moving Through North Texas This Evening</strong><em class="description">A fresh helping of cool, dry air is on the way from Canada but as with most cold fronts, the price to pay will be the chance of storms across the Metroplex.</em></div></a><a href="https://dfw.cbslocal.com/2021/11/04/baby-its-cold-outside-but-not-for-long/" title="Baby, It’s Cold Outside... But Not For Long" class="cbs-thumbnail-link item-1636045972 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/Winter-Alerts.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baby, It’s Cold Outside... But Not For Long</strong><em class="description">The same clouds that are keeping us refrigerated Thursday will clear out tonight, essentially pulling the blanket off and allowing temperatures to drop to the coldest readings so far this season.</em></div></a><a href="https://dfw.cbslocal.com/2021/11/01/cold-front-texas-temperature-gradient/" title="Cold Front Coming For North Texas With &#039;Sharp Temperature Gradient&#039;" class="cbs-thumbnail-link item-1635822651 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/Screen-Shot-2021-11-01-at-10.02.42-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cold Front Coming For North Texas With &#039;Sharp Temperature Gradient&#039;</strong><em class="description">We will experience a sharp temperature gradient across North Texas in the afternoon hours on Tuesday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/cowboys/">Cowboys</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/11/10/dallas-cowboys-cfl-kicker-lirim-hajrullahu-greg-zuerlein-covid-19-protocol/" title="Dallas Cowboys Sign Former CFL Kicker Lirim Hajrullahu With Greg Zuerlein On COVID-19 Protocol" class="cbs-thumbnail-link item-1636585166 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dallas Cowboys Sign Former CFL Kicker Lirim Hajrullahu With Greg Zuerlein On COVID-19 Protocol</strong><em class="description">Hajrullahu kicked for Winnipeg, Toronto and Hamilton in the CFL from 2014-19, making 83% of his field-goal attempts.</em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/">Rangers</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/10/05/former-texas-rangers-gm-oldest-major-leaguer-eddie-robinson-passes-away-100/" title="Former Texas Rangers GM And Oldest Living Former Major Leaguer Eddie Robinson Passes Away At 100" class="cbs-thumbnail-link item-1633460925 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/aeddu.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Texas Rangers GM And Oldest Living Former Major Leaguer Eddie Robinson Passes Away At 100</strong><em class="description">Robinson began his career with the Cleveland Indians in 1942 and went on to serve as GM of both the Atlanta Braves as well as the Rangers.</em></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/mavericks/">Mavericks</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/11/07/luka-buzzer-beater-3-point-dallas-mavs-celtics/" title="Luka&#039;s Buzzer-Beating 3-Pointer Lifts Dallas Mavs Over Celtics" class="cbs-thumbnail-link item-1636318348 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/04/GettyImages-577733092.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Luka&#039;s Buzzer-Beating 3-Pointer Lifts Dallas Mavs Over Celtics</strong><em class="description">Luka Doncic did what new Dallas Mavericks coach Jason Kidd remembers seeing plenty of times a decade ago as the point guard for the team.</em></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/stars/">Stars</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/10/05/first-cuban-american-nhl-player-al-montoya-dallas-stars-director-community-outreach/" title="First Cuban American NHL Player Al Montoya Joins Dallas Stars As Director Of Community Outreach" class="cbs-thumbnail-link item-1633468393 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/GettyImages-932122418.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Cuban American NHL Player Al Montoya Joins Dallas Stars As Director Of Community Outreach</strong><em class="description">His hope is to inspire other Hispanic and Latin American people to score big in a sport where there&#039;s a need for more representation.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/03/category_sports_2_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/6156675-how-to-cope-with-inflation-after-it-hits-30-year-high/" title="How To Cope With Inflation After It Hits 30-Year High" class="cbs-thumbnail-link item-1636589880 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/88F/0FE/88F0FE6DE61B3A5DF9B23C71EF287E28.jpg?Expires=126603216000&#038;KeyName=mcpkey1&#038;Signature=FlnByj3qsQchpdyrQIvtdQ6ZEgw"></span></div><div class="title-wrapper"><strong class="title">How To Cope With Inflation After It Hits 30-Year High</strong><em class="description">Robbie Owens reports.</em></div><time datetime="2021-11-11T00:18:00+00:00" title="November 10, 2021 at 6:18 pm">44 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/6156667-new-study-reveals-extent-of-mental-health-crisis-among-north-texas-kids-teens/" title="New Study Reveals Extent Of Mental Health Crisis Among North Texas Kids &amp; Teens" class="cbs-thumbnail-link item-1636589340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/EE5/A12/EE5A12BA1426096365288E0DB770CE40.jpg?Expires=126603216000&#038;KeyName=mcpkey1&#038;Signature=VW2jt1vMWGurLt3jOt3urOgIMdU"></span></div><div class="title-wrapper"><strong class="title">New Study Reveals Extent Of Mental Health Crisis Among North Texas Kids &amp; Teens</strong><em class="description">A new study from Children&#039;s Health reveals the extent of the mental health crisis for young people in North Texas.</em></div><time datetime="2021-11-11T00:09:00+00:00" title="November 10, 2021 at 6:09 pm">53 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/6156661-jury-picked-for-billy-chemirmir-murder-trial/" title="Jury Picked For Billy Chemirmir Murder Trial" class="cbs-thumbnail-link item-1636589280 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/F87/C88/F87C882D11388B559D4D745E91DBFC80.jpg?Expires=126603216000&#038;KeyName=mcpkey1&#038;Signature=u1f5oh8Y8i63ntLM22fspVJKlsw"></span></div><div class="title-wrapper"><strong class="title">Jury Picked For Billy Chemirmir Murder Trial</strong><em class="description">Chemirmir is an accused serial killer.</em></div><time datetime="2021-11-11T00:08:00+00:00" title="November 10, 2021 at 6:08 pm">54 minutes ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/best-of">Best Of</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/11/02/mick-jagger-seen-in-dallas-cotton-bowl/" title="Mick Jagger &#039;Out And About&#039; In Dallas; Rolling Stones Playing Cotton Bowl Tonight" class="cbs-thumbnail-link item-1635880150 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/mick-jagger.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mick Jagger &#039;Out And About&#039; In Dallas; Rolling Stones Playing Cotton Bowl Tonight</strong><em class="description">The Rolling Stones are playing at the Cotton Bowl tonight, November 2 in Dallas but before they take the stage, iconic front man Mick Jagger took in sights around Dallas.</em></div></a><a href="https://dfw.cbslocal.com/2021/10/29/do-you-buy-extra-candy/" title="Do You Buy Extra Candy For Halloween So You Can Eat More? Better Do The Math" class="cbs-thumbnail-link item-1635532969 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/Halloween-Credit-Geoff-Petrulis.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Do You Buy Extra Candy For Halloween So You Can Eat More? Better Do The Math</strong><em class="description">How sneaky is your family and is there even a way to figure out how to buy the proper amount of candy for your Halloween activities?</em></div></a><a href="https://dfw.cbslocal.com/2021/10/14/fantasy-football-start-sit-week-6-darrel-williams/" title="Fantasy Football Start Or Sit Week 6: Will Darrel Williams Get Enough Touches For The Chiefs?" class="cbs-thumbnail-link item-1634241028" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/darrel-williams-chiefs-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 6: Will Darrel Williams Get Enough Touches For The Chiefs?</strong><em class="description">Darrel Williams will take over for the injured Clyde Edwards-Helaire in the Chiefs backfield, but will he see the football enough to make a difference?</em></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/video/program/1163/">E.S.P Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/10/19/eat-see-play-in-denton/" title="Eat See Play in Denton" class="cbs-thumbnail-link item-1634684784 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/DENTON-THUMB.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat See Play in Denton</strong></div></a><a href="https://dfw.cbslocal.com/2021/09/15/exploring-on-west-7th-in-fort-worth/" title="Exploring on West 7th in Fort Worth" class="cbs-thumbnail-link item-1631722381 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/west7th-thumb.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Exploring on West 7th in Fort Worth</strong></div></a><a href="https://dfw.cbslocal.com/2021/08/18/eat-see-play-mutts-canine-cantina/" title="EAT SEE PLAY: Mutts Canine Cantina" class="cbs-thumbnail-link item-1629343834 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/08/vader-and-taryn.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">EAT SEE PLAY: Mutts Canine Cantina</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-18" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/station/cbs-11/" title="CBS 11 / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 11 / News Team</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://careers.viacomcbs.com/" title="Jobs" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Jobs</strong></div></a></div>
</div></div><div id="embed-list-19" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Upload Images/Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Upload Images/Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a></div>
</div></div><div id="embed-list-20" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/">DFW Outdoorsman</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/program/694/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/outfitters/" title="Outfitters" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Outfitters</strong></div></a><a href="https://dfw.cbslocal.com/piece-of-texas/" title="Financing Your Piece of Texas" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Financing Your Piece of Texas</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="embed-list-21" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/11/10/dfw-airport-stops-prepaid-parking-thanksgiving/" title="DFW Airport Stops Prepaid Parking For Thanksgiving Week" class="cbs-thumbnail-link item-1636564604 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-172219595-e1636564571230.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DFW Airport Stops Prepaid Parking For Thanksgiving Week</strong><em class="description">DFW Airport officials announced on November 8 that they are expecting full garages and little available parking from Thanksgiving week into December and are no longer accepting prepaid parking bookings from November 19 through November 27.</em></div></a></div>
</div></div><div id="embed-list-22" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="CBS 11 Storm Chaser" class="cbs-thumbnail-link item-1525296685" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/unknown2.jpeg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 11 Storm Chaser</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://dfw.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-DAL&#038;partner=cbsnsite"><span class="button"><strong>CBSN Dallas - Ft. Worth</strong><em>Watch Now</em></span></a>
	<a href="http://dfw.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="32.899809" longitude="-97.040335" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://dfw.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Dallas Cowboys Sign Former CFL Kicker Lirim Hajrullahu With Greg Zuerlein On COVID-19 Protocol</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://dfw.cbslocal.com/personality/cbs-dfw-staff">CBSDFW.com Staff</a></span><time class="post-date">November 10, 2021 at 4:59 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://dfw.cbslocal.com/tag/cfl/">CFL</a>, <a href="https://dfw.cbslocal.com/tag/dallas-cowboys/">Dallas Cowboys</a>, <a href="https://dfw.cbslocal.com/tag/dfw-sports/">DFW Sports</a>, <a href="https://dfw.cbslocal.com/tag/greg-zuerlein/">Greg Zuerlein</a>, <a href="https://dfw.cbslocal.com/tag/kicker/">kicker</a>, <a href="https://dfw.cbslocal.com/tag/lirim-hajrullahu/">Lirim Hajrullahu</a></div></div></section><section id="column_block_23" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6156652","autoplay":true,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"dfw.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Dallas.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DALLAS&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=https:\/\/dfw.cbslocal.com&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3n3JUr5","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>FRISCO, Texas (CBSDFW.COM/AP)</strong> &#8211; The Dallas Cowboys have added kicker Lirim Hajrullahu, who is in line to make his NFL debut if Greg Zuerlein doesn&#8217;t clear COVID-19 protocols before Sunday&#8217;s game against Atlanta.</p>
<p>Hajrullahu worked out Wednesday, Nov. 10 along with former Dallas kicker Brett Maher.</p>
<p>Hajrullahu kicked for Winnipeg, Toronto and Hamilton in the CFL from 2014-19, making 83% of his field-goal attempts.</p>
<div id="attachment_990412" style="width: 560px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-990412" loading="lazy" class="wp-image-990412" src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?w=300" alt="" width="550" height="367" srcset="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg 3000w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?resize=150,100 150w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?resize=300,200 300w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?resize=768,512 768w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?resize=1024,683 1024w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?resize=1536,1024 1536w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?resize=2048,1365 2048w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?resize=640,427 640w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?resize=310,207 310w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?resize=960,640 960w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?resize=222,148 222w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/GettyImages-1165817384.jpg?resize=1500,1000 1500w" sizes="(max-width: 550px) 100vw, 550px" /><p id="caption-attachment-990412" class="wp-caption-text">Lirim Hajrullahu #70 of the Hamilton Tiger-Cats on the sideline during the game between the Hamiton Tiger-Cats and Saskatchewan Roughriders at Mosaic Stadium on August 1, 2019 in Regina, Canada. (Photo by Brent Just/Getty Images)</p></div>
<p>The 31-year-old native of Europe was with the Cowboys late in training camp while Zuerlein was recovering from back surgery.</p>
<p>When Zuerlein&#8217;s health was in question early in the season, Hajrullahu was on the practice squad briefly.</p>
<p>Coach Mike McCarthy said he was hoping Zuerlein would be available against the Falcons, but acknowledged it was a long shot. Zuerlein was placed on the COVID-19 reserve list Tuesday.</p>
<p>The 33-year-old Zuerlein has had issues with accuracy this season, going 14 of 18 on field goals with two missed extra points. “Greg the Leg” is 1 of 3 from at least 50 yards this season.</p>
<p>Hajrullahu matched his career high of 47 field goals in his most recent CFL season with Hamilton in 2019, when he also had a career-long kick of 56 yards.</p>
<p><em>(© Copyright 2021 CBS Broadcasting Inc. All Rights Reserved. The Associated Press contributed to this report.)</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3n3JUr5"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3n3JUr5"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3n3JUr5"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/dfw/" data-ios="https://apps.apple.com/us/app/cbs-dfw/id1511234492" data-android="https://play.google.com/store/apps/details?id=com.ktvt.android.news" target="_blank"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/dfw.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSDFW.com </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/CBSDFW\/&quot;,&quot;facebook_url&quot;:&quot;http:\/\/facebook.com\/CBSDFW\/&quot;,&quot;instagram_url&quot;:&quot;http:\/\/instagram.com\/CBSDFW&quot;,&quot;email_address&quot;:&quot;news@ktvt.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/05/Combo-Logo-DALLAS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">The CBS DFW team is a group of experienced journalists who along with our many CBS 11 reporters, bring you content on CBSDFW.com. </em><a href="https://dfw.cbslocal.com/personality/cbs-dfw-staff/" id="more-from-personality"><span>More from</span> <strong>CBSDFW.com Staff</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-24"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=dfw"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://dfw.cbslocal.com/2021/11/08/gov-greg-abbott-signs-bill-federal-covid-19-relief-funds-texans/" title="Gov. Greg Abbott Signs Bill Allocating Federal COVID-19 Relief Funds For Texans" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/abbott.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. Greg Abbott Signs Bill Allocating Federal COVID-19 Relief Funds For Texans" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/11/08/gov-greg-abbott-signs-bill-federal-covid-19-relief-funds-texans/" title="Gov. Greg Abbott Signs Bill Allocating Federal COVID-19 Relief Funds For Texans" class="bump-view" data-bump-view="tp">Gov. Greg Abbott Signs Bill Allocating Federal COVID-19 Relief Funds For Texans</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/11/08/district-students-frisco-isd-freshman-upset-rezoning-plans/" title="&#039;I Feel Like The District Has A Responsibility To Listen To Students&#039; Says Frisco ISD Freshman Frustrated Over Rezoning Plans" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/Screen-Shot-2021-11-08-at-6.09.15-PM.png?resize=55%2C55&#038;ssl=1" alt="&#039;I Feel Like The District Has A Responsibility To Listen To Students&#039; Says Frisco ISD Freshman Frustrated Over Rezoning Plans" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/11/08/district-students-frisco-isd-freshman-upset-rezoning-plans/" title="&#039;I Feel Like The District Has A Responsibility To Listen To Students&#039; Says Frisco ISD Freshman Frustrated Over Rezoning Plans" class="bump-view" data-bump-view="tp">&#039;I Feel Like The District Has A Responsibility To Listen To Students&#039; Says Frisco ISD Freshman Frustrated Over Rezoning Plans</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/11/09/dallas-cowboys-receiver-ceedee-lamb-holiday-spirit-grocery-store-gift-cards/" title="Dallas Cowboys Receiver CeeDee Lamb Gets Into Holiday Spirit Giving Away Grocery Store Gift Cards" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/aceed.jpg?resize=55%2C55&#038;ssl=1" alt="Dallas Cowboys Receiver CeeDee Lamb Gets Into Holiday Spirit Giving Away Grocery Store Gift Cards" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/11/09/dallas-cowboys-receiver-ceedee-lamb-holiday-spirit-grocery-store-gift-cards/" title="Dallas Cowboys Receiver CeeDee Lamb Gets Into Holiday Spirit Giving Away Grocery Store Gift Cards" class="bump-view" data-bump-view="tp">Dallas Cowboys Receiver CeeDee Lamb Gets Into Holiday Spirit Giving Away Grocery Store Gift Cards</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/11/10/man-custody-fort-worth-police-chase-standoff-subdivision/" title="Stabbing, Hit-And-Run Suspect In Custody Following Fort Worth Police Chase, SWAT Standoff In Subdivision" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/Screen-Shot-2021-11-10-at-3.40.21-PM.png?resize=55%2C55&#038;ssl=1" alt="Stabbing, Hit-And-Run Suspect In Custody Following Fort Worth Police Chase, SWAT Standoff In Subdivision" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/11/10/man-custody-fort-worth-police-chase-standoff-subdivision/" title="Stabbing, Hit-And-Run Suspect In Custody Following Fort Worth Police Chase, SWAT Standoff In Subdivision" class="bump-view" data-bump-view="tp">Stabbing, Hit-And-Run Suspect In Custody Following Fort Worth Police Chase, SWAT Standoff In Subdivision</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/11/09/youngest-astroworld-dallas-9-year-old-ezra-blout-coma/" title="Youngest Injured Astroworld Victim, Dallas 9-Year-Old Ezra Blout, In Medically Induced Coma" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/Ezra-1.jpg?resize=55%2C55&#038;ssl=1" alt="Youngest Injured Astroworld Victim, Dallas 9-Year-Old Ezra Blout, In Medically Induced Coma" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/11/09/youngest-astroworld-dallas-9-year-old-ezra-blout-coma/" title="Youngest Injured Astroworld Victim, Dallas 9-Year-Old Ezra Blout, In Medically Induced Coma" class="bump-view" data-bump-view="tp">Youngest Injured Astroworld Victim, Dallas 9-Year-Old Ezra Blout, In Medically Induced Coma</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/11/09/people-shot-minutes-blocks-high-school-fort-worth/" title="2 People Shot Minutes And Blocks Apart Near High School In Fort Worth" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/Screen-Shot-2021-11-09-at-9.02.10-PM.png?resize=55%2C55&#038;ssl=1" alt="2 People Shot Minutes And Blocks Apart Near High School In Fort Worth" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/11/09/people-shot-minutes-blocks-high-school-fort-worth/" title="2 People Shot Minutes And Blocks Apart Near High School In Fort Worth" class="bump-view" data-bump-view="tp">2 People Shot Minutes And Blocks Apart Near High School In Fort Worth</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/11/05/feral-hogs-presence-growing/" title="Feral Hogs Presence Growing In North Texas" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/114E3A0A39B7387445370D3E778BCB84.jpg?resize=55%2C55&#038;ssl=1" alt="Feral Hogs Presence Growing In North Texas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/11/05/feral-hogs-presence-growing/" title="Feral Hogs Presence Growing In North Texas" class="bump-view" data-bump-view="tp">Feral Hogs Presence Growing In North Texas</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/11/09/haltom-city-mom-susan-reynolds-arrested/" title="Haltom City Mom Susan Reynolds Accused Of Falsifying Children&#039;s Medical History, Soliciting Donations On Their Behalf" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/1-10.jpg?resize=55%2C55&#038;ssl=1" alt="Haltom City Mom Susan Reynolds Accused Of Falsifying Children&#039;s Medical History, Soliciting Donations On Their Behalf" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/11/09/haltom-city-mom-susan-reynolds-arrested/" title="Haltom City Mom Susan Reynolds Accused Of Falsifying Children&#039;s Medical History, Soliciting Donations On Their Behalf" class="bump-view" data-bump-view="tp">Haltom City Mom Susan Reynolds Accused Of Falsifying Children&#039;s Medical History, Soliciting Donations On Their Behalf</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/11/09/carrollton-police-chase-wrong-way-driver-ends-3-vehicle-crash-garland-texas/" title="Carrollton Police Chase Of Wrong-Way Driver Ends With 3-Vehicle Crash In Garland" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/Screen-Shot-2021-11-09-at-3.44.03-PM.png?resize=55%2C55&#038;ssl=1" alt="Carrollton Police Chase Of Wrong-Way Driver Ends With 3-Vehicle Crash In Garland" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/11/09/carrollton-police-chase-wrong-way-driver-ends-3-vehicle-crash-garland-texas/" title="Carrollton Police Chase Of Wrong-Way Driver Ends With 3-Vehicle Crash In Garland" class="bump-view" data-bump-view="tp">Carrollton Police Chase Of Wrong-Way Driver Ends With 3-Vehicle Crash In Garland</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/11/08/grand-prairie-texas-couple-afghan-family/" title="Grand Prairie Couple Takes In Afghan Family Of 5 Who Barely Made It Out Of Afghanistan" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/Screen-Shot-2021-11-08-at-10.00.35-PM.png?resize=55%2C55&#038;ssl=1" alt="Grand Prairie Couple Takes In Afghan Family Of 5 Who Barely Made It Out Of Afghanistan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/11/08/grand-prairie-texas-couple-afghan-family/" title="Grand Prairie Couple Takes In Afghan Family Of 5 Who Barely Made It Out Of Afghanistan" class="bump-view" data-bump-view="tp">Grand Prairie Couple Takes In Afghan Family Of 5 Who Barely Made It Out Of Afghanistan</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs11dfw/" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/ktvt-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/news/" title="Dallas News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas News</strong></div></a><a href="https://dfw.cbslocal.com/tag/dfw-news/" title="DFW News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW News</strong></div></a><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/" title="Dallas Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas Sports</strong></div></a><a href="https://sports.cbslocal.com" title="CBS Local Sports" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Local Sports</strong></div></a><a href="https://dfw.cbslocal.com/the-landry-award/" title="The Landry Award" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">The Landry Award</strong></div></a><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/" title="DFW Outdoorsman" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW Outdoorsman</strong></div></a><a href="https://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Pro Shop" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pro Shop</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/track-the-heat/" title="Track The Heat" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Track The Heat</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/best-of/" title="Latest Posts" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Posts</strong></div></a><a href="https://dfw.cbslocal.com/video/program/1163/" title="Eat · See · Play" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Eat · See · Play</strong></div></a><a href="https://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Community Events</strong></div></a><a href="https://dfw.cbslocal.com/category/plugged-in-to-dfw/" title="Plugged In To DFW" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Plugged In To DFW</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Stations</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/station/cbs-11/" title="About CBS 11" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About CBS 11</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="About TXA 21" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/program-guide/" title="TV Schedules" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedules</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/contact-cbs-11-txa-21/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://dfw.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch CBSN</strong></div></a><a href="https://apps.cbslocal.com" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Career Info" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Career Info</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-976207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976207"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-976209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976209"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-837747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837747"><a href="http://publicfiles.fcc.gov/tv-profile/ktvt">Public File for KTVT-TV / CBS11</a></li>
<li id="menu-item-838871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838871"><a href="http://publicfiles.fcc.gov/tv-profile/ktxa">Public File for KTXA-TV / TXA 21</a></li>
<li id="menu-item-838873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838873"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-935827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935827"><a href="https://dfw.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-839598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839598"><a href="https://dfw.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dfw.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://dfw.cbslocal.com/_static/??-eJylTlsKgCAQvFDbEpl9RWfRdSnBR6jh9ZPoBPk3bwbrBRRD4VCwnOw5I+kMLpJyaAO52zSJvWbTnPxBcDaXsdEB//fhSNb0jFRWLZ2gWnNw/x2K/lL07ux+m+Qsl1UIKR4WkWs0' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1636574464g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type="text/javascript" src="https://dfw.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.3/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1636569970j" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'162246146',post:'990408',tz:'-6',srv:'dfw.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246146', '990408' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>