<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://dfw.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="fort worth, bond election, road improvements, infrastructure, dfw news" />
<meta name="keywords" content="fort worth, bond election, road improvements, infrastructure, dfw news" />
<meta property="fb:pages" content="108571612499317" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election &#8211; CBS Dallas / Fort Worth</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="https://dfw.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKgaxAZxljQxJapjR/mo1yekbFhBJVa2x36jMaxRWeGCXKA8MGAGO2VFYg2BZ0vVvaSc4S5SMB1be4CfIAwTuo2NCUmM+w5HqrPnDEFcpbYxb4NW98P9QAXDZsbUbT4U1UIuReKOlzaPGiY2nhR5Xv6fCqlNXPq/t3A9ncdx0IPWlyd1g59b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://dfw.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrMFixYs4S41BhTQtJCJur11AvH7eh6s4zGIkBrZTIgVc1HHGyKB2M7Wo2sAXOwT5XGtShRI3ckapcLQfb12I3yimVc9p6oa+98GHMD4hwTke' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://dfw.cbslocal.com/_static/??-eJydU+1uwjAMfKGZjArQ/kx7FjcxJeA0UeLC+vZz+WagrfAj0tnJXc6OY3YJbGyFWjGyokDF2LoAR4tsEneNb4sJ0XWsO/sDELDFhrKxRTN9otlE0Zv5S8i3ljs3pJSz845AKCRGofIkOWGWEZzfzssqZrHxpHIJn7ieQk3uwN9DYF8ELApybJ4sQ6vwlgm29807Wdcl2GQMsCRyB9s1XLIVVJPg2zP/Rt+pNVPrxRt1WWfMvSnSMz1mrLVR5DwSq2e1cB3oK/WUgalB24+j6951fEMa/WI6JQ3JeWIGfCcSOjjR1iQJtdrp+2Rxp7FES3WMQy82Cr6PvXhVTmKCFIuixzov/KOAeTNIH87byDG/MOX/6cYt5V32Mr70QeOYGDhf4XO6mM2qeTWff/wAJMyVWw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://dfw.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxbQhLoi3lC4bLWlalnRov6dMHNhtIHGy4tiOFf1IykYSINFyhQCs7YUVRmtQO7KYu0J51ini3DvEKjiqPO/0VqPf5EiYB0esQ+wylo3pFnMBNdWfCavoe4ZxfsMmkQpuGI3AT50WgQqGzADjK3pFqHLvJjF99Zw+kxUXif9RCLBMJFxyz+G0PzRN3dZte/RPsNi6PA==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://dfw.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWJaERfEt3Rp1KVK04m07PdXIS5c2M2yn23YtwGLVtIKdaVMBrjYIAW9ACtKC91KBj6sZPymMbOOyS7wr9j5KGXxckr+XLwqo9BpZ5MWWQ1yCU16snOIVD8TX9knnvlxvc3z5Cbn7ukACrpU1A==" ></script><link rel="https://api.w.org/" href="https://dfw.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dfw.cbslocal.com/wp-json/wp/v2/posts/1002131" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dfw.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dfw.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3uD8q6t' />
<link rel="alternate" type="application/json+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2022%2F02%2F10%2Ffort-worth-spend-560m-roads-improvements-bond-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2022%2F02%2F10%2Ffort-worth-spend-560m-roads-improvements-bond-election%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election" /><meta property="og:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/Screen-Shot-2022-02-10-at-6.02.47-PM.png?w=927" /><meta property="og:image:secure_url" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/Screen-Shot-2022-02-10-at-6.02.47-PM.png?w=927" /><meta property="og:image:width" content="927" /><meta property="og:image:height" content="619" /><meta property="og:description" content="To pay for the capital improvements, the city would borrow money through the sale of general obligation bonds, if voters approve of the measures." /><meta property="og:type" content="article" /><meta property="og:url" content="https://dfw.cbslocal.com/2022/02/10/fort-worth-spend-560m-roads-improvements-bond-election/" /><meta property="article:published_time" content="2022-02-10T19:00:09+00:00" /><meta property="article:suggested-social-copy" content="To pay for the capital improvements, the city would borrow money through the sale of general obligation bonds, if voters approve of the measures." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Syndicated CBSNDFW,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/CBSDFW" /><meta property="article:author" content="https://www.facebook.com/CBSDFW" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/Screen-Shot-2022-02-10-at-6.02.47-PM.png?w=927"><meta name="twitter:title" content="Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election"/><meta name="twitter:description" content="To pay for the capital improvements, the city would borrow money through the sale of general obligation bonds, if voters approve of the measures."/><meta name="twitter:site" content="CBSDFW"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2022/02/10/fort-worth-spend-560m-roads-improvements-bond-election/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://dfw.cbslocal.com/2022/02/10/fort-worth-spend-560m-roads-improvements-bond-election/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/dfw.cbslocal.com","url":"https:\/\/dfw.cbslocal.com","name":"CBS Dallas \/ Fort Worth","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"https:\/\/cbsdfw.com","logo":{"@type":"ImageObject","url":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2018\/05\/4_dallas_cbs11_txa21.png?w=262"}},"url":"https:\/\/dfw.cbslocal.com\/2022\/02\/10\/fort-worth-spend-560m-roads-improvements-bond-election\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dfw.cbslocal.com\/2022\/02\/10\/fort-worth-spend-560m-roads-improvements-bond-election\/"},"headline":"Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election","description":"To pay for the capital improvements, the city would borrow money through the sale of general obligation bonds, if voters approve of the measures.","image":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2022\/02\/Screen-Shot-2022-02-10-at-6.02.47-PM.png?w=927","keywords":["Local","News","Syndicated CBSNDFW","Syndicated Local","Bond Election","DFW News","Fort Worth","Infrastructure","road improvements","Nick Starling","news","Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election"],"datePublished":"2022-02-10T19:00:09+00:00","dateModified":"2022-02-10T19:00:09+00:00","author":{"@type":"Person","name":"Nick Starling"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election","description":"Fort Worth is one of the fastest growing cities in the country.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/33C\/FA3\/33CFA394697D9D09BD1DBDA0998FFE3E.jpg?Expires=126611164800&KeyName=mcpkey1&Signature=8xOBOTZp0qiympmfczFybWQdm7s","uploadDate":"2022-02-11","duration":"T2M25S","contentUrl":"https:\/\/dfw.cbslocal.com\/video\/6198511-fort-worth-looking-to-spend-560m-on-roads-other-improvements-through-bond-election\/","embedUrl":"https:\/\/dfw.cbslocal.com\/video\/6198511-fort-worth-looking-to-spend-560m-on-roads-other-improvements-through-bond-election\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DALLAS","news",["fortworthlookingtospend560monroadsotherimprovementsthroughbondelection","post","article","local","news","syndicatedcbsndfw","syndicatedlocal","bondelection","dfwnews","fortworth","infrastructure","roadimprovements","nickstarling","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;syndicated-cbsndfw;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}

.postid-876710 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="To pay for the capital improvements, the city would borrow money through the sale of general obligation bonds, if voters approve of the measures." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1002131 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://dfw.cbslocal.com" id="header-logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/4_dallas_cbs11_txa21.png?w=262" alt="CBS Dallas / Fort Worth" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/video/">Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/6198533-michelangelos-sistine-chapel-exhibit-visits-north-texas/" title="Michelangelo&#039;s Sistine Chapel Exhibit Visits North Texas" class="cbs-thumbnail-link item-1644538860 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/8AF/76C/8AF76C004EC7D1F95905C19406E06803.jpg?Expires=126611164800&#038;KeyName=mcpkey1&#038;Signature=tLrP_hJLvscWPIw3BTLY-sdFYwQ"></span></div><div class="title-wrapper"><strong class="title">Michelangelo&#039;s Sistine Chapel Exhibit Visits North Texas</strong><em class="description">You can check out the exhibit at the Irving Mall until March 27.</em></div><time datetime="2022-02-11T00:21:00+00:00" title="February 10, 2022 at 6:21 pm">2 hours ago</time></a><a href="https://dfw.cbslocal.com/video/6198522-coca-cola-airing-different-kind-of-super-bowl-ad/" title="Coca Cola Airing Different Kind Of Super Bowl Ad" class="cbs-thumbnail-link item-1644538440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D68/36E/D6836E4A1C48E773CAE152882BFFCA6E.jpg?Expires=126611164800&#038;KeyName=mcpkey1&#038;Signature=bYuAVrv8es5P4XpxrIg0HVE3OxI"></span></div><div class="title-wrapper"><strong class="title">Coca Cola Airing Different Kind Of Super Bowl Ad</strong><em class="description">Coke isn&#039;t selling anything. They&#039;re trying to get people to come to work for the company.</em></div><time datetime="2022-02-11T00:14:00+00:00" title="February 10, 2022 at 6:14 pm">2 hours ago</time></a><a href="https://dfw.cbslocal.com/video/6198511-fort-worth-looking-to-spend-560m-on-roads-other-improvements-through-bond-election/" title="Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election" class="cbs-thumbnail-link item-1644537780 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/33C/FA3/33CFA394697D9D09BD1DBDA0998FFE3E.jpg?Expires=126611164800&#038;KeyName=mcpkey1&#038;Signature=8xOBOTZp0qiympmfczFybWQdm7s"></span></div><div class="title-wrapper"><strong class="title">Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election</strong><em class="description">Fort Worth is one of the fastest growing cities in the country.</em></div><time datetime="2022-02-11T00:03:00+00:00" title="February 10, 2022 at 6:03 pm">2 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://dfw.cbslocal.com/category/investigators/" title="The I-Team" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">The I-Team</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2022/02/10/fort-worth-spend-560m-roads-improvements-bond-election/" title="Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election" class="cbs-thumbnail-link item-1644541209 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/Screen-Shot-2022-02-10-at-6.02.47-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election</strong><em class="description">To pay for the capital improvements, the city would borrow money through the sale of general obligation bonds, if voters approve of the measures.</em></div></a><a href="https://dfw.cbslocal.com/2022/02/10/states-sue-biden-federal-contractor-minimum-wage-increase/" title="Texas, Louisiana, And Mississippi Sue Biden Over Federal Contractor Minimum Wage Increase" class="cbs-thumbnail-link item-1644538355 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/01/screen-shot-2018-01-18-at-4-07-16-pm.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Texas, Louisiana, And Mississippi Sue Biden Over Federal Contractor Minimum Wage Increase</strong><em class="description">Republican attorneys general in three states filed a federal lawsuit on Thursday challenging President Joe Biden&#039;s move to raise the minimum wage for federal contractors to $15 an hour.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/category/gardening-101-section/" title="Gardening 101" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gardening 101</strong></div></a><a href="https://dfw.cbslocal.com/school-closings/" title="Closings/Cancellations" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Closings/Cancellations</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/6198410-could-north-texas-hit-80-tomorrow/" title="Could North Texas Hit 80° Tomorrow?" class="cbs-thumbnail-link item-1644531720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/888/00F/88800F10A7691323EEEC189943D89E9F.jpg?Expires=126611164800&#038;KeyName=mcpkey1&#038;Signature=njMpl1snN1yQTRi1aEFyeJHvE3Y"></span></div><div class="title-wrapper"><strong class="title">Could North Texas Hit 80° Tomorrow?</strong><em class="description">The models aren&#039;t *quite* confident enough to forecast it, but we&#039;ll sure get close. Little to no rain expected this weekend, but some much needed relief could arrive early next week.</em></div><time datetime="2022-02-10T22:22:00+00:00" title="February 10, 2022 at 4:22 pm">4 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2022/02/10/cloud-cover-early-metroplex-temperatures-climb-70s/" title="Expect More Cloud Cover Early, But Metroplex Temperatures Still Climb Into The 70s" class="cbs-thumbnail-link item-1644501001 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/weather-3-2.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Expect More Cloud Cover Early, But Metroplex Temperatures Still Climb Into The 70s</strong><em class="description">Temperatures are looking up as North Texans rounds out the workweek. On Wednesday high temperatures hit 70°, today we are going for 73°.</em></div></a><a href="https://dfw.cbslocal.com/2022/02/09/north-texas-warm-week-continues-until-saturday/" title="North Texas&#039;s Warm Week Continues Until Saturday" class="cbs-thumbnail-link item-1644440488 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/wx-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">North Texas&#039;s Warm Week Continues Until Saturday</strong><em class="description">Our warm week continues! Temps for the most part are in the mid/upper 60s this afternoon, but a few spots have hit that beloved 70° mark.</em></div></a><a href="https://dfw.cbslocal.com/2022/02/09/warm-weather-weekend-cold-front-north-texas/" title="&#039;Get Out And Enjoy Yourself&#039; Type Weather Before Weekend Cold Front Moves Into North Texas" class="cbs-thumbnail-link item-1644417613 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/weather-1-3.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Get Out And Enjoy Yourself&#039; Type Weather Before Weekend Cold Front Moves Into North Texas</strong><em class="description">There is another phenomenal weather day ahead for North Texas. After a chilly start we see temperatures in the upper 60s this afternoon.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/cowboys/">Cowboys</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2022/01/27/dallas-cowboys-defensive-coordinator-dan-quinn-staying-2022/" title="Dallas Cowboys Defensive Coordinator Dan Quinn Says He&#039;s Staying With The Team For 2022" class="cbs-thumbnail-link item-1643303735 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/12/GettyImages-1356867973.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dallas Cowboys Defensive Coordinator Dan Quinn Says He&#039;s Staying With The Team For 2022</strong><em class="description">There was a lot of speculation after the Cowboys wildcard loss, but defensive coordinator Dan Quinn has officially told the team that he isn&#039;t going anywhere.</em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/">Rangers</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2022/02/08/trial-texas-angels-employee-death-pitcher-tyler-skaggs/" title="Trial Set To Begin In Texas For Former Angels Employee Accused In Death Of Pitcher Tyler Skaggs" class="cbs-thumbnail-link item-1644323871 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/gettyimages-1145359127.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trial Set To Begin In Texas For Former Angels Employee Accused In Death Of Pitcher Tyler Skaggs</strong><em class="description">Jury selection begins in the trial of a former MLB employee accused of giving a team pitcher a controlled substance that contributed to his death more than two years ago at a North Texas hotel.</em></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/mavericks/">Mavericks</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2022/02/10/report-dallas-mavericks-trade-kristaps-porzingis-washington-wizards/" title="Report: Mavericks Trade Kristaps Porzingis To Washington Wizards" class="cbs-thumbnail-link item-1644525911 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/12/Mavericks-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Mavericks Trade Kristaps Porzingis To Washington Wizards</strong><em class="description">Porzingis has missed the past five games with a right knee injury and has been sidelined for 21 of 55 games this season because of various injuries and a positive COVID-19 test.</em></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/stars/">Stars</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2022/02/10/dallas-stars-power-plays-beat-predators/" title="Dallas Stars Hit The Ice Running, With Power Plays That Give Them Edge Over Predators" class="cbs-thumbnail-link item-1644493264 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/Dallas-Stars.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dallas Stars Hit The Ice Running, With Power Plays That Give Them Edge Over Predators</strong><em class="description">Left winger Jason Robertson tipped in shots from John Klingberg twice on the power play, Luke Glendening scored the go-ahead goal in the 3rd and the Dallas Stars beat the Predators.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/03/category_sports_2_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/6198533-michelangelos-sistine-chapel-exhibit-visits-north-texas/" title="Michelangelo&#039;s Sistine Chapel Exhibit Visits North Texas" class="cbs-thumbnail-link item-1644538860 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/8AF/76C/8AF76C004EC7D1F95905C19406E06803.jpg?Expires=126611164800&#038;KeyName=mcpkey1&#038;Signature=tLrP_hJLvscWPIw3BTLY-sdFYwQ"></span></div><div class="title-wrapper"><strong class="title">Michelangelo&#039;s Sistine Chapel Exhibit Visits North Texas</strong><em class="description">You can check out the exhibit at the Irving Mall until March 27.</em></div><time datetime="2022-02-11T00:21:00+00:00" title="February 10, 2022 at 6:21 pm">2 hours ago</time></a><a href="https://dfw.cbslocal.com/video/6198522-coca-cola-airing-different-kind-of-super-bowl-ad/" title="Coca Cola Airing Different Kind Of Super Bowl Ad" class="cbs-thumbnail-link item-1644538440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D68/36E/D6836E4A1C48E773CAE152882BFFCA6E.jpg?Expires=126611164800&#038;KeyName=mcpkey1&#038;Signature=bYuAVrv8es5P4XpxrIg0HVE3OxI"></span></div><div class="title-wrapper"><strong class="title">Coca Cola Airing Different Kind Of Super Bowl Ad</strong><em class="description">Coke isn&#039;t selling anything. They&#039;re trying to get people to come to work for the company.</em></div><time datetime="2022-02-11T00:14:00+00:00" title="February 10, 2022 at 6:14 pm">2 hours ago</time></a><a href="https://dfw.cbslocal.com/video/6198511-fort-worth-looking-to-spend-560m-on-roads-other-improvements-through-bond-election/" title="Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election" class="cbs-thumbnail-link item-1644537780 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/33C/FA3/33CFA394697D9D09BD1DBDA0998FFE3E.jpg?Expires=126611164800&#038;KeyName=mcpkey1&#038;Signature=8xOBOTZp0qiympmfczFybWQdm7s"></span></div><div class="title-wrapper"><strong class="title">Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election</strong><em class="description">Fort Worth is one of the fastest growing cities in the country.</em></div><time datetime="2022-02-11T00:03:00+00:00" title="February 10, 2022 at 6:03 pm">2 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/best-of">Best Of</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/12/03/spirit-airlines-brings-biometric-check-in-to-dfw-airport/" title="Spirit Airlines Brings Biometric Check-In To DFW Airport" class="cbs-thumbnail-link item-1638549403 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/11/file-image-dfw-airport-credit-geoff-petrulis.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spirit Airlines Brings Biometric Check-In To DFW Airport</strong><em class="description">Spirit Airlines announced they are bringing an &quot;Airport Of The Future&quot; -- low contact -- check-in procedure to the Dallas Fort Worth International Airport.</em></div></a><a href="https://dfw.cbslocal.com/2021/12/03/christmas-tree-saturday-december-4-lighting-dfw-news/" title="Christmas Tree Lighting Takes Place At Klyde Warren Park In Dallas Saturday, December 4" class="cbs-thumbnail-link item-1638537628 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/12/christmas-tree-Klyde-Warren-Park.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Christmas Tree Lighting Takes Place At Klyde Warren Park In Dallas Saturday, December 4</strong><em class="description">Saturday night, Klyde Warren Park will be the place to be as they flip on the switch to light up the park&#039;s Christmas tree!</em></div></a><a href="https://dfw.cbslocal.com/2021/11/02/mick-jagger-seen-in-dallas-cotton-bowl/" title="Mick Jagger &#039;Out And About&#039; In Dallas; Rolling Stones Playing Cotton Bowl Tonight" class="cbs-thumbnail-link item-1635880150 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/mick-jagger.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mick Jagger &#039;Out And About&#039; In Dallas; Rolling Stones Playing Cotton Bowl Tonight</strong><em class="description">The Rolling Stones are playing at the Cotton Bowl tonight, November 2 in Dallas but before they take the stage, iconic front man Mick Jagger took in sights around Dallas.</em></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/video/program/1163/">E.S.P Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/10/19/eat-see-play-in-denton/" title="Eat See Play in Denton" class="cbs-thumbnail-link item-1634684784 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/DENTON-THUMB.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat See Play in Denton</strong></div></a><a href="https://dfw.cbslocal.com/2021/09/15/exploring-on-west-7th-in-fort-worth/" title="Exploring on West 7th in Fort Worth" class="cbs-thumbnail-link item-1631722381 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/west7th-thumb.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Exploring on West 7th in Fort Worth</strong></div></a><a href="https://dfw.cbslocal.com/2021/08/18/eat-see-play-mutts-canine-cantina/" title="EAT SEE PLAY: Mutts Canine Cantina" class="cbs-thumbnail-link item-1629343834 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/08/vader-and-taryn.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">EAT SEE PLAY: Mutts Canine Cantina</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-18" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/station/cbs-11/" title="CBS 11 / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 11 / News Team</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://careers.viacomcbs.com/" title="Jobs" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Jobs</strong></div></a></div>
</div></div><div id="embed-list-19" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Upload Images/Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Upload Images/Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a></div>
</div></div><div id="embed-list-20" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/">DFW Outdoorsman</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/program/694/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/outfitters/" title="Outfitters" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Outfitters</strong></div></a><a href="https://dfw.cbslocal.com/piece-of-texas/" title="Financing Your Piece of Texas" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Financing Your Piece of Texas</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="embed-list-21" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2022/02/04/6-runways-operational-dfw-airport-winter-storm/" title="6 Runways Now Operational At DFW Airport Following Winter Storm" class="cbs-thumbnail-link item-1644025918 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/FKyik3NXEAQae4U.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Runways Now Operational At DFW Airport Following Winter Storm</strong><em class="description">&quot;We recommend customers continue monitoring their flight information with their airline and arrive earlier than normal for their departure,&quot; the airport said.</em></div></a></div>
</div></div><div id="embed-list-22" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="CBS 11 Storm Chaser" class="cbs-thumbnail-link item-1525296685" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/unknown2.jpeg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 11 Storm Chaser</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://dfw.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-DAL&#038;partner=cbsnsite"><span class="button"><strong>CBS News DFW</strong><em>Watch Now</em></span></a>
	<a href="http://dfw.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="32.899809" longitude="-97.040335" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://dfw.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://dfw.cbslocal.com/personality/nick-starling">Nick Starling</a></span><time class="post-date">February 10, 2022 at 7:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://dfw.cbslocal.com/tag/bond-election/">Bond Election</a>, <a href="https://dfw.cbslocal.com/tag/dfw-news/">DFW News</a>, <a href="https://dfw.cbslocal.com/tag/fort-worth/">Fort Worth</a>, <a href="https://dfw.cbslocal.com/tag/infrastructure/">Infrastructure</a>, <a href="https://dfw.cbslocal.com/tag/road-improvements/">road improvements</a></div></div></section><section id="column_block_23" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6198511","autoplay":true,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"dfw.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Dallas.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DALLAS&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=https:\/\/dfw.cbslocal.com&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3uD8q6t","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>FORT WORTH (CBSDFW.COM)</strong> – The Fort Worth City Council voted to place a $560 million bond on the May 7 ballot.<p>This comes as population growth continues in the city.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://dfw.cbslocal.com/2022/02/10/states-sue-biden-federal-contractor-minimum-wage-increase/" target="_blank">Texas, Louisiana, And Mississippi Sue Biden Over Federal Contractor Minimum Wage Increase</a><p>“When you’re the fastest growing city you have to make sure that you have the amenities and the resources and the infrastructure that our city needs,” said Fort Worth City Councilwoman Elizabeth Beck.</p><p>According to the city, the bond includes five propositions that will be voted on separately:</p><blockquote><p>Proposition A: $360,218,300 for streets and mobility-related projects.</p>
<p>Proposition B: $123,955,500 for park and recreation purposes, including a new aquatics center in the Stop Six neighborhood and a rebuilt Forest Park Pool.</p>
<p>Proposition C: $12,505,200 for a new library in far northwest Fort Worth.</p>
<p>Proposition D: $39,321,000 for police and fire public safety facilities. Included is a proposed headquarters for the Northwest Patrol Division.</p>
<p>Proposition E: $15 million for the city’s Natural Area and Open Space program, which focuses on acquiring and improving land citywide to enhance air and water quality, and facilitate other environmental benefits and preserve natural areas.</p></blockquote><p>“We really listened to the feedback from our residents as part of developing this bond package,” added Beck. “Our services have not matched that growth, and so as part of this bond package, we are investing in new public safety facilities.”</p><p>As for how this will be paid for, the city told CBS 11 News there will be no property tax rate increase.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://dfw.cbslocal.com/2022/02/10/firefighters-battle-2-alarm-mobile-home-fire-arlington-texas/" target="_blank">1 Rushed To Hospital After 2-Alarm Mobile Home Fire In South Arlington</a><p>To pay for the capital improvements, the city borrows money through the sale of general obligation bonds.</p><p>Residents in the northern part of the city told CBS 11 News the bond is needed a the roads are crowded as more people are moving to the area.</p><p>Kimberly Carruth moved to the city over 15 years ago and has seen rapid growth.</p><p>“I had a job over on 170 and it was only like a couple of stoplights and 10 miles, less than 10 miles and it took me 15-20 minutes to get to work,” she said. “Well there’s quite a few more stoplights between here and there now and it takes way longer to get there and way more traffic.”</p><p>For more details on this bond package and all of the proposed projects,<a href="https://www.fortworthtexas.gov/news/2022/2/May-Elections" rel="nofollow"> click here.</a></p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://dfw.cbslocal.com/2022/02/10/former-cheer-star-jerry-harris-pleads-guilty-child-pornography-soliciting-sex-minors/" target="_blank">Former 'Cheer' Star Jerry Harris Pleads Guilty To Receiving Child Pornography, Soliciting Sex From Minors</a><p> </p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3uD8q6t"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3uD8q6t"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3uD8q6t"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/dfw/" data-ios="https://apps.apple.com/us/app/cbs-dfw/id1511234492" data-android="https://play.google.com/store/apps/details?id=com.ktvt.android.news" target="_blank"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/dfw.png"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-24"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=dfw"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://dfw.cbslocal.com/2022/02/10/fort-worth-spend-560m-roads-improvements-bond-election/" title="Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/Screen-Shot-2022-02-10-at-6.02.47-PM.png?resize=55%2C55&#038;ssl=1" alt="Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/02/10/fort-worth-spend-560m-roads-improvements-bond-election/" title="Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election" class="bump-view" data-bump-view="tp" aria-current="page">Fort Worth Looking To Spend $560M On Roads, Other Improvements Through Bond Election</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/02/10/states-sue-biden-federal-contractor-minimum-wage-increase/" title="Texas, Louisiana, And Mississippi Sue Biden Over Federal Contractor Minimum Wage Increase" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/01/screen-shot-2018-01-18-at-4-07-16-pm.png?resize=55%2C55&#038;ssl=1" alt="Texas, Louisiana, And Mississippi Sue Biden Over Federal Contractor Minimum Wage Increase" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/02/10/states-sue-biden-federal-contractor-minimum-wage-increase/" title="Texas, Louisiana, And Mississippi Sue Biden Over Federal Contractor Minimum Wage Increase" class="bump-view" data-bump-view="tp">Texas, Louisiana, And Mississippi Sue Biden Over Federal Contractor Minimum Wage Increase</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/02/10/firefighters-battle-2-alarm-mobile-home-fire-arlington-texas/" title="1 Rushed To Hospital After 2-Alarm Mobile Home Fire In South Arlington" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/Screen-Shot-2022-02-10-at-5.35.13-PM.png?resize=55%2C55&#038;ssl=1" alt="1 Rushed To Hospital After 2-Alarm Mobile Home Fire In South Arlington" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/02/10/firefighters-battle-2-alarm-mobile-home-fire-arlington-texas/" title="1 Rushed To Hospital After 2-Alarm Mobile Home Fire In South Arlington" class="bump-view" data-bump-view="tp">1 Rushed To Hospital After 2-Alarm Mobile Home Fire In South Arlington</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/02/10/former-cheer-star-jerry-harris-pleads-guilty-child-pornography-soliciting-sex-minors/" title="Former &#039;Cheer&#039; Star Jerry Harris Pleads Guilty To Receiving Child Pornography, Soliciting Sex From Minors" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/aharris.jpg?resize=55%2C55&#038;ssl=1" alt="Former &#039;Cheer&#039; Star Jerry Harris Pleads Guilty To Receiving Child Pornography, Soliciting Sex From Minors" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/02/10/former-cheer-star-jerry-harris-pleads-guilty-child-pornography-soliciting-sex-minors/" title="Former &#039;Cheer&#039; Star Jerry Harris Pleads Guilty To Receiving Child Pornography, Soliciting Sex From Minors" class="bump-view" data-bump-view="tp">Former &#039;Cheer&#039; Star Jerry Harris Pleads Guilty To Receiving Child Pornography, Soliciting Sex From Minors</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/02/10/dfw-20-least-affordable-city/" title="DFW Ranks As The 20th Least Affordable City In The Country" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/02/house-e1456806761910.jpg?resize=55%2C55&#038;ssl=1" alt="DFW Ranks As The 20th Least Affordable City In The Country" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/02/10/dfw-20-least-affordable-city/" title="DFW Ranks As The 20th Least Affordable City In The Country" class="bump-view" data-bump-view="tp">DFW Ranks As The 20th Least Affordable City In The Country</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/02/10/everman-texas-high-students-arrested-robbing-family-dollar-weapon-recovered-campus/" title="2 Everman High Students Arrested For Alleged Armed Robbery Of Family Dollar; Weapon Recovered On Campus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/GettyImages-1205050206.jpg?resize=55%2C55&#038;ssl=1" alt="2 Everman High Students Arrested For Alleged Armed Robbery Of Family Dollar; Weapon Recovered On Campus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/02/10/everman-texas-high-students-arrested-robbing-family-dollar-weapon-recovered-campus/" title="2 Everman High Students Arrested For Alleged Armed Robbery Of Family Dollar; Weapon Recovered On Campus" class="bump-view" data-bump-view="tp">2 Everman High Students Arrested For Alleged Armed Robbery Of Family Dollar; Weapon Recovered On Campus</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/02/10/creeped-out-keller-texas-posts-mysterious-doll-town-hall/" title="&#039;Creeped Out&#039; Keller Says Someone Left Scary Doll Outside Town Hall" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/Screen-Shot-2022-02-10-at-2.47.02-PM.png?resize=55%2C55&#038;ssl=1" alt="&#039;Creeped Out&#039; Keller Says Someone Left Scary Doll Outside Town Hall" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/02/10/creeped-out-keller-texas-posts-mysterious-doll-town-hall/" title="&#039;Creeped Out&#039; Keller Says Someone Left Scary Doll Outside Town Hall" class="bump-view" data-bump-view="tp">&#039;Creeped Out&#039; Keller Says Someone Left Scary Doll Outside Town Hall</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/02/10/report-dallas-mavericks-trade-kristaps-porzingis-washington-wizards/" title="Report: Mavericks Trade Kristaps Porzingis To Washington Wizards" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/12/Mavericks-1.jpg?resize=55%2C55&#038;ssl=1" alt="Report: Mavericks Trade Kristaps Porzingis To Washington Wizards" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/02/10/report-dallas-mavericks-trade-kristaps-porzingis-washington-wizards/" title="Report: Mavericks Trade Kristaps Porzingis To Washington Wizards" class="bump-view" data-bump-view="tp">Report: Mavericks Trade Kristaps Porzingis To Washington Wizards</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/02/10/abortions-in-texas-fell-60-in-1st-month-under-new-limits/" title="Abortions In Texas Fell 60% In 1st Month Under New Limits" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/Abortion-Protest.jpg?resize=55%2C55&#038;ssl=1" alt="Abortions In Texas Fell 60% In 1st Month Under New Limits" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/02/10/abortions-in-texas-fell-60-in-1st-month-under-new-limits/" title="Abortions In Texas Fell 60% In 1st Month Under New Limits" class="bump-view" data-bump-view="tp">Abortions In Texas Fell 60% In 1st Month Under New Limits</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/02/10/tarrant-county-college-chancellor-accused-of-retaliation-related-to-affair-ith-employee/" title="Tarrant County College Chancellor Accused Of Retaliation Related To Affair With Employee" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/02/TCC-Chancellor-Eugene-Giovannini.jpg?resize=55%2C55&#038;ssl=1" alt="Tarrant County College Chancellor Accused Of Retaliation Related To Affair With Employee" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/02/10/tarrant-county-college-chancellor-accused-of-retaliation-related-to-affair-ith-employee/" title="Tarrant County College Chancellor Accused Of Retaliation Related To Affair With Employee" class="bump-view" data-bump-view="tp">Tarrant County College Chancellor Accused Of Retaliation Related To Affair With Employee</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs11dfw/" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/ktvt-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/news/" title="Dallas News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas News</strong></div></a><a href="https://dfw.cbslocal.com/tag/dfw-news/" title="DFW News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW News</strong></div></a><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/" title="Dallas Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas Sports</strong></div></a><a href="https://sports.cbslocal.com" title="CBS Local Sports" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Local Sports</strong></div></a><a href="https://dfw.cbslocal.com/the-landry-award/" title="The Landry Award" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">The Landry Award</strong></div></a><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/" title="DFW Outdoorsman" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW Outdoorsman</strong></div></a><a href="https://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Pro Shop" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pro Shop</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/track-the-heat/" title="Track The Heat" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Track The Heat</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/best-of/" title="Latest Posts" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Posts</strong></div></a><a href="https://dfw.cbslocal.com/video/program/1163/" title="Eat · See · Play" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Eat · See · Play</strong></div></a><a href="https://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Community Events</strong></div></a><a href="https://dfw.cbslocal.com/category/plugged-in-to-dfw/" title="Plugged In To DFW" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Plugged In To DFW</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Stations</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/station/cbs-11/" title="About CBS 11" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About CBS 11</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="About TXA 21" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/program-guide/" title="TV Schedules" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedules</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/contact-cbs-11-txa-21/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://dfw.cbslocal.com/live/cbsnews/" title="Watch CBS News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch CBS News</strong></div></a><a href="https://apps.cbslocal.com/dfw" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Career Info" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Career Info</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-976209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976209"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-976207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976207"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-837747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837747"><a href="http://publicfiles.fcc.gov/tv-profile/KTVT">Public File for KTVT-TV / CBS11</a></li>
<li id="menu-item-838871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838871"><a href="http://publicfiles.fcc.gov/tv-profile/KTXA">Public File for KTXA-TV / TXA 21</a></li>
<li id="menu-item-838873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838873"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-935827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935827"><a href="https://dfw.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-839598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839598"><a href="https://dfw.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dfw.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://dfw.cbslocal.com/_static/??-eJylTlsKgCAQvFDbkmT0E51F16UEH6GG10+iE+TfvBmsF1AMhUPBcrLnjKQzuEjKoQ3kbtMk9ppNc/IHwdlcxkYH/N+HI1nTM1JZtXSCas3B/Xco+kvRu7P7bVrmWUgh5foAFmxrMA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1644252558g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type="text/javascript" src="https://dfw.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.6/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1643906274j" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'162246146',post:'1002131',tz:'-6',srv:'dfw.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246146', '1002131' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>