<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>North Texas Officer Endures 45 Minutes In Hot Car To Point Out Dangers &laquo; CBS Dallas / Fort Worth</title>
	<meta name="description" content="&quot;Oh my gosh, my head is just pounding right now. Seeing purples and pinks,&quot; Officer Lane said just before stepping out of the vehicle.

" />
	<link rel="pingback" href="http://dfw.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="hickory creek police department, hot car, hot car demonstration, local tv" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="hot car, Hickory Creek Police Department, hot car demonstration" />
<meta name="keywords" content="hot car, hickory creek police department, hot car demonstration" /><meta property="fb:pages" content="108571612499317" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=dfw.cbslocal.com&amp;id=15909545&amp;t=1528335913&amp;back=http%3A%2F%2Fdfw.cbslocal.com%2F2018%2F06%2F06%2Fofficer-endures-hot-car%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdallas.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="http://dfw.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Comments Feed" href="http://dfw.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; North Texas Officer Endures 45 Minutes In Hot Car To Point Out&nbsp;Dangers Comments Feed" href="http://dfw.cbslocal.com/2018/06/06/officer-endures-hot-car/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1Ul1PwzAM/EN4UZlAe0H8ljQ1XVrng9hZ1X+PVxjqGA9lEk/JOfbd6RwzZXApCkYxcsSAbE4+G9cyUHKWjI+OaqdlDC12bByzyQUp2W6n9wezIggVMtXeR9aqSwE4eML5B7oZ+1X3QhRSV0lf7Ze2ntsIBjbDe8Uymze02lHI90e5Arvg431uliYINtoey+LrqgIa2CgpbyP/jviTp4Y2Wk9APo7/4w5JUZTbIFcLJD8q04CSrRthQdvMLHK21c8ChRkm3/Uof11ZmgicLaky0hnsLmAbEctMeEf4WeMBwZDJysb589g6z9fw0jw9HvbN8/7QDB+35EP5?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydUdFOwzAM/CFMGBqT+oD4ljSx2oCdWImzwd/jdiogTZrYXqKLc3fO2e4kEEpWzOp0RsbmjklcGBtQCZ5cyoF6tHJozZ1SRFBkIa/YHq304G4yEF/1nzqhPqXcHJfYyV7bXKqGsjn9Xm/8BvKI8eyxQqDUFIJXT2W6I5IlSoEQjvv7cq0kYJ/9hHV11C/BSzPusElDqWh1Fq8LgzEmj2Q2Wa/JbHsT6s8mDdsuP69KWA5bowXOPnxczvtvCzE2jKNUbA3s5NQZznNYdG/8unt5Pgy7p2E/vH8Da4PuWQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.7-alpha-43298' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcEKwjAQRH/IuFhQ8SB+SxrXuHaTLUlq9e+NKVVLQTx4m2HnDUwCfauM+IQ+QTqjwwhXasHUUbEYzdByZ8lHcHLsOF97OlpMEUx86WXWC/gocp0asTF+0gZrkUYxNVncIKY74y9kFEOaFeXI1AwwgZc0HEfxrdWilGGJxE+MOrGm8A0NWLPYLG0Z/7Yz6KeHLCHltNcWQ2l0OjTPxUPeCEuYb/lLt1wx9IFS+YCD26/W1XZTVatddXkAP4vHbg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/dfw.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1U9tOwzAM/SHSbEMI8YD4ljR1O3fOhVzaja/HrTaxAqIXCeUhcnJ87PicyN4L7WwCm2Q6goEoO/RSl1GQ04okWk254uM2Su/oUiNRYdAWbXyQa5LbxVmecoM2SuOqTHyrqpGAN9Ed7lkm9O8ZwuW6zQKEwSaoBIt7+iKoQTEiEDbHNAk2v28ECaOsaiAMlSYHgvs/JedXD7zOVid0Nv5XY0Ac2RS/c7cDQ4kEIkcIDLWJlajdLzjvYuI+IoN+uZ1qirZD6GdhLSSv9EkEiPgBfzgho9QuwIyhGNVj1UCaxyVVLp/1ME1VllCJEKO4llgrsaqO/Mpui41dT0Kr4FgiGoLiFmzguk5eO8rGYn0R+2LHazNRqcS9MTbz1ATnSFhBWJrfkCsVrdchJNT0w8J3ebevFVUNbE3vQmKYGf/PyNCqM6e/mdf90+H58LJ73O3bTxdiGQI='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=bf7cc1a0-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdallas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2JyUq6A' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fdfw.cbslocal.com%2F2018%2F06%2F06%2Fofficer-endures-hot-car%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fdfw.cbslocal.com%2F2018%2F06%2F06%2Fofficer-endures-hot-car%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=114" />
<link rel='openid.server' href='http://cbsdallas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsdallas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://dfw.cbslocal.com/osd.xml" title="CBS Dallas / Fort Worth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="North Texas Officer Endures 45 Minutes In Hot Car To Point Out Dangers" />
<meta property="og:image" content="https://cbsdallas.files.wordpress.com/2018/06/acop.jpg?w=1080" />
<meta property="og:image:secure_url" content="https://cbsdallas.files.wordpress.com/2018/06/acop.jpg?w=1080" />
<meta property="og:description" content="&quot;Oh my gosh, my head is just pounding right now. Seeing purples and pinks,&quot; Officer Lane said just before stepping out of the vehicle." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://dfw.cbslocal.com/2018/06/06/officer-endures-hot-car/" />
<meta property="og:image:height" content="608" />
<meta property="og:image:width" content="1080" />
<meta property="article:publisher" content="https://www.facebook.com/CBSDFW" />
<meta property="article:author" content="https://www.facebook.com/CBSDFW" />
<meta property="article:published_time" content="2018-06-06T19:48:00+00:00" />
<meta property="article:suggested-social-copy" content="&quot;Oh my gosh, my head is just pounding right now. Seeing purples and pinks,&quot; Officer Lane said just before stepping out of the vehicle.

" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdallas.files.wordpress.com/2018/06/acop.jpg?w=1080"><meta name="twitter:title" content="North Texas Officer Endures 45 Minutes In Hot Car To Point Out Dangers"/><meta name="twitter:description" content="&quot;Oh my gosh, my head is just pounding right now. Seeing purples and pinks,&quot; Officer Lane said just before stepping out of the vehicle."/><meta name="twitter:site" content="CBSDFW"/><link rel="canonical" href="http://dfw.cbslocal.com/2018/06/06/officer-endures-hot-car/" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Dallas / Fort Worth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of DFW" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://dfw.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d84b3f65c780e092277ee393cdbaeb66?s=16" /><link rel="amphtml" href="http://dfw.cbslocal.com/2018/06/06/officer-endures-hot-car/amp/"><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"http:\/\/dfw.cbslocal.com","url":"http:\/\/dfw.cbslocal.com","name":"CBS Dallas \/ Fort Worth","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsdallas.files.wordpress.com\/2018\/05\/4_dallas_cbs11_txa21.png?w=262"}},"url":"http:\/\/dfw.cbslocal.com\/2018\/06\/06\/officer-endures-hot-car\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/dfw.cbslocal.com\/2018\/06\/06\/officer-endures-hot-car\/"},"headline":"North Texas Officer Endures 45 Minutes In Hot Car To Point Out&nbsp;Dangers","description":"\"Oh my gosh, my head is just pounding right now.\u00a0Seeing purples and pinks,\" Officer Lane said just before stepping out of the vehicle.\r\n\r\n","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdallas.files.wordpress.com\/2018\/06\/acop.jpg?w=150"},"keywords":["post","north-texas-officer-endures-45-minutes-in-hot-car-to-point-out-dangers","local","news","syndicated-local","texas","weather-stories","hickory-creek-police-department","hot-car","hot-car-demonstration","local-tv"],"datePublished":"2018-06-06T19:48:00+00:00","dateModified":"2018-06-06T20:23:50+00:00"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "26c9");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DALLAS","news",["northtexasofficerendures45minutesinhotcartopointoutdangers","post","article","local","news","syndicatedlocal","texas","weatherstories","hickorycreekpolicedepartment","hotcar","hotcardemonstration","localtv","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KNz&#038;cscache=6&#038;csrev=1265" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-780953 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-hickory-creek-police-department tag-hot-car tag-hot-car-demonstration tag-local-tv" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="http://dfw.cbslocal.com" id="header-logo"><img src="https://cbsdallas.files.wordpress.com/2018/05/4_dallas_cbs11_txa21.png?w=262" alt="CBS Dallas / Fort Worth" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="http://dfw.cbslocal.com/tag/golf/" title="Golf" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/college-sports/" title="College" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">High School</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Shop" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Shop</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/eat-see-play/">Eat.See.Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://dfw.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://dfw.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a><a href="http://dfw.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/3877668-wednesday-evening-news-brief/" title="Wednesday Evening News Brief" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1528328397 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/5A6/BA6/5A6BA69730FC40B588034CA696E044FA.jpg"></span></div><div class="title-wrapper"><strong class="title">Wednesday Evening News Brief</strong><em class="description">Here&#039;s what made news Wednesday, June 6.</em></div><meta itemprop="url" content="http://dfw.cbslocal.com/video/3877668-wednesday-evening-news-brief/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/5A6/BA6/5A6BA69730FC40B588034CA696E044FA.jpg" /><meta itemprop="name" content="Wednesday Evening News Brief"><meta itemprop="description" content="Here&#039;s what made news Wednesday, June 6."><meta itemprop="duration" content="T6M38S" /><meta itemprop="uploadDate" content="2018-06-06T23:39:57+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Dallas / Fort Worth" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdallas.files.wordpress.com/2018/05/4_dallas_cbs11_txa21.png?w=262" /></div></div></a><a href="http://dfw.cbslocal.com/video/3877649-promise-of-island-living-in-fort-worth-may-be-coming-true/" title="Promise Of &#039;Island Living&#039; In Fort Worth May Be Coming True" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1528327110 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/014/EBE/014EBEE4CCAC4243AF2872F992BC2FEC.jpg"></span></div><div class="title-wrapper"><strong class="title">Promise Of &#039;Island Living&#039; In Fort Worth May Be Coming True</strong><em class="description">“People are attracted to water, and we think that they’re really going to be attracted to this development as well.&quot;</em></div><meta itemprop="url" content="http://dfw.cbslocal.com/video/3877649-promise-of-island-living-in-fort-worth-may-be-coming-true/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/014/EBE/014EBEE4CCAC4243AF2872F992BC2FEC.jpg" /><meta itemprop="name" content="Promise Of &#039;Island Living&#039; In Fort Worth May Be Coming True"><meta itemprop="description" content="“People are attracted to water, and we think that they’re really going to be attracted to this development as well.&quot;"><meta itemprop="duration" content="T1M56S" /><meta itemprop="uploadDate" content="2018-06-06T23:18:30+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Dallas / Fort Worth" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdallas.files.wordpress.com/2018/05/4_dallas_cbs11_txa21.png?w=262" /></div></div></a><a href="http://dfw.cbslocal.com/video/3877641-dallas-shop-owner-says-business-suffering-due-to-bike-share-companies/" title="Dallas Shop Owner Says Business Suffering Due To Bike Share Companies" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1528326667 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/99E/5FD/99E5FDB2F4154C8F9742219AC400D777.jpg"></span></div><div class="title-wrapper"><strong class="title">Dallas Shop Owner Says Business Suffering Due To Bike Share Companies</strong><em class="description">The owner of Local Hub Bicycle Company was addressing a need by investing in and offering these rental bikes for urban travelers in Deep Ellum.</em></div><meta itemprop="url" content="http://dfw.cbslocal.com/video/3877641-dallas-shop-owner-says-business-suffering-due-to-bike-share-companies/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/99E/5FD/99E5FDB2F4154C8F9742219AC400D777.jpg" /><meta itemprop="name" content="Dallas Shop Owner Says Business Suffering Due To Bike Share Companies"><meta itemprop="description" content="The owner of Local Hub Bicycle Company was addressing a need by investing in and offering these rental bikes for urban travelers in Deep Ellum."><meta itemprop="duration" content="T2M18S" /><meta itemprop="uploadDate" content="2018-06-06T23:11:07+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Dallas / Fort Worth" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdallas.files.wordpress.com/2018/05/4_dallas_cbs11_txa21.png?w=262" /></div></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://dfw.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="http://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/06/06/officer-endures-hot-car/" title="North Texas Officer Endures 45 Minutes In Hot Car To Point Out Dangers" class="cbs-thumbnail-link item-1528332480" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/06/acop.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">North Texas Officer Endures 45 Minutes In Hot Car To Point Out Dangers</strong><em class="description">&quot;Oh my gosh, my head is just pounding right now. Seeing purples and pinks,&quot; Officer Lane said just before stepping out of the vehicle.

</em></div></a><a href="http://dfw.cbslocal.com/2018/06/06/lawsuit-filed-to-keep-tax-money-from-going-to-toyota-music-factory-developer/" title="Lawsuit Filed To Keep Tax Money From Going To Toyota Music Factory Developer" class="cbs-thumbnail-link item-1528325647" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/06/toyota.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lawsuit Filed To Keep Tax Money From Going To Toyota Music Factory Developer</strong><em class="description">A newly formed taxpayer group has filed a lawsuit to block the city of Irving from giving tens of millions of dollars to the developer of the Toyota Music Factory entertainment complex.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://dfw.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://dfw.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USTX0327', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/weather/" title="Current Conditions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Current Conditions</strong></div></a><a href="http://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://dfw.cbslocal.com/track-the-heat/" title="Track The Heat" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Track The Heat</strong></div></a><a href="http://photos.dfw.cbslocal.com/gallery/10226" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://dfw.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="http://dfw.cbslocal.com/tag/golf/" title="Golf" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/college-sports/" title="College" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">High School</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Shop" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Shop</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/06/06/coram-deo-track-team-state/" title="Against The Odds, Coram Deo Track Team Headed To State" class="cbs-thumbnail-link item-1528322612" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/06/asix.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Against The Odds, Coram Deo Track Team Headed To State</strong><em class="description">The six members of Flower Mound’s Coram Deo Academy state champion boy’s track team know how to overcome obstacles, not the least of which, they don’t have a track.</em></div></a><a href="http://dfw.cbslocal.com/2018/06/06/smu-freshmanl-play-us-open/" title="SMU Freshman Will Play In US Open" class="cbs-thumbnail-link item-1528321138" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/06/screen-shot-2018-06-06-at-4-29-35-pm.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SMU Freshman Will Play In US Open</strong><em class="description">&quot;That&#039;s just a dream come true for me.&quot; Goodwin said. &quot;Every kid dreams of playing in the U.S. Open.&quot;</em></div></a><a href="http://dfw.cbslocal.com/2018/06/06/stephen-curry-lebron-james-nba-finals-mvp-award/" title="Will Stephen Curry Win NBA Finals MVP Award?" class="cbs-thumbnail-link item-1528316754" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/06/stephen-curry-warriors.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Will Stephen Curry Win NBA Finals MVP Award?</strong><em class="description">The outstanding play of Steph Curry, who is averaging 31 points and shooting 50% from three, shouldn&#039;t be overshadowed by LeBron&#039;s efforts.</em></div></a><a href="http://dfw.cbslocal.com/2018/06/06/fedex-st-jude-classic-tpc-southwind-luke-elvy-preview/" title="Luke Elvy On FedEx St. Jude Classic: &#039;Tests Every Part Of Your Game&#039;" class="cbs-thumbnail-link item-1528314571" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/06/daniel-berger-fedex-st-jude-classic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Luke Elvy On FedEx St. Jude Classic: &#039;Tests Every Part Of Your Game&#039;</strong><em class="description">CBS Sports&#039; Luke Elvy looks at the FedEx St. Jude Classic, where defending champion, Daniel Berger, will be playing for a rare three-peat.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/03/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/spoken-word-ktvttv/3877649-promise-of-island-living-in-fort-worth-may-be-coming-true/" title="Promise Of &#039;Island Living&#039; In Fort Worth May Be Coming True" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1528327110 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/014/EBE/014EBEE4CCAC4243AF2872F992BC2FEC.jpg"></span></div><div class="title-wrapper"><strong class="title">Promise Of &#039;Island Living&#039; In Fort Worth May Be Coming True</strong><em class="description">“People are attracted to water, and we think that they’re really going to be attracted to this development as well.&quot;</em></div><meta itemprop="url" content="http://dfw.cbslocal.com/video/category/spoken-word-ktvttv/3877649-promise-of-island-living-in-fort-worth-may-be-coming-true/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/014/EBE/014EBEE4CCAC4243AF2872F992BC2FEC.jpg" /><meta itemprop="name" content="Promise Of &#039;Island Living&#039; In Fort Worth May Be Coming True"><meta itemprop="description" content="“People are attracted to water, and we think that they’re really going to be attracted to this development as well.&quot;"><meta itemprop="duration" content="T1M56S" /><meta itemprop="uploadDate" content="2018-06-06T23:18:30+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Dallas / Fort Worth" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdallas.files.wordpress.com/2018/05/4_dallas_cbs11_txa21.png?w=262" /></div></div></a><a href="http://dfw.cbslocal.com/video/category/spoken-word-ktvttv/3877641-dallas-shop-owner-says-business-suffering-due-to-bike-share-companies/" title="Dallas Shop Owner Says Business Suffering Due To Bike Share Companies" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1528326667 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/99E/5FD/99E5FDB2F4154C8F9742219AC400D777.jpg"></span></div><div class="title-wrapper"><strong class="title">Dallas Shop Owner Says Business Suffering Due To Bike Share Companies</strong><em class="description">The owner of Local Hub Bicycle Company was addressing a need by investing in and offering these rental bikes for urban travelers in Deep Ellum.</em></div><meta itemprop="url" content="http://dfw.cbslocal.com/video/category/spoken-word-ktvttv/3877641-dallas-shop-owner-says-business-suffering-due-to-bike-share-companies/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/99E/5FD/99E5FDB2F4154C8F9742219AC400D777.jpg" /><meta itemprop="name" content="Dallas Shop Owner Says Business Suffering Due To Bike Share Companies"><meta itemprop="description" content="The owner of Local Hub Bicycle Company was addressing a need by investing in and offering these rental bikes for urban travelers in Deep Ellum."><meta itemprop="duration" content="T2M18S" /><meta itemprop="uploadDate" content="2018-06-06T23:11:07+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Dallas / Fort Worth" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdallas.files.wordpress.com/2018/05/4_dallas_cbs11_txa21.png?w=262" /></div></div></a><a href="http://dfw.cbslocal.com/video/category/spoken-word-ktvttv/3877636-storms-drop-baseball-sized-hail-on-north-texas-shattering-windows-sounded-like-god-was-throwing-rocks/" title="Storms Drop Baseball-Sized Hail On North Texas, Shattering Windows: ‘Sounded Like God Was Throwing Rocks’" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1528326237 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/50E/D2F/50ED2F210C1D47C194276462EE77EB45.jpg"></span></div><div class="title-wrapper"><strong class="title">Storms Drop Baseball-Sized Hail On North Texas, Shattering Windows: ‘Sounded Like God Was Throwing Rocks’</strong><em class="description">Severe storms, including hail the size of baseballs, left a trail of damage from Carrollton to Coppell to Arlington early Wednesday.</em></div><meta itemprop="url" content="http://dfw.cbslocal.com/video/category/spoken-word-ktvttv/3877636-storms-drop-baseball-sized-hail-on-north-texas-shattering-windows-sounded-like-god-was-throwing-rocks/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/50E/D2F/50ED2F210C1D47C194276462EE77EB45.jpg" /><meta itemprop="name" content="Storms Drop Baseball-Sized Hail On North Texas, Shattering Windows: ‘Sounded Like God Was Throwing Rocks’"><meta itemprop="description" content="Severe storms, including hail the size of baseballs, left a trail of damage from Carrollton to Coppell to Arlington early Wednesday."><meta itemprop="duration" content="T2M33S" /><meta itemprop="uploadDate" content="2018-06-06T23:03:57+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Dallas / Fort Worth" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdallas.files.wordpress.com/2018/05/4_dallas_cbs11_txa21.png?w=262" /></div></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://dfw.cbslocal.com/category/eat-see-play/" title="E.S.P" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">E.S.P</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/eat-see-play/eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/06/06/say-goodbye-ihop-hello-ihob/" title="Say Goodbye To IHOP &amp; Hello To IHOB, Whatever That Is" class="cbs-thumbnail-link item-1528292781" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/06/gettyimages-75435258-e1527623968533.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Say Goodbye To IHOP &amp; Hello To IHOB, Whatever That Is</strong><em class="description">All-day breakfast lovers, say goodbye to IHOP. The restaurant posted a tweet suggesting that it is changing its name to IHOB. But the company is not saying what the &#039;B&#039; means yet.</em></div></a><a href="http://dfw.cbslocal.com/2018/06/01/special-cows-milk-indigestion-problems/" title="Special Cows Could Solve Your Milk Indigestion Problems" class="cbs-thumbnail-link item-1527875080" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2016/12/gettyimages-2798912.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Special Cows Could Solve Your Milk Indigestion Problems</strong><em class="description">A2 milk is produced by a subset of cows that produce milk that is lacking a protein which, backers explained, is associated with milk&#039;s dyspeptic tendencies.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/eat-see-play/see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/06/05/ludacris-free-state-fair-concert-performers/" title="Ludacris Among This Year&#039;s Free State Fair Concert Performers" class="cbs-thumbnail-link item-1528206230" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/06/gettyimages-922270270.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ludacris Among This Year&#039;s Free State Fair Concert Performers</strong><em class="description">You won&#039;t have to shake your money maker if you want to see Ludacris this fall, because the multi-talented rap star is one of several free acts coming to the State Fair of Texas in 2018.</em></div></a><a href="http://dfw.cbslocal.com/2018/05/31/texas-weather-globe-life-park-grounds-crew/" title="Texas Weather Presents Challenge For Globe Life Park Grounds Crew" class="cbs-thumbnail-link item-1527770155" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/05/ddecbeb14eaf4bf99ec21ca3a92f2cc1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Texas Weather Presents Challenge For Globe Life Park Grounds Crew</strong><em class="description">With the recent lack of rainfall, many people across North Texas have probably had a hard time keeping their lawns green. But imagine trying to keep an entire MLB field green.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/eat-see-play/play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/05/23/summer-fun-finances-work/" title="App Helping Children Learn About Finances &amp; Get Work Done" class="cbs-thumbnail-link item-1527112512" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/05/9c5972f7df594e2180724cb95bddae62.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">App Helping Children Learn About Finances &amp; Get Work Done</strong><em class="description">Teaching financial literacy to kids is more than just piggy banks and cash allowance for chores. </em></div></a><a href="http://dfw.cbslocal.com/2018/05/22/high-schoolers-football-game-students-special-needs/" title="High Schoolers Hold Football Game For Students With Special Needs" class="cbs-thumbnail-link item-1527014723" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/05/medal-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">High Schoolers Hold Football Game For Students With Special Needs</strong><em class="description">Special needs students rushed into Highlander Stadium in Highland Park to be a part of the HP Buddy Bowl, a game founded by freshman football player Brayden Schager and his family.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/station/cbs-11/" title="CBS 11" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 11</strong></div></a><a href="http://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TXA 21</strong></div></a><a href="http://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="http://CBSDFW.com/upload" title="Upload Images/Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Upload Images/Video</strong></div></a><a href="http://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="http://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/dfw-outdoorsman/">DFW Outdoorsman</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/program/694/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://dfw.cbslocal.com/outfitters/" title="Outfitters" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Outfitters</strong></div></a><a href="http://dfw.cbslocal.com/piece-of-texas/" title="Financing Your Piece of Texas" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Financing Your Piece of Texas</strong></div></a><a href="http://photos.dfw.cbslocal.com/gallery/11929" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://dfw.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Check Out The 5 Best Beach Vacations Along The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2017/10/remotebeach-e1527770611319.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Out The 5 Best Beach Vacations Along The Atlantic</strong><em class="description">Take a look at five of the best beach vacations with the widest range of things to do and places to stay along the Atlantic coast.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="CBS 11 Storm Chaser" class="cbs-thumbnail-link item-1525296685" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/05/unknown2.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 11 Storm Chaser</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/319-live/" title="CBS 11" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 11</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">SEAL Team</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">9:00 PM</strong><em class="description">Code Black</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">10:00 PM</strong><em class="description">CBS 11 News at 10pm</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">10:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">11:37 PM</strong><em class="description">The Late Late Show with James Corden</em></div></div></div>
</div></div><a class="view-all" href="http://dallas.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://dfw.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USTX0327" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="http://dfw.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">North Texas Officer Endures 45 Minutes In Hot Car To Point Out&nbsp;Dangers</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 6, 2018 at 7:48 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://dfw.cbslocal.com/tag/hickory-creek-police-department">Hickory Creek Police Department</a>, <a href="http://dfw.cbslocal.com/tag/hot-car">hot car</a>, <a href="http://dfw.cbslocal.com/tag/hot-car-demonstration">hot car demonstration</a>, <a href="http://dfw.cbslocal.com/tag/local-tv">Local TV</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-ndn  close-btn" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91289" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdallas.files.wordpress.com/2018/06/acop.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Officer Lane of the Hickory Creek Police Department  (Hickory Creek Police Dept.)</em></div></div></section>
<div class="main-story-wrapper"><p><strong>HICKORY CREEK, Texas (CBSDFW.COM)</strong> &#8211; A North Texas police officer had a minor headache but was otherwise fine after putting himself at risk on Wednesday by spending an extended amount of time in a hot car.</p>
<p>Check out the final minute of Hickory Creek Police Officer Lane&#8217;s experience.</p>
		<form id="wpcom-iframe-form-bf3e345ca9023856958184596c0d1469-5b188e293485e" target="wpcom-iframe-bf3e345ca9023856958184596c0d1469-5b188e293485e" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcbsdallas.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="267" />
							<input type="hidden" name="height" value="476" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0iYm9yZGVyOiBub25lOyBvdmVyZmxvdzogaGlkZGVuOyIgc3JjPSJodHRwczovL3d3dy5mYWNlYm9vay5jb20vcGx1Z2lucy92aWRlby5waHA/aHJlZj1odHRwcyUzQSUyRiUyRnd3dy5mYWNlYm9vay5jb20lMkZoaWNrb3J5Y3JlZWtwZHR4JTJGdmlkZW9zJTJGMTg5Nzg1MDI1NjkxMzQ0MiUyRiZhbXA7c2hvd190ZXh0PTAmYW1wO3dpZHRoPTI2NyIgd2lkdGg9IjI2NyIgaGVpZ2h0PSI0NzYiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBhbGxvd2Z1bGxzY3JlZW49IiIgY2xhc3M9IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,77b9bf2983ed5760ecee54a7209d1370e556f532" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="bf3e345ca9023856958184596c0d1469" />
					</form>
		
				<iframe
						name="wpcom-iframe-bf3e345ca9023856958184596c0d1469-5b188e293485e"
			id="wpcom-iframe-bf3e345ca9023856958184596c0d1469-5b188e293485e"
			frameborder="0"
			scrolling="no"
			width="267" 			height="476" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-bf3e345ca9023856958184596c0d1469-5b188e293485e');
				var iframe = document.getElementById('wpcom-iframe-bf3e345ca9023856958184596c0d1469-5b188e293485e');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-bf3e345ca9023856958184596c0d1469-5b188e293485e'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p>Officer Lane spent 45 minutes in a hot vehicle to show the dangers and explain how the extreme heat can kill.</p>
<p>&#8220;Oh my gosh, my head is just pounding right now. Seeing purples and pinks,&#8221; he said just before stepping out of the vehicle.</p>
<p>When he finally got our of the vehicle, the temperature inside was 111 degrees.</p>
<p>Hickory Creek is about 30 miles northwest of Dallas.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2JyUq6A"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2JyUq6A"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2JyUq6A"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/06/officer-endures-hot-car/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://dfw.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4864b7b23d" /><input type="hidden" name="_wp_http_referer" value="/2018/06/06/officer-endures-hot-car/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='780953' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea1103c120" /></p>
<input type="hidden" name="genseq" value="1528335913" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<span class="description">Get CBS11 headlines delivered right to your inbox.</span>
				<a class="subscribe-button" href="http://dfw.cbslocal.com/newsletter">Subscribe Now!</a>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://dfw.cbslocal.com/2018/06/06/severe-storms-baseball-size-hail-hit-north-texas/" title="Storms Drop Baseball-Sized Hail On North Texas, Shattering Windows: ‘Sounded Like God Was Throwing Rocks’" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Storms Drop Baseball-Sized Hail On North Texas, Shattering Windows: ‘Sounded Like God Was Throwing Rocks’</strong><em class="description">Severe storms, including hail the size of baseballs, left a trail of damage across DFW early Wednesday. &quot;It actually sounded like God was throwing rocks at us,&quot; said Brandi Rafael.</em></div></a><a href="http://dfw.cbslocal.com/2018/06/05/officials-say-no-fault-ellis-county-staff-after-baby-born-in-jail-dies/" title="Officials: No Fault Of Ellis County Staff After Baby Born In Jail Dies" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Officials: No Fault Of Ellis County Staff After Baby Born In Jail Dies</strong><em class="description">Authorities in Ellis County said they are &quot;confident&quot; there is no one on the jail or medical staff that&#039;s at fault after a baby, who was born in jail, died in May.</em></div></a><a href="http://dfw.cbslocal.com/2018/06/04/apartment-pool-drowned-cloudy/" title="Apartment Pool Where 4-Year-Old Drowned Was Too Cloudy To See Through, City Says" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Apartment Pool Where 4-Year-Old Drowned Was Too Cloudy To See Through, City Says</strong><em class="description">Disturbing new revelations about a swimming pool at a Garland apartment complex where 4-year-old Mariah Anthony drowned on Sunday.</em></div></a><a href="http://dfw.cbslocal.com/2018/06/06/robbery-target-arrested-murder/" title="Robbery Target Arrested For Shooting, Killing Suspects" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Robbery Target Arrested For Shooting, Killing Suspects</strong><em class="description">During the robbery, police said Jarrell Chaney managed to disarm the juvenile suspect and all three suspects started running away. Then Chaney shot at the suspects.</em></div></a><a href="http://dfw.cbslocal.com/2018/06/05/appeals-court-texas-inmate-ate-eye-eyeball/" title="Appeals Court Hearing For Texas Inmate Who Ate His Eye" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Appeals Court Hearing For Texas Inmate Who Ate His Eye</strong><em class="description">Attorneys for a North Texas death row inmate who gouged out and ate his only eye are arguing to a federal appeals court that he&#039;s too mentally ill to be executed.</em></div></a><a href="http://dfw.cbslocal.com/2018/06/06/lawsuit-cvs-wife-viagra-rx-marriage/" title="Man Sues After CVS Worker Told Wife About Viagra Rx, Ruining Marriage" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Man Sues After CVS Worker Told Wife About Viagra Rx, Ruining Marriage</strong><em class="description">A New York man alleges in a lawsuit that a CVS pharmacy worker told his wife about his Viagra prescription and it ruined his marriage.</em></div></a><a href="http://dfw.cbslocal.com/2018/02/22/texas-drug-ring-ichicken-restaurant/" title="Texas Drug Ring Included Sales From Chicken Restaurant" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Texas Drug Ring Included Sales From Chicken Restaurant</strong><em class="description">Almost two dozen people have been arrested after Central Texas authorities went undercover into a drug ring that included black tar heroin being sold from a small-town chicken restaurant drive-through window.</em></div></a><a href="http://dfw.cbslocal.com/2018/06/06/say-goodbye-ihop-hello-ihob/" title="Say Goodbye To IHOP &amp; Hello To IHOB, Whatever That Is" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Say Goodbye To IHOP &amp; Hello To IHOB, Whatever That Is</strong><em class="description">All-day breakfast lovers, say goodbye to IHOP. The restaurant posted a tweet suggesting that it is changing its name to IHOB. But the company is not saying what the &#039;B&#039; means yet.</em></div></a><a href="http://dfw.cbslocal.com/2018/06/04/shooting-dallas-football-field/" title="5 People Injured After Shooting At Dallas Football Field" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">5 People Injured After Shooting At Dallas Football Field</strong><em class="description">The crowd at a football game in Dallas was sent running Sunday after shots started to ring out. </em></div></a><a href="http://dfw.cbslocal.com/2018/06/05/police-carrollton-girl-missing-man/" title="Missing Carrollton Teen Found Safe, Man In Custody" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Missing Carrollton Teen Found Safe, Man In Custody</strong><em class="description">Brigette Fuentes&#039;s parents are headed to San Antonio to get her and Carrollton Police are heading there to pick up Manrique.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://dfw.cbslocal.com" class="logo"><img src="https://cbsdallas.files.wordpress.com/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs11dfw/" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/ktvt-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/news/" title="Latest Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Headlines</strong></div></a><a href="http://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://photos.dfw.cbslocal.com/gallery/10226" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/sports/" title="Latest Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Headlines</strong></div></a><a href="http://sports.cbslocal.com" title="CBS Local Sports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local Sports</strong></div></a><a href="http://dfw.cbslocal.com/the-landry-award/" title="The Landry Award" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">The Landry Award</strong></div></a><a href="http://dfw.cbslocal.com/category/dfw-outdoorsman/" title="DFW Outdoorsman" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DFW Outdoorsman</strong></div></a><a href="http://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Pro Shop" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pro Shop</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/weather/" title="Current Conditions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Current Conditions</strong></div></a><a href="http://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://photos.dfw.cbslocal.com/gallery/10226" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/eat-see-play/" title="Latest Posts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Posts</strong></div></a><a href="http://dfw.cbslocal.com/category/travel/" title="Travel News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel News</strong></div></a><a href="http://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a><a href="http://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="http://dfw.cbslocal.com/category/cares/" title="CBS 11 Cares" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS 11 Cares</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Stations</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/station/cbs-11/" title="About CBS 11" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About CBS 11</strong></div></a><a href="http://dfw.cbslocal.com/station/txa-21/" title="About TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About TXA 21</strong></div></a><a href="http://dfw.cbslocal.com/program-guide/" title="TV Schedules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">TV Schedules</strong></div></a><a href="http://dfw.cbslocal.com/social/" title="Social Media" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://dfw.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Watch CBSN</strong></div></a><a href="http://apps.cbslocal.com" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Career Info" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Career Info</strong></div></a><a href="http://policies.cbslocal.com/fcc/dallasfortworth.television.html" title="CBS TV Public File" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS TV Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://dfw.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-524269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524269"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-524265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524265"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-253833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253833"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-44630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44630"><a href="http://dfw.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201823y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdallas.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsdallas.wordpress.com\/wp-login.php?action=logout&_wpnonce=58aea1c0a9","homeURL":"http:\/\/dfw.cbslocal.com\/","postID":"780953","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s0.wp.com/_static/??-eJyljFEKgCAQBS+ULQkSfURn0XWpDTVpLa+fRDfo782DGahZ4ZEKpQJlo0gCN2dAJyocaANwwnD5dlN05AVQvqkCS+kbdvCv0dyYLf5uVbLNOFVlv9JbW+I8GG30OE2D3h+K6VZb?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='//k.intellitxt.com/ast/js/cbslocal/cbslocal_dfw_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909545','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909545','v':'wpcom','tz':'-5','user_id':'0','post':'780953','subd':'cbsdallas'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909545&v=wpcomvt&tz=-5&user_id=0&post=780953&subd=cbsdallas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVstQWpWSVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTA0eGtkeiVpWzR5blRrRlJKSWR5T2hFWnxIPyxobmowM2xQcExuUjRV'}]);
_stq.push([ 'clickTrackerInit', '15909545', '780953' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated in 0.133 seconds
	119778 bytes batcached for 300 seconds
-->
