<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://dfw.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="lake dallas high school, flooding, dfw news, storms, education" />
<meta name="keywords" content="lake dallas high school, flooding, dfw news, storms, education" />
<meta property="fb:pages" content="108571612499317" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Flooding Forces Lake Dallas High School Into Remote Learning For Rest Of The Week &#8211; CBS Dallas / Fort Worth</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="https://dfw.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Comments Feed" href="https://dfw.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Flooding Forces Lake Dallas High School Into Remote Learning For Rest Of The Week Comments Feed" href="https://dfw.cbslocal.com/2020/09/01/flooding-forces-lake-dallas-high-school-into-remote-learning-for-rest-of-the-week/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJytUMsOwjAM+yFKQNo0OCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+du6vl64fhlP3Ao0SviE=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://dfw.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaPQUl2IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOPVuHKzzvrMPIhQ5Jg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://dfw.cbslocal.com/_static/??-eJydktFywiAQRX+oSHXsVB86/ZYF1kgDWQY2xvx9wRgda6dN8pCZm2XP5S4guyA0NYwNSz6ixyS1SsKRBieDayvbJOnJtC6vXBqEhwYqjFKnXOkDbldZvci/jGyjXWtKKTOdNSgYfXDAmGbCASJPYH4mT0eKrGl0uf/O2B69QjPwFymcTSw0MDiqZo6Rp7DaoTg9H94YPX8MVQQvDohmiK3EvboRm5W3zY1/8Dc5mlR54zqnVBFiLxP3Dh+IyaeXb6xCvt1e0U8mvhUj9oUcQNdP+AE0KqISqc7ifI20wIkpiEApq98tFrxkD7Eu1kO/JkdxwTv7z5dOGLtoedLUBb/q0v7pP9Zv+91+9759XX8DwMRmcg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJydT8sSwiAM/CFpfI7twfFbEGgFQ8AGdPr3YseDPdl62skmu5uFZxQqUDKUIF2NNwzqwgKDkgiWFGZdKMcQAw6tRay8pcrxCuYK3SxFxNxZYvBBZywbqUdxAfHYfjtMrO/Z9MMHFkeMB8JLkp3p33YTQpSMWwpxUdc2k0o2EP/V+cdDBstEiYvv2Z82h6Zu6uN+vXMvfYyn0w=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSBt2nZAfEuXRl2qtJ1Iyn6fCnHhwm6W/WzDsXdYslE2sI0SKeCqnRR0ApxRqm9WVHB+I+UX9YlzH/UC/4qND1JWJ6fkz8XTGIVOO7vUwFkhFV+lJQf7QPaZ+Mo28Uj327jMwzhN1yG+AQsVVNw='></script>
<link rel="https://api.w.org/" href="https://dfw.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dfw.cbslocal.com/wp-json/wp/v2/posts/925943" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dfw.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dfw.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/3jFv6dD' />
<link rel="alternate" type="application/json+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2020%2F09%2F01%2Fflooding-forces-lake-dallas-high-school-into-remote-learning-for-rest-of-the-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2020%2F09%2F01%2Fflooding-forces-lake-dallas-high-school-into-remote-learning-for-rest-of-the-week%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Flooding Forces Lake Dallas High School Into Remote Learning For Rest Of The Week" /><meta property="og:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/09/118387249_3273009589455897_3407454846368616411_o.jpg?w=1500" /><meta property="og:image:secure_url" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/09/118387249_3273009589455897_3407454846368616411_o.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1125" /><meta property="og:description" content="Heavy storms Tuesday coupled with in-progress construction resulted in flooding inside Lake Dallas High School." /><meta property="og:type" content="article" /><meta property="og:url" content="https://dfw.cbslocal.com/2020/09/01/flooding-forces-lake-dallas-high-school-into-remote-learning-for-rest-of-the-week/" /><meta property="article:published_time" content="2020-09-01T17:44:10+00:00" /><meta property="article:suggested-social-copy" content="Heavy storms Tuesday coupled with in-progress construction resulted in flooding inside Lake Dallas High School." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Education,Local,News,Syndicated CBSNDFW,Weather Stories" /><meta property="article:publisher" content="https://www.facebook.com/CBSDFW" /><meta property="article:author" content="https://www.facebook.com/CBSDFW" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/09/118387249_3273009589455897_3407454846368616411_o.jpg?w=1500"><meta name="twitter:title" content="Flooding Forces Lake Dallas High School Into Remote Learning For Rest Of The Week"/><meta name="twitter:description" content="Heavy storms Tuesday coupled with in-progress construction resulted in flooding inside Lake Dallas High School."/><meta name="twitter:site" content="CBSDFW"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2020/09/01/flooding-forces-lake-dallas-high-school-into-remote-learning-for-rest-of-the-week/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://dfw.cbslocal.com/2020/09/01/flooding-forces-lake-dallas-high-school-into-remote-learning-for-rest-of-the-week/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/dfw.cbslocal.com","url":"https:\/\/dfw.cbslocal.com","name":"CBS Dallas \/ Fort Worth","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"https:\/\/cbsdfw.com","logo":{"@type":"ImageObject","url":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2018\/05\/4_dallas_cbs11_txa21.png?w=262"}},"url":"https:\/\/dfw.cbslocal.com\/2020\/09\/01\/flooding-forces-lake-dallas-high-school-into-remote-learning-for-rest-of-the-week\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dfw.cbslocal.com\/2020\/09\/01\/flooding-forces-lake-dallas-high-school-into-remote-learning-for-rest-of-the-week\/"},"headline":"Flooding Forces Lake Dallas High School Into Remote Learning For Rest Of The Week","description":"Heavy storms Tuesday coupled with in-progress construction resulted in flooding inside Lake Dallas High School.","image":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2020\/09\/118387249_3273009589455897_3407454846368616411_o.jpg?w=150","keywords":["Education","Local","News","Syndicated CBSNDFW","Weather Stories","DFW News","flooding","Lake Dallas High School","storms","news","Flooding Forces Lake Dallas High School Into Remote Learning For Rest Of The Week"],"datePublished":"2020-09-01T17:44:10+00:00","dateModified":"2020-09-01T17:44:10+00:00","author":{"@type":"Organization","name":"CBS Dallas\/Fort Worth"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DALLAS","news",["floodingforceslakedallashighschoolintoremotelearningforrestoftheweek","post","article","education","local","news","syndicatedcbsndfw","weatherstories","dfwnews","flooding","lakedallashighschool","storms","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"education;local;news;syndicated-cbsndfw;weather-stories;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}

.postid-876710 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Heavy storms Tuesday coupled with in-progress construction resulted in flooding inside Lake Dallas High School." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-925943 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://dfw.cbslocal.com/severe-weather/" title="WEATHER" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WEATHER</strong><em class="description">RAIN IN NORTH TEXAS | Alerts | Radar | Forecast | Weather App</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://dfw.cbslocal.com" id="header-logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/4_dallas_cbs11_txa21.png?w=262" alt="CBS Dallas / Fort Worth" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/4688051-family-shares-terrifying-details-of-4-year-olds-near-drowning-experience/" title="Family Shares Terrifying Details Of 4-Year-Old&#039;s Near Drowning Experience" class="cbs-thumbnail-link item-1599001680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/3A5/F73/3A5F731FDC0B47978584B1FBCBBB88CF.jpg?Expires=1693612800&#038;KeyName=mcpkey1&#038;Signature=VLk8i_Bqk7AkkFdaQyKkiUNUHYA"></span></div><div class="title-wrapper"><strong class="title">Family Shares Terrifying Details Of 4-Year-Old&#039;s Near Drowning Experience</strong><em class="description">Nicole Nielsen reports on what happened to Hunter Harden.</em></div><time datetime="2020-09-01T23:08:00+00:00" title="September 1, 2020 at 6:08 pm">12 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/4688021-fort-worth-superintendent-awaiting-specific-data-before-reopening-schools/" title="Fort Worth Superintendent Awaiting Specific Data Before Reopening Schools" class="cbs-thumbnail-link item-1599001500 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/2DA/CBB/2DACBB303F194D1E8311FB6A0EEBDEB8.jpg?Expires=1693612800&#038;KeyName=mcpkey1&#038;Signature=Ho52MFoLAJotmxDUKuj8b0WE13Q"></span></div><div class="title-wrapper"><strong class="title">Fort Worth Superintendent Awaiting Specific Data Before Reopening Schools</strong><em class="description">Frustration over school closures and mask requirements is building.</em></div><time datetime="2020-09-01T23:05:00+00:00" title="September 1, 2020 at 6:05 pm">15 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/4687985-tuesday-evening-news-brief/" title="Tuesday Evening News Brief" class="cbs-thumbnail-link item-1599000240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/C95/9AD/C959ADBD6A094E99AD92BA829F48DF3A.jpg?Expires=1693612800&#038;KeyName=mcpkey1&#038;Signature=0xO6DmDzS2cQL-1EypwdBSkVYRs"></span></div><div class="title-wrapper"><strong class="title">Tuesday Evening News Brief</strong><em class="description">Here&#039;s what made news Tuesday, September 1.</em></div><time datetime="2020-09-01T22:44:00+00:00" title="September 1, 2020 at 5:44 pm">36 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2020/09/01/flooding-forces-lake-dallas-high-school-into-remote-learning-for-rest-of-the-week/" title="Flooding Forces Lake Dallas High School Into Remote Learning For Rest Of The Week" class="cbs-thumbnail-link item-1599000250 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/09/118387249_3273009589455897_3407454846368616411_o.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flooding Forces Lake Dallas High School Into Remote Learning For Rest Of The Week</strong><em class="description">Heavy storms Tuesday coupled with in-progress construction resulted in flooding inside Lake Dallas High School.</em></div></a><a href="https://dfw.cbslocal.com/2020/09/01/dallas-14-year-olds-arrested-armed-carjacking-chase/" title="2 Dallas 14-Year-Olds Arrested For Armed Carjacking, Chase: &#039;We Are Seeing Way More Younger Offenders&#039;" class="cbs-thumbnail-link item-1598999545 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/09/Screen-Shot-2020-09-01-at-5.26.51-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 Dallas 14-Year-Olds Arrested For Armed Carjacking, Chase: &#039;We Are Seeing Way More Younger Offenders&#039;</strong><em class="description">Police said the pair used a shotgun to carjack a woman who lived in a Northeast Dallas apartment complex.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/category/gardening-101-section/" title="Gardening 101" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gardening 101</strong></div></a><a href="https://dfw.cbslocal.com/school-closings/" title="Closings/Cancellations" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Closings/Cancellations</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/4687858-tuesday-evening-weather-update/" title="Tuesday Evening Weather Update" class="cbs-thumbnail-link item-1598995920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/3F2/8F5/3F28F5BF83294F2C90F89D3417DB20F0.jpg?Expires=1693612800&#038;KeyName=mcpkey1&#038;Signature=FHFbeB3aqHSwVsM9zEe2FYWG8s4"></span></div><div class="title-wrapper"><strong class="title">Tuesday Evening Weather Update</strong><em class="description">Thunderstorms likely. Rainfall will be locally heavy at times. Low 72F. Winds SE at 10 to 15 mph. Chance of rain 100%. 2 to 3 inches of rain expected. Localized flooding is expected.</em></div><time datetime="2020-09-01T21:32:00+00:00" title="September 1, 2020 at 4:32 pm">2 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2020/09/01/flooding-forces-lake-dallas-high-school-into-remote-learning-for-rest-of-the-week/" title="Flooding Forces Lake Dallas High School Into Remote Learning For Rest Of The Week" class="cbs-thumbnail-link item-1599000250 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/09/118387249_3273009589455897_3407454846368616411_o.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flooding Forces Lake Dallas High School Into Remote Learning For Rest Of The Week</strong><em class="description">Heavy storms Tuesday coupled with in-progress construction resulted in flooding inside Lake Dallas High School.</em></div></a><a href="https://dfw.cbslocal.com/2020/09/01/heavy-rain-flash-flooding-denton/" title="Heavy Rain Brings Flash Flooding To Denton" class="cbs-thumbnail-link item-1598994229 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/09/Screen-Shot-2020-09-01-at-4.00.51-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heavy Rain Brings Flash Flooding To Denton</strong><em class="description">Denton saw flash flooding Tuesday afternoon and the Denton Fire Department said it was responding to multiple water rescues.</em></div></a><a href="https://dfw.cbslocal.com/2020/08/31/residents-hurricane-laura-worried-federal-state-support/" title="Residents Who Lost Everything In Hurricane Laura Worried They Don&#039;t Have Federal Or State Support" class="cbs-thumbnail-link item-1598889666 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/08/Hurricane-Laura-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Residents Who Lost Everything In Hurricane Laura Worried They Don&#039;t Have Federal Or State Support</strong><em class="description">Federal and state officials are now on the ground to help residents in Louisiana and Texas with home repairs and hotel stays after Hurricane Laura -- but some residents say they still feel alone.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/cowboys/">Cowboys</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2020/08/30/living-room-sports-cowboys-hall-of-fame-safety-cliff-harris/" title="Living Room Sports: Cowboys Hall Of Fame Safety Cliff Harris" class="cbs-thumbnail-link item-1598843408 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/08/3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Living Room Sports: Cowboys Hall Of Fame Safety Cliff Harris</strong><em class="description">Former Dallas Cowboys safety Cliff Harris joins Living Room Sports this week to talk about his career and being selected for the Pro Football Hall of Fame.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/">Rangers</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2020/08/31/rangers-trade-robinson-chirinos-todd-frazier-new-york-mets-deadline/" title="Rangers Trade Robinson Chirinos And Todd Frazier To New York Mets On Deadline Day" class="cbs-thumbnail-link item-1598914631 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/08/GettyImages-1255297108.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rangers Trade Robinson Chirinos And Todd Frazier To New York Mets On Deadline Day</strong><em class="description">Texas receives two players to be named. New York also receives cash in the deal involving Chirinos.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/mavericks/">Mavericks</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2020/08/30/leonard-leads-clippers-past-doncic-mavs/" title="Leonard Leads Clippers Past Doncic, Mavs To Reach 2nd Round" class="cbs-thumbnail-link item-1598827042 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/08/GettyImages-1269741135.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Leonard Leads Clippers Past Doncic, Mavs To Reach 2nd Round</strong><em class="description">The Clippers eliminated Luka Doncic and the Mavericks from the playoffs with a 111-97 victory Sunday in Game 6 of the first-round series.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/stars/">Stars</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2020/09/01/avalanche-alive-stanley-cup-playoffs-beat-dallas-stars-6-3/" title="Avalanche Stay Alive In The Stanley Cup Playoffs After Beating The Dallas Stars 6-3" class="cbs-thumbnail-link item-1598958900 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/09/Dallas-Stars.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Avalanche Stay Alive In The Stanley Cup Playoffs After Beating The Dallas Stars 6-3</strong><em class="description">The Colorado Avalanche avoided second-round elimination with a 6-3 victory over the Dallas Stars in Game 5 on Monday night.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/03/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/4688051-family-shares-terrifying-details-of-4-year-olds-near-drowning-experience/" title="Family Shares Terrifying Details Of 4-Year-Old&#039;s Near Drowning Experience" class="cbs-thumbnail-link item-1599001680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/3A5/F73/3A5F731FDC0B47978584B1FBCBBB88CF.jpg?Expires=1693612800&#038;KeyName=mcpkey1&#038;Signature=VLk8i_Bqk7AkkFdaQyKkiUNUHYA"></span></div><div class="title-wrapper"><strong class="title">Family Shares Terrifying Details Of 4-Year-Old&#039;s Near Drowning Experience</strong><em class="description">Nicole Nielsen reports on what happened to Hunter Harden.</em></div><time datetime="2020-09-01T23:08:00+00:00" title="September 1, 2020 at 6:08 pm">12 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/4688021-fort-worth-superintendent-awaiting-specific-data-before-reopening-schools/" title="Fort Worth Superintendent Awaiting Specific Data Before Reopening Schools" class="cbs-thumbnail-link item-1599001500 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/2DA/CBB/2DACBB303F194D1E8311FB6A0EEBDEB8.jpg?Expires=1693612800&#038;KeyName=mcpkey1&#038;Signature=Ho52MFoLAJotmxDUKuj8b0WE13Q"></span></div><div class="title-wrapper"><strong class="title">Fort Worth Superintendent Awaiting Specific Data Before Reopening Schools</strong><em class="description">Frustration over school closures and mask requirements is building.</em></div><time datetime="2020-09-01T23:05:00+00:00" title="September 1, 2020 at 6:05 pm">15 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/4687947-musician-composes-hand-washing-covid-era-songs/" title="Musician Composes Hand Washing, COVID Era Songs" class="cbs-thumbnail-link item-1598998920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/8A1/EE2/8A1EE2BCA3FA43939E8100FD98D6E565.jpg?Expires=1693612800&#038;KeyName=mcpkey1&#038;Signature=hSmcGepyRpZFd5WZydHHO6glpcs"></span></div><div class="title-wrapper"><strong class="title">Musician Composes Hand Washing, COVID Era Songs</strong><em class="description">A North Texas musician composed songs based on the rhythms of people washing their hands.</em></div><time datetime="2020-09-01T22:22:00+00:00" title="September 1, 2020 at 5:22 pm">58 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2020/08/11/street-art-scavenger-hunt/" title="Street Art Scavenger Hunt" class="cbs-thumbnail-link item-1597173546 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/08/INSPIRATION.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Street Art Scavenger Hunt</strong></div></a><a href="https://dfw.cbslocal.com/2020/07/31/support-our-local-shops/" title="Support Our Local Shops!" class="cbs-thumbnail-link item-1596216036 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/07/LOCAL-THUMB.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Support Our Local Shops!</strong></div></a><a href="https://dfw.cbslocal.com/2020/04/16/order-in-stay-safe-and-support-local-spots/" title="Order In, Stay Safe and Support Local Spots!" class="cbs-thumbnail-link item-1587062708 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/04/ESP-QUARANTINE-THUMB.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Order In, Stay Safe and Support Local Spots!</strong></div></a><a href="https://dfw.cbslocal.com/2020/03/19/changing-the-world-one-sandwich-at-a-time/" title="Changing the World, One Sandwich at a Time." class="cbs-thumbnail-link item-1584653503 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/03/ESP-PSC-THUMB.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Changing the World, One Sandwich at a Time.</strong></div></a><a href="https://dfw.cbslocal.com/2019/10/02/step-right-up-to-lone-star-circus-school/" title="Step Right Up to Lone Star Circus School" class="cbs-thumbnail-link item-1570058001 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/10/Screen-Shot-2019-10-02-at-1.50.12-PM-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Step Right Up to Lone Star Circus School</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/video/program/1163/">E.S.P. Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/program/1163/" title="Eat.See.Play Video" class="cbs-thumbnail-link item-1435727055" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2015/07/cadillac-esp_generic_310x174.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat.See.Play Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/station/cbs-11/" title="CBS 11 / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 11 / News Team</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Upload Images/Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Upload Images/Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/">DFW Outdoorsman</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/program/694/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/outfitters/" title="Outfitters" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Outfitters</strong></div></a><a href="https://dfw.cbslocal.com/piece-of-texas/" title="Financing Your Piece of Texas" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Financing Your Piece of Texas</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2020/08/13/american-cut-flights-smaller-cities/" title="&#039;This Isn&#039;t An Idle Threat&#039;: American Airlines May Cut Flights To Many Smaller Cities" class="cbs-thumbnail-link item-1597300252 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/04/aa.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;This Isn&#039;t An Idle Threat&#039;: American Airlines May Cut Flights To Many Smaller Cities</strong><em class="description">Fort Worth-based American Airlines is planning to drop flights to up to 30 smaller U.S. cities if a federal requirement to continue those flights expires at the end of next month.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="CBS 11 Storm Chaser" class="cbs-thumbnail-link item-1525296685" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/unknown2.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 11 Storm Chaser</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://dfw.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-DAL&#038;partner=cbsnsite"><span class="button"><strong>CBSN Dallas - Ft. Worth</strong><em>Watch Now</em></span></a>
	<a href="http://dfw.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="32.899809" longitude="-97.040335" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://dfw.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Flooding Forces Lake Dallas High School Into Remote Learning For Rest Of The Week</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 1, 2020 at 5:44 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://dfw.cbslocal.com/tag/dfw-news/">DFW News</a>, <a href="https://dfw.cbslocal.com/tag/education/">Education</a>, <a href="https://dfw.cbslocal.com/tag/flooding/">flooding</a>, <a href="https://dfw.cbslocal.com/tag/lake-dallas-high-school/">Lake Dallas High School</a>, <a href="https://dfw.cbslocal.com/tag/storms/">storms</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-dal/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://dfw.cbslocal.com/live/cbsn-dfw/"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2012/03/CBSN-WHITE-H-DallasFtW.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-DAL&#038;partner=cbsnsite" data-channel_slug="cbsn-dfw" data-w-live="true" data-dvr-live-title="CBSN DFW" data-dvr-live-thumb_url="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/05/Dallas-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>CORINTH, Texas (CBSDFW.COM) &#8211;</strong> Heavy storms Tuesday coupled with in-progress construction resulted in flooding inside Lake Dallas High School, and as a result the campus will transition all current in-person learners as well as all teachers to remote learning as crews fix any issues.</p>
<p>The temporary transition to an entirely remote learning environment will last for the remainder of the week – through Friday, Sept. 4.</p>
<p>Monday is a districtwide holiday in observance of Labor Day, and the following day marks the start of parent- and guardian-decided learning environment choices. Thus, all in-person learners will return to campus on Tuesday, Sept. 8.</p>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3jFv6dD"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3jFv6dD"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3jFv6dD"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/01/flooding-forces-lake-dallas-high-school-into-remote-learning-for-rest-of-the-week/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246146&#038;postid=925943&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8da27e341165ece646749ce469459fbf76ea51fa#parent=https%3A%2F%2Fdfw.cbslocal.com%2F2020%2F09%2F01%2Fflooding-forces-lake-dallas-high-school-into-remote-learning-for-rest-of-the-week%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=dfw"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://dfw.cbslocal.com/2020/08/31/dallas-father-in-police-custody-wife-and-2-children-found-dead/" title="Dallas Man In Police Custody, Told Officers &#039;I Killed My Family&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/08/James-Webb.jpg?resize=55%2C55&#038;ssl=1" alt="Dallas Man In Police Custody, Told Officers &#039;I Killed My Family&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/08/31/dallas-father-in-police-custody-wife-and-2-children-found-dead/" title="Dallas Man In Police Custody, Told Officers &#039;I Killed My Family&#039;" class="bump-view" data-bump-view="tp">Dallas Man In Police Custody, Told Officers &#039;I Killed My Family&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/08/31/3-dead-1-injured-wrong-way-crash-haltom-city/" title="Child &amp; 2 Adults Dead After Wrong-Way Crash In Haltom City" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/08/Haltom-City-PD.jpg?resize=55%2C55&#038;ssl=1" alt="Child &amp; 2 Adults Dead After Wrong-Way Crash In Haltom City" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/08/31/3-dead-1-injured-wrong-way-crash-haltom-city/" title="Child &amp; 2 Adults Dead After Wrong-Way Crash In Haltom City" class="bump-view" data-bump-view="tp">Child &amp; 2 Adults Dead After Wrong-Way Crash In Haltom City</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/08/31/former-community-isd-school-board-member-husband-daughter-killed-texas-plane-crash/" title="Former Community ISD School Board Member, Along With Husband And 1 Daughter, Killed In Small Plane Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/08/2016-CBS11-News-Bgd-1080-608-copy-12.jpg?resize=55%2C55&#038;ssl=1" alt="Former Community ISD School Board Member, Along With Husband And 1 Daughter, Killed In Small Plane Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/08/31/former-community-isd-school-board-member-husband-daughter-killed-texas-plane-crash/" title="Former Community ISD School Board Member, Along With Husband And 1 Daughter, Killed In Small Plane Crash" class="bump-view" data-bump-view="tp">Former Community ISD School Board Member, Along With Husband And 1 Daughter, Killed In Small Plane Crash</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/08/31/irving-police-investigating-letter-sent-family-return-back-your-country/" title="Irving Police Investigate Letter Sent To Family Saying &#039;Return Back To Your Country&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/08/2016-CBS11-News-Bgd-1080-608-copy-13.jpg?resize=55%2C55&#038;ssl=1" alt="Irving Police Investigate Letter Sent To Family Saying &#039;Return Back To Your Country&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/08/31/irving-police-investigating-letter-sent-family-return-back-your-country/" title="Irving Police Investigate Letter Sent To Family Saying &#039;Return Back To Your Country&#039;" class="bump-view" data-bump-view="tp">Irving Police Investigate Letter Sent To Family Saying &#039;Return Back To Your Country&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/08/30/3-dead-1-injured-plane-crash-central-texas/" title="Plane Crash In Central Texas Kills 3, Injures 1" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/08/Annotation-2020-08-30-210308.jpg?resize=55%2C55&#038;ssl=1" alt="Plane Crash In Central Texas Kills 3, Injures 1" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/08/30/3-dead-1-injured-plane-crash-central-texas/" title="Plane Crash In Central Texas Kills 3, Injures 1" class="bump-view" data-bump-view="tp">Plane Crash In Central Texas Kills 3, Injures 1</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/08/31/1-victim-id-wrong-way-haltom-city-crash-killed-3-suspected-drunk-driver-icu/" title="3 Victims Of Wrong-Way Haltom City Crash Identified, Suspected Drunk Driver In ICU Charged With Intoxication Manslaughter" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/08/Haltom-City-wrong-way.jpg?resize=55%2C55&#038;ssl=1" alt="3 Victims Of Wrong-Way Haltom City Crash Identified, Suspected Drunk Driver In ICU Charged With Intoxication Manslaughter" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/08/31/1-victim-id-wrong-way-haltom-city-crash-killed-3-suspected-drunk-driver-icu/" title="3 Victims Of Wrong-Way Haltom City Crash Identified, Suspected Drunk Driver In ICU Charged With Intoxication Manslaughter" class="bump-view" data-bump-view="tp">3 Victims Of Wrong-Way Haltom City Crash Identified, Suspected Drunk Driver In ICU Charged With Intoxication Manslaughter</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/08/28/drug-cartel-boss-co-conspirators-dallas-western-wear-store-launder-10-million/" title="Feds Say Mexican Drug Cartel Boss &#039;La Roca&#039; Who Used Dallas Western Wear Store To Launder $10 Million" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2015/01/cowboy-hat_456159280.jpg?resize=55%2C55&#038;ssl=1" alt="Feds Say Mexican Drug Cartel Boss &#039;La Roca&#039; Who Used Dallas Western Wear Store To Launder $10 Million" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/08/28/drug-cartel-boss-co-conspirators-dallas-western-wear-store-launder-10-million/" title="Feds Say Mexican Drug Cartel Boss &#039;La Roca&#039; Who Used Dallas Western Wear Store To Launder $10 Million" class="bump-view" data-bump-view="tp">Feds Say Mexican Drug Cartel Boss &#039;La Roca&#039; Who Used Dallas Western Wear Store To Launder $10 Million</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/09/01/north-texas-men-including-head-pastor-of-church-david-pettigrew-indicted-on-child-pornography-violations/" title="North Texas Men, Including Head Pastor Of Church, David Pettigrew Indicted On Child Pornography Violations" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/09/david-pettigrew.jpg?resize=55%2C55&#038;ssl=1" alt="North Texas Men, Including Head Pastor Of Church, David Pettigrew Indicted On Child Pornography Violations" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/09/01/north-texas-men-including-head-pastor-of-church-david-pettigrew-indicted-on-child-pornography-violations/" title="North Texas Men, Including Head Pastor Of Church, David Pettigrew Indicted On Child Pornography Violations" class="bump-view" data-bump-view="tp">North Texas Men, Including Head Pastor Of Church, David Pettigrew Indicted On Child Pornography Violations</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/09/01/north-texas-resident-claims-3-million-prize-scratch-ticket/" title="North Texas Resident Wins Big, Claims $3 Million Prize On Scratch Ticket" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/09/750-million-scratcher.jpg?resize=55%2C55&#038;ssl=1" alt="North Texas Resident Wins Big, Claims $3 Million Prize On Scratch Ticket" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/09/01/north-texas-resident-claims-3-million-prize-scratch-ticket/" title="North Texas Resident Wins Big, Claims $3 Million Prize On Scratch Ticket" class="bump-view" data-bump-view="tp">North Texas Resident Wins Big, Claims $3 Million Prize On Scratch Ticket</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/09/01/dallas-police-murder-investigation-body-found-burning-car/" title="Dallas Police Start Murder Investigation After Body Found In Burning Car" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/09/Dallas-body-found-in-car.jpg?resize=55%2C55&#038;ssl=1" alt="Dallas Police Start Murder Investigation After Body Found In Burning Car" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/09/01/dallas-police-murder-investigation-body-found-burning-car/" title="Dallas Police Start Murder Investigation After Body Found In Burning Car" class="bump-view" data-bump-view="tp">Dallas Police Start Murder Investigation After Body Found In Burning Car</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs11dfw/" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/ktvt-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/news/" title="Dallas News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Dallas News</strong></div></a><a href="https://dfw.cbslocal.com/tag/dfw-news/" title="DFW News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">DFW News</strong></div></a><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/" title="Dallas Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Dallas Sports</strong></div></a><a href="https://sports.cbslocal.com" title="CBS Local Sports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local Sports</strong></div></a><a href="https://dfw.cbslocal.com/the-landry-award/" title="The Landry Award" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">The Landry Award</strong></div></a><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/" title="DFW Outdoorsman" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DFW Outdoorsman</strong></div></a><a href="https://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Pro Shop" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pro Shop</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/track-the-heat/" title="Track The Heat" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Track The Heat</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/best-of/" title="Latest Posts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Posts</strong></div></a><a href="https://dfw.cbslocal.com/video/program/1163/" title="Eat · See · Play" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Eat · See · Play</strong></div></a><a href="https://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a><a href="https://dfw.cbslocal.com/category/plugged-in-to-dfw/" title="Plugged In To DFW" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Plugged In To DFW</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Stations</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/station/cbs-11/" title="About CBS 11" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About CBS 11</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="About TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/program-guide/" title="TV Schedules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">TV Schedules</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/contact-cbs-11-txa-21/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://dfw.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Watch CBSN</strong></div></a><a href="https://apps.cbslocal.com" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Career Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Career Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-524269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524269"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-882679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882679"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-882680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882680"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-253833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253833"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-837747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837747"><a href="http://publicfiles.fcc.gov/tv-profile/ktvt">Public File for KTVT-TV / CBS 11</a></li>
<li id="menu-item-838871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838871"><a href="http://publicfiles.fcc.gov/tv-profile/ktxa">Public File for KTXA-TV / TXA 21</a></li>
<li id="menu-item-838873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838873"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-839598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839598"><a href="https://dfw.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dfw.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://dfw.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTUFSfURr8TGUMGrohLT7hFpB/V3uORwohzAxMAYG3tFjBqOzoGgUgQuGTlsv9BptJfmdoqCqdhLF2Q25raCBb6XIfJC6MP2JZHL2Kax+6eU8DXIcu+EGB2xRWQ==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJyNjk0KAjEMhS9kJwozjC7Es9Q2zFTSpDYp4u2tiwFxIe7eHx8PHsUFYUM2sBUzKoSrOpLgCQq1JbFCltioNxnNu9VzJKx9pwpi5kqVLJaEh57s4BcwcaAWe3S7N6xPoLSsppQi1k895PQH7Ptd8dV4O7aZN+aSz4fpdByned6PL4mYWpY=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1598987403j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJyVzsEKwjAQBNAfMl2FlupB/BRJ07VN3E1idkPp39uDBxEEvQ3D8BhYsnEpKkYFnZFRwA1iKDlL4KOjOm4V8oCjQHglk1Qz2RVLwz42QXbwExMeFcsK5KdZhfyI5T3/Z31e+m5wNZnq5KOAvXthVLhuDNxS4W174fOhOx3bru/3bXgCxHtkzA=='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246146&postid=925943&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8da27e341165ece646749ce469459fbf76ea51fa#parent=https%3A%2F%2Fdfw.cbslocal.com%2F2020%2F09%2F01%2Fflooding-forces-lake-dallas-high-school-into-remote-learning-for-rest-of-the-week%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246146&postid=925943&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8da27e341165ece646749ce469459fbf76ea51fa#parent=https%3A%2F%2Fdfw.cbslocal.com%2F2020%2F09%2F01%2Fflooding-forces-lake-dallas-high-school-into-remote-learning-for-rest-of-the-week%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'162246146',post:'925943',tz:'-5',srv:'dfw.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246146', '925943' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":377,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>