<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://dfw.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="joe ramos, tiger, houston, ktrk, wild animal, jungle, zoo, dfw news, maria torres" />
<meta name="keywords" content="joe ramos, tiger, houston, ktrk, wild animal, jungle, zoo, dfw news, maria torres" />
<meta property="fb:pages" content="108571612499317" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>&#8216;It&#8217;s Somebody&#8217;s Pet&#8217;, Bengal Tiger Seen Wandering Around Houston Neighborhood &#8211; CBS Dallas / Fort Worth</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="https://dfw.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJytUEkOwjAM/BDBahHLBfEWJzElquNEWdTvN7RceoJKnGyPPaMZwxSVCVJICpQXecpgdFYcDDI4MVztG8oZniEUSsfWHuAnEnlNduXGRBzQfidHroOTDD7Yym2jE+HoZFBC0yq1QfYL4sdRq/vJy4HyKDhQWmQ2iGqpxxLijh+tGtVrQceKnYz/d0XcJilL3oe/d5fueuvPp76fAYzLvhQ=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://dfw.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrLGgYA/iLDUGFdK0kIi4vXYB8fp5H67iMIuRGNhOiRRwUccZI4PazdSiagNf7BDkc61JFUrcyBmlwtF+vHUhfqOYVj2nyQ9hDJ33oX8AIgE5Iw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://dfw.cbslocal.com/_static/??-eJydktFugzAMRX9oadRqbONh2reY4NKMBEeJKePvZ0pp1TFtwAPSjck9vk6iu6AMNYwNaz6hx6RNkZQjA04H11a2SdpT2Tr5c9mgPDRQYdQmSaUP+LwT9aT/AtnGuLYcSuLpbImK0QcHjGmlOUDkBZ6fydOJIhuaKPflivboCyxH/0UqZxMrAwyOqpVjyBTWOFTn+eFN0eVjqCJ4dUQsx9iFulcP6rDztrn5H/ilRNOFNK4lZREh9jpx7/DBsfj05MYq5NvtDXoG8a2abJ/IAaRzvnudIY5gsCAaYtUivq6xNtKYggqURP2O2fCiPcR6QI/7DTmKG97bf1w6Y+yi5cWTD4jrerB8+Pf9yz7PsizP374B1ddo2Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJy1UMsOwjAM+yFKWSUeF8S3lC4bLWlalhS0v6dMHNhtIHGy4tiOFf3IyiUSINFygQis3ZkVJmdRe3JY2koF1jnh2HnEdfS0DrzSS41hkSNj6T2xjqktWDe2ncwV1N18JsyibwWG8Q2LRCr6frACP3WaBCpasj0Mr+gZoeq9q6T81XO6Qk58Iv5HIcA6kXDNPcVjs2sO240xexOesMK6NA=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILVQCiR4Q39KlUZcqTSfSst+nQly4sJtlP9uwbxNWbaQN2kqFDHCxSSoGAVaUHoeVDUJcyfhFc2Gds53gX3HwSeoS5JD8uXg2RqHDziY9sRqUGruMZOeYqH0mvnJMPMrdXf3Nn53zl/wGCv9U2Q=='></script>
<link rel="https://api.w.org/" href="https://dfw.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dfw.cbslocal.com/wp-json/wp/v2/posts/965465" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dfw.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dfw.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://cbsloc.al/3y2s23e' />
<link rel="alternate" type="application/json+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2021%2F05%2F10%2Ftiger-creeps-through-suburbia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2021%2F05%2F10%2Ftiger-creeps-through-suburbia%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="&#039;It&#039;s Somebody&#039;s Pet&#039;, Bengal Tiger Seen Wandering Around Houston Neighborhood" /><meta property="og:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/tigger.jpg?w=1280" /><meta property="og:image:secure_url" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/tigger.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="It was a jungle in a Houston neighborhood over the weekend as a tiger crept through well-kept lawns, shocking residents and prompting a police investigation, according to KTRK-TV." /><meta property="og:type" content="article" /><meta property="og:url" content="https://dfw.cbslocal.com/2021/05/10/tiger-creeps-through-suburbia/" /><meta property="article:published_time" content="2021-05-10T11:46:12+00:00" /><meta property="article:suggested-social-copy" content="It was a jungle in a Houston neighborhood over the weekend as a tiger crept through well-kept lawns, shocking residents and prompting a police investigation, according to KTRK-TV." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Syndicated CBSNDFW,Syndicated Local,Texas" /><meta property="article:publisher" content="https://www.facebook.com/CBSDFW" /><meta property="article:author" content="https://www.facebook.com/CBSDFW" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/tigger.jpg?w=1280"><meta name="twitter:title" content="&#039;It&#039;s Somebody&#039;s Pet&#039;, Bengal Tiger Seen Wandering Around Houston Neighborhood"/><meta name="twitter:description" content="It was a jungle in a Houston neighborhood over the weekend as a tiger crept through well-kept lawns, shocking residents and prompting a police investigation, according to KTRK-TV."/><meta name="twitter:site" content="CBSDFW"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2021/05/10/tiger-creeps-through-suburbia/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://dfw.cbslocal.com/2021/05/10/tiger-creeps-through-suburbia/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/dfw.cbslocal.com","url":"https:\/\/dfw.cbslocal.com","name":"CBS Dallas \/ Fort Worth","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"https:\/\/cbsdfw.com","logo":{"@type":"ImageObject","url":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2018\/05\/4_dallas_cbs11_txa21.png?w=262"}},"url":"https:\/\/dfw.cbslocal.com\/2021\/05\/10\/tiger-creeps-through-suburbia\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dfw.cbslocal.com\/2021\/05\/10\/tiger-creeps-through-suburbia\/"},"headline":"&#8216;It&#8217;s Somebody&#8217;s Pet&#8217;, Bengal Tiger Seen Wandering Around Houston Neighborhood","description":"It was a jungle in a Houston neighborhood over the weekend as a tiger crept through well-kept lawns, shocking residents and prompting a police investigation, according to KTRK-TV.","image":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2021\/05\/tigger.jpg?w=1280","keywords":["Local","News","Syndicated CBSNDFW","Syndicated Local","Texas","DFW News","Houston","tiger","Wild Animal","CBSDFW.com Staff","news","'It's Somebody's Pet', Bengal Tiger Seen Wandering Around Houston Neighborhood"],"datePublished":"2021-05-10T11:46:12+00:00","dateModified":"2021-05-10T11:46:12+00:00","author":{"@type":"Person","name":"CBSDFW.com Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"CBS 11 News Now: Monday Morning","description":"Check out what's making the headlines across North Texas this Monday morning.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/B76\/EFE\/B76EFE3F02F7476A8AAF0442E39F5210.jpg?Expires=1715299200&KeyName=mcpkey1&Signature=HJDdTkfTwRxA7R5IXnEKB8cEZGs","uploadDate":"2021-05-10","duration":"T5M13S","contentUrl":"https:\/\/dfw.cbslocal.com\/video\/5569006-cbs-11-news-now-monday-morning\/","embedUrl":"https:\/\/dfw.cbslocal.com\/video\/5569006-cbs-11-news-now-monday-morning\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DALLAS","news",["itssomebodyspetbengaltigerseenwanderingaroundhoustonneighborhood","post","article","local","news","syndicatedcbsndfw","syndicatedlocal","texas","dfwnews","houston","tiger","wildanimal","cbsdfwcomstaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;syndicated-cbsndfw;syndicated-local;texas;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}

.postid-876710 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="It was a jungle in a Houston neighborhood over the weekend as a tiger crept through well-kept lawns, shocking residents and prompting a police investigation, according to KTRK-TV." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-965465 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://apps.cbslocal.com/dfw/" target="_blank" title="NEW CBS DFW APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NEW CBS DFW APP</strong><em class="description">Download The New CBS DFW App | Watch 24 Hour Streaming Service CBSN DFW On Your Device Anytime</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://dfw.cbslocal.com" id="header-logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/4_dallas_cbs11_txa21.png?w=262" alt="CBS Dallas / Fort Worth" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/5569909-2021-graduates-may-10-1100am/" title="2021 Graduates: May 10, 11:00AM" class="cbs-thumbnail-link item-1620666000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/C25/4A3/C254A3388D09452AA27F185A5B65FC00.jpg?Expires=1715299200&#038;KeyName=mcpkey1&#038;Signature=7Lo93p-18uOYcNSPzIwpedhb_Mc"></span></div><div class="title-wrapper"><strong class="title">2021 Graduates: May 10, 11:00AM</strong><em class="description">2021 Graduates: May 10, 11:00AM</em></div><time datetime="2021-05-10T17:00:00+00:00" title="May 10, 2021 at 12:00 pm">9 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/5569886-man-killed-after-officer-involved-shooting-in-lancaster/" title="Man Killed After Officer Involved Shooting In Lancaster" class="cbs-thumbnail-link item-1620665280 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/EDF/D53/EDFD539F94054009BC9BF4D85062C2D7.jpg?Expires=1715299200&#038;KeyName=mcpkey1&#038;Signature=_0N-Nm1ehc2SeUJ0z223ZzZy618"></span></div><div class="title-wrapper"><strong class="title">Man Killed After Officer Involved Shooting In Lancaster</strong><em class="description">Man Killed After Officer Involved Shooting In Lancaster</em></div><time datetime="2021-05-10T16:48:00+00:00" title="May 10, 2021 at 11:48 am">21 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/5569821-cool-and-wet-early-this-week-warming-towards-weekend/" title="Cool And Wet Early This Week; Warming Towards Weekend" class="cbs-thumbnail-link item-1620663840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/6B3/67D/6B367D23EC4045488F3A82A526A10FD5.jpg?Expires=1715299200&#038;KeyName=mcpkey1&#038;Signature=CjGEgcfHZJfBvcjBjuCcLurXZFE"></span></div><div class="title-wrapper"><strong class="title">Cool And Wet Early This Week; Warming Towards Weekend</strong><em class="description">Anne Elise Parks weather Forecast</em></div><time datetime="2021-05-10T16:24:00+00:00" title="May 10, 2021 at 11:24 am">45 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://dfw.cbslocal.com/category/investigators/" title="The I-Team" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">The I-Team</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2021/05/10/tiger-creeps-through-suburbia/" title="&#039;It&#039;s Somebody&#039;s Pet&#039;, Bengal Tiger Seen Wandering Around Houston Neighborhood" class="cbs-thumbnail-link item-1620665172 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/tigger.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Somebody&#039;s Pet&#039;, Bengal Tiger Seen Wandering Around Houston Neighborhood</strong><em class="description">It was a jungle in a Houston neighborhood over the weekend as a tiger crept through well-kept lawns, shocking residents and prompting a police investigation, according to KTRK-TV.</em></div></a><a href="https://dfw.cbslocal.com/2021/05/10/6-year-old-girl-fatally-shot-mom-injured-texas-car-club-meetup/" title="6-Year-Old Girl Fatally Shot, Mom Injured, At Texas Car Club Meetup" class="cbs-thumbnail-link item-1620662924 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/San-Antonio-police.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6-Year-Old Girl Fatally Shot, Mom Injured, At Texas Car Club Meetup</strong><em class="description">According to police in Texas, a late-night, weekend altercation ended with a 6-year-old girl fatally shot during a car club meetup.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/category/gardening-101-section/" title="Gardening 101" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gardening 101</strong></div></a><a href="https://dfw.cbslocal.com/school-closings/" title="Closings/Cancellations" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Closings/Cancellations</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/5569821-cool-and-wet-early-this-week-warming-towards-weekend/" title="Cool And Wet Early This Week; Warming Towards Weekend" class="cbs-thumbnail-link item-1620663840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/6B3/67D/6B367D23EC4045488F3A82A526A10FD5.jpg?Expires=1715299200&#038;KeyName=mcpkey1&#038;Signature=CjGEgcfHZJfBvcjBjuCcLurXZFE"></span></div><div class="title-wrapper"><strong class="title">Cool And Wet Early This Week; Warming Towards Weekend</strong><em class="description">Anne Elise Parks weather Forecast</em></div><time datetime="2021-05-10T16:24:00+00:00" title="May 10, 2021 at 11:24 am">45 minutes ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2021/05/09/strong-to-severe-storms-possible-north-texas-main-threats-large-hail-winds/" title="Strong To Severe Storms Possible In North Texas Sunday, Main Threats Are Large Hail And Damaging Winds" class="cbs-thumbnail-link item-1620589229 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/thumbnail_CBSN-Storm-Outlook-1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Strong To Severe Storms Possible In North Texas Sunday, Main Threats Are Large Hail And Damaging Winds</strong><em class="description">There is an enhanced risk of severe weather Sunday afternoon across the southeast section of North Texas.</em></div></a><a href="https://dfw.cbslocal.com/2021/05/07/giant-hailstone-falls-texas/" title="Giant, 6-Inch Hailstone Found Near San Antonio May Break Records" class="cbs-thumbnail-link item-1620414031 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/Screenshot-2021-05-07-134825.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Giant, 6-Inch Hailstone Found Near San Antonio May Break Records</strong><em class="description">The hailstone fell in the city of Hondo on April 28 and measures 6.4 inches in diameter.</em></div></a><a href="https://dfw.cbslocal.com/2021/05/06/discover-dfw-stickwork/" title="Discover DFW: Stickwork" class="cbs-thumbnail-link item-1620311973 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/Stickwork.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Discover DFW: Stickwork</strong><em class="description">When you think of art, you probably picture paintings or sculptures. But an art display in Fort Worth is turning heads and bringing a whole new appreciation to the beauty that can come from our natural surroundings.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/cowboys/">Cowboys</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2021/05/06/former-cowboys-qb-babe-laufenberg-kids-cancer/" title="Former Cowboys QB Babe Laufenberg Surprises Kids With Cancer, Shares Personal Story" class="cbs-thumbnail-link item-1620330265 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/P1018089-Photo-with-Babe-and-Eshan-Sajan-at-BBB-Viewing-Party-May-4-20214.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Cowboys QB Babe Laufenberg Surprises Kids With Cancer, Shares Personal Story</strong><em class="description">During the event, Laufenberg shared his late son Luke’s personal journey with childhood cancer through an exclusive conversation with CBS 11 anchor Karen Borta.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/">Rangers</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2021/05/06/yang-first-majors-start-texas-rangers-beat-twins/" title="First Majors Start For Yang Ends With Texas Rangers Victory Over The Twins 3-1" class="cbs-thumbnail-link item-1620298947 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/Texas-Rangers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Majors Start For Yang Ends With Texas Rangers Victory Over The Twins 3-1</strong><em class="description">After spending 14 years in the Korea Baseball Organization, Hyeon-Jong Yang made his first major league start with the Texas Rangers Wednesday night.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/mavericks/">Mavericks</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2021/05/10/luka-tossed-mavericks-cavaliers/" title="Luka Tossed From Game As Mavericks Win Big Over Cavaliers 124-97" class="cbs-thumbnail-link item-1620647363 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/Luka-ejected.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Luka Tossed From Game As Mavericks Win Big Over Cavaliers 124-97</strong><em class="description">The Dallas Mavericks head of steam didn&#039;t fade after Luka Doncic’s below-the-belt swipe to Collin Sexton got him ejected.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/stars/">Stars</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2021/04/17/stars-4-goal-second-period-dominate-blue-jackets/" title="Stars Use 4-Goal Second Period To Dominate Blue Jackets 5-1" class="cbs-thumbnail-link item-1618716642 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/04/GettyImages-1312807624.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stars Use 4-Goal Second Period To Dominate Blue Jackets 5-1</strong><em class="description">Joe Pavelski scored his team-high 18th goal of the season as one of five Dallas players with a goal and an assist, and the Stars scored four times in 6½ minutes in the second period to beat the Columbus Blue Jackets 5-1 on Saturday night.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/03/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/5569886-man-killed-after-officer-involved-shooting-in-lancaster/" title="Man Killed After Officer Involved Shooting In Lancaster" class="cbs-thumbnail-link item-1620665280 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/EDF/D53/EDFD539F94054009BC9BF4D85062C2D7.jpg?Expires=1715299200&#038;KeyName=mcpkey1&#038;Signature=_0N-Nm1ehc2SeUJ0z223ZzZy618"></span></div><div class="title-wrapper"><strong class="title">Man Killed After Officer Involved Shooting In Lancaster</strong><em class="description">Man Killed After Officer Involved Shooting In Lancaster</em></div><time datetime="2021-05-10T16:48:00+00:00" title="May 10, 2021 at 11:48 am">21 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/5569821-cool-and-wet-early-this-week-warming-towards-weekend/" title="Cool And Wet Early This Week; Warming Towards Weekend" class="cbs-thumbnail-link item-1620663840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/6B3/67D/6B367D23EC4045488F3A82A526A10FD5.jpg?Expires=1715299200&#038;KeyName=mcpkey1&#038;Signature=CjGEgcfHZJfBvcjBjuCcLurXZFE"></span></div><div class="title-wrapper"><strong class="title">Cool And Wet Early This Week; Warming Towards Weekend</strong><em class="description">Anne Elise Parks weather Forecast</em></div><time datetime="2021-05-10T16:24:00+00:00" title="May 10, 2021 at 11:24 am">45 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/5569791-migrants-young-and-old-continue-to-cross-texas-mexico-border-into-us/" title="Migrants, Young And Old, Continue To Cross Texas-Mexico Border Into US" class="cbs-thumbnail-link item-1620662760 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/13B/840/13B840C161514B00824BFDA2302DA625.jpg?Expires=1715299200&#038;KeyName=mcpkey1&#038;Signature=srytzEnOzaR7edaY6cATp0XRgII"></span></div><div class="title-wrapper"><strong class="title">Migrants, Young And Old, Continue To Cross Texas-Mexico Border Into US</strong><em class="description">Migrant families continue to cross into the United States from Mexico. On May 10, dozens of families were seen in the dark of night rowing across the Rio Grande River and into Roma, Texas, where they were taken into custody by U.S. Border Patrol. Katie Johnston reports.</em></div><time datetime="2021-05-10T16:06:00+00:00" title="May 10, 2021 at 11:06 am">1 hour ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/best-of">Best Of</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2020/11/23/free-limited-public-wi-fi-coming-to-some-low-income-fort-worth-neighborhoods/" title="Free Limited Public Wi-Fi Coming To Some Low Income Fort Worth Neighborhoods" class="cbs-thumbnail-link item-1606152095 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/11/Fort-Worth-Internet-web.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Free Limited Public Wi-Fi Coming To Some Low Income Fort Worth Neighborhoods</strong><em class="description">Officials said crews will begin installing equipment in the Rosemont area the week after Thanksgiving.</em></div></a><a href="https://dfw.cbslocal.com/2020/10/29/police-called-bloody-dallas-halloween-decorations/" title="Police Called On Bloody East Dallas Halloween Decorations" class="cbs-thumbnail-link item-1603994497 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/10/East-Dallas-Halloween-Display.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Called On Bloody East Dallas Halloween Decorations</strong><em class="description">Artist Steven Novak says he &quot;loves gore,&quot; but Halloween -- not so much. Tell that to his East Dallas neighbors who called the cops about his bloody decorations.</em></div></a><a href="https://dfw.cbslocal.com/2020/10/24/texas-singer-songwriter-self-professed-gypsy-songman-jerry-jeff-walker-dead-at-78/" title="Texas Singer, Songwriter, Self-Professed Gypsy Songman Jerry Jeff Walker Dead At 78: &#039;Sad Day For Texas&#039;" class="cbs-thumbnail-link item-1603575059 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/10/Jerry-Jeff-Walker-Getty.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Texas Singer, Songwriter, Self-Professed Gypsy Songman Jerry Jeff Walker Dead At 78: &#039;Sad Day For Texas&#039;</strong><em class="description">Jerry Jeff Walker, perhaps most noted around the world as the man who penned pop and country hit &quot;Mr. Bojangles&quot; has died at the age of 78.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/video/program/1163/">E.S.P Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2021/04/28/eat-see-play-local-pick-me-ups/" title="EAT SEE PLAY: Local Pick Me Ups" class="cbs-thumbnail-link item-1619634638 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/04/EAT-SEE-PLAY-COFFEE.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">EAT SEE PLAY: Local Pick Me Ups</strong></div></a><a href="https://dfw.cbslocal.com/2021/03/25/eat-see-play-hometown-tourist/" title="Eat See Play: Hometown Tourist" class="cbs-thumbnail-link item-1616707360 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/03/esp-tourist-thumb.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat See Play: Hometown Tourist</strong></div></a><a href="https://dfw.cbslocal.com/2020/10/20/praising-the-love-of-bbq-at-meat-church/" title="Praising the love of BBQ at Meat Church" class="cbs-thumbnail-link item-1603206142 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/10/meat-thumb-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Praising the love of BBQ at Meat Church</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/station/cbs-11/" title="CBS 11 / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 11 / News Team</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Upload Images/Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Upload Images/Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/">DFW Outdoorsman</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/video/program/694/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/outfitters/" title="Outfitters" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Outfitters</strong></div></a><a href="https://dfw.cbslocal.com/piece-of-texas/" title="Financing Your Piece of Texas" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Financing Your Piece of Texas</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://dfw.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/2021/03/10/galveston-prepping-for-spring-breakers-covid-19-restrictions-relax/" title="Galveston Prepping For Spring Breakers As COVID-19 Restrictions Relax" class="cbs-thumbnail-link item-1615398882 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/03/Screenshot-2021-03-10-115107.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Galveston Prepping For Spring Breakers As COVID-19 Restrictions Relax</strong><em class="description">Officials in Galveston are getting ready for an influx in visits this month while travelers are deciding how they want to approach guidelines against COVID-19.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="CBS 11 Storm Chaser" class="cbs-thumbnail-link item-1525296685" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/unknown2.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 11 Storm Chaser</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/02/CBS.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://dfw.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-DAL&#038;partner=cbsnsite"><span class="button"><strong>CBSN Dallas - Ft. Worth</strong><em>Watch Now</em></span></a>
	<a href="http://dfw.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="32.899809" longitude="-97.040335" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://dfw.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;It&#8217;s Somebody&#8217;s Pet&#8217;, Bengal Tiger Seen Wandering Around Houston Neighborhood</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://dfw.cbslocal.com/personality/cbs-dfw-staff">CBSDFW.com Staff</a></span><time class="post-date">May 10, 2021 at 11:46 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://dfw.cbslocal.com/tag/dfw-news/">DFW News</a>, <a href="https://dfw.cbslocal.com/tag/houston/">Houston</a>, <a href="https://dfw.cbslocal.com/tag/tiger/">tiger</a>, <a href="https://dfw.cbslocal.com/tag/wild-animal/">Wild Animal</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5569006","autoplay":true,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Dallas.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DALLAS&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=https:\/\/dfw.cbslocal.com&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3y2s23e","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://dfw.cbslocal.com/live/cbsn-dfw/"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2012/03/CBSN-WHITE-H-DallasFtW.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-DAL&#038;partner=cbsnsite" data-channel_slug="cbsn-dfw" data-w-live="true" data-dvr-live-title="CBSN DFW" data-dvr-live-thumb_url="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/05/Dallas-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>HOUSTON, Texas (CBSDFW) &#8212;&nbsp;</strong>It was a jungle in a Houston neighborhood over the weekend as a tiger crept through well-kept lawns, shocking residents and prompting a police investigation, according to <a href="https://abc13.com/tiger-found-roaming-west-houston-neighborhood/10605796/?" rel="nofollow">KTRK-TV</a>.</p>
<div id="attachment_965474" style="width: 625px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-965474" loading="lazy" class="wp-image-965474" src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/tigger.jpg" alt="" width="615" height="346" srcset="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/tigger.jpg 1280w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/tigger.jpg?resize=150,84 150w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/tigger.jpg?resize=300,169 300w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/tigger.jpg?resize=768,432 768w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/tigger.jpg?resize=1024,576 1024w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/tigger.jpg?resize=640,360 640w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/tigger.jpg?resize=310,174 310w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/tigger.jpg?resize=1138,640 1138w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/tigger.jpg?resize=320,180 320w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/tigger.jpg?resize=620,349 620w" sizes="(max-width: 615px) 100vw, 615px" /><p id="caption-attachment-965474" class="wp-caption-text">(credit: Maria Torres)</p></div>
<p>Neighbors were understandably shocked to see the exotic animal outside their homes in the Highway 6 and Memorial area around 8 p.m. Sunday.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://dfw.cbslocal.com/2021/05/10/6-year-old-girl-fatally-shot-mom-injured-texas-car-club-meetup/" target="_blank">6-Year-Old Girl Fatally Shot, Mom Injured, At Texas Car Club Meetup</a>
<p>&#8220;It has a collar. It is somebody&#8217;s pet,&#8221; eyewitness Maria Torres said while capturing video as the tiger crouched in the grass.</p>
<p>More cell phone footage of the encounter shows the tiger coming face-to-face with an armed off-duty Waller County sheriff&rsquo;s deputy, police said.</p>
<p>Showing incredible restraint as the tiger is mere feet away from him, the deputy yells at its caretaker, &#8221; &#8216;&lt;Expletive&gt;&#8217; you and your &lt;expletive&gt; tiger.&#8217; Video shows a man approach the tiger, like he&#8217;s a dog, pet his head and grab him by the collar.</p>
<p>Neighbors told police someone in a white vehicle managed to get the animal under control and took it away.</p>
<p>It&#8217;s still unclear where the animal may have come from or who was responsible for it, but police are investigating.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://dfw.cbslocal.com/2021/05/10/stimulus-check-update-fourth-relief-payment-covid/" target="_blank">Stimulus Check Update: Will You Get A Fourth Relief Payment?</a>
<p>Neighbor Jose Ramos told the TV station, &#8220;I did notice one time, and this is something interesting, that I was walking by my driveway. There was a capuchin monkey that showed up in the window. I figured, &#8216;OK, this is a small animal. It could be domesticated.&#8217; But I never thought they would hold a tiger in their house.&#8221;</p>
<p>No shots were fired.</p>
<p>Tigers are not allowed within Houston city limits unless a handler, such as a zoo, is licensed to have exotic animals.</p>
<p>&nbsp;</p>
<p>&nbsp;</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://dfw.cbslocal.com/2021/05/10/1-dead-officer-involved-shooing-lancaster-apartments/" target="_blank">1 Dead After Officer Involved Shooing At Lancaster Apartment Complex</a>
<p>&nbsp;</p>
<p class="Component-root-0-2-48 Component-p-0-2-39">
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3y2s23e"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3y2s23e"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3y2s23e"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/dfw/" data-ios="https://apps.apple.com/us/app/cbs-dfw/id1511234492" data-android="https://play.google.com/store/apps/details?id=com.ktvt.android.news" target="_blank"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/dfw.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSDFW.com </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/CBSDFW\/&quot;,&quot;facebook_url&quot;:&quot;http:\/\/facebook.com\/CBSDFW\/&quot;,&quot;instagram_url&quot;:&quot;http:\/\/instagram.com\/CBSDFW&quot;,&quot;email_address&quot;:&quot;news@ktvt.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/05/Combo-Logo-DALLAS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">The CBS DFW team is a group of experienced journalists who along with our many CBS 11 reporters, bring you content on CBSDFW.com. </em><a href="https://dfw.cbslocal.com/personality/cbs-dfw-staff/" id="more-from-personality"><span>More from</span> <strong>CBSDFW.com Staff</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=dfw"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://dfw.cbslocal.com/2021/05/08/canelo-alvarez-billy-joe-saunders-att-stadium-us-boxing-record-largest-indoor-crowd/" title="Canelo Alvarez, Billy Joe Saunders Fight At AT&amp;T Stadium Breaks US Boxing Record For Largest Indoor Crowd" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/10DE133435E14541BB9CC56187161785.jpg?resize=55%2C55&#038;ssl=1" alt="Canelo Alvarez, Billy Joe Saunders Fight At AT&amp;T Stadium Breaks US Boxing Record For Largest Indoor Crowd" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/05/08/canelo-alvarez-billy-joe-saunders-att-stadium-us-boxing-record-largest-indoor-crowd/" title="Canelo Alvarez, Billy Joe Saunders Fight At AT&amp;T Stadium Breaks US Boxing Record For Largest Indoor Crowd" class="bump-view" data-bump-view="tp">Canelo Alvarez, Billy Joe Saunders Fight At AT&amp;T Stadium Breaks US Boxing Record For Largest Indoor Crowd</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/05/09/woman-killed-domestic-dispute-ex-boyfriend-dallas-apartment/" title="Woman Killed By Ex-Boyfriend, Who Was Later Found Dead By Suicide, Dallas Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/09/dal.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Killed By Ex-Boyfriend, Who Was Later Found Dead By Suicide, Dallas Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/05/09/woman-killed-domestic-dispute-ex-boyfriend-dallas-apartment/" title="Woman Killed By Ex-Boyfriend, Who Was Later Found Dead By Suicide, Dallas Police Say" class="bump-view" data-bump-view="tp">Woman Killed By Ex-Boyfriend, Who Was Later Found Dead By Suicide, Dallas Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/05/09/texas-man-accused-killing-mom-driving-into-group/" title="Authorities: Man Accused Of Killing His Mom After Driving Into Group Outside Texas Restaurant" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/E0r7RQvXIAEdxMM.jpg?resize=55%2C55&#038;ssl=1" alt="Authorities: Man Accused Of Killing His Mom After Driving Into Group Outside Texas Restaurant" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/05/09/texas-man-accused-killing-mom-driving-into-group/" title="Authorities: Man Accused Of Killing His Mom After Driving Into Group Outside Texas Restaurant" class="bump-view" data-bump-view="tp">Authorities: Man Accused Of Killing His Mom After Driving Into Group Outside Texas Restaurant</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/05/08/pedestrian-killed-hit-and-run-freeway-fort-worth/" title="Pedestrian Killed In Hit-And-Run On Freeway In Fort Worth" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/F83C0E69237344E5B3137491FB145542.jpg?resize=55%2C55&#038;ssl=1" alt="Pedestrian Killed In Hit-And-Run On Freeway In Fort Worth" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/05/08/pedestrian-killed-hit-and-run-freeway-fort-worth/" title="Pedestrian Killed In Hit-And-Run On Freeway In Fort Worth" class="bump-view" data-bump-view="tp">Pedestrian Killed In Hit-And-Run On Freeway In Fort Worth</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/05/07/north-texas-school-districts-facing-possible-lawsuits-mask-policies/" title="North Texas School Districts Facing Possible Lawsuits Over Mask Policies" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/12/aateacher.jpg?resize=55%2C55&#038;ssl=1" alt="North Texas School Districts Facing Possible Lawsuits Over Mask Policies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/05/07/north-texas-school-districts-facing-possible-lawsuits-mask-policies/" title="North Texas School Districts Facing Possible Lawsuits Over Mask Policies" class="bump-view" data-bump-view="tp">North Texas School Districts Facing Possible Lawsuits Over Mask Policies</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/05/09/suspect-wanted-shooting-bouncer-deep-ellum/" title="Suspect Wanted For Shooting Bouncer In Deep Ellum" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/05D1B7F14A88422FBBC9DE26AAC2ABBA.jpg?resize=55%2C55&#038;ssl=1" alt="Suspect Wanted For Shooting Bouncer In Deep Ellum" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/05/09/suspect-wanted-shooting-bouncer-deep-ellum/" title="Suspect Wanted For Shooting Bouncer In Deep Ellum" class="bump-view" data-bump-view="tp">Suspect Wanted For Shooting Bouncer In Deep Ellum</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/05/07/ones-for-real-estate-dfw-bubble-effect/" title="The Ones For Real Estate: Is DFW In A Bubble Effect?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/03/Screen-Shot-2021-03-01-at-10.16.44-PM.png?resize=55%2C55&#038;ssl=1" alt="The Ones For Real Estate: Is DFW In A Bubble Effect?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/05/07/ones-for-real-estate-dfw-bubble-effect/" title="The Ones For Real Estate: Is DFW In A Bubble Effect?" class="bump-view" data-bump-view="tp">The Ones For Real Estate: Is DFW In A Bubble Effect?</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/05/09/body-of-elderly-man-recovered-joe-pool-lake/" title="Body Of Elderly Man Recovered From Joe Pool Lake" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2014/05/crime-scene-tape.jpg?resize=55%2C55&#038;ssl=1" alt="Body Of Elderly Man Recovered From Joe Pool Lake" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/05/09/body-of-elderly-man-recovered-joe-pool-lake/" title="Body Of Elderly Man Recovered From Joe Pool Lake" class="bump-view" data-bump-view="tp">Body Of Elderly Man Recovered From Joe Pool Lake</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/05/08/2-women-arrested-chase-dallas-county/" title="2 Women Arrested After Chase With Dallas County Authorities" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/086B37DC206A428CBFD7D6BF23FCE41E.jpg?resize=55%2C55&#038;ssl=1" alt="2 Women Arrested After Chase With Dallas County Authorities" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/05/08/2-women-arrested-chase-dallas-county/" title="2 Women Arrested After Chase With Dallas County Authorities" class="bump-view" data-bump-view="tp">2 Women Arrested After Chase With Dallas County Authorities</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/05/07/granbury-mayor-nin-hulett-resigns-felony-dwi-arrest/" title="Granbury Mayor Nin Hulett Resigns Following Felony DWI Arrest" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/ahulet.jpg?resize=55%2C55&#038;ssl=1" alt="Granbury Mayor Nin Hulett Resigns Following Felony DWI Arrest" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/05/07/granbury-mayor-nin-hulett-resigns-felony-dwi-arrest/" title="Granbury Mayor Nin Hulett Resigns Following Felony DWI Arrest" class="bump-view" data-bump-view="tp">Granbury Mayor Nin Hulett Resigns Following Felony DWI Arrest</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs11dfw/" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/ktvt-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/news/" title="Dallas News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Dallas News</strong></div></a><a href="https://dfw.cbslocal.com/tag/dfw-news/" title="DFW News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">DFW News</strong></div></a><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/sports/" title="Dallas Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Dallas Sports</strong></div></a><a href="https://sports.cbslocal.com" title="CBS Local Sports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local Sports</strong></div></a><a href="https://dfw.cbslocal.com/the-landry-award/" title="The Landry Award" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">The Landry Award</strong></div></a><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/" title="DFW Outdoorsman" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DFW Outdoorsman</strong></div></a><a href="https://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Pro Shop" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pro Shop</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/track-the-heat/" title="Track The Heat" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Track The Heat</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/best-of/" title="Latest Posts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Posts</strong></div></a><a href="https://dfw.cbslocal.com/video/program/1163/" title="Eat · See · Play" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Eat · See · Play</strong></div></a><a href="https://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a><a href="https://dfw.cbslocal.com/category/plugged-in-to-dfw/" title="Plugged In To DFW" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Plugged In To DFW</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Stations</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/station/cbs-11/" title="About CBS 11" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About CBS 11</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="About TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">About TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/program-guide/" title="TV Schedules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">TV Schedules</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/contact-cbs-11-txa-21/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://dfw.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Watch CBSN</strong></div></a><a href="https://apps.cbslocal.com" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Career Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Career Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-524269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524269"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-882679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882679"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-882680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882680"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-253833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253833"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-837747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837747"><a href="http://publicfiles.fcc.gov/tv-profile/ktvt">Public File for KTVT-TV / CBS 11</a></li>
<li id="menu-item-838871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838871"><a href="http://publicfiles.fcc.gov/tv-profile/ktxa">Public File for KTXA-TV / TXA 21</a></li>
<li id="menu-item-838873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838873"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-935827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935827"><a href="https://dfw.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-839598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839598"><a href="https://dfw.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dfw.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://dfw.cbslocal.com/_static/??-eJylj0sKgDAMRC9kTe1CV+JZahu0kH4wkeLtLeIJdDfMGx4M1KJcToJJQHaMyOBWVpSdJQjJ0elbhXFF3wi/UVW0bX2oGvyG0jfQwTcTU/B4/DFkkUL2+iehwM+NJc7DOExGa2OmG8YCaSo=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJx9jEsKgDAMRC+kRrvQlXgWTYNW0rQ0LV7fCoI7V8P8HlyxxSCZJEM+yJMCbtpywJXBCXKxNToVNLKz9Eq9JOq8kw5VG/hjRC67EwUfbOHaxDVloVQn+pkHs/h5GIfJ9L0x0w3eRDdr' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.7/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1619555999j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKZRXrFxfkZKakQim93Mw8vaxiHX2idKfmJqWmgA0Bs3SLQUYUUWZGfklJQU5iJdwY+1xbQzNDSzNjUzMjkywAlKhOUQ=='></script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'162246146',post:'965465',tz:'-5',srv:'dfw.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246146', '965465' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>