<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://dfw.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="university of north texas, shooting, unt police, dfw news" />
<meta name="keywords" content="university of north texas, shooting, unt police, dfw news" />
<meta property="fb:pages" content="108571612499317" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>2 Arrested In Connection To Shooting Near Fraternity House On UNT Campus &#8211; CBS Dallas / Fort Worth</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="https://dfw.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJytUEkOwjAM/BDBUFDhgnhLFlOiOnaURf0+oeXSE1TiZHvsGc0YpqiscEEuUJ4YMIM1WZFYTeDZUnVvKGd4iBRM+9bu4CcSBoNu4caEJNp9J0eqg+cMQVyltjEJ9eh5UIzTIrVCtgvqj6NWt5PnAxU06wHTLLNCVEs9FokbfrRo1GBYe1Lkefy/K6Q2cZnz3sPt2Hddf74eTpcXjLi+Fg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://dfw.cbslocal.com/_static/??-eJyNy1sOQEAMQNENGWXI8CPWMqpB0nkkrYjdMxsQvzfnwpUNpqgUFXSnQAK4iOGEnkH0ZqpRpIIvdkTkcy1JBLLfyCiFzF5/vGUhfmNUKXoOU+usdf3YdMMDIbo5Gw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://dfw.cbslocal.com/_static/??-eJydktFugzAMRX9oaTZadd3DtG8xwaUZCY4SU8bfz5TSqmPagAekG5N7fJ1Et0EZqhlr1nxCj0mbPClHBpwOriltnbSnonHy57JBeaihxKhNkkoXcLcR9aT/AtnauKboS+JpbYGK0QcHjGmhOUDkGZ6fydOJIhsaKfflgvbocywG/0UqZxMrAwyOyoVjyBTWOFTn6eGN0eVjKCN4dUQshti5ulczlW28rW/+B34h0XQujStJmUeInU7cOXxwzD49ubES+XZ7vZ5AfKNG2ydyAOn8tjlMEEcwmBP1sSoRX9dYK2lMQQVKon7HrHjRHmLVo4f9hhzFFe/tPy6dMbbR8uzJe8R13Vs+/PvLPsv2u8Pz9vUb2C9oyQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYaDBBfGW0mWjJU3LkoL2e8rEgd0GEicrju1Y0Y+kbCQBEi0XCMDanllhtAa1I4u5LZRnnSKOnUOsgqPK80ovNfpFjoS5d8Q6xDZj2Zh2MhdQ9/ozYRZ9yzCMb1gkUsH1gxH4qdMkUMGQ6WF4Rc8IVe5dJaavntNlsuIi8T8KAZaJhEvuKRw3TV03u8N6u/dPsM66OQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILbChwQXxLV0adanSdCIt+32qiQsXdrPsZxu2tcOshbRAWSiRAc7WSUYnwIpSfbOigfMLGb+pT6x9tBP8KzY+SJ6dHJI/F6/CKHTYWaUGVoOUfZWWbOwDlX3iK9vEMz0u0zBM1/t5vMUPCrBU0Q=='></script>
<link rel="https://api.w.org/" href="https://dfw.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dfw.cbslocal.com/wp-json/wp/v2/posts/968904" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dfw.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dfw.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3vRwjoI' />
<link rel="alternate" type="application/json+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2021%2F06%2F04%2F2-arrested-shooting-near-fraternity-house-unt-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2021%2F06%2F04%2F2-arrested-shooting-near-fraternity-house-unt-campus%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="2 Arrested In Connection To Shooting Near Fraternity House On UNT Campus" /><meta property="og:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screenshot-2021-06-04-114044.jpg?w=770" /><meta property="og:image:secure_url" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screenshot-2021-06-04-114044.jpg?w=770" /><meta property="og:image:width" content="770" /><meta property="og:image:height" content="433" /><meta property="og:description" content="Two people have been arrested in connection to a shooting that left two others injured near a fraternity house on the University of North Texas campus last month, police said." /><meta property="og:type" content="article" /><meta property="og:url" content="https://dfw.cbslocal.com/2021/06/04/2-arrested-shooting-near-fraternity-house-unt-campus/" /><meta property="article:published_time" content="2021-06-04T11:46:01+00:00" /><meta property="article:suggested-social-copy" content="Two people have been arrested in connection to a shooting that left two others injured near a fraternity house on the University of North Texas campus last month, police said." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Syndicated CBSNDFW,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/CBSDFW" /><meta property="article:author" content="https://www.facebook.com/CBSDFW" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screenshot-2021-06-04-114044.jpg?w=770"><meta name="twitter:title" content="2 Arrested In Connection To Shooting Near Fraternity House On UNT Campus"/><meta name="twitter:description" content="Two people have been arrested in connection to a shooting that left two others injured near a fraternity house on the University of North Texas campus last month, police said."/><meta name="twitter:site" content="CBSDFW"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2021/06/04/2-arrested-shooting-near-fraternity-house-unt-campus/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://dfw.cbslocal.com/2021/06/04/2-arrested-shooting-near-fraternity-house-unt-campus/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/dfw.cbslocal.com","url":"https:\/\/dfw.cbslocal.com","name":"CBS Dallas \/ Fort Worth","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"https:\/\/cbsdfw.com","logo":{"@type":"ImageObject","url":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2018\/05\/4_dallas_cbs11_txa21.png?w=262"}},"url":"https:\/\/dfw.cbslocal.com\/2021\/06\/04\/2-arrested-shooting-near-fraternity-house-unt-campus\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dfw.cbslocal.com\/2021\/06\/04\/2-arrested-shooting-near-fraternity-house-unt-campus\/"},"headline":"2 Arrested In Connection To Shooting Near Fraternity House On UNT Campus","description":"Two people have been arrested in connection to a shooting that left two others injured near a fraternity house on the University of North Texas campus last month, police said.","image":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2021\/06\/Screenshot-2021-06-04-114044.jpg?w=770","keywords":["Local","News","Syndicated CBSNDFW","Syndicated Local","DFW News","Shooting","University Of North Texas","UNT Police","CBSDFW.com Staff","news","2 Arrested In Connection To Shooting Near Fraternity House On UNT Campus"],"datePublished":"2021-06-04T11:46:01+00:00","dateModified":"2021-06-04T11:46:01+00:00","author":{"@type":"Person","name":"CBSDFW.com Staff"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DALLAS","news",["2arrestedinconnectiontoshootingnearfraternityhouseonuntcampus","post","article","local","news","syndicatedcbsndfw","syndicatedlocal","dfwnews","shooting","universityofnorthtexas","untpolice","cbsdfwcomstaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;syndicated-cbsndfw;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}

.postid-876710 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Two people have been arrested in connection to a shooting that left two others injured near a fraternity house on the University of North Texas campus last month, police said." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-968904 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://apps.cbslocal.com/dfw/" target="_blank" title="NEW CBS DFW APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NEW CBS DFW APP</strong><em class="description">Download The New CBS DFW App | Watch 24 Hour Streaming Service CBSN DFW On Your Device Anytime</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://dfw.cbslocal.com" id="header-logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/4_dallas_cbs11_txa21.png?w=262" alt="CBS Dallas / Fort Worth" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/video/">Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/5655347-11am-weather-update-with-anne-elise-parks/" title="11AM Weather Update With Anne Elise Parks" class="cbs-thumbnail-link item-1622823720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/131/8B9/1318B959DFA24A8B888CAED441742021.jpg?Expires=1717459200&#038;KeyName=mcpkey1&#038;Signature=BhwOW351KOw47lgdjYp-GI2swoQ"></span></div><div class="title-wrapper"><strong class="title">11AM Weather Update With Anne Elise Parks</strong><em class="description">11AM Weather Update With Anne Elise Parks</em></div><time datetime="2021-06-04T16:22:00+00:00" title="June 4, 2021 at 11:22 am">52 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/5655312-texas-republican-party-chairman-allen-west-resigns/" title="Texas Republican Party Chairman Allen West Resigns" class="cbs-thumbnail-link item-1622822940 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/A98/9B1/A989B1F5A3944CE994A9E2A7144A8EAD.jpg?Expires=1717459200&#038;KeyName=mcpkey1&#038;Signature=qdTiaYlF6g3XaERr55g4Ombc-sU"></span></div><div class="title-wrapper"><strong class="title">Texas Republican Party Chairman Allen West Resigns</strong><em class="description">Party officials say West will remain chair until a successor is picked on July 11.</em></div><time datetime="2021-06-04T16:09:00+00:00" title="June 4, 2021 at 11:09 am">1 hour ago</time></a><a href="https://dfw.cbslocal.com/video/5655299-1-year-later-still-no-justice-for-family-of-drive-by-shooting-victim-timeria-jones/" title="1 Year Later, Still No Justice For Family Of Drive-By Shooting Victim Timeria Jones" class="cbs-thumbnail-link item-1622821980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/808/0B0/8080B0461CDB46F6BBD6463F6D7A9B1B.jpg?Expires=1717459200&#038;KeyName=mcpkey1&#038;Signature=dsZWg0xMv72Kpol2uvlF8HeqW0g"></span></div><div class="title-wrapper"><strong class="title">1 Year Later, Still No Justice For Family Of Drive-By Shooting Victim Timeria Jones</strong><em class="description">Detectives are asking for the public&#039;s help finding whoever is responsible for the fatal shooting of Timeria Jones outside a Dallas nightclub and sports bar one year ago. Geoff Petrulis reports.</em></div><time datetime="2021-06-04T15:53:00+00:00" title="June 4, 2021 at 10:53 am">1 hour ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://dfw.cbslocal.com/category/investigators/" title="The I-Team" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">The I-Team</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/06/04/2-arrested-shooting-near-fraternity-house-unt-campus/" title="2 Arrested In Connection To Shooting Near Fraternity House On UNT Campus" class="cbs-thumbnail-link item-1622825161 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screenshot-2021-06-04-114044.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 Arrested In Connection To Shooting Near Fraternity House On UNT Campus</strong><em class="description">Two people have been arrested in connection to a shooting that left two others injured near a fraternity house on the University of North Texas campus last month, police said.</em></div></a><a href="https://dfw.cbslocal.com/2021/06/04/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Latest: Will You Get A Fourth Relief Payment?" class="cbs-thumbnail-link item-1622822713 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/joe-biden-6-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Latest: Will You Get A Fourth Relief Payment?</strong><em class="description">With the latest round of stimulus checks already distributed to most eligible Americans, many wonder if additional aid is coming.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/category/gardening-101-section/" title="Gardening 101" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gardening 101</strong></div></a><a href="https://dfw.cbslocal.com/school-closings/" title="Closings/Cancellations" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Closings/Cancellations</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/5655347-11am-weather-update-with-anne-elise-parks/" title="11AM Weather Update With Anne Elise Parks" class="cbs-thumbnail-link item-1622823720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/131/8B9/1318B959DFA24A8B888CAED441742021.jpg?Expires=1717459200&#038;KeyName=mcpkey1&#038;Signature=BhwOW351KOw47lgdjYp-GI2swoQ"></span></div><div class="title-wrapper"><strong class="title">11AM Weather Update With Anne Elise Parks</strong><em class="description">11AM Weather Update With Anne Elise Parks</em></div><time datetime="2021-06-04T16:22:00+00:00" title="June 4, 2021 at 11:22 am">52 minutes ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/06/01/tarrant-county-couple-extensive-flood-damage-home-remodeling/" title="&#039;It&#039;s Too Much&#039;: Tarrant County Home Couple Had Been Remodeling Suffers Extensive Flood Damage" class="cbs-thumbnail-link item-1622592189 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screen-Shot-2021-06-01-at-6.57.24-PM.png?w=528&#038;h=355&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Too Much&#039;: Tarrant County Home Couple Had Been Remodeling Suffers Extensive Flood Damage</strong><em class="description">Water surged into the home Phillip Low and LaDonna Holder purchased near Alze last year, strong enough to float the refrigerator and move furniture around the living room.</em></div></a><a href="https://dfw.cbslocal.com/2021/05/31/flash-flooding-water-rescues-dfw-metroplex/" title="Flash Flooding Leads To Some Water Rescues In DFW Metroplex" class="cbs-thumbnail-link item-1622514612 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/Screen-Shot-2021-05-31-at-8.32.08-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flash Flooding Leads To Some Water Rescues In DFW Metroplex</strong><em class="description">A woman in White Settlement in western Tarrant County was in her car when it was swept away by high, rushing water.</em></div></a><a href="https://dfw.cbslocal.com/2021/05/27/10-straight-days-rain-north-texas/" title="10 Straight Days Of Rain In North Texas And More On The Way" class="cbs-thumbnail-link item-1622124333 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/May-2021-Rain-Calendar.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">10 Straight Days Of Rain In North Texas And More On The Way</strong><em class="description">The record for consecutive days of a trace or more of rain in North Texas is 15.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/cowboys/">Cowboys</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/05/12/cowboys-2021-regular-season-opener-buccaneers/" title="Cowboys To Kick Off 2021 Regular Season Against Defending Champion Buccaneers" class="cbs-thumbnail-link item-1620835199 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/10/GettyImages-1229016952.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cowboys To Kick Off 2021 Regular Season Against Defending Champion Buccaneers</strong><em class="description">The Dallas Cowboys will be kicking off the 2021 regular season against the Super Bowl champion Tampa Bay Buccaneers on Thursday, Sept. 9.</em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/">Rangers</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/06/02/texas-rangers-fans-food-games-globe-life-field/" title="Texas Rangers Fans Can Bring Own Food And Water To Games At Globe Life Field" class="cbs-thumbnail-link item-1622660912 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/GettyImages-1232751497.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Texas Rangers Fans Can Bring Own Food And Water To Games At Globe Life Field</strong><em class="description">Guests will also be able to bring in a sealed non-flavored water (plastic bottle and under 1 liter).</em></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/mavericks/">Mavericks</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/06/03/luka-scores-42-dallas-mavericks-top-clippers-game-5/" title="Despite Injury Luka Scores 42, Helps Dallas Mavericks Top Clippers In Game 5" class="cbs-thumbnail-link item-1622717248 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Dallas-Mavericks.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Despite Injury Luka Scores 42, Helps Dallas Mavericks Top Clippers In Game 5</strong><em class="description">So far, for the Dallas Mavericks and Los Angeles Clippers there has been no such thing as a home team advantage and the trend continued Wednesday night for the Mavs.</em></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/stars/">Stars</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/04/17/stars-4-goal-second-period-dominate-blue-jackets/" title="Stars Use 4-Goal Second Period To Dominate Blue Jackets 5-1" class="cbs-thumbnail-link item-1618716642 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/04/GettyImages-1312807624.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stars Use 4-Goal Second Period To Dominate Blue Jackets 5-1</strong><em class="description">Joe Pavelski scored his team-high 18th goal of the season as one of five Dallas players with a goal and an assist, and the Stars scored four times in 6½ minutes in the second period to beat the Columbus Blue Jackets 5-1 on Saturday night.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/03/category_sports_2_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/5655347-11am-weather-update-with-anne-elise-parks/" title="11AM Weather Update With Anne Elise Parks" class="cbs-thumbnail-link item-1622823720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/131/8B9/1318B959DFA24A8B888CAED441742021.jpg?Expires=1717459200&#038;KeyName=mcpkey1&#038;Signature=BhwOW351KOw47lgdjYp-GI2swoQ"></span></div><div class="title-wrapper"><strong class="title">11AM Weather Update With Anne Elise Parks</strong><em class="description">11AM Weather Update With Anne Elise Parks</em></div><time datetime="2021-06-04T16:22:00+00:00" title="June 4, 2021 at 11:22 am">52 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/5655312-texas-republican-party-chairman-allen-west-resigns/" title="Texas Republican Party Chairman Allen West Resigns" class="cbs-thumbnail-link item-1622822940 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/A98/9B1/A989B1F5A3944CE994A9E2A7144A8EAD.jpg?Expires=1717459200&#038;KeyName=mcpkey1&#038;Signature=qdTiaYlF6g3XaERr55g4Ombc-sU"></span></div><div class="title-wrapper"><strong class="title">Texas Republican Party Chairman Allen West Resigns</strong><em class="description">Party officials say West will remain chair until a successor is picked on July 11.</em></div><time datetime="2021-06-04T16:09:00+00:00" title="June 4, 2021 at 11:09 am">1 hour ago</time></a><a href="https://dfw.cbslocal.com/video/5655299-1-year-later-still-no-justice-for-family-of-drive-by-shooting-victim-timeria-jones/" title="1 Year Later, Still No Justice For Family Of Drive-By Shooting Victim Timeria Jones" class="cbs-thumbnail-link item-1622821980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/808/0B0/8080B0461CDB46F6BBD6463F6D7A9B1B.jpg?Expires=1717459200&#038;KeyName=mcpkey1&#038;Signature=dsZWg0xMv72Kpol2uvlF8HeqW0g"></span></div><div class="title-wrapper"><strong class="title">1 Year Later, Still No Justice For Family Of Drive-By Shooting Victim Timeria Jones</strong><em class="description">Detectives are asking for the public&#039;s help finding whoever is responsible for the fatal shooting of Timeria Jones outside a Dallas nightclub and sports bar one year ago. Geoff Petrulis reports.</em></div><time datetime="2021-06-04T15:53:00+00:00" title="June 4, 2021 at 10:53 am">1 hour ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/best-of">Best Of</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2020/11/23/free-limited-public-wi-fi-coming-to-some-low-income-fort-worth-neighborhoods/" title="Free Limited Public Wi-Fi Coming To Some Low Income Fort Worth Neighborhoods" class="cbs-thumbnail-link item-1606152095 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/11/Fort-Worth-Internet-web.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Free Limited Public Wi-Fi Coming To Some Low Income Fort Worth Neighborhoods</strong><em class="description">Officials said crews will begin installing equipment in the Rosemont area the week after Thanksgiving.</em></div></a><a href="https://dfw.cbslocal.com/2020/10/29/police-called-bloody-dallas-halloween-decorations/" title="Police Called On Bloody East Dallas Halloween Decorations" class="cbs-thumbnail-link item-1603994497 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/10/East-Dallas-Halloween-Display.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Called On Bloody East Dallas Halloween Decorations</strong><em class="description">Artist Steven Novak says he &quot;loves gore,&quot; but Halloween -- not so much. Tell that to his East Dallas neighbors who called the cops about his bloody decorations.</em></div></a><a href="https://dfw.cbslocal.com/2020/10/24/texas-singer-songwriter-self-professed-gypsy-songman-jerry-jeff-walker-dead-at-78/" title="Texas Singer, Songwriter, Self-Professed Gypsy Songman Jerry Jeff Walker Dead At 78: &#039;Sad Day For Texas&#039;" class="cbs-thumbnail-link item-1603575059 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/10/Jerry-Jeff-Walker-Getty.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Texas Singer, Songwriter, Self-Professed Gypsy Songman Jerry Jeff Walker Dead At 78: &#039;Sad Day For Texas&#039;</strong><em class="description">Jerry Jeff Walker, perhaps most noted around the world as the man who penned pop and country hit &quot;Mr. Bojangles&quot; has died at the age of 78.</em></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/video/program/1163/">E.S.P Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/04/28/eat-see-play-local-pick-me-ups/" title="EAT SEE PLAY: Local Pick Me Ups" class="cbs-thumbnail-link item-1619634638 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/04/EAT-SEE-PLAY-COFFEE.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">EAT SEE PLAY: Local Pick Me Ups</strong></div></a><a href="https://dfw.cbslocal.com/2021/03/25/eat-see-play-hometown-tourist/" title="Eat See Play: Hometown Tourist" class="cbs-thumbnail-link item-1616707360 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/03/esp-tourist-thumb.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat See Play: Hometown Tourist</strong></div></a><a href="https://dfw.cbslocal.com/2020/10/20/praising-the-love-of-bbq-at-meat-church/" title="Praising the love of BBQ at Meat Church" class="cbs-thumbnail-link item-1603206142 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/10/meat-thumb-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Praising the love of BBQ at Meat Church</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-18" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/station/cbs-11/" title="CBS 11 / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 11 / News Team</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a></div>
</div></div><div id="embed-list-19" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Upload Images/Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Upload Images/Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a></div>
</div></div><div id="embed-list-20" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/">DFW Outdoorsman</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/program/694/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/outfitters/" title="Outfitters" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Outfitters</strong></div></a><a href="https://dfw.cbslocal.com/piece-of-texas/" title="Financing Your Piece of Texas" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Financing Your Piece of Texas</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="embed-list-21" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/05/10/secrets-travelers-surge-revenge-travel/" title="Secrets For Travelers During Surge In &#039;Revenge Travel&#039;" class="cbs-thumbnail-link item-1620701730 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/GettyImages-1232648913.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Secrets For Travelers During Surge In &#039;Revenge Travel&#039;</strong><em class="description">There are rules and regulations surrounding what documents you need to safely travel and what tests you need to take to get there and back home.</em></div></a></div>
</div></div><div id="embed-list-22" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="CBS 11 Storm Chaser" class="cbs-thumbnail-link item-1525296685" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/unknown2.jpeg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 11 Storm Chaser</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://dfw.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-DAL&#038;partner=cbsnsite"><span class="button"><strong>CBSN Dallas - Ft. Worth</strong><em>Watch Now</em></span></a>
	<a href="http://dfw.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="32.899809" longitude="-97.040335" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://dfw.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">2 Arrested In Connection To Shooting Near Fraternity House On UNT Campus</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://dfw.cbslocal.com/personality/cbs-dfw-staff">CBSDFW.com Staff</a></span><time class="post-date">June 4, 2021 at 11:46 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://dfw.cbslocal.com/tag/dfw-news/">DFW News</a>, <a href="https://dfw.cbslocal.com/tag/shooting/">Shooting</a>, <a href="https://dfw.cbslocal.com/tag/university-of-north-texas/">University Of North Texas</a>, <a href="https://dfw.cbslocal.com/tag/unt-police/">UNT Police</a></div></div></section><section id="column_block_23" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-dal/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://dfw.cbslocal.com/live/cbsn-dfw/"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2012/03/CBSN-WHITE-H-DallasFtW.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-DAL&#038;partner=cbsnsite" data-channel_slug="cbsn-dfw" data-w-live="true" data-dvr-live-title="CBSN DFW" data-dvr-live-thumb_url="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/05/Dallas-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>DENTON, Texas (CBSDFW.COM) &#8211;</strong> Two people have been arrested in connection to a shooting that left two others injured near a fraternity house on the University of North Texas campus last month, police said.</p>
<p>The two suspects were identified as Jared Michael Harrison, 21, and Terrence Ezekiel McGill, 20, and police said they &#8220;have no known affiliation with UNT.&#8221;</p>
<p>The shooting happened on April 18 in a parking lot behind the Kappa Sigma house on Maple Street, according to police. Two students were hospitalized with gunshot wounds &#8212; one was quickly treated and released and the other had more serious injuries.</p>
<p>According to police, investigators believe the shooting was a random and isolated incident. Police said there appeared to be some sort of altercation between two groups that led to gunfire.</p>
<p>Harrison was booked into Denton County Jail and charged with aggravated assault with a deadly weapon. Jail records for McGill were not immediately made available.</p>
<div id="attachment_968905" style="width: 560px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-968905" loading="lazy" class=" wp-image-968905" src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screenshot-2021-06-04-114044.jpg?w=300" alt="" width="550" height="310" srcset="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screenshot-2021-06-04-114044.jpg 770w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screenshot-2021-06-04-114044.jpg?resize=150,84 150w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screenshot-2021-06-04-114044.jpg?resize=300,169 300w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screenshot-2021-06-04-114044.jpg?resize=768,432 768w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screenshot-2021-06-04-114044.jpg?resize=640,360 640w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screenshot-2021-06-04-114044.jpg?resize=310,174 310w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screenshot-2021-06-04-114044.jpg?resize=320,180 320w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screenshot-2021-06-04-114044.jpg?resize=620,349 620w" sizes="(max-width: 550px) 100vw, 550px" /><p id="caption-attachment-968905" class="wp-caption-text">Jared Michael Harrison mugshot (Source: Denton County Jail)</p></div>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3vRwjoI"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3vRwjoI"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3vRwjoI"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/dfw/" data-ios="https://apps.apple.com/us/app/cbs-dfw/id1511234492" data-android="https://play.google.com/store/apps/details?id=com.ktvt.android.news" target="_blank"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/dfw.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSDFW.com </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/CBSDFW\/&quot;,&quot;facebook_url&quot;:&quot;http:\/\/facebook.com\/CBSDFW\/&quot;,&quot;instagram_url&quot;:&quot;http:\/\/instagram.com\/CBSDFW&quot;,&quot;email_address&quot;:&quot;news@ktvt.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/05/Combo-Logo-DALLAS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">The CBS DFW team is a group of experienced journalists who along with our many CBS 11 reporters, bring you content on CBSDFW.com. </em><a href="https://dfw.cbslocal.com/personality/cbs-dfw-staff/" id="more-from-personality"><span>More from</span> <strong>CBSDFW.com Staff</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-24"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=dfw"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://dfw.cbslocal.com/2021/06/04/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Latest: Will You Get A Fourth Relief Payment?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/joe-biden-6-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Latest: Will You Get A Fourth Relief Payment?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/06/04/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Latest: Will You Get A Fourth Relief Payment?" class="bump-view" data-bump-view="tp">Stimulus Check Latest: Will You Get A Fourth Relief Payment?</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/06/04/dallas-police-searching-for-package-thief-recorded-on-video/" title="Dallas Police Searching For Package Thief Recorded On Video" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/p-theft.jpg?resize=55%2C55&#038;ssl=1" alt="Dallas Police Searching For Package Thief Recorded On Video" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/06/04/dallas-police-searching-for-package-thief-recorded-on-video/" title="Dallas Police Searching For Package Thief Recorded On Video" class="bump-view" data-bump-view="tp">Dallas Police Searching For Package Thief Recorded On Video</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/06/02/dallas-high-school-valedictorian-paxton-smith-scraps-speech-abortion-rights/" title="Dallas High School Valedictorian Paxton Smith Scraps Speech, Delivers Call For Abortion Rights" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screen-Shot-2021-06-02-at-5.49.59-PM.png?resize=55%2C55&#038;ssl=1" alt="Dallas High School Valedictorian Paxton Smith Scraps Speech, Delivers Call For Abortion Rights" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/06/02/dallas-high-school-valedictorian-paxton-smith-scraps-speech-abortion-rights/" title="Dallas High School Valedictorian Paxton Smith Scraps Speech, Delivers Call For Abortion Rights" class="bump-view" data-bump-view="tp">Dallas High School Valedictorian Paxton Smith Scraps Speech, Delivers Call For Abortion Rights</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/06/03/shots-fired-outside-town-east-mall-mesquite-people-custody/" title="Shots Fired Outside Town East Mall In Mesquite, 3 People In Custody" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screen-Shot-2021-06-03-at-5.23.55-PM.png?resize=55%2C55&#038;ssl=1" alt="Shots Fired Outside Town East Mall In Mesquite, 3 People In Custody" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/06/03/shots-fired-outside-town-east-mall-mesquite-people-custody/" title="Shots Fired Outside Town East Mall In Mesquite, 3 People In Custody" class="bump-view" data-bump-view="tp">Shots Fired Outside Town East Mall In Mesquite, 3 People In Custody</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/06/02/mother-teen-son-shot-killed-fort-worth/" title="Mother And Teen Son Shot And Killed In Fort Worth Identified" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/afam.jpg?resize=55%2C55&#038;ssl=1" alt="Mother And Teen Son Shot And Killed In Fort Worth Identified" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/06/02/mother-teen-son-shot-killed-fort-worth/" title="Mother And Teen Son Shot And Killed In Fort Worth Identified" class="bump-view" data-bump-view="tp">Mother And Teen Son Shot And Killed In Fort Worth Identified</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/06/04/rodolfo-gutierrez-tapia-garland-police-chase-ends-mckinney/" title="Texas DPS Trooper Tackles Rodolfo Gutierrez-Tapia After Garland Police Chase To McKinney" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Gutierrez-TapiaRodolfo.jpeg?resize=55%2C55&#038;ssl=1" alt="Texas DPS Trooper Tackles Rodolfo Gutierrez-Tapia After Garland Police Chase To McKinney" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/06/04/rodolfo-gutierrez-tapia-garland-police-chase-ends-mckinney/" title="Texas DPS Trooper Tackles Rodolfo Gutierrez-Tapia After Garland Police Chase To McKinney" class="bump-view" data-bump-view="tp">Texas DPS Trooper Tackles Rodolfo Gutierrez-Tapia After Garland Police Chase To McKinney</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/06/04/winning-18-75m-lotto-texas-ticket-sold-at-plano-xpress-food-fuel-remains-unclaimed/" title="Winning $18.75M Lotto Texas Ticket Sold At Plano Xpress Food &amp; Fuel Remains Unclaimed" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/cash.jpeg?resize=55%2C55&#038;ssl=1" alt="Winning $18.75M Lotto Texas Ticket Sold At Plano Xpress Food &amp; Fuel Remains Unclaimed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/06/04/winning-18-75m-lotto-texas-ticket-sold-at-plano-xpress-food-fuel-remains-unclaimed/" title="Winning $18.75M Lotto Texas Ticket Sold At Plano Xpress Food &amp; Fuel Remains Unclaimed" class="bump-view" data-bump-view="tp">Winning $18.75M Lotto Texas Ticket Sold At Plano Xpress Food &amp; Fuel Remains Unclaimed</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/06/03/dallas-man-leandro-nunez-perez-arrested-gas-pump-skimmer-investigation-ellis-county/" title="Dallas Man Arrested After 5-Month Long Gas Pump Skimmer Investigation In Ellis County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/askimmer.jpg?resize=55%2C55&#038;ssl=1" alt="Dallas Man Arrested After 5-Month Long Gas Pump Skimmer Investigation In Ellis County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/06/03/dallas-man-leandro-nunez-perez-arrested-gas-pump-skimmer-investigation-ellis-county/" title="Dallas Man Arrested After 5-Month Long Gas Pump Skimmer Investigation In Ellis County" class="bump-view" data-bump-view="tp">Dallas Man Arrested After 5-Month Long Gas Pump Skimmer Investigation In Ellis County</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/06/04/fort-worth-stockyards-tattooed-car-thieves/" title="Fort Worth Police Searching For Heavily Tattooed Men Who Stole Truck From Stockyards " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/0.jpg?resize=55%2C55&#038;ssl=1" alt="Fort Worth Police Searching For Heavily Tattooed Men Who Stole Truck From Stockyards " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/06/04/fort-worth-stockyards-tattooed-car-thieves/" title="Fort Worth Police Searching For Heavily Tattooed Men Who Stole Truck From Stockyards " class="bump-view" data-bump-view="tp">Fort Worth Police Searching For Heavily Tattooed Men Who Stole Truck From Stockyards </a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/06/01/dallas-rapper-lil-loaded-dead/" title="Dallas Rapper Lil Loaded Dead At 20" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/dead-rapper.jpg?resize=55%2C55&#038;ssl=1" alt="Dallas Rapper Lil Loaded Dead At 20" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/06/01/dallas-rapper-lil-loaded-dead/" title="Dallas Rapper Lil Loaded Dead At 20" class="bump-view" data-bump-view="tp">Dallas Rapper Lil Loaded Dead At 20</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs11dfw/" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/ktvt-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/news/" title="Dallas News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas News</strong></div></a><a href="https://dfw.cbslocal.com/tag/dfw-news/" title="DFW News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW News</strong></div></a><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/" title="Dallas Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas Sports</strong></div></a><a href="https://sports.cbslocal.com" title="CBS Local Sports" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Local Sports</strong></div></a><a href="https://dfw.cbslocal.com/the-landry-award/" title="The Landry Award" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">The Landry Award</strong></div></a><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/" title="DFW Outdoorsman" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW Outdoorsman</strong></div></a><a href="https://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Pro Shop" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pro Shop</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/track-the-heat/" title="Track The Heat" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Track The Heat</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/best-of/" title="Latest Posts" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Posts</strong></div></a><a href="https://dfw.cbslocal.com/video/program/1163/" title="Eat · See · Play" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Eat · See · Play</strong></div></a><a href="https://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Community Events</strong></div></a><a href="https://dfw.cbslocal.com/category/plugged-in-to-dfw/" title="Plugged In To DFW" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Plugged In To DFW</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Stations</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/station/cbs-11/" title="About CBS 11" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About CBS 11</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="About TXA 21" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/program-guide/" title="TV Schedules" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedules</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/contact-cbs-11-txa-21/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://dfw.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch CBSN</strong></div></a><a href="https://apps.cbslocal.com" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Career Info" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Career Info</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-524269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524269"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-882679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882679"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-882680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882680"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-253833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253833"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-837747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837747"><a href="http://publicfiles.fcc.gov/tv-profile/ktvt">Public File for KTVT-TV / CBS 11</a></li>
<li id="menu-item-838871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838871"><a href="http://publicfiles.fcc.gov/tv-profile/ktxa">Public File for KTXA-TV / TXA 21</a></li>
<li id="menu-item-838873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838873"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-935827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935827"><a href="https://dfw.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-839598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839598"><a href="https://dfw.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dfw.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://dfw.cbslocal.com/_static/??-eJylkF0OAjEIhC8koutm9cV4li4lKwn9SYtpvL3NxhNs3xhm+AJgy0ApGkdDe3PgirRW0EROUSLpx/cWh5V9d+q/BJVq5y5PeHwetiJ+BNLY9XSBJn7joXWSWVb35TICqSp+jLB/hVLIjvZzXuF5XaZpmR+X2/0HGo+d6g==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJyNjkkOwjAMRS9EaiiosEGcJSQWDfIQxa56fYJENywQK+sPfvqw1pBUHMXBZ2Q0SHcLpCkSVFoeRQxY80I9YfQY5iiZsPWeGah7qE1ZvagM3dnBL2CRREvu1tPAKpWMn9NfGg5c/mB8j6qxuWx7NvHG3Ph6mMZxOl32x/MLEclWag==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.8/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1622139054j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYU62dBWbr5JSUFOYmVqUV6uZl5elnFOvpEGQPUX1yQk5mSCqVI043uiGKQETAX2OfaGpoZGZmZWBgYm2cBAK3eTk0='></script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'162246146',post:'968904',tz:'-5',srv:'dfw.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246146', '968904' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>