<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://dfw.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="texas national guardsmen spc. michael razvillas, texas army national guard, u.s. army, 636th military intelligence battalion, maj. gen. tracy norris, the adjutant general of texas" />
<meta name="keywords" content="texas national guardsmen spc. michael razvillas, texas army national guard, u.s. army, 636th military intelligence battalion, maj. gen. tracy norris, the adjutant general of texas" />
<meta property="fb:pages" content="108571612499317" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Texas National Guardsmen Spc. Michael Razvillas Found Dead In Hotel Room &#8211; CBS Dallas / Fort Worth</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="https://dfw.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJytj0sOwjAMRC9EcKlEEQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi6HaZzG4XQczk91c59X' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://dfw.cbslocal.com/_static/??-eJyNy0sKgDAMANELWVMLVlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHXeeWeH3o4PIbE5Gg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://dfw.cbslocal.com/_static/??-eJydU+1uwjAMfKGZCMYq8WPas7iJKQGniRIX1refyzcDbYUfkc5O7nJ2HLNLYGMr1IqRFQUqxtYFOFpkk7hrfFtMiK5j3dkfgIAtNpSNLZrpE80nit7MX0K+tdy5IaWcnXcEQiExCpUnyQmzjOD8dl5WMYuNJ5VL+MT1FGpyB/4eAvsiYFGQY/NkGVqFt0ywvW/eybouwSZjgCWRO9iu4ZKdwWwSfHvm3+g7tWZqvXijLuuMuTdFeqbHjLU2ipxHYvWsFq4DfaWeMjA1aPtxdN27jm9Io19Mp6QhOU/MgO9EQgcn2pokoVa7mCzuJJZoqY5xaMVGwfexFS+qSUyQYlH0WOaFXxQwbwbpw3kbOeYXZvw/3bilvMteRlc+SBzjgfIVPqfVrHqvPubT6gf69pTq' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxYDeEG8pXTZa0rQsKWi/p0wc2G0gcbLi2I4V/cjKJRIg0XKBCKzdmRUmZ1F7cli6SgXWOeHUe8QmemoCb/RaY1jlyFgGT6xj6grWje1mcwV1bz8TFtG3AuP0hlUiFf0wWoGfOs0CFS3ZAcZX9IJQ9d5VUv7qOX0hJz4R/6MQYJ1IuOae4nFrWrMzh/3WhCew3ro6'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWMSQxwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzOo3TONxvwyN+AQqmVNA='></script>
<link rel="https://api.w.org/" href="https://dfw.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dfw.cbslocal.com/wp-json/wp/v2/posts/974416" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dfw.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dfw.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/2UhaTDG' />
<link rel="alternate" type="application/json+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2021%2F07%2F16%2Ftexas-national-guardsmen-spc-michael-razvillas-found-dead-in-hotel-room%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2021%2F07%2F16%2Ftexas-national-guardsmen-spc-michael-razvillas-found-dead-in-hotel-room%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Texas National Guardsmen Spc. Michael Razvillas Found Dead In Hotel Room" /><meta property="og:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-4.jpg?w=1280" /><meta property="og:image:secure_url" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-4.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="Texas National Guardsmen Spc. Michael Razvillas, 44, of Pipe Creek died Tuesday, July 13, 2021 in his hotel room while supporting the COVID-19 response mission Joint Task Force-Texas in Laredo." /><meta property="og:type" content="article" /><meta property="og:url" content="https://dfw.cbslocal.com/2021/07/16/texas-national-guardsmen-spc-michael-razvillas-found-dead-in-hotel-room/" /><meta property="article:published_time" content="2021-07-16T15:24:02+00:00" /><meta property="article:suggested-social-copy" content="Texas National Guardsmen Spc. Michael Razvillas, 44, of Pipe Creek died Tuesday, July 13, 2021 in his hotel room while supporting the COVID-19 response mission Joint Task Force-Texas in Laredo." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Syndicated CBSNDFW,Syndicated Local,Texas" /><meta property="article:publisher" content="https://www.facebook.com/CBSDFW" /><meta property="article:author" content="https://www.facebook.com/CBSDFW" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-4.jpg?w=1280"><meta name="twitter:title" content="Texas National Guardsmen Spc. Michael Razvillas Found Dead In Hotel Room"/><meta name="twitter:description" content="Texas National Guardsmen Spc. Michael Razvillas, 44, of Pipe Creek died Tuesday, July 13, 2021 in his hotel room while supporting the COVID-19 response mission Joint Task Force-Texas in Laredo."/><meta name="twitter:site" content="CBSDFW"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2021/07/16/texas-national-guardsmen-spc-michael-razvillas-found-dead-in-hotel-room/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://dfw.cbslocal.com/2021/07/16/texas-national-guardsmen-spc-michael-razvillas-found-dead-in-hotel-room/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/dfw.cbslocal.com","url":"https:\/\/dfw.cbslocal.com","name":"CBS Dallas \/ Fort Worth","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"https:\/\/cbsdfw.com","logo":{"@type":"ImageObject","url":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2018\/05\/4_dallas_cbs11_txa21.png?w=262"}},"url":"https:\/\/dfw.cbslocal.com\/2021\/07\/16\/texas-national-guardsmen-spc-michael-razvillas-found-dead-in-hotel-room\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dfw.cbslocal.com\/2021\/07\/16\/texas-national-guardsmen-spc-michael-razvillas-found-dead-in-hotel-room\/"},"headline":"Texas National Guardsmen Spc. Michael Razvillas Found Dead In Hotel Room","description":"Texas National Guardsmen Spc. Michael Razvillas, 44, of Pipe Creek died Tuesday, July 13, 2021 in his hotel room while supporting the COVID-19 response mission Joint Task Force-Texas in Laredo.","image":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2021\/07\/1-4.jpg?w=1280","keywords":["Local","News","Syndicated CBSNDFW","Syndicated Local","Texas","DFW News","Military","CBSDFW.com Staff","news","Texas National Guardsmen Spc. Michael Razvillas Found Dead In Hotel Room"],"datePublished":"2021-07-16T15:24:02+00:00","dateModified":"2021-07-16T15:24:02+00:00","author":{"@type":"Person","name":"CBSDFW.com Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"CBS 11 News Now: Friday Morning","description":"Check out what's making the headlines across North Texas this Friday morning.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/F2D\/037\/F2D0374D753E4F57A2FD617C1E3420CB.jpg?Expires=1721088000&KeyName=mcpkey1&Signature=vYTFo0YVr9p2IusBi61L6kZezDE","uploadDate":"2021-07-16","duration":"T4M57S","contentUrl":"https:\/\/dfw.cbslocal.com\/video\/5791990-cbs-11-news-now-friday-morning\/","embedUrl":"https:\/\/dfw.cbslocal.com\/video\/5791990-cbs-11-news-now-friday-morning\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DALLAS","news",["texasnationalguardsmenspcmichaelrazvillasfounddeadinhotelroom","post","article","local","news","syndicatedcbsndfw","syndicatedlocal","texas","dfwnews","military","cbsdfwcomstaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;syndicated-cbsndfw;syndicated-local;texas;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}

.postid-876710 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Texas National Guardsmen Spc. Michael Razvillas, 44, of Pipe Creek died Tuesday, July 13, 2021 in his hotel room while supporting the COVID-19 response mission Joint Task Force-Texas in Laredo." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-974416 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://dfw.cbslocal.com" id="header-logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/4_dallas_cbs11_txa21.png?w=262" alt="CBS Dallas / Fort Worth" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/video/">Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/5793840-monkeypox-infection-reported-in-dallas-resident-officials-say/" title="Monkeypox Infection Reported In Dallas Resident, Officials Say" class="cbs-thumbnail-link item-1626464340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/143/DEC/143DEC73FBE74B3C9B08FA0C28C267CB_4.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=Sm8vOJDluW5clbSCO1oBI6GUlRo"></span></div><div class="title-wrapper"><strong class="title">Monkeypox Infection Reported In Dallas Resident, Officials Say</strong><em class="description">North Texas health officials have reported a case of monkeypox in a Dallas resident who recently traveled from overseas. Katie Johnston reports.</em></div><time datetime="2021-07-16T19:39:00+00:00" title="July 16, 2021 at 2:39 pm">1 hour ago</time></a><a href="https://dfw.cbslocal.com/video/5793587-man-shoots-at-lawn-mowers-code-compliance-police-officers-after-receiving-high-grass-violation-ticket/" title="Man Shoots At Lawn Mowers, Code Compliance, Police Officers After Receiving High Grass Violation Ticket" class="cbs-thumbnail-link item-1626461040 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/53E/AB5/53EAB5C5FF104354AEF05DAEED283E6A_2.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=fItivoSqWvuR1YNq9uI6vpP1TyI"></span></div><div class="title-wrapper"><strong class="title">Man Shoots At Lawn Mowers, Code Compliance, Police Officers After Receiving High Grass Violation Ticket</strong><em class="description">SWAT is on-scene at a home in Fort Worth where someone is shooting at lawn mowers and Code Compliance officers who executed a warrant there for a high grass violation. Katie Johnston reports.</em></div><time datetime="2021-07-16T18:44:00+00:00" title="July 16, 2021 at 1:44 pm">2 hours ago</time></a><a href="https://dfw.cbslocal.com/video/5792997-weekend-weather-forecast/" title="Weekend Weather Forecast" class="cbs-thumbnail-link item-1626453060 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/2F9/A8A/2F9A8AD75A1E4945B0239C7870844664.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=dLxSYoJ6Tlb5FGdySj93khMf3ww"></span></div><div class="title-wrapper"><strong class="title">Weekend Weather Forecast</strong><em class="description">Isolated showers/storms remain possible today, especially closer to the Red River. Expect more clouds, warmth, &amp; humidity.</em></div><time datetime="2021-07-16T16:31:00+00:00" title="July 16, 2021 at 11:31 am">4 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://dfw.cbslocal.com/category/investigators/" title="The I-Team" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">The I-Team</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/07/16/texas-national-guardsmen-spc-michael-razvillas-found-dead-in-hotel-room/" title="Texas National Guardsmen Spc. Michael Razvillas Found Dead In Hotel Room" class="cbs-thumbnail-link item-1626467042 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-4.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Texas National Guardsmen Spc. Michael Razvillas Found Dead In Hotel Room</strong><em class="description">Texas National Guardsmen Spc. Michael Razvillas, 44, of Pipe Creek died Tuesday, July 13, 2021 in his hotel room while supporting the COVID-19 response mission Joint Task Force-Texas in Laredo.</em></div></a><a href="https://dfw.cbslocal.com/2021/07/16/crews-battling-apartment-fire-northeast-dallas/" title="Crews Battling Apartment Fire In Northeast Dallas" class="cbs-thumbnail-link item-1626466561 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/aptfire.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Crews Battling Apartment Fire In Northeast Dallas</strong><em class="description">Crews are currently battling a fire at an apartment building in Northeast Dallas.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/category/gardening-101-section/" title="Gardening 101" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gardening 101</strong></div></a><a href="https://dfw.cbslocal.com/school-closings/" title="Closings/Cancellations" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Closings/Cancellations</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/5792997-weekend-weather-forecast/" title="Weekend Weather Forecast" class="cbs-thumbnail-link item-1626453060 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/2F9/A8A/2F9A8AD75A1E4945B0239C7870844664.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=dLxSYoJ6Tlb5FGdySj93khMf3ww"></span></div><div class="title-wrapper"><strong class="title">Weekend Weather Forecast</strong><em class="description">Isolated showers/storms remain possible today, especially closer to the Red River. Expect more clouds, warmth, &amp; humidity.</em></div><time datetime="2021-07-16T16:31:00+00:00" title="July 16, 2021 at 11:31 am">4 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/07/14/count-continues-texas-death-toll-february-winter-storms-210/" title="As Count Continues, Texas Death Toll From February Winter Storms Rises To 210" class="cbs-thumbnail-link item-1626263550 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/03/Texas-winter-storms.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">As Count Continues, Texas Death Toll From February Winter Storms Rises To 210</strong><em class="description">Officials in Texas have added 59 deaths to the toll during the February 2021 winter storms and the ensuing collapse of the electric power grid.</em></div></a><a href="https://dfw.cbslocal.com/2021/07/10/dfw-weather-severe-storms-possible-this-weekend/" title="DFW Weather: Chances Of Severe Storms Remain Through The Weekend" class="cbs-thumbnail-link item-1625953506 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/Unknown-3.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DFW Weather: Chances Of Severe Storms Remain Through The Weekend</strong><em class="description">We are expecting a rare July cold front to move into North Texas late Saturday, bringing a chance of severe storms in the area.</em></div></a><a href="https://dfw.cbslocal.com/2021/07/07/house-fire-north-richland-hills-possible-lightning-strike/" title="House Fire In North Richland Hills Possibly Caused By Lightning Strike, Investigators Say" class="cbs-thumbnail-link item-1625713135 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/afire.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">House Fire In North Richland Hills Possibly Caused By Lightning Strike, Investigators Say</strong><em class="description">Heavy flames could be seen shooting from the roof and attic area as first responders arrived.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/cowboys/">Cowboys</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/07/12/dak-prescott-dallas-cowboys-matt-stafford-domonique-foxworth/" title="&#039;Dak Is Better Than Matt Stafford, Let&#039;s Be Honest&#039;: ESPN&#039;s Domonique Foxworth Argues For Cowboys&#039; Prescott To Be Ranked Higher On List Of Top QBs" class="cbs-thumbnail-link item-1626108897 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/GettyImages-1229017171.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Dak Is Better Than Matt Stafford, Let&#039;s Be Honest&#039;: ESPN&#039;s Domonique Foxworth Argues For Cowboys&#039; Prescott To Be Ranked Higher On List Of Top QBs</strong><em class="description">The Cowboys QB checked in one spot behind Stafford on an ESPN+ rankings list of Top 10 quarterbacks in the league heading into 2021. </em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/">Rangers</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/07/11/rangers-draft-vanderbilt-jack-leiter-no-2-pick/" title="Rangers Draft Vanderbilt Pitcher Jack Leiter With No. 2 Pick" class="cbs-thumbnail-link item-1626047597 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/GettyImages-1326020471.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rangers Draft Vanderbilt Pitcher Jack Leiter With No. 2 Pick</strong><em class="description">The Texas Rangers looked to bolster their pitching future with the selection of Vanderbilt&#039;s Jack Leiter with the second-overall pick in the MLB Draft on Sunday.</em></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/mavericks/">Mavericks</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/07/15/jason-kidd-gm-nico-harrison-mavericks-new-chapter/" title="Jason Kidd, GM Nico Harrison Begin Mavericks&#039; &#039;New Chapter&#039;" class="cbs-thumbnail-link item-1626386277 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/kidd.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jason Kidd, GM Nico Harrison Begin Mavericks&#039; &#039;New Chapter&#039;</strong><em class="description">New Mavericks coach Jason Kidd and general manager Nico Harrison were introduced Thursday by their new boss, who called it “a new chapter” for a franchise.</em></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/stars/">Stars</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/06/27/former-dallas-star-stephen-johns-spotlighting-mental-health/" title="Former Dallas Star Stephen Johns Spotlighting Mental Health Following Retirement" class="cbs-thumbnail-link item-1624826291 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/GettyImages-1204345865.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Dallas Star Stephen Johns Spotlighting Mental Health Following Retirement</strong><em class="description">The 29-year-old who recently announced his retirement from the NHL is rollerblading across the U.S. and making a movie about it to bring awareness to depression and anxiety.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/03/category_sports_2_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/5793840-monkeypox-infection-reported-in-dallas-resident-officials-say/" title="Monkeypox Infection Reported In Dallas Resident, Officials Say" class="cbs-thumbnail-link item-1626464340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/143/DEC/143DEC73FBE74B3C9B08FA0C28C267CB_4.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=Sm8vOJDluW5clbSCO1oBI6GUlRo"></span></div><div class="title-wrapper"><strong class="title">Monkeypox Infection Reported In Dallas Resident, Officials Say</strong><em class="description">North Texas health officials have reported a case of monkeypox in a Dallas resident who recently traveled from overseas. Katie Johnston reports.</em></div><time datetime="2021-07-16T19:39:00+00:00" title="July 16, 2021 at 2:39 pm">1 hour ago</time></a><a href="https://dfw.cbslocal.com/video/5793587-man-shoots-at-lawn-mowers-code-compliance-police-officers-after-receiving-high-grass-violation-ticket/" title="Man Shoots At Lawn Mowers, Code Compliance, Police Officers After Receiving High Grass Violation Ticket" class="cbs-thumbnail-link item-1626461040 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/53E/AB5/53EAB5C5FF104354AEF05DAEED283E6A_2.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=fItivoSqWvuR1YNq9uI6vpP1TyI"></span></div><div class="title-wrapper"><strong class="title">Man Shoots At Lawn Mowers, Code Compliance, Police Officers After Receiving High Grass Violation Ticket</strong><em class="description">SWAT is on-scene at a home in Fort Worth where someone is shooting at lawn mowers and Code Compliance officers who executed a warrant there for a high grass violation. Katie Johnston reports.</em></div><time datetime="2021-07-16T18:44:00+00:00" title="July 16, 2021 at 1:44 pm">2 hours ago</time></a><a href="https://dfw.cbslocal.com/video/5792997-weekend-weather-forecast/" title="Weekend Weather Forecast" class="cbs-thumbnail-link item-1626453060 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/2F9/A8A/2F9A8AD75A1E4945B0239C7870844664.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=dLxSYoJ6Tlb5FGdySj93khMf3ww"></span></div><div class="title-wrapper"><strong class="title">Weekend Weather Forecast</strong><em class="description">Isolated showers/storms remain possible today, especially closer to the Red River. Expect more clouds, warmth, &amp; humidity.</em></div><time datetime="2021-07-16T16:31:00+00:00" title="July 16, 2021 at 11:31 am">4 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/best-of">Best Of</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/06/15/keto-friendly-cereal-recipe-dirty-lazy/" title="Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;" class="cbs-thumbnail-link item-1623762034" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/dirtylazyketo1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;</strong><em class="description">If you’re on a keto diet, chances are one of the things you miss most is a simple bowl of cereal. Yes, cereal!</em></div></a><a href="https://dfw.cbslocal.com/2021/05/05/summer-bbq-recipe-family-keto/" title="Low-Carb, High Flavor Summer Recipes For The Whole Family From &#039;Keto BBQ&#039;" class="cbs-thumbnail-link item-1620237946" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/KETOBBQFEAT.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Low-Carb, High Flavor Summer Recipes For The Whole Family From &#039;Keto BBQ&#039;</strong><em class="description">Take these Grilled Chicken Shawarma Kebabs paired with Jalapeno-Cheddar “Corn Bread” — together they come in at only 2g net carbs per serving and are sure to satisfy all your barbecue cravings.</em></div></a><a href="https://dfw.cbslocal.com/2021/04/16/fewer-texans-opening-homes-pets-businesses-schools-open/" title="Fewer North Texans Opening Homes To New Pets With Schools And Businesses Back Open" class="cbs-thumbnail-link item-1618615536 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/04/aadog.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fewer North Texans Opening Homes To New Pets With Schools And Businesses Back Open</strong><em class="description">The number of shelter animals staying in foster homes has dropped back down to pre-pandemic levels.</em></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/video/program/1163/">E.S.P Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/06/15/a-bar-with-a-twist-at-flea-style/" title="A Bar with a Twist at Flea Style" class="cbs-thumbnail-link item-1623779401 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/FS-THUMB.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A Bar with a Twist at Flea Style</strong></div></a><a href="https://dfw.cbslocal.com/2021/04/28/eat-see-play-local-pick-me-ups/" title="EAT SEE PLAY: Local Pick Me Ups" class="cbs-thumbnail-link item-1619634638 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/04/EAT-SEE-PLAY-COFFEE.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">EAT SEE PLAY: Local Pick Me Ups</strong></div></a><a href="https://dfw.cbslocal.com/2021/03/25/eat-see-play-hometown-tourist/" title="Eat See Play: Hometown Tourist" class="cbs-thumbnail-link item-1616707360 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/03/esp-tourist-thumb.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat See Play: Hometown Tourist</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-18" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/station/cbs-11/" title="CBS 11 / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 11 / News Team</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://careers.viacomcbs.com/" title="Jobs" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Jobs</strong></div></a></div>
</div></div><div id="embed-list-19" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Upload Images/Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Upload Images/Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a></div>
</div></div><div id="embed-list-20" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/">DFW Outdoorsman</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/program/694/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/outfitters/" title="Outfitters" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Outfitters</strong></div></a><a href="https://dfw.cbslocal.com/piece-of-texas/" title="Financing Your Piece of Texas" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Financing Your Piece of Texas</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="embed-list-21" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/07/02/dfw-airport-love-field-delays-cancellations-busiest-weekend-pandemic/" title="DFW Airport, Love Field Experience Wide-Spread Delays, Cancellations On Busiest Weekend Since Before Pandemic" class="cbs-thumbnail-link item-1625278837 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/Screen-Shot-2021-07-02-at-9.23.00-PM.png?w=530&#038;h=356&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DFW Airport, Love Field Experience Wide-Spread Delays, Cancellations On Busiest Weekend Since Before Pandemic</strong><em class="description">Online flight tracker, FlightAware, recorded more 1,000 delays and nearly 300 cancellations on Friday, July 2 at DFW International Airport.</em></div></a></div>
</div></div><div id="embed-list-22" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="CBS 11 Storm Chaser" class="cbs-thumbnail-link item-1525296685" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/unknown2.jpeg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 11 Storm Chaser</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://dfw.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-DAL&#038;partner=cbsnsite"><span class="button"><strong>CBSN Dallas - Ft. Worth</strong><em>Watch Now</em></span></a>
	<a href="http://dfw.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="32.899809" longitude="-97.040335" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://dfw.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Texas National Guardsmen Spc. Michael Razvillas Found Dead In Hotel Room</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://dfw.cbslocal.com/personality/cbs-dfw-staff">CBSDFW.com Staff</a></span><time class="post-date">July 16, 2021 at 3:24 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://dfw.cbslocal.com/tag/dfw-news/">DFW News</a>, <a href="https://dfw.cbslocal.com/tag/military/">Military</a></div></div></section><section id="column_block_23" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5791990","autoplay":true,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"dfw.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Dallas.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DALLAS&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=https:\/\/dfw.cbslocal.com&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/2UhaTDG","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://dfw.cbslocal.com/live/cbsn-dfw/"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2012/03/CBSN-WHITE-H-DallasFtW.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-DAL&#038;partner=cbsnsite" data-channel_slug="cbsn-dfw" data-w-live="true" data-dvr-live-title="CBSN DFW" data-dvr-live-thumb_url="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/05/Dallas-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>AUSTIN, Texas (CBSDFW.COM) – </strong>Texas National Guardsmen Spc. Michael Razvillas, 44, of Pipe Creek died Tuesday, July 13, 2021 in his hotel room while supporting the COVID-19 response mission Joint Task Force-Texas in Laredo. His cause of death is currently unknown.</p>
<div id="attachment_974417" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-974417" loading="lazy" class="size-full wp-image-974417" src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-4.jpg" alt="" width="420" height="236" srcset="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-4.jpg 1280w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-4.jpg?resize=150,84 150w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-4.jpg?resize=300,169 300w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-4.jpg?resize=768,432 768w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-4.jpg?resize=1024,576 1024w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-4.jpg?resize=640,360 640w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-4.jpg?resize=310,174 310w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-4.jpg?resize=1138,640 1138w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-4.jpg?resize=320,180 320w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-4.jpg?resize=620,349 620w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-974417" class="wp-caption-text">Spc. Michael Razvillas, 44 (courtesy: Texas Military Department)</p></div>
<p>“The Texas Military Department sends our deepest condolences to Spc. Razvilla’s family,” said Maj. Gen. Tracy Norris, the Adjutant General of Texas. “We are deeply saddened by this loss, and our thoughts and prayers are with his loved ones and fellow service members.”</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://dfw.cbslocal.com/2021/07/16/crews-battling-apartment-fire-northeast-dallas/" target="_blank">Crews Battling Apartment Fire In Northeast Dallas</a>
<p>Spc. Razvillas was a military intelligence systems maintainer with Headquarters and Headquarters Company, 636th Military Intelligence Battalion, Texas Army National Guard, headquartered in San Antonio. Razvillas joined the Texas Army National Guard in 2016, after serving in the U.S. Army.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://dfw.cbslocal.com/2021/07/16/monkeypox-infection-reported-dallas-resident/" target="_blank">Monkeypox Infection Reported In Dallas Resident, Officials Say</a>
<p>The unit leadership is providing support to his family.</p>
<p>This incident is under investigation.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://dfw.cbslocal.com/2021/07/16/criminal-justice-reform-robert-rooks-interview/" target="_blank">&#039;Through The Stroke Of A Pen, Lives Will Be Changed&#039;: REFORM Alliance CEO Robert Rooks On Mission To Improve Criminal Justice System</a>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2UhaTDG"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2UhaTDG"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2UhaTDG"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/dfw/" data-ios="https://apps.apple.com/us/app/cbs-dfw/id1511234492" data-android="https://play.google.com/store/apps/details?id=com.ktvt.android.news" target="_blank"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/dfw.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSDFW.com </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/CBSDFW\/&quot;,&quot;facebook_url&quot;:&quot;http:\/\/facebook.com\/CBSDFW\/&quot;,&quot;instagram_url&quot;:&quot;http:\/\/instagram.com\/CBSDFW&quot;,&quot;email_address&quot;:&quot;news@ktvt.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/05/Combo-Logo-DALLAS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">The CBS DFW team is a group of experienced journalists who along with our many CBS 11 reporters, bring you content on CBSDFW.com. </em><a href="https://dfw.cbslocal.com/personality/cbs-dfw-staff/" id="more-from-personality"><span>More from</span> <strong>CBSDFW.com Staff</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-24"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=dfw"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://dfw.cbslocal.com/2021/07/13/i-team-north-texas-couple-dream-home-taken-away-builders-contract/" title="I-Team: North Texas Couple Has &#039;Dream&#039; Home Taken Away Months After Signing Builder&#039;s Contract" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/Screen-Shot-2021-07-12-at-4.31.47-PM.jpg?resize=55%2C55&#038;ssl=1" alt="I-Team: North Texas Couple Has &#039;Dream&#039; Home Taken Away Months After Signing Builder&#039;s Contract" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/07/13/i-team-north-texas-couple-dream-home-taken-away-builders-contract/" title="I-Team: North Texas Couple Has &#039;Dream&#039; Home Taken Away Months After Signing Builder&#039;s Contract" class="bump-view" data-bump-view="tp">I-Team: North Texas Couple Has &#039;Dream&#039; Home Taken Away Months After Signing Builder&#039;s Contract</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/07/16/swat-leader-killed-4-other-officers-injured-standoff-west-texas/" title="SWAT Leader Killed, 4 Other Officers Injured In Standoff In West Texas" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/westtexasshooting.jpg?resize=55%2C55&#038;ssl=1" alt="SWAT Leader Killed, 4 Other Officers Injured In Standoff In West Texas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/07/16/swat-leader-killed-4-other-officers-injured-standoff-west-texas/" title="SWAT Leader Killed, 4 Other Officers Injured In Standoff In West Texas" class="bump-view" data-bump-view="tp">SWAT Leader Killed, 4 Other Officers Injured In Standoff In West Texas</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2019/07/17/mabank-mother-sarah-henderson-pleads-guilty-killing-2-young-daughters-life-without-parole/" title="Mabank Mother Sarah Henderson Pleads Guilty To Killing 2 Young Daughters, Gets Life Without Parole" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/asuspect-1.jpg?resize=55%2C55&#038;ssl=1" alt="Mabank Mother Sarah Henderson Pleads Guilty To Killing 2 Young Daughters, Gets Life Without Parole" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2019/07/17/mabank-mother-sarah-henderson-pleads-guilty-killing-2-young-daughters-life-without-parole/" title="Mabank Mother Sarah Henderson Pleads Guilty To Killing 2 Young Daughters, Gets Life Without Parole" class="bump-view" data-bump-view="tp">Mabank Mother Sarah Henderson Pleads Guilty To Killing 2 Young Daughters, Gets Life Without Parole</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/07/12/deniz-saypinar-naked-banned/" title="&#039;You&#039;re Naked&#039;, Fitness Model Deniz Saypinar In Daisy Dukes Banned From AA Flight" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/Deniz-SAYPINAR.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;You&#039;re Naked&#039;, Fitness Model Deniz Saypinar In Daisy Dukes Banned From AA Flight" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/07/12/deniz-saypinar-naked-banned/" title="&#039;You&#039;re Naked&#039;, Fitness Model Deniz Saypinar In Daisy Dukes Banned From AA Flight" class="bump-view" data-bump-view="tp">&#039;You&#039;re Naked&#039;, Fitness Model Deniz Saypinar In Daisy Dukes Banned From AA Flight</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/07/14/tarrant-county-lottery-winner-1-million-instant-millionaire-scratch-ticket/" title="Tarrant County Lottery Winner Claims $1 Million On &#039;Instant Millionaire&#039; Scratch Ticket" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/02/Instant-Millionaire-5.jpg?resize=55%2C55&#038;ssl=1" alt="Tarrant County Lottery Winner Claims $1 Million On &#039;Instant Millionaire&#039; Scratch Ticket" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/07/14/tarrant-county-lottery-winner-1-million-instant-millionaire-scratch-ticket/" title="Tarrant County Lottery Winner Claims $1 Million On &#039;Instant Millionaire&#039; Scratch Ticket" class="bump-view" data-bump-view="tp">Tarrant County Lottery Winner Claims $1 Million On &#039;Instant Millionaire&#039; Scratch Ticket</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/07/15/x-ray-human-smuggling-southern-border/" title="X-Ray On Trailer Exposes Human Smuggling Scheme At Southern Border" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/xray.jpg?resize=55%2C55&#038;ssl=1" alt="X-Ray On Trailer Exposes Human Smuggling Scheme At Southern Border" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/07/15/x-ray-human-smuggling-southern-border/" title="X-Ray On Trailer Exposes Human Smuggling Scheme At Southern Border" class="bump-view" data-bump-view="tp">X-Ray On Trailer Exposes Human Smuggling Scheme At Southern Border</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2020/10/22/texas-man-andrew-beard-accused-killing-mother-alyssa-burkett-1-year-old-daughter-released-jail-bond/" title="North Texas Man Andrew Charles Beard Accused Of Killing Mother Of His 1-Year-Old Daughter Released From Jail On $1M Bond" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/10/Screen-Shot-2020-10-21-at-5.03.13-PM.png?resize=55%2C55&#038;ssl=1" alt="North Texas Man Andrew Charles Beard Accused Of Killing Mother Of His 1-Year-Old Daughter Released From Jail On $1M Bond" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2020/10/22/texas-man-andrew-beard-accused-killing-mother-alyssa-burkett-1-year-old-daughter-released-jail-bond/" title="North Texas Man Andrew Charles Beard Accused Of Killing Mother Of His 1-Year-Old Daughter Released From Jail On $1M Bond" class="bump-view" data-bump-view="tp">North Texas Man Andrew Charles Beard Accused Of Killing Mother Of His 1-Year-Old Daughter Released From Jail On $1M Bond</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/07/16/man-shoots-lawn-mowers/" title="Man Shoots At Lawn Mowers, Code Compliance, Police Officers After Receiving High Grass Violation Ticket" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/1-2.jpeg?resize=55%2C55&#038;ssl=1" alt="Man Shoots At Lawn Mowers, Code Compliance, Police Officers After Receiving High Grass Violation Ticket" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/07/16/man-shoots-lawn-mowers/" title="Man Shoots At Lawn Mowers, Code Compliance, Police Officers After Receiving High Grass Violation Ticket" class="bump-view" data-bump-view="tp">Man Shoots At Lawn Mowers, Code Compliance, Police Officers After Receiving High Grass Violation Ticket</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/07/16/social-security-checks-cost-of-living-hike-four-decades/" title="Social Security Checks May See Biggest Hike In Four Decades" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/03/GettyImages-485008004.jpg?resize=55%2C55&#038;ssl=1" alt="Social Security Checks May See Biggest Hike In Four Decades" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/07/16/social-security-checks-cost-of-living-hike-four-decades/" title="Social Security Checks May See Biggest Hike In Four Decades" class="bump-view" data-bump-view="tp">Social Security Checks May See Biggest Hike In Four Decades</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/07/15/man-accused-of-forcing-teen-into-restroom-for-alleged-attempted-sexual-assault-anthony-maldonado-arrested/" title="Man Accused Of Forcing Teen Into Restroom For Alleged Attempted Sexual Assault, Anthony Maldonado Arrested" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/anthony-maldonado.jpg?resize=55%2C55&#038;ssl=1" alt="Man Accused Of Forcing Teen Into Restroom For Alleged Attempted Sexual Assault, Anthony Maldonado Arrested" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/07/15/man-accused-of-forcing-teen-into-restroom-for-alleged-attempted-sexual-assault-anthony-maldonado-arrested/" title="Man Accused Of Forcing Teen Into Restroom For Alleged Attempted Sexual Assault, Anthony Maldonado Arrested" class="bump-view" data-bump-view="tp">Man Accused Of Forcing Teen Into Restroom For Alleged Attempted Sexual Assault, Anthony Maldonado Arrested</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs11dfw/" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/ktvt-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/news/" title="Dallas News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas News</strong></div></a><a href="https://dfw.cbslocal.com/tag/dfw-news/" title="DFW News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW News</strong></div></a><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/" title="Dallas Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas Sports</strong></div></a><a href="https://sports.cbslocal.com" title="CBS Local Sports" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Local Sports</strong></div></a><a href="https://dfw.cbslocal.com/the-landry-award/" title="The Landry Award" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">The Landry Award</strong></div></a><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/" title="DFW Outdoorsman" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW Outdoorsman</strong></div></a><a href="https://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Pro Shop" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pro Shop</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/track-the-heat/" title="Track The Heat" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Track The Heat</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/best-of/" title="Latest Posts" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Posts</strong></div></a><a href="https://dfw.cbslocal.com/video/program/1163/" title="Eat · See · Play" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Eat · See · Play</strong></div></a><a href="https://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Community Events</strong></div></a><a href="https://dfw.cbslocal.com/category/plugged-in-to-dfw/" title="Plugged In To DFW" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Plugged In To DFW</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Stations</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/station/cbs-11/" title="About CBS 11" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About CBS 11</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="About TXA 21" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/program-guide/" title="TV Schedules" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedules</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/contact-cbs-11-txa-21/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://dfw.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch CBSN</strong></div></a><a href="https://apps.cbslocal.com" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Career Info" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Career Info</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-524269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524269"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-882679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882679"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-882680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882680"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-253833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253833"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-837747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837747"><a href="http://publicfiles.fcc.gov/tv-profile/ktvt">Public File for KTVT-TV / CBS 11</a></li>
<li id="menu-item-838871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838871"><a href="http://publicfiles.fcc.gov/tv-profile/ktxa">Public File for KTXA-TV / TXA 21</a></li>
<li id="menu-item-838873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838873"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-935827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935827"><a href="https://dfw.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-839598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839598"><a href="https://dfw.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dfw.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://dfw.cbslocal.com/_static/??-eJylkN0KwzAIhV9omV1hHbsYe5ZUpRXMD4kj7O0Xyp6gufN4jh8qtOwwReNoYDsHroBrdZrQK0hE/VBvcViZulP/pVOpdu3yAufn3VaERiCNfU8X14Q2HlqnqhCXEUIyy+q/Y5DjK5hC9nic8w6v2zIv8/S4T88fCY6d6Q==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJx9jE0KhDAMhS80GhWsuBDP4qRBK2lamhavPx0Q3Ll6vL8PrthgkEySIR/kSQG/2nDAjcEJcrE1OhU0srN0S70kar2TFlU/8MaIXHYnCj7YwrWJW8pCqU70MX/M6pfeDGboprGbf95oN3U=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.9/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1626365416j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJylzEsKgDAMBNALWaOCigvxLNoGbEk/mIh4ez+Ia8HVDAPzYEtKxyAYBGRGjwx6YkVRjwQ2aFrNOTkGTmQNPpF7G3LHGXx6o5/Q3MjdFF/E8s+IIonG/WUG35dN1VRFWxedOwCUdU5M'></script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'162246146',post:'974416',tz:'-5',srv:'dfw.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246146', '974416' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>