<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://dfw.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="six flags, six flags over texas, arlington, kenderrick white, teen arrested, dfw news" />
<meta name="keywords" content="six flags, six flags over texas, arlington, kenderrick white, teen arrested, dfw news" />
<meta property="fb:pages" content="108571612499317" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>1 Weekend Arrest Made After Several Fights Break Out At Six Flags Over Texas &#8211; CBS Dallas / Fort Worth</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="https://dfw.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNg0QF8S3pG0Y1dK06kP7fcrGZSeYxCmJE1t2YI7KBCkkBcqTPGUwOisOBhmcGK72DeUMjxAKpWNrD/ATibwmu3JjIg5ov5Mj19FJBh9s5bbRiXByMiqheZXaIPsF8eOo1f3k5UB5FBwpLTIbRLXUUwlxx49Wjeq1oGPFTqb/uyJuk5Ql793f+svQd0N3Ol9fjIG+Dg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://dfw.cbslocal.com/_static/??-eJyNy0sKgDAMANELWdNSFTfiWWoMKqQfSES8vfYC4nZ4A1cxmJNSUtCdIgngIoYzBgbRm6lFkQa+2JGQz7UmEShhI6MUCwf98daF+I1Jpeo5Tm7wznrb9eMDIYM5Ew==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://dfw.cbslocal.com/_static/??-eJydU+1uwyAMfKFRlmydtB/TnsUBN6U1MQKnXd5+Tr+7TlvaH0hnwx1nY+w2GcedYCdWlhixWNcUQ+yAbKK+DV2xkX1PurM7YCJ00GK2rmhmSPg6U/Rk/xIKnaPejynlbINHIxgTgWC5k5wgywTOT+dlyVkcH1XO4R3XY2zQ7/k7aCgUMQ4EiNs7y9AqgiM0m9vmHa3rEmgzRLNA9HvbjTlna1PPYuhO/Ct9r9Zsoxev1WWTIQ+2yED4O2OljUIfAEk9q4XLQF9pwGwIW3DDNLruXcZXpMkvplPSopwmZsQ3IrE3R9oKJYFWWz3PqhuNBThsmMderBV8HXrxqJxwMomLot91HvhHEfJ6lN6fd0ycH5jy/3R5g3mbg0wvfdQ4JEbOZ/yo3l6qaj6v3+tvF5OVRQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtKEhcUC8pXTdaEnTsqRD+z1l4sBuA4mTFcd2rMAjKRNJLAnI1QbLYC6sMBqN4Mhg7grlGVLEuXeIVXBUed7BVqPf5EiYB0cMIXYZy0Z3i7mAmprPhFX0PdtxfsMmkQpuGLXYnzotAhU06cGOr+gVocq9m8T01XP6TEZcJP5HIYtlIuGSew6n+rCv67Ztjo1/ArCzujU='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILZsGiAviW7o06lKl7URS9vtUaJdd2M2yn23Y1g5LNsoGtlAiBZy1k4JOgDNK9c2KCs4vpPyhPnHuo17gX7HxQcrs5JQ8XLyNUei0s0oNnBVS8VVasrEPZL+JXbaJV3qO92kcpuF6e8QvCnFUyQ=='></script>
<link rel="https://api.w.org/" href="https://dfw.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dfw.cbslocal.com/wp-json/wp/v2/posts/981940" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dfw.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dfw.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3ntZgFU' />
<link rel="alternate" type="application/json+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2021%2F09%2F13%2F1-weekend-arrest-several-fights-six-flags-over-texas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2021%2F09%2F13%2F1-weekend-arrest-several-fights-six-flags-over-texas%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="1 Weekend Arrest Made After Several Fights Break Out At Six Flags Over Texas" /><meta property="og:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/Six-Flags.jpg?w=643" /><meta property="og:image:secure_url" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/Six-Flags.jpg?w=643" /><meta property="og:image:width" content="643" /><meta property="og:image:height" content="368" /><meta property="og:description" content="At least one person is facing charges after several fights broke out at Six Flags Over Texas over the weekend." /><meta property="og:type" content="article" /><meta property="og:url" content="https://dfw.cbslocal.com/2021/09/13/1-weekend-arrest-several-fights-six-flags-over-texas/" /><meta property="article:published_time" content="2021-09-13T06:10:42+00:00" /><meta property="article:suggested-social-copy" content="At least one person is facing charges after several fights broke out at Six Flags Over Texas over the weekend." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="crime,Local,News,Syndicated CBSNDFW,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/CBSDFW" /><meta property="article:author" content="https://www.facebook.com/CBSDFW" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/Six-Flags.jpg?w=643"><meta name="twitter:title" content="1 Weekend Arrest Made After Several Fights Break Out At Six Flags Over Texas"/><meta name="twitter:description" content="At least one person is facing charges after several fights broke out at Six Flags Over Texas over the weekend."/><meta name="twitter:site" content="CBSDFW"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2021/09/13/1-weekend-arrest-several-fights-six-flags-over-texas/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://dfw.cbslocal.com/2021/09/13/1-weekend-arrest-several-fights-six-flags-over-texas/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/dfw.cbslocal.com","url":"https:\/\/dfw.cbslocal.com","name":"CBS Dallas \/ Fort Worth","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"https:\/\/cbsdfw.com","logo":{"@type":"ImageObject","url":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2018\/05\/4_dallas_cbs11_txa21.png?w=262"}},"url":"https:\/\/dfw.cbslocal.com\/2021\/09\/13\/1-weekend-arrest-several-fights-six-flags-over-texas\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dfw.cbslocal.com\/2021\/09\/13\/1-weekend-arrest-several-fights-six-flags-over-texas\/"},"headline":"1 Weekend Arrest Made After Several Fights Break Out At Six Flags Over Texas","description":"At least one person is facing charges after several fights broke out at Six Flags Over Texas over the weekend.","image":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2021\/09\/Six-Flags.jpg?w=643","keywords":["crime","Local","News","Syndicated CBSNDFW","Syndicated Local","Arlington","DFW News","Kenderrick White","Six Flags","Six Flags Over Texas","teen arrested","CBSDFW.com Staff","news","1 Weekend Arrest Made After Several Fights Break Out At Six Flags Over Texas"],"datePublished":"2021-09-13T06:10:42+00:00","dateModified":"2021-09-13T06:10:42+00:00","author":{"@type":"Person","name":"CBSDFW.com Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Weekend Chaos After Fights Break Out At Six Flags In Arlington","description":"Weekend Chaos After Fights Break Out At Six Flags In Arlington","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/6DA\/14A\/6DA14A7599FDF209AC15A6423F5C8754.jpg?Expires=1726185600&KeyName=mcpkey1&Signature=_e2XTwJnw7HX0ckU0br7cM0TBnI","uploadDate":"2021-09-13","duration":"T39S","contentUrl":"https:\/\/dfw.cbslocal.com\/video\/5988359-weekend-chaos-after-fights-break-out-at-six-flags-in-arlington\/","embedUrl":"https:\/\/dfw.cbslocal.com\/video\/5988359-weekend-chaos-after-fights-break-out-at-six-flags-in-arlington\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DALLAS","news",["1weekendarrestmadeafterseveralfightsbreakoutatsixflagsovertexas","post","article","crime","local","news","syndicatedcbsndfw","syndicatedlocal","arlington","dfwnews","kenderrickwhite","sixflags","sixflagsovertexas","teenarrested","cbsdfwcomstaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"crime;local;news;syndicated-cbsndfw;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}

.postid-876710 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="At least one person is facing charges after several fights broke out at Six Flags Over Texas over the weekend." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-981940 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://apps.cbslocal.com/dfw/" target="_blank" title="NEW CBS DFW APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NEW CBS DFW APP</strong><em class="description">Download The New CBS DFW App | Watch 24 Hour Streaming Service CBSN DFW On Your Device Anytime</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://dfw.cbslocal.com" id="header-logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/4_dallas_cbs11_txa21.png?w=262" alt="CBS Dallas / Fort Worth" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/video/">Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/5988359-weekend-chaos-after-fights-break-out-at-six-flags-in-arlington/" title="Weekend Chaos After Fights Break Out At Six Flags In Arlington" class="cbs-thumbnail-link item-1631532420 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/6DA/14A/6DA14A7599FDF209AC15A6423F5C8754.jpg?Expires=1726185600&#038;KeyName=mcpkey1&#038;Signature=_e2XTwJnw7HX0ckU0br7cM0TBnI"></span></div><div class="title-wrapper"><strong class="title">Weekend Chaos After Fights Break Out At Six Flags In Arlington</strong><em class="description">Weekend Chaos After Fights Break Out At Six Flags In Arlington</em></div><time datetime="2021-09-13T11:27:00+00:00" title="September 13, 2021 at 6:27 am">2 hours ago</time></a><a href="https://dfw.cbslocal.com/video/5988305-am-weather-update-with-anne-elise-parks/" title="AM Weather Update With Anne Elise Parks" class="cbs-thumbnail-link item-1631528400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/29E/FE9/29EFE9E464D276F7ACA3E3EF0EA342D3.jpg?Expires=1726185600&#038;KeyName=mcpkey1&#038;Signature=HBWWaSA757b2sC4ehpSKaGUubmU"></span></div><div class="title-wrapper"><strong class="title">AM Weather Update With Anne Elise Parks</strong><em class="description">AM Weather Update With Anne Elise Parks</em></div><time datetime="2021-09-13T10:20:00+00:00" title="September 13, 2021 at 5:20 am">3 hours ago</time></a><a href="https://dfw.cbslocal.com/video/5988187-car-hits-kills-9-year-old-in-traders-village-parking-lot/" title="Car Hits, Kills 9-Year-Old In Trader&#039;s Village Parking Lot" class="cbs-thumbnail-link item-1631506740 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/FCB/EC3/FCBEC308194700009B31666091B09901.jpg?Expires=1726185600&#038;KeyName=mcpkey1&#038;Signature=73zmDHnFblq3TgHYGSGN25UEDUg"></span></div><div class="title-wrapper"><strong class="title">Car Hits, Kills 9-Year-Old In Trader&#039;s Village Parking Lot</strong><em class="description">The Grand Prairie Police Department is investigating after a nine-year-old boy was struck and killed by a car in the Trader&#039;s Village parking lot in the 2600 block of Mayfield Road.</em></div><time datetime="2021-09-13T04:19:00+00:00" title="September 12, 2021 at 11:19 pm">9 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://dfw.cbslocal.com/category/investigators/" title="The I-Team" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">The I-Team</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/09/13/tractor-trailer-off-highway-287-overpass-fort-worth/" title="Semi Tractor-Trailer Falls Off Highway 287 Overpass In Fort Worth" class="cbs-thumbnail-link item-1631534971 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/semi-off-287-overpass.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Semi Tractor-Trailer Falls Off Highway 287 Overpass In Fort Worth</strong><em class="description">A section of US Highway 287 in Fort Worth was closed for a time after an 18-wheeler fell off of an overpass Monday morning.</em></div></a><a href="https://dfw.cbslocal.com/2021/09/13/1-weekend-arrest-several-fights-six-flags-over-texas/" title="1 Weekend Arrest Made After Several Fights Break Out At Six Flags Over Texas" class="cbs-thumbnail-link item-1631531442 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/Six-Flags.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">1 Weekend Arrest Made After Several Fights Break Out At Six Flags Over Texas</strong><em class="description">At least one person is facing charges after several fights broke out at Six Flags Over Texas over the weekend.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/category/gardening-101-section/" title="Gardening 101" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gardening 101</strong></div></a><a href="https://dfw.cbslocal.com/school-closings/" title="Closings/Cancellations" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Closings/Cancellations</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/5988305-am-weather-update-with-anne-elise-parks/" title="AM Weather Update With Anne Elise Parks" class="cbs-thumbnail-link item-1631528400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/29E/FE9/29EFE9E464D276F7ACA3E3EF0EA342D3.jpg?Expires=1726185600&#038;KeyName=mcpkey1&#038;Signature=HBWWaSA757b2sC4ehpSKaGUubmU"></span></div><div class="title-wrapper"><strong class="title">AM Weather Update With Anne Elise Parks</strong><em class="description">AM Weather Update With Anne Elise Parks</em></div><time datetime="2021-09-13T10:20:00+00:00" title="September 13, 2021 at 5:20 am">3 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/09/13/tropical-storm-nicholas-texas-gulf-coast/" title="Tropical Storm Nicholas Bears Down On Texas, Threatens Gulf Coast" class="cbs-thumbnail-link item-1631529283 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/Tropical-Storm-Nicholas.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tropical Storm Nicholas Bears Down On Texas, Threatens Gulf Coast</strong><em class="description">Nicholas remains a tropical storm about 200 miles south of Port O’Connor, Texas. The storm looks to push north with a landfall later tonight along the middle of the Texas Coast.</em></div></a><a href="https://dfw.cbslocal.com/2021/09/12/tropical-storm-nicholas-forms-gulf-of-mexico/" title="Tropical Storm Nicholas Taking Aim At Texas" class="cbs-thumbnail-link item-1631504573 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/storm.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tropical Storm Nicholas Taking Aim At Texas</strong><em class="description">Tropical Storm Nicholas strengthened as it headed for the Gulf Coast on Sunday, threatening heavy rain and floods in coastal areas of Texas, Mexico and Louisiana.</em></div></a><a href="https://dfw.cbslocal.com/2021/09/05/fema-searching-hurricane-ida-evacuees-dallas/" title="FEMA Searching For Hurricane Ida Evacuees In Dallas So They Can Register For Help" class="cbs-thumbnail-link item-1630874628 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/GettyImages-1235023148.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">FEMA Searching For Hurricane Ida Evacuees In Dallas So They Can Register For Help</strong><em class="description">FEMA workers are are trying to reach Hurricane Ida evacuees from Louisiana, some of whom may have rented hotel rooms or are in other locations in the Dallas area. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/cowboys/">Cowboys</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/09/10/dallas-cowboys-tackle-lael-collins-suspended-5-games-nfl-substance-abuse-violation/" title="Cowboys&#039; Offensive Lineman La&#039;el Collins Suspended 5 Games For NFL Substance Abuse Policy Violation" class="cbs-thumbnail-link item-1631307553 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/GettyImages-1234815978.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cowboys&#039; Offensive Lineman La&#039;el Collins Suspended 5 Games For NFL Substance Abuse Policy Violation</strong><em class="description">Collins can appeal the decision and seek either an overturn or a reduction, but that will be in the hands or an arbitrator.</em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/">Rangers</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/09/12/texas-rangers-win-series-oakland/" title="Rangers Hold Off A&#039;s 4-3 To Win Series, Dent Oakland&#039;s Hopes" class="cbs-thumbnail-link item-1631496278 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/GettyImages-1339907374.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rangers Hold Off A&#039;s 4-3 To Win Series, Dent Oakland&#039;s Hopes</strong><em class="description">Isiah Kiner-Falefa had three hits and two RBIs, Taylor Hearn won his fourth straight start and the Texas Rangers put another dent in Oakland&#039;s playoff hopes, beating the Athletics 4-3.</em></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/mavericks/">Mavericks</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/09/07/former-dallas-maverick-cedric-ceballos-prayers-icu-covid-19/" title="Former Dallas Maverick Cedric Ceballos Asking For Prayers After 10 Days In ICU Fighting COVID-19" class="cbs-thumbnail-link item-1631043288 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/acedrick.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Dallas Maverick Cedric Ceballos Asking For Prayers After 10 Days In ICU Fighting COVID-19</strong><em class="description">“On my 10th day in ICU, COVID-19 is officially kicking my but(t), I am asking ALL family, friends, prayer warriors healers for your prayers and well wish for my recovery,&quot; Ceballos said on social media.</em></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/stars/">Stars</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/06/27/former-dallas-star-stephen-johns-spotlighting-mental-health/" title="Former Dallas Star Stephen Johns Spotlighting Mental Health Following Retirement" class="cbs-thumbnail-link item-1624826291 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/GettyImages-1204345865.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Dallas Star Stephen Johns Spotlighting Mental Health Following Retirement</strong><em class="description">The 29-year-old who recently announced his retirement from the NHL is rollerblading across the U.S. and making a movie about it to bring awareness to depression and anxiety.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/03/category_sports_2_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/5988359-weekend-chaos-after-fights-break-out-at-six-flags-in-arlington/" title="Weekend Chaos After Fights Break Out At Six Flags In Arlington" class="cbs-thumbnail-link item-1631532420 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/6DA/14A/6DA14A7599FDF209AC15A6423F5C8754.jpg?Expires=1726185600&#038;KeyName=mcpkey1&#038;Signature=_e2XTwJnw7HX0ckU0br7cM0TBnI"></span></div><div class="title-wrapper"><strong class="title">Weekend Chaos After Fights Break Out At Six Flags In Arlington</strong><em class="description">Weekend Chaos After Fights Break Out At Six Flags In Arlington</em></div><time datetime="2021-09-13T11:27:00+00:00" title="September 13, 2021 at 6:27 am">2 hours ago</time></a><a href="https://dfw.cbslocal.com/video/5988305-am-weather-update-with-anne-elise-parks/" title="AM Weather Update With Anne Elise Parks" class="cbs-thumbnail-link item-1631528400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/29E/FE9/29EFE9E464D276F7ACA3E3EF0EA342D3.jpg?Expires=1726185600&#038;KeyName=mcpkey1&#038;Signature=HBWWaSA757b2sC4ehpSKaGUubmU"></span></div><div class="title-wrapper"><strong class="title">AM Weather Update With Anne Elise Parks</strong><em class="description">AM Weather Update With Anne Elise Parks</em></div><time datetime="2021-09-13T10:20:00+00:00" title="September 13, 2021 at 5:20 am">3 hours ago</time></a><a href="https://dfw.cbslocal.com/video/5988187-car-hits-kills-9-year-old-in-traders-village-parking-lot/" title="Car Hits, Kills 9-Year-Old In Trader&#039;s Village Parking Lot" class="cbs-thumbnail-link item-1631506740 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/FCB/EC3/FCBEC308194700009B31666091B09901.jpg?Expires=1726185600&#038;KeyName=mcpkey1&#038;Signature=73zmDHnFblq3TgHYGSGN25UEDUg"></span></div><div class="title-wrapper"><strong class="title">Car Hits, Kills 9-Year-Old In Trader&#039;s Village Parking Lot</strong><em class="description">The Grand Prairie Police Department is investigating after a nine-year-old boy was struck and killed by a car in the Trader&#039;s Village parking lot in the 2600 block of Mayfield Road.</em></div><time datetime="2021-09-13T04:19:00+00:00" title="September 12, 2021 at 11:19 pm">9 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/best-of">Best Of</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/06/21/dallas-turtle-creek-chorale-performing-free-christmas-holiday-concert-sunday/" title="Dallas&#039; Turtle Creek Chorale Performing Free Christmas Holiday Concert This Sunday" class="cbs-thumbnail-link item-1624316603 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screen-Shot-2021-06-21-at-5.57.18-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dallas&#039; Turtle Creek Chorale Performing Free Christmas Holiday Concert This Sunday</strong><em class="description">The Turtle Creek Chorale was blazing into its 40th year with big plans in 2020. Then the pandemic hit.</em></div></a><a href="https://dfw.cbslocal.com/2021/06/15/keto-friendly-cereal-recipe-dirty-lazy/" title="Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;" class="cbs-thumbnail-link item-1623762034" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/dirtylazyketo1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;</strong><em class="description">If you’re on a keto diet, chances are one of the things you miss most is a simple bowl of cereal. Yes, cereal!</em></div></a><a href="https://dfw.cbslocal.com/2021/06/12/extreme-heat-panther-island-pavilion-first-outdoor-concert-in-year/" title="Extreme Heat Doesn&#039;t Stop Panther Island Pavilion From Hosting First Outdoor Concert In Over A Year" class="cbs-thumbnail-link item-1623555202 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/19688FBED2BC444480DEB6F5C0FFBCB5.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Extreme Heat Doesn&#039;t Stop Panther Island Pavilion From Hosting First Outdoor Concert In Over A Year</strong><em class="description">Around 10,000 people were expected to gather at the Panther Island Pavilion in Fort Worth for the DJ TIËSTO concert.</em></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/video/program/1163/">E.S.P Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/08/18/eat-see-play-mutts-canine-cantina/" title="EAT SEE PLAY: Mutts Canine Cantina" class="cbs-thumbnail-link item-1629343834 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/08/vader-and-taryn.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">EAT SEE PLAY: Mutts Canine Cantina</strong></div></a><a href="https://dfw.cbslocal.com/2021/07/22/bouncing-around-bishop-arts/" title="Bouncing Around Bishop Arts" class="cbs-thumbnail-link item-1626970754 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/bishop-arts-thumb.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bouncing Around Bishop Arts</strong></div></a><a href="https://dfw.cbslocal.com/2021/06/15/a-bar-with-a-twist-at-flea-style/" title="A Bar with a Twist at Flea Style" class="cbs-thumbnail-link item-1623779401 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/FS-THUMB.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A Bar with a Twist at Flea Style</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-18" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/station/cbs-11/" title="CBS 11 / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 11 / News Team</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://careers.viacomcbs.com/" title="Jobs" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Jobs</strong></div></a></div>
</div></div><div id="embed-list-19" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Upload Images/Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Upload Images/Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a></div>
</div></div><div id="embed-list-20" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/">DFW Outdoorsman</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/program/694/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/outfitters/" title="Outfitters" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Outfitters</strong></div></a><a href="https://dfw.cbslocal.com/piece-of-texas/" title="Financing Your Piece of Texas" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Financing Your Piece of Texas</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="embed-list-21" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/07/28/flight-attendants-sleeping-airports-american-airlines-crews-hotels/" title="&#039;We Have Flight Attendants Sleeping In Airports&#039;: American Airlines Crews Say Company Fails To Book Hotels" class="cbs-thumbnail-link item-1627502125 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/GettyImages-1089840010.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Have Flight Attendants Sleeping In Airports&#039;: American Airlines Crews Say Company Fails To Book Hotels</strong><em class="description">Unions for flight attendants and pilots filed grievances this week with American, charging that the company is violating its contracts and putting employees in danger.</em></div></a></div>
</div></div><div id="embed-list-22" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="CBS 11 Storm Chaser" class="cbs-thumbnail-link item-1525296685" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/unknown2.jpeg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 11 Storm Chaser</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://dfw.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-DAL&#038;partner=cbsnsite"><span class="button"><strong>CBSN Dallas - Ft. Worth</strong><em>Watch Now</em></span></a>
	<a href="http://dfw.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="32.899809" longitude="-97.040335" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://dfw.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">1 Weekend Arrest Made After Several Fights Break Out At Six Flags Over Texas</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://dfw.cbslocal.com/personality/cbs-dfw-staff">CBSDFW.com Staff</a></span><time class="post-date">September 13, 2021 at 6:10 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://dfw.cbslocal.com/tag/arlington-2/">Arlington</a>, <a href="https://dfw.cbslocal.com/tag/dfw-news/">DFW News</a>, <a href="https://dfw.cbslocal.com/tag/kenderrick-white/">Kenderrick White</a>, <a href="https://dfw.cbslocal.com/tag/six-flags/">Six Flags</a>, <a href="https://dfw.cbslocal.com/tag/six-flags-over-texas/">Six Flags Over Texas</a>, <a href="https://dfw.cbslocal.com/tag/teen-arrested/">teen arrested</a></div></div></section><section id="column_block_23" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5988359","autoplay":true,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"dfw.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Dallas.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DALLAS&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=https:\/\/dfw.cbslocal.com&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3ntZgFU","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://dfw.cbslocal.com/live/cbsn-dfw/"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2012/03/CBSN-WHITE-H-DallasFtW.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-DAL&#038;partner=cbsnsite" data-channel_slug="cbsn-dfw" data-w-live="true" data-dvr-live-title="CBSN DFW" data-dvr-live-thumb_url="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/05/Dallas-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>ARLINGTON (CBSDFW.COM)</strong> &mdash; At least one person is facing charges after several fights broke out at Six Flags Over Texas on September 11.</p>
<p>Videos posted on Twitter show the fights &#8212; involving several different groups &#8212; during the evening on Saturday.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://dfw.cbslocal.com/2021/09/13/tractor-trailer-off-highway-287-overpass-fort-worth/" target="_blank">Semi Tractor-Trailer Falls Off Highway 287 Overpass In Fort Worth</a>
<p>Parents vented their frustration on the park&#8217;s social media page saying some kids were trampled, others called on the park to increase safety measures.</p>
<p>Six Flags released a statement that said, in part &#8212;</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://dfw.cbslocal.com/2021/09/13/tropical-storm-nicholas-texas-gulf-coast/" target="_blank">Tropical Storm Nicholas Bears Down On Texas, Threatens Gulf Coast</a>
<blockquote><p><em>&#8220;After observing the improper behavior of some guests, the park was closed approximately 30 minutes early out of an abundance of caution.&#8221;</em></p></blockquote>
<p>An off-duty Arlington police officer working security at the park said he saw a teenager, later identified as Kenderrick White of Fort Worth, fighting with another person. Police say White ran away when the officer tried to detain him, but was caught when police broke up another fight the teen was involved in.</p>
<div id="attachment_981941" style="width: 560px" class="wp-caption aligncenter"><a href="https://dfw.cbslocal.com/2021/09/13/1-weekend-arrest-several-fights-six-flags-over-texas/six-flags-4/" rel="attachment wp-att-981941"><img aria-describedby="caption-attachment-981941" loading="lazy" class="wp-image-981941" src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/Six-Flags.jpg" alt="" width="550" height="315" srcset="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/Six-Flags.jpg 643w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/Six-Flags.jpg?resize=150,86 150w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/Six-Flags.jpg?resize=300,172 300w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/Six-Flags.jpg?resize=640,366 640w, https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/Six-Flags.jpg?resize=200,115 200w" sizes="(max-width: 550px) 100vw, 550px" /></a><p id="caption-attachment-981941" class="wp-caption-text">(credit: Arlington Police Department)</p></div>
<p>White, 18, was arrested and booked into the Arlington City Jail. He is facing charges of fighting in public, evading arrest and resisting arrest.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://dfw.cbslocal.com/2021/09/12/car-hits-kills-9-year-old-grand-prairie-parking-lot/" target="_blank">Car Hits, Kills 9-Year-Old In Trader&#039;s Village Parking Lot</a>
<p>Six Flags had already beefed up security following a couple of violent incidents at their North Texas parks earlier in the year.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3ntZgFU"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3ntZgFU"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3ntZgFU"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/dfw/" data-ios="https://apps.apple.com/us/app/cbs-dfw/id1511234492" data-android="https://play.google.com/store/apps/details?id=com.ktvt.android.news" target="_blank"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/dfw.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSDFW.com </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/CBSDFW\/&quot;,&quot;facebook_url&quot;:&quot;http:\/\/facebook.com\/CBSDFW\/&quot;,&quot;instagram_url&quot;:&quot;http:\/\/instagram.com\/CBSDFW&quot;,&quot;email_address&quot;:&quot;news@ktvt.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/05/Combo-Logo-DALLAS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">The CBS DFW team is a group of experienced journalists who along with our many CBS 11 reporters, bring you content on CBSDFW.com. </em><a href="https://dfw.cbslocal.com/personality/cbs-dfw-staff/" id="more-from-personality"><span>More from</span> <strong>CBSDFW.com Staff</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-24"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=dfw"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://dfw.cbslocal.com/2021/09/11/could-texas-abortion-ban-strategy-be-a-double-edged-sword/" title="Could Texas Abortion Ban Strategy Be A Double-Edged Sword?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/04/abortion-generic.jpg?resize=55%2C55&#038;ssl=1" alt="Could Texas Abortion Ban Strategy Be A Double-Edged Sword?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/09/11/could-texas-abortion-ban-strategy-be-a-double-edged-sword/" title="Could Texas Abortion Ban Strategy Be A Double-Edged Sword?" class="bump-view" data-bump-view="tp">Could Texas Abortion Ban Strategy Be A Double-Edged Sword?</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/09/12/car-hits-kills-9-year-old-grand-prairie-parking-lot/" title="Car Hits, Kills 9-Year-Old In Trader&#039;s Village Parking Lot" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/06/GettyImages-679549382.jpg?resize=55%2C55&#038;ssl=1" alt="Car Hits, Kills 9-Year-Old In Trader&#039;s Village Parking Lot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/09/12/car-hits-kills-9-year-old-grand-prairie-parking-lot/" title="Car Hits, Kills 9-Year-Old In Trader&#039;s Village Parking Lot" class="bump-view" data-bump-view="tp">Car Hits, Kills 9-Year-Old In Trader&#039;s Village Parking Lot</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/09/12/cedar-hill-police-man-charged-stepdaughter-murder/" title="Cedar Hill Police: Man Charged In Stepdaughter&#039;s Murder" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2014/07/cedar-hill-police.jpg?resize=55%2C55&#038;ssl=1" alt="Cedar Hill Police: Man Charged In Stepdaughter&#039;s Murder" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/09/12/cedar-hill-police-man-charged-stepdaughter-murder/" title="Cedar Hill Police: Man Charged In Stepdaughter&#039;s Murder" class="bump-view" data-bump-view="tp">Cedar Hill Police: Man Charged In Stepdaughter&#039;s Murder</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/09/13/tractor-trailer-off-highway-287-overpass-fort-worth/" title="Semi Tractor-Trailer Falls Off Highway 287 Overpass In Fort Worth" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/semi-off-287-overpass.jpg?resize=55%2C55&#038;ssl=1" alt="Semi Tractor-Trailer Falls Off Highway 287 Overpass In Fort Worth" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/09/13/tractor-trailer-off-highway-287-overpass-fort-worth/" title="Semi Tractor-Trailer Falls Off Highway 287 Overpass In Fort Worth" class="bump-view" data-bump-view="tp">Semi Tractor-Trailer Falls Off Highway 287 Overpass In Fort Worth</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/09/10/fort-worth-isd-parents-students-mask-mandate/" title="Fort Worth ISD Parents, Students React To Mask Mandate Which Starts Monday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/08/aFWISD.jpg?resize=55%2C55&#038;ssl=1" alt="Fort Worth ISD Parents, Students React To Mask Mandate Which Starts Monday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/09/10/fort-worth-isd-parents-students-mask-mandate/" title="Fort Worth ISD Parents, Students React To Mask Mandate Which Starts Monday" class="bump-view" data-bump-view="tp">Fort Worth ISD Parents, Students React To Mask Mandate Which Starts Monday</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/09/11/police-suspect-victim-killed-in-shootout-outside-dallas-apartment-complex/" title="Police: Suspect, Victim Killed In Shootout Outside Dallas Apartment Complex" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/04/GettyImages-459908461.jpg?resize=55%2C55&#038;ssl=1" alt="Police: Suspect, Victim Killed In Shootout Outside Dallas Apartment Complex" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/09/11/police-suspect-victim-killed-in-shootout-outside-dallas-apartment-complex/" title="Police: Suspect, Victim Killed In Shootout Outside Dallas Apartment Complex" class="bump-view" data-bump-view="tp">Police: Suspect, Victim Killed In Shootout Outside Dallas Apartment Complex</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/09/10/stimulus-check-latest-irs-fourth-relief-payment/" title="Fourth Stimulus Check: Is Another Relief Payment Coming In 2021?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/joe-biden-4-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Is Another Relief Payment Coming In 2021?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/09/10/stimulus-check-latest-irs-fourth-relief-payment/" title="Fourth Stimulus Check: Is Another Relief Payment Coming In 2021?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Is Another Relief Payment Coming In 2021?</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/09/13/1-weekend-arrest-several-fights-six-flags-over-texas/" title="1 Weekend Arrest Made After Several Fights Break Out At Six Flags Over Texas" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/Six-Flags.jpg?resize=55%2C55&#038;ssl=1" alt="1 Weekend Arrest Made After Several Fights Break Out At Six Flags Over Texas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/09/13/1-weekend-arrest-several-fights-six-flags-over-texas/" title="1 Weekend Arrest Made After Several Fights Break Out At Six Flags Over Texas" class="bump-view" data-bump-view="tp" aria-current="page">1 Weekend Arrest Made After Several Fights Break Out At Six Flags Over Texas</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/09/10/retired-american-airlines-pilot-beverley-bass-fly-paris-dfw-9-11/" title="Retired AA Pilot Beverley Bass Recalls Trying To Fly From Paris To DFW On 9/11" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/Screen-Shot-2021-09-09-at-8.27.24-PM.png?resize=55%2C55&#038;ssl=1" alt="Retired AA Pilot Beverley Bass Recalls Trying To Fly From Paris To DFW On 9/11" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/09/10/retired-american-airlines-pilot-beverley-bass-fly-paris-dfw-9-11/" title="Retired AA Pilot Beverley Bass Recalls Trying To Fly From Paris To DFW On 9/11" class="bump-view" data-bump-view="tp">Retired AA Pilot Beverley Bass Recalls Trying To Fly From Paris To DFW On 9/11</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/09/12/tropical-storm-nicholas-forms-gulf-of-mexico/" title="Tropical Storm Nicholas Taking Aim At Texas" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/storm.jpeg?resize=55%2C55&#038;ssl=1" alt="Tropical Storm Nicholas Taking Aim At Texas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/09/12/tropical-storm-nicholas-forms-gulf-of-mexico/" title="Tropical Storm Nicholas Taking Aim At Texas" class="bump-view" data-bump-view="tp">Tropical Storm Nicholas Taking Aim At Texas</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs11dfw/" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/ktvt-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/news/" title="Dallas News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas News</strong></div></a><a href="https://dfw.cbslocal.com/tag/dfw-news/" title="DFW News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW News</strong></div></a><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/" title="Dallas Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas Sports</strong></div></a><a href="https://sports.cbslocal.com" title="CBS Local Sports" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Local Sports</strong></div></a><a href="https://dfw.cbslocal.com/the-landry-award/" title="The Landry Award" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">The Landry Award</strong></div></a><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/" title="DFW Outdoorsman" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW Outdoorsman</strong></div></a><a href="https://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Pro Shop" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pro Shop</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/track-the-heat/" title="Track The Heat" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Track The Heat</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/best-of/" title="Latest Posts" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Posts</strong></div></a><a href="https://dfw.cbslocal.com/video/program/1163/" title="Eat · See · Play" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Eat · See · Play</strong></div></a><a href="https://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Community Events</strong></div></a><a href="https://dfw.cbslocal.com/category/plugged-in-to-dfw/" title="Plugged In To DFW" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Plugged In To DFW</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Stations</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/station/cbs-11/" title="About CBS 11" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About CBS 11</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="About TXA 21" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/program-guide/" title="TV Schedules" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedules</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/contact-cbs-11-txa-21/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://dfw.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch CBSN</strong></div></a><a href="https://apps.cbslocal.com" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Career Info" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Career Info</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-976207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976207"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-976209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976209"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-837747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837747"><a href="http://publicfiles.fcc.gov/tv-profile/ktvt">Public File for KTVT-TV / CBS 11</a></li>
<li id="menu-item-838871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838871"><a href="http://publicfiles.fcc.gov/tv-profile/ktxa">Public File for KTXA-TV / TXA 21</a></li>
<li id="menu-item-838873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838873"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-935827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935827"><a href="https://dfw.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-839598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839598"><a href="https://dfw.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dfw.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://dfw.cbslocal.com/_static/??-eJylkN0OwjAIhV/IypY5443xWTpKJgn9ScE0vr3N4hOsdxzO4QsArTjMySgZ2JsiKeCmTjJ6AU4on9BbFDcK3dF/6YTVrl1e4Py82yuHEUgj39PVNQ47Da2jwoHqCCGbFfHfMcjxFcyxeDzOecXnfF/maZlu6+MHCWCd4g==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJx9jEsKhTAMRTf0NIofnIhr8aVBK2lamha3bwXBmaPL/R04Q4VeEkmCtJMjBfxrxR5XBivI2ZToUNDA1tAj5RKpdlZqVP3BFyNw3qwoOG8ylyasMQnFMtHX3JjFze3YtU3X9MN0Ad46N24=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.1/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1631155292j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJylzEsKgDAMBNALWaP4wY14Fm0DtqQfTES8vR/EteBqhoF5sCWlYxAMAjKjRwY9saKoRwIbNK3mnBwDJ7IGn8i9DbnjDD690U9obuRuii9i+WdEkUTj/jKD78u2KouqqJvOHZRATkU='></script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162246146',post:'981940',tz:'-5',srv:'dfw.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246146', '981940' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>