<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://dfw.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="stimulus check, relief payments, american rescue plan" />
<meta name="keywords" content="stimulus check, relief payments, american rescue plan" />
<meta property="fb:pages" content="108571612499317" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Fourth Stimulus Check: Will You See Another Relief Payment This Year? &#8211; CBS Dallas / Fort Worth</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="https://dfw.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJytUEkOwjAM/BDBglYVF8RbspgS1bGjLOr3G1ouPUElTrbHntGMYY7KChfkAuWFATNYkxWJ1QSeLVX3hnKGp0jBdG7tCX4iYTDoNm5MSKLdd3KkOnrOEMRVahuTUE+eR8U4b1I75Lig/jhq9Th5PVBBsx4xrTI7RLXUU5F44EebRg2GtSdFnqf/u0JqE5c17yPcL0PXdcP11vcLjL6+Fw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://dfw.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmYaxeBFnmWqQdLWkFXF7dgHx+uf74coODzESA9sokQLO6vjAyKB2M9WoWsEX2wX5XEpShRxXckYpc7Qfb1mI3yimRU9pbIL3PrRD1z8hwTkd' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://dfw.cbslocal.com/_static/??-eJydU9tyAiEM/aEi9VKnL51+SxbiioYNA1l1/75Z71anXX1g5iRwDich2G0yjhvBRqwsMWKxriqG2AHZRG0dmmIj+5Z0Z3/ARGigxmxd0UyXcDZS9Gb/EgqNo9b3KeVsg0cjGBOBYHmSnCDLAM5v52XJWRyfVC7hE9djrNAf+HtoKBQxDgSI6yfL0CqCIzSb++adrOsSqDNEs0D0B9uVuWQnZjKKoTnzb/S9WrOVXrxWl1WG3NkiHeFjxkobhT4AknpWC9eBvlKH2RDW4LphdN27jm9Ig19Mp6RGOU9Mj+9EYmtOtBVKAq12/D4a32kswGHF3PdirWB37MWrcsLJJC6KHuu88I8i5HUvfTjvmDi/MOX/6fIG8zYHGV56r3FM9Jzv+DWeT6fT+eRz9vEDF7GVSw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxTZNXBBvKV02WtK0LClov6dMHNhtIHGy4tiOFf1IykYSINFygQCs7ZkVRmtQO7KY+0J51iniPDjEKjiqPO/0VqPf5EiYR0esQ+wzlo3pF3MBda8/E1bRtwzT/IZNIhXcOBmBnzotAhUMmRGmV/SKUOXeVWL66jlDJisuEv+jEGCZSLjknsJx3zVN09WHtvVPsNW6Og=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYLCxAXxLV0adanSdiLp9vtUiAsXdrPsZxv2dcBajIqBLZRJAWcdpKIX4ILSQreSgg8LKW80Zi5j0hP8K3Y+Sp29HJI/Fy9jFDrsrNIiF4VcQ5Oe7Bwi2WfiK/vEMz/Ok3Nuutyvt/QGCrlU0w=='></script>
<link rel="https://api.w.org/" href="https://dfw.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dfw.cbslocal.com/wp-json/wp/v2/posts/984806" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dfw.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dfw.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3moaj1e' />
<link rel="alternate" type="application/json+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2021%2F10%2F05%2Fstimulus-check-update-irs-fourth-relief-payment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2021%2F10%2F05%2Fstimulus-check-update-irs-fourth-relief-payment%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Fourth Stimulus Check: Will You See Another Relief Payment This Year?" /><meta property="og:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/joe-biden-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/joe-biden-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="An increase in COVID cases is limiting the economic recovery for millions of Americans. Would a fourth stimulus check help?" /><meta property="og:type" content="article" /><meta property="og:url" content="https://dfw.cbslocal.com/2021/10/05/stimulus-check-update-irs-fourth-relief-payment/" /><meta property="article:published_time" content="2021-10-05T10:27:38+00:00" /><meta property="article:suggested-social-copy" content="An increase in COVID cases is limiting the economic recovery for millions of Americans. Would a fourth stimulus check help?" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,News" /><meta property="article:publisher" content="https://www.facebook.com/CBSDFW" /><meta property="article:author" content="https://www.facebook.com/CBSDFW" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/joe-biden-1.jpg?w=1200"><meta name="twitter:title" content="Fourth Stimulus Check: Will You See Another Relief Payment This Year?"/><meta name="twitter:description" content="An increase in COVID cases is limiting the economic recovery for millions of Americans. Would a fourth stimulus check help?"/><meta name="twitter:site" content="CBSDFW"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2021/10/01/stimulus-check-update-irs-fourth-relief-payment/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://dfw.cbslocal.com/2021/10/05/stimulus-check-update-irs-fourth-relief-payment/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/dfw.cbslocal.com","url":"https:\/\/dfw.cbslocal.com","name":"CBS Dallas \/ Fort Worth","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"https:\/\/cbsdfw.com","logo":{"@type":"ImageObject","url":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2018\/05\/4_dallas_cbs11_txa21.png?w=262"}},"url":"https:\/\/dfw.cbslocal.com\/2021\/10\/05\/stimulus-check-update-irs-fourth-relief-payment\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dfw.cbslocal.com\/2021\/10\/05\/stimulus-check-update-irs-fourth-relief-payment\/"},"headline":"Fourth Stimulus Check: Will You See Another Relief Payment This Year?","description":"An increase in COVID cases is limiting the economic recovery for millions of Americans. Would a fourth stimulus check help?","image":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2021\/10\/joe-biden-1.jpg?w=1200","keywords":["Business","News","Joe Biden","Norm Elrod","stimulus check","news","Fourth Stimulus Check: Will You See Another Relief Payment This Year?"],"datePublished":"2021-10-05T10:27:38+00:00","dateModified":"2021-10-05T10:27:38+00:00","author":{"@type":"Organization","name":"CBS Dallas\/Fort Worth"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Now Hiring: K&N Engineering","description":"K&N Engineering, Inc. is a manufacturer of air filters, cold air intake systems, oil filters, performance parts, and other related products.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/B91\/053\/B910536F35684A95B6A88E8DAE9F81EA.jpg?Expires=126600019200&KeyName=mcpkey1&Signature=JyW7koaucKkmt14I4F9ZOUD17KA","uploadDate":"2021-03-11","duration":"T1M42S","contentUrl":"https:\/\/dfw.cbslocal.com\/video\/5386562-now-hiring-kn-engineering\/","embedUrl":"https:\/\/dfw.cbslocal.com\/video\/5386562-now-hiring-kn-engineering\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DALLAS","news",["fourthstimuluscheckwillyouseeanotherreliefpaymentthisyear","post","article","business","news","joebiden","normelrod","stimuluscheck","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"business;news;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}

.postid-876710 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="An increase in COVID cases is limiting the economic recovery for millions of Americans. Would a fourth stimulus check help?" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-984806 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://careers.viacomcbs.com/search/?createNewAlert=false&#038;q=&#038;locationsearch=Texas&#038;optionsFacetsDD_customfield1=&#038;optionsFacetsDD_customfield2=&#038;optionsFacetsDD_customfield3=" target="_blank" title="JOBS" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">JOBS</strong><em class="description">CBS 11 Is Hiring – Click Here To View Opportunities In DFW</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://dfw.cbslocal.com" id="header-logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/4_dallas_cbs11_txa21.png?w=262" alt="CBS Dallas / Fort Worth" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/video/">Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/6065804-cbs-11-news-now-tuesday-morning/" title="CBS 11 News Now: Tuesday Morning" class="cbs-thumbnail-link item-1633437660 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/ED8/99B/ED899B68A6FD82D704B3AA389BF52A26.jpg?Expires=126600019200&#038;KeyName=mcpkey1&#038;Signature=MKXyZp4qoO-4jiurUWCN--dwpOI"></span></div><div class="title-wrapper"><strong class="title">CBS 11 News Now: Tuesday Morning</strong><em class="description">Check out what&#039;s making the headlines across North Texas this Tuesday morning.</em></div><time datetime="2021-10-05T12:41:00+00:00" title="October 5, 2021 at 7:41 am">3 hours ago</time></a><a href="https://dfw.cbslocal.com/video/6065499-am-weather-update-with-brittany-rainey/" title="AM Weather Update With Brittany Rainey" class="cbs-thumbnail-link item-1633429560 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D3F/663/D3F6631710C485890FF5FE87FBC34D19.jpg?Expires=126600019200&#038;KeyName=mcpkey1&#038;Signature=QqgnDgPk4n6UbjQYqzMSP6PDOdM"></span></div><div class="title-wrapper"><strong class="title">AM Weather Update With Brittany Rainey</strong><em class="description">AM Weather Update With Brittany Rainey</em></div><time datetime="2021-10-05T10:26:00+00:00" title="October 5, 2021 at 5:26 am">5 hours ago</time></a><a href="https://dfw.cbslocal.com/video/6064273-sunny-mild-and-dry-tuesday/" title="Sunny, Mild And Dry Tuesday" class="cbs-thumbnail-link item-1633404060 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/B15/73F/B1573F81D930A4D1EA79C59DF6782B32.jpg?Expires=126600019200&#038;KeyName=mcpkey1&#038;Signature=7qWZg06qu6tMXj9x6_ugNBWEe3Y"></span></div><div class="title-wrapper"><strong class="title">Sunny, Mild And Dry Tuesday</strong><em class="description">We&#039;ve got a nice streak of weather this week.</em></div><time datetime="2021-10-05T03:21:00+00:00" title="October 4, 2021 at 10:21 pm">12 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://dfw.cbslocal.com/category/investigators/" title="The I-Team" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">The I-Team</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/10/05/stimulus-check-update-irs-fourth-relief-payment/" title="Fourth Stimulus Check: Will You See Another Relief Payment This Year?" class="cbs-thumbnail-link item-1633447658 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/joe-biden-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fourth Stimulus Check: Will You See Another Relief Payment This Year?</strong><em class="description">An increase in COVID cases is limiting the economic recovery for millions of Americans. Would a fourth stimulus check help?</em></div></a><a href="https://dfw.cbslocal.com/2021/10/05/volvo-recall-older-sedans-air-bag-inflators-explode/" title="Volvo Recalling Older Sedans; Air Bag Inflators Can Explode" class="cbs-thumbnail-link item-1633446839 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/volvo-513098264.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Volvo Recalling Older Sedans; Air Bag Inflators Can Explode</strong><em class="description">Volvo is recalling some 260,000 older cars in the U.S. because the front driver’s air bag can explode after being exposed to high heat and humidity.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/category/gardening-101-section/" title="Gardening 101" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gardening 101</strong></div></a><a href="https://dfw.cbslocal.com/school-closings/" title="Closings/Cancellations" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Closings/Cancellations</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/6065499-am-weather-update-with-brittany-rainey/" title="AM Weather Update With Brittany Rainey" class="cbs-thumbnail-link item-1633429560 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D3F/663/D3F6631710C485890FF5FE87FBC34D19.jpg?Expires=126600019200&#038;KeyName=mcpkey1&#038;Signature=QqgnDgPk4n6UbjQYqzMSP6PDOdM"></span></div><div class="title-wrapper"><strong class="title">AM Weather Update With Brittany Rainey</strong><em class="description">AM Weather Update With Brittany Rainey</em></div><time datetime="2021-10-05T10:26:00+00:00" title="October 5, 2021 at 5:26 am">5 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/09/29/soaking-rains-texas/" title="Soaking Rains Headed To North Texas Thursday Through Saturday" class="cbs-thumbnail-link item-1632972015 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/12/gettyimages-108123254-e1544131044437.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Soaking Rains Headed To North Texas Thursday Through Saturday</strong><em class="description">Thursday afternoon is the start of some big rains, CBS 11 meteorologist Jeff Ray said Wednesday.</em></div></a><a href="https://dfw.cbslocal.com/2021/09/27/allergies-acting-up-dfw-top-worst-cities-pollen/" title="Yes, Your Allergies Are Probably Acting Up As DFW Ranks At Top Of Worst Cities For Pollen" class="cbs-thumbnail-link item-1632761597 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/pollen.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Yes, Your Allergies Are Probably Acting Up As DFW Ranks At Top Of Worst Cities For Pollen</strong><em class="description">Not a whole lot of relief in sight for those suffering from allergies today but perhaps some rain over the next few days can help to wash some of the pollen out of the air.</em></div></a><a href="https://dfw.cbslocal.com/2021/09/15/texas-landfall-louisiana-braces-nicholas/" title="After Texas Landfall, Hurricane Battered Louisiana Braces For Nicholas" class="cbs-thumbnail-link item-1631701818 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/TD-Nicolas.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">After Texas Landfall, Hurricane Battered Louisiana Braces For Nicholas</strong><em class="description">As Nicholas continued crawling across parts of Texas Wednesday, residents in southern Louisiana braced for expected heavy rains.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/cowboys/">Cowboys</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/10/03/trevon-diggs-interception-dallas-cowboys/" title="Corner Trevon Diggs On Interception Roll With Dallas Cowboys, Brings Down 2 Against Carolina" class="cbs-thumbnail-link item-1633305740 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/Diggs-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Corner Trevon Diggs On Interception Roll With Dallas Cowboys, Brings Down 2 Against Carolina</strong><em class="description">Trevon Diggs won a tug of war with top Panthers receiver DJ Moore for his second takeaway, and single-handedly extended the Dallas Cowboys  NFL-best streak of games with multiple takeaways.</em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/">Rangers</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/09/26/ibanez-leads-99-loss-rangers-over-106-loss-orioles-7-4/" title="Ibáñez Leads 99-Loss Rangers Over 106-Loss Orioles 7-4" class="cbs-thumbnail-link item-1632703562 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/GettyImages-1342955801.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ibáñez Leads 99-Loss Rangers Over 106-Loss Orioles 7-4</strong><em class="description">Mark Canha hit an RBI single with one out in the bottom of the ninth inning and the Oakland Athletics again beat Houston with their final swing, edging the AL West-leading Astros 4-3.</em></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/mavericks/">Mavericks</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/09/30/dallas-mavericks-require-covid-19-vaccinations/" title="Dallas Mavericks To Require COVID-19 Vaccinations For Fans, Or Proof Of Negative Test" class="cbs-thumbnail-link item-1633027139 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/IMAGE-2021-09-30-135634.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dallas Mavericks To Require COVID-19 Vaccinations For Fans, Or Proof Of Negative Test</strong><em class="description">The Mavericks are requiring all fans who attend games this season to show proof of a full COVID-19 vaccination, or a negative test taken 48 hours prior to the game.</em></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/stars/">Stars</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/06/27/former-dallas-star-stephen-johns-spotlighting-mental-health/" title="Former Dallas Star Stephen Johns Spotlighting Mental Health Following Retirement" class="cbs-thumbnail-link item-1624826291 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/GettyImages-1204345865.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Dallas Star Stephen Johns Spotlighting Mental Health Following Retirement</strong><em class="description">The 29-year-old who recently announced his retirement from the NHL is rollerblading across the U.S. and making a movie about it to bring awareness to depression and anxiety.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/03/category_sports_2_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/6065499-am-weather-update-with-brittany-rainey/" title="AM Weather Update With Brittany Rainey" class="cbs-thumbnail-link item-1633429560 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D3F/663/D3F6631710C485890FF5FE87FBC34D19.jpg?Expires=126600019200&#038;KeyName=mcpkey1&#038;Signature=QqgnDgPk4n6UbjQYqzMSP6PDOdM"></span></div><div class="title-wrapper"><strong class="title">AM Weather Update With Brittany Rainey</strong><em class="description">AM Weather Update With Brittany Rainey</em></div><time datetime="2021-10-05T10:26:00+00:00" title="October 5, 2021 at 5:26 am">5 hours ago</time></a><a href="https://dfw.cbslocal.com/video/6064273-sunny-mild-and-dry-tuesday/" title="Sunny, Mild And Dry Tuesday" class="cbs-thumbnail-link item-1633404060 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/B15/73F/B1573F81D930A4D1EA79C59DF6782B32.jpg?Expires=126600019200&#038;KeyName=mcpkey1&#038;Signature=7qWZg06qu6tMXj9x6_ugNBWEe3Y"></span></div><div class="title-wrapper"><strong class="title">Sunny, Mild And Dry Tuesday</strong><em class="description">We&#039;ve got a nice streak of weather this week.</em></div><time datetime="2021-10-05T03:21:00+00:00" title="October 4, 2021 at 10:21 pm">12 hours ago</time></a><a href="https://dfw.cbslocal.com/video/6064269-north-texas-seeing-massive-shortages-in-education-no-teachers-no-subs-no-cafeteria-workers/" title="North Texas Seeing Massive Shortages In Education: No Teachers, No Subs, No Cafeteria Workers" class="cbs-thumbnail-link item-1633403940 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/52B/6B6/52B6B689BB82D823A0D25AC9DFB6CB27.jpg?Expires=126600019200&#038;KeyName=mcpkey1&#038;Signature=1BydWnB_EKmtadZrGqU5h7eEPS0"></span></div><div class="title-wrapper"><strong class="title">North Texas Seeing Massive Shortages In Education: No Teachers, No Subs, No Cafeteria Workers</strong><em class="description">Some schools are combining classrooms with double the number of students. Students are seeing more of their teachers, and coaches, driving buses.</em></div><time datetime="2021-10-05T03:19:00+00:00" title="October 4, 2021 at 10:19 pm">13 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/best-of">Best Of</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/09/17/big-tex-rising-state-fair-of-texas-2021/" title="Workers Raise Big Tex For 2021 As State Fair Of Texas Set To Kick Off September 24" class="cbs-thumbnail-link item-1631890461 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/snapshot-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Workers Raise Big Tex For 2021 As State Fair Of Texas Set To Kick Off September 24</strong><em class="description">The the 2021 State Fair of Texas kicks off soon but Big Tex — Fair Park’s favorite cowboy — is all dressed up and taking his rightful place Friday.</em></div></a><a href="https://dfw.cbslocal.com/2021/09/17/flower-mound-frisco-round-rock-texas-best-places-to-live/" title="Three Towns In Texas Make Money Magazine&#039;s 50 &#039;Best Places To Live&#039; List" class="cbs-thumbnail-link item-1631889053 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/Flower-Mound-Fire-Truck-at-September-11-Rememberance-Cermoney-Town-Of-Flower-Mound-Texas.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Three Towns In Texas Make Money Magazine&#039;s 50 &#039;Best Places To Live&#039; List</strong><em class="description">Money Magazine is out with its annual list of the 50 Best Places To Live In The United States for 2021 &amp; 2022. Three Texas cities have made it into the top 50 this year.</em></div></a><a href="https://dfw.cbslocal.com/2021/06/21/dallas-turtle-creek-chorale-performing-free-christmas-holiday-concert-sunday/" title="Dallas&#039; Turtle Creek Chorale Performing Free Christmas Holiday Concert This Sunday" class="cbs-thumbnail-link item-1624316603 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/06/Screen-Shot-2021-06-21-at-5.57.18-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dallas&#039; Turtle Creek Chorale Performing Free Christmas Holiday Concert This Sunday</strong><em class="description">The Turtle Creek Chorale was blazing into its 40th year with big plans in 2020. Then the pandemic hit.</em></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/video/program/1163/">E.S.P Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/09/15/exploring-on-west-7th-in-fort-worth/" title="Exploring on West 7th in Fort Worth" class="cbs-thumbnail-link item-1631722381 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/west7th-thumb.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Exploring on West 7th in Fort Worth</strong></div></a><a href="https://dfw.cbslocal.com/2021/08/18/eat-see-play-mutts-canine-cantina/" title="EAT SEE PLAY: Mutts Canine Cantina" class="cbs-thumbnail-link item-1629343834 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/08/vader-and-taryn.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">EAT SEE PLAY: Mutts Canine Cantina</strong></div></a><a href="https://dfw.cbslocal.com/2021/07/22/bouncing-around-bishop-arts/" title="Bouncing Around Bishop Arts" class="cbs-thumbnail-link item-1626970754 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/bishop-arts-thumb.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bouncing Around Bishop Arts</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-18" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/station/cbs-11/" title="CBS 11 / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 11 / News Team</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://careers.viacomcbs.com/" title="Jobs" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Jobs</strong></div></a></div>
</div></div><div id="embed-list-19" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Upload Images/Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Upload Images/Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a></div>
</div></div><div id="embed-list-20" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/">DFW Outdoorsman</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/program/694/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/outfitters/" title="Outfitters" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Outfitters</strong></div></a><a href="https://dfw.cbslocal.com/piece-of-texas/" title="Financing Your Piece of Texas" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Financing Your Piece of Texas</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="embed-list-21" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/07/28/flight-attendants-sleeping-airports-american-airlines-crews-hotels/" title="&#039;We Have Flight Attendants Sleeping In Airports&#039;: American Airlines Crews Say Company Fails To Book Hotels" class="cbs-thumbnail-link item-1627502125 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/07/GettyImages-1089840010.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Have Flight Attendants Sleeping In Airports&#039;: American Airlines Crews Say Company Fails To Book Hotels</strong><em class="description">Unions for flight attendants and pilots filed grievances this week with American, charging that the company is violating its contracts and putting employees in danger.</em></div></a></div>
</div></div><div id="embed-list-22" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="CBS 11 Storm Chaser" class="cbs-thumbnail-link item-1525296685" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/unknown2.jpeg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 11 Storm Chaser</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://dfw.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-DAL&#038;partner=cbsnsite"><span class="button"><strong>CBSN Dallas - Ft. Worth</strong><em>Watch Now</em></span></a>
	<a href="http://dfw.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="32.899809" longitude="-97.040335" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://dfw.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Fourth Stimulus Check: Will You See Another Relief Payment This Year?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 5, 2021 at 10:27 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://dfw.cbslocal.com/tag/joe-biden/">Joe Biden</a>, <a href="https://dfw.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://dfw.cbslocal.com/tag/stimulus-check/">stimulus check</a></div></div></section><section id="column_block_23" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5728445","autoplay":true,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"dfw.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Dallas.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DALLAS&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=https:\/\/dfw.cbslocal.com&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3moaj1e","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://detroit.cbslocal.com/2021/10/05/stimulus-check-update-irs-fourth-relief-payment/">CBS Detroit</a></strong><strong>) —</strong>  More than a year and a half after COVID first shut down the economy the pandemic continues. The Delta variant is pushing up case numbers among the unvaccinated. President Biden is instituting stronger efforts to encourage vaccines, as the rise in cases slows the economy’s improvement. Some segments of the population have yet to experience any real improvement. Unemployment still exceeds pre-pandemic levels, even with jobs widely available in certain sectors. The federal unemployment bonus ended over a month ago. Millions of people remain short of food and behind on bills, and a fourth stimulus check could help. A few places, including California, have recognized that need for additional help and stepped up with additional payments. But will the Internal Revenue Service (IRS) be sending out another stimulus check in 2021?<p>That question hasn’t been answered definitively. But plenty of clues point where things are heading.</p><h2>Economic Recovery For Some</h2><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://dfw.cbslocal.com/2021/10/05/volvo-recall-older-sedans-air-bag-inflators-explode/" target="_blank">Volvo Recalling Older Sedans; Air Bag Inflators Can Explode</a><p>Relief payments were intended to ease COVID’s economic impact and support the economy in the process. The third round of relief payments started back in March, courtesy of the American Rescue Plan (ARP). Over the following months, about <a href="https://www.cbsnews.com/news/fourth-stimulus-check-update-2021-08-23/" target="_blank" rel="noopener">169 million people</a> received up to $1,400 each. That accounted for nearly all of the $422 billion set aside. The ARP checks closely followed the $600 payments from January, which came nine months after the $1,200 payments from the pandemic’s early days. They seem to have worked, but have also helped many who didn’t actually need the money.</p><p>In the second quarter of 2021, the U.S. economy grew at an annualized rate of <a href="https://www.bea.gov/news/2021/gross-domestic-product-third-estimate-gdp-industry-and-corporate-profits-revised-2nd" target="_blank" rel="nofollow">6.7 percent</a>, according to the advance estimate from the Bureau of Economic Analysis. (<a href="https://www.cbsnews.com/news/us-economy-gdp-6-5-exceeds-pre-pandemic-level/" target="_blank" rel="noopener">Supply shortages</a> may have prevented even faster growth.) That continues the torrid pace from the first quarter, which saw 6.4 percent growth. The <a href="https://www.conference-board.org/research/us-forecast" target="_blank" rel="nofollow">Conference Board</a> forecasts continued though slower growth through the rest of the year. The country’s <a href="https://fred.stlouisfed.org/series/GDP" target="_blank" rel="nofollow">gross domestic product</a> (GDP), an estimate of economic activity across the U.S., has surpassed pre-pandemic levels. By that general measure, the economy has already recovered.</p><p>Broad segments of the workforce have endured little economic hardship during the pandemic. Many jobs performed at a desk in an office are just as easily performed at a desk in someone’s home. And with fewer places to spend money during much of the pandemic, plus three stimulus checks, many Americans saved more than they might have otherwise. The personal saving rate ballooned to 33.7 percent in April of 2020 and has remained well above pre-pandemic levels ever since. In August of 2021, it sat at <a href="https://fred.stlouisfed.org/series/PSAVERT" target="_blank" rel="nofollow">9.4 percent</a>, still above the 8.3 percent from February of 2020, the month before the pandemic started. On <em>Face the Nation</em> back in June, Bank of America CEO Brian Moynihan <a href="https://www.cbsnews.com/news/transcript-bank-of-america-ceo-brian-moynihan-face-the-nation-06-06-2021/" target="_blank" rel="noopener">estimated</a> that its customers had not spent 65-70 percent of their last two stimulus checks. That extra savings combined with pent-up demand has likely helped drive the broader economy during the rebound.</p><p>The <a href="https://www.nar.realtor/newsroom/existing-home-sales-recede-2-0-in-august" target="_blank" rel="nofollow">housing market</a> has also surged, thanks to low interest rates and people stuck at home realizing the limitations of their living space. The National Association of Realtors recently reported that the national median sales price for an existing home hit $356,700 in August, up 14.9 percent from August of 2020. Much of that rise was helped along by houses priced above the median. Housing inventory decreased over July, and was down 13.4 percent year over year. And of the homes that sold in August, 87 percent were for sale for less than a month.</p><p>The stock market continues to perform well too. Despite a bumpy week, Dow Jones remains far above where it was at this time last year. It has regularly approached record territory. The market opened Tuesday morning at 34,035 as compared to 28,148 at this time a year ago. Concerns about the Delta variant and lagging vaccination rates in parts of the world still linger. COVID case numbers continue to rise, and mask mandates have come back into effect in many parts of the country, thanks to the Delta variant. But the Food and Drug Administration’s (FDA) full approval of the Pfizer vaccine, along with the approval of booster shots for those at risk or over 65 yeas old, has been good news for the market. Individual investors who saved their stimulus cash remain invested. Bigger investors continue to bet on a strong economic recovery in the months ahead.</p><p>While certain experts foresee some of the strongest economic growth in decades, many are also a little concerned about higher inflation. August projections indicate that prices will rise about <a href="https://www.kiplinger.com/economic-forecasts/inflation" target="_blank" rel="nofollow">5.3 percent</a> in 2021. That’s compared to the 2.3 percent rate in 2019 and 1.7 percent rate in 2020. The latest data shows prices rising <a href="https://www.cbsnews.com/news/inflation-august-consumer-prices-2021-09-14/" target="_blank" rel="noopener">5.3 percent</a> over the last 12 months. Should that rate persist for the rest of the year, it would be the highest in three decades. That possibility has become less likely of late. Prices moved up 0.3 percent in August, a slowdown from previous months. Core consumer prices — excluding food and energy, which tend to be volatile — rose only 0.1 percent. Nevertheless, rising prices continue for many products that require semiconductors, including new cars, computers, and TVs.</p><p>Price hikes and product shortages stem, in part, from the economy opening up all at once. Prices depressed by the pandemic have had to normalize. But companies couldn’t keep pace with a year’s worth of pent-up consumer demand. They also have had to revive and retool their supply chains in the midst of drastic changes in consumer demand patterns. And this has all happened as shipping issues and other constraints continue to slow production and delivery.</p><p>COVID has altered how and what people consume. The way these changes continue to play out isn’t necessarily predictable. Companies, however, have had to guess where demand for their product will be when all the dust settles. Predicting the future is hard enough in a normal economy. It became much harder in an economy trying to move past a pandemic then forced to deal with a resurgence. Price changes and shortages across a whole range of products will likely continue to plague consumers in the short-term. But economists think they should improve with time.</p><p><a href="https://www.reuters.com/world/us/us-consumer-spending-beat-expectations-august-inflation-rises-2021-10-01/" target="_blank" rel="nofollow">Consumer spending</a> is picking up again, with the rate up 0.8 percent in August, as compared to a 0.1 percent drop in July. Demand for travel and leisure continued to ease with the rise of the Delta variant. Spending on food and household supplies rebounded. New car purchases continue to be a drag, with semiconductor shortages still creating production and supply issues. Overall, goods spending remains above pre-pandemic levels, but could also be showing the effects <a href="https://www.cbsnews.com/news/consumer-spending-july-delta-variant/" target="_blank" rel="noopener">Delta variant</a> concerns.</p><h2>No Economic Recovery For Others</h2><p>The pandemic has further highlighted the growing imbalance across the broader economy. While many households have financially flourished during COVID, many others have fallen behind where they were in early 2020. Much of the gap depends on whether wage earners could work remotely during the shutdown or had public-facing jobs that required them to be on-site.</p><p>Financial insecurity is still widespread, and the loss of a job and the loss of hours have been some of the main reasons over the course of the pandemic. Nine percent of American adults (approximately 18 million people) reported a <a href="https://www.cbpp.org/research/poverty-and-inequality/tracking-the-covid-19-recessions-effects-on-food-housing-and" target="_blank" rel="nofollow">shortage of food</a> in their household over the previous week, according to a Center on Budget and Policy Priorities analysis of U.S. Census survey data from late August. Approximately 15 percent of renters (10.7 million people) have fallen behind on their rent, including 22 percent of renters with children in their household. The federal <a href="https://www.cdc.gov/media/releases/2021/s0803-cdc-eviction-order.html" target="_blank" rel="nofollow">eviction moratorium</a>, which ended October 3, doesn’t forgive rent that is owed, it pushes the debt into the future. And <a href="https://www.cbsnews.com/news/evictions-renters-tenants-homeless-shelter-san-antonio/" target="_blank" rel="noopener">evictions have continued</a> in some parts of the country regardless. Meanwhile, only a fraction of the $46 billion Congress allocated for rental assistance has actually made it to tenants and landlords. As of late August, over a quarter of American adults (60 million people) reported some difficulty keeping up with expenses in the prior week.</p><p>Employment also remains below pre-pandemic levels. About <a href="https://www.cbsnews.com/news/august-hiring-jobs-report-unemployment-2021-09-03/" target="_blank" rel="noopener">5.3 million</a> fewer workers are on payrolls than before the pandemic. The unemployment rate fell to 5.2 percent in August, but job growth slowed dramatically. Forecasters expected roughly 750,000 new jobs in August, but employers only added about 235,000. (July saw about 1 million new jobs.) Many fear the rise of the Delta variant is hindering growth. Low-wage jobs made up the bulk of those lost during the pandemic, and while plenty of openings have returned, many remain unfilled. Approximately <a href="https://www.dol.gov/ui/data.pdf" target="_blank" rel="nofollow">362,000 people</a> initially applied for unemployment insurance in the week ending September 25. (A typical pre-pandemic week saw about 250,000 new unemployment applications.) As of the week ending September 11, over 5 million workers were receiving some form of unemployment aid. (The approximately 4.9 million people previously collecting PUA <a href="https://www.cbsnews.com/news/unemployment-pua-gig-workers-september-cut-off-labor-day/" target="_blank" rel="noopener">lost benefits</a> on September 6, when the program ended.) Many jobless Americans have not received unemployment insurance and other government benefits, because of long waits, perceived ineligibility and other issues.</p><p>Job growth still faces some headwinds, aside from the Delta variant. Some have argued that overly generous benefits made unemployment more attractive than working. But other considerations factor into one’s ability to work too. Remote schooling created childcare issues for many parents that summer break didn’t change. The resumption of in-person learning, if it lasts, could free up some parents to return to work. The full vaccination rate is <a href="https://www.npr.org/sections/health-shots/2021/01/28/960901166/how-is-the-covid-19-vaccination-campaign-going-in-your-state" target="_blank" rel="nofollow">56 percent</a> for the country. But state percentages range from 69.7 percent in Vermont to 40.5 percent in West Virginia. Many counties across the country have vaccination rates lower than that.</p><p>The threat of COVID, particularly the now-dominant Delta variant, is still real in places. Many people are uncomfortable working in public around strangers. The number of people remaining unemployed because of <a href="https://www.cbsnews.com/news/surge-in-americans-not-working-over-covid-fears-delta-variant/" target="_blank" rel="noopener">COVID concerns</a> in the first two weeks of August grew 30 percent to 3.1 million, according the Census. A gap between labor force skills and job requirements can make hiring more difficult, not to mention the rising standards of what workers will accept in a job. And then there’s the general friction that inevitably arises when an entire economy slams its foot on the gas.</p><p>As before the pandemic, many who are willing to work cannot find jobs with the wages and benefits they need to survive. According to <a href="https://www.dataforprogress.org/blog/2021/5/12/we-dont-have-a-shortage-of-labor-we-have-a-shortage-of-companies-offering-living-wages-decent-benefits-and-affordable-health-care" target="_blank" rel="nofollow">Marie Newman</a>, a U.S. Representative from Illinois, “there is not a shortage of Americans looking for work, there is a shortage of Americans willing to work for starvation wages with no benefits, no health care, and no protections during a pandemic.”</p><p>About half of all states tried to force the issue and push people back into the job market. These states, most led by Republicans, discontinued the $300 <a href="https://www.cbsnews.com/news/unemployment-benefits-states-end-federal-aid/" target="_blank" rel="noopener">federal unemployment benefit bonus</a> for their citizens ahead of the official Labor Day end date, or at least attempted to. Analysis from a payroll services company called <a href="https://gusto.com/company-news/hiring-trends-as-enhanced-unemployment-insurance-benefits-expire-evidence-from-high-frequency-small-business-data" target="_blank" rel="nofollow">Gusto</a> showed that cutting off federal benefits didn’t lead to <a href="https://www.cbsnews.com/news/unemployment-aid-ending-early-job-growth/" target="_blank" rel="noopener">more hiring</a>.</p><p>The federal unemployment bonus and the previous round of stimulus checks helped Americans still awaiting their recovery to pay bills and put food on the table. The advance Child Tax Credit provides some additional support to families. But this money only goes so far. And some politicians feel that the payments haven’t been enough.</p><h2>Support For A Fourth Stimulus Check</h2><p>A group of Democratic Senators, including Ron Wyden of Oregon, Elizabeth Warren of Massachusetts and Bernie Sanders of Vermont, sent a <a href="https://s3.amazonaws.com/s3.boldprogressives.org/images/033021_Automatic_Stabilizers_Letter_Final.pdf" target="_blank" rel="nofollow">letter to President Joe Biden</a> at the end of March requesting “recurring direct payments and automatic unemployment insurance extensions tied to economic conditions.”</p><p>As the Senators reasoned in their letter, “this crisis is far from over, and families deserve certainty that they can put food on the table and keep a roof over their heads. Families should not be at the mercy of constantly-shifting legislative timelines and ad hoc solutions.”</p><p>An earlier letter to <a href="https://omar.house.gov/sites/omar.house.gov/files/Rep.%20Omar%20Recurring%20Payments%20Letter%20to%20Biden%20Admin%20-%20FINAL%5B4%5D.pdf" target="_blank" rel="nofollow">President Biden and Vice President Kamala Harris</a> from 53 Representatives, led by <a href="https://www.cbsnews.com/news/biden-stimulus-check-2000-recurring-democratic-lawmakers-2021-01-30/" target="_blank" rel="noopener">Ilhan Omar</a> of Minnesota, carved out a similar position. “Recurring direct payments until the economy recovers will help ensure that people can meet their basic needs, provide racially equitable solutions, and shorten the length of the recession.”</p><p>Additional co-signers included New York’s Alexandria Ocasio-Cortez and Michigan’s Rashida Tlaib, two other notable names among House Progressives. The letter didn’t place a number on the requested stimulus payments. But a tweet soon after put it at $2,000 per month for the length of the pandemic.</p><blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">$2,000 monthly payments until the pandemic is over. <a href="https://t.co/6tuia6prFJ">https://t.co/6tuia6prFJ</a></p>
<p>— Ilhan Omar (@IlhanMN) <a href="https://twitter.com/IlhanMN/status/1354825180548395013?ref_src=twsrc%5Etfw">January 28, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>A <a href="https://gomez.house.gov/uploadedfiles/letter_to_president_biden_regarding_automatic_stabilizers.pdf" target="_blank" rel="nofollow">May 17 letter</a> from members of the House Ways and Means Committee renewed the push for additional stimulus. “The ARP’s $1,400 checks alone will keep 11 million people out of poverty this year, with UI (unemployment insurance) expansion and other provisions in the bill accounting for the another five million. A fourth and fifth check could keep an additional 12 million out of poverty. Combined with the effects of the ARP, direct payments could reduce the number in poverty in 2021 from 44 million to 16 million.”</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://dfw.cbslocal.com/2021/10/05/over-million-fentanyl-cocaine-seized-texas-border/" target="_blank">U.S. Customs & Border Protection Seize $1.2M+ In Fentanyl And Cocaine At Texas-Mexico Border</a><p>There’s also been talk about <a href="https://finance.yahoo.com/news/biden-could-next-stimulus-checks-203400485.html" target="_blank" rel="nofollow">automatic payments</a> that could be sent when specific economic metrics reach certain thresholds (for example, if unemployment rises to 6 percent). These triggers would make stimulus checks a reactive force in countering economic dips, sparing struggling Americans from Congressional delays.</p><p>A majority of Americans also favor recurring relief payments. According to a January poll from <a href="https://www.dataforprogress.org/blog/2021/1/04/65-percent-support-monthly-2000-checks" target="_blank" rel="nofollow">Data For Progress</a>, nearly two-thirds of all voters support $2,000 monthly payments to all Americans for the length of the pandemic. Supporters include a majority of Independents and Republicans. A struggling restaurant owner’s <a href="https://www.change.org/p/give-2000-month-to-every-american-moneyforthepeople-covid19?use_react=false" target="_blank" rel="nofollow">online petition</a> calling for $2,000 monthly payments for every American adult has surpassed 2.9 million signatures.</p><p>The <a href="https://www.taxpolicycenter.org/publications/how-additional-cash-payments-would-reduce-poverty/full" target="_blank" rel="nofollow">Urban Institute</a> estimated that another stimulus payment could reduce poverty by at least 6.4 percent in 2021. Many economists are also onboard. A 2020 <a href="https://www.economicsecurityproject.org/wp-content/uploads/2020/07/emp_economists_letter2.pdf" target="_blank" rel="nofollow">open letter</a> from experts in the field argued “direct cash payments are an essential tool that will boost economic security, drive consumer spending, hasten the recovery, and promote certainty at all levels of government and the economy – for as long as necessary.”</p><p>California Governor Gavin Newsom signed a <a href="https://www.gov.ca.gov/2021/07/12/california-roars-back-governor-newsom-signs-100-billion-california-comeback-plan-to-accelerate-states-recovery-and-tackle-persistent-challenges/" target="_blank" rel="nofollow">new budget</a> into law in July, which includes a stimulus check for about two-thirds of the state’s residents. The $100 billion California Comeback Plan, as part of their <a href="https://sacramento.cbslocal.com/2021/06/28/california-operating-budget/">$262.2 billion budget</a>, is paying $600 to residents earning between $30,000 and $75,000 per year. Residents in that income range who have kids are receiving $1,100. Those checks <a href="https://losangeles.cbslocal.com/2021/08/27/latest-round-golden-state-stimulus-payments-sent-out-californians-this-weekend/">started going out</a> the last Friday in August The state’s previous stimulus went to those with an annual income under $30,000.</p><p>Other states have also authorized payments. <a href="https://www.cbsnews.com/news/stimulus-checks-states-cash-bonuses-teachers-residents/" target="_blank" rel="noopener">Maryland handed out</a> $300 or $500 checks to those who claimed the Earned Income Tax Credit (EITC) on their tax returns. <a href="https://miami.cbslocal.com/2021/07/14/ron-desantis-principal-teacher-bonuses-august/" target="_blank" rel="noopener">Florida gave</a> $1,000 bonuses to teachers, which started showing up in August. Denton and Irving school districts in <a href="https://dfw.cbslocal.com/2021/06/23/many-north-texas-teachers-pay-raises-new-school-year/">north Texas</a> were scheduled to give retention bonuses of $500 and $2,000 respectively at the start of the school year.</p><p>The Biden administration is also planning to give a one-time <a href="https://www.bloomberg.com/news/articles/2021-09-07/biden-to-give-600-relief-payments-to-meatpacking-farm-workers" target="_blank" rel="nofollow">$600 payment</a> to farm workers and meatpacking workers. Agriculture Secretary Tom Vilsack announced the plan in early September. The U.S. Department of Agriculture allocated up to $700 million for the limited-scope stimulus check. The aid will be handed out through state agencies and include a pilot program giving extra money to grocery store workers.</p><p>The Biden administration, which authored the third round of stimulus checks, isn’t against a fourth round. But the president recognizes their high price tag. He also has other priorities, specifically infrastructure and help for families. Neither the American Jobs Plan nor the American Families Plan, the administration’s original infrastructure and human infrastructure proposals, included another relief payment. Other plans currently bouncing around Congress don’t either.</p><h2>A Fourth Stimulus Check Is Unlikely</h2><p>All of the tacit and explicit support for stimulus checks keeps the possibility alive. The support doesn’t make a fourth payment likely, however. And there are many reasons why.</p><p>Vaccinations are progressing steadily, albeit not as quickly as in the spring. Adults and those at least 12 years old are eligible to be inoculated in all 50 states. (Trials for children under 12 continue with approval expected mid-winter.) Three different options are available to the public, with the Pfizer vaccine fully approved by the FDA. Booster shots of the Pfizer vaccine have also been approved for those at risk or over 65. Actually putting needles in arms is taking time, even with supply readily available. Americans have received over 396 million doses, with 64.9 percent of the population having received at least one dose and 56 percent completely vaccinated. Vaccination numbers continue to increase at a rate of around a million doses per day. The Centers for Disease Control and Prevention (CDC) has revised its guidance and recommends that vaccinated people in areas with higher COVID transmission revert to wearing <a href="https://www.cbsnews.com/news/cdc-mask-guidelines-vaccinated-people-indoors/" target="_blank" rel="noopener">masks indoors</a> again.</p><p>With vaccinations rising, the nation’s economy continues to recover. Looser restrictions have helped businesses, and jobs are available in many sectors. Many industries are even complaining of worker shortages, which are leading to wage increases. The number of new unemployment claims remains lower than it has been for much of the pandemic. In September, <a href="https://conference-board.org/data/consumerconfidence.cfm" target="_blank" rel="nofollow">consumer confidence</a> dropped again due to ongoing concerns over the Delta variant and rising prices. <a href="http://www.sca.isr.umich.edu/" target="_blank" rel="nofollow">Consumer sentiment</a> ticked up a bit last month. Confidence, however, remains higher than it’s been for much of the pandemic.</p><p>Consumer spending drives two-thirds of the country’s economy. And excess pandemic savings, along with three stimulus checks, has boosted people’s spending power. That spending power has increased even more since monthly Child Tax Credit payments started on July 15. The most recent payment went out September 15. An improved financial position generally also raises optimism for the future. The ongoing vaccinations, which have allowed the economy to reopen to some degree, certainly help. All that additional spending, along with the release of pent-up demand, has led to the availability of more jobs as companies try to hire to address consumer needs. With the economy growing, a fourth round of stimulus checks seems less urgent.</p><p>Aside from the generally improving economy, the political machinations of Washington make a fourth stimulus check a longshot. The American Rescue Plan, which included the third stimulus check, passed along party lines. Republicans were not interested in spending anywhere close to $1.9 trillion, though some did support the third relief payment. They termed the package a “blue state bailout,” claiming it went well beyond the scope of COVID and would increase the deficit, leading to inflation.</p><p>The Democrats used a process called <a href="https://www.politifact.com/article/2021/feb/08/what-you-need-know-about-budget-reconciliation-pro/" target="_blank" rel="nofollow">reconciliation</a> to pass the bill in the Senate without Republican support. That allows budget-related matters to proceed with a simple majority rather than the filibuster-proof 60 votes. Generally only one reconciliation bill can pass per fiscal year. But a subsequent ruling by the <a href="https://www.cbsnews.com/news/infrastrucutre-bill-american-jobs-plan-reconciliation-senate-parliamentarian/" target="_blank" rel="noopener">Senate parliamentarian</a>, who interprets the legislative body’s rules, opened up a path for additional spending legislation. Without reconciliation, any bill would need at least 10 Republican votes, along with every Democratic vote.</p><p>But the Biden administration has other priorities. One of its biggest is addressing infrastructure. The proposed <a href="https://www.nytimes.com/2021/03/31/business/economy/biden-infrastructure-plan.html" target="_blank" rel="noopener">American Jobs Plan</a>, which aimed to rebuild roads, repair bridges, do away with lead pipes, extend broadband, modernize the country’s electric grid and much more, carried a price tag of $2.3 trillion. Biden and a group of Senators from both parties agreed upon a scaled-back infrastructure plan costing about $1 trillion. The resulting bipartisan bill, now called the <a href="https://www.cbsnews.com/news/senate-passes-1-trillion-infrastructure-bill/" target="_blank" rel="noopener">Infrastructure Investment and Jobs Act</a>, passed the Senate in early August. Neither the original version nor the bipartisan bill that moved forward includes a fourth stimulus check. One could, in theory, be added when the House takes up the bill. That seems unlikely given the price tag.</p><p>The American Families Plan, focused on childcare, education and more, would have cost another $1.8 trillion in its initial form. The Democrats are now pushing forward a $3.5 trillion budget blueprint that focuses on their various “human infrastructure” initiatives, such as Medicare expansion, child care, and climate change. A fourth stimulus check is not included, though one could theoretically still be added as well. The Democrats’ extended plan is a more likely home for a fourth stimulus check than a traditional infrastructure plan. Funding these plans will almost certainly involve tax increases on corporations and wealthy individuals, which Republicans would oppose.</p><p>Plenty more negotiating seems inevitable before any bill gets passed into law. House Speaker Nancy Pelosi has promised not to take up the infrastructure bill until the Senate also passes the human infrastructure bill. Democrats are already laying the groundwork to use reconciliation again to push through this legislation.</p><p><a href="https://www.cbsnews.com/news/joe-manchin-filibuster-budget-reconciliation/" target="_blank" rel="noopener">Joe Manchin</a> of West Virginia, among the most centrist Democratic Senators, has warned against overusing reconciliation. He is also apparently unwilling to do away with the filibuster, which would lower the number of votes needed to pass legislation to 51. Arizona Senator Kyrsten Sinema doesn’t want to abandon the filibuster either. Manchin also wants to see the human infrastructure bill shrink. With bipartisanship still hard to come by, the Biden administration is in a tough spot. They’re unlikely to add a fourth stimulus check to any plan, driving up the price tag by hundreds of billions of dollars. They’re also unlikely to use reconciliation to pass another stimulus check on its own.</p><h2>What Other Aid Is Out There?</h2><p>While a fourth stimulus check is improbable, more direct payments to Americans have already been signed into law. Up until Labor Day, the jobless received extended unemployment benefits. The American Rescue Plan also includes an advance Child Tax Credit.</p><p>Under the revised Child Tax Credit, the Internal Revenue Service (IRS) is paying out $3,600 per year for each child up to five years old and $3,000 per year for each child ages six through 17. Monthly payments of up to $300 per child started July 15 and will continue through December of 2021. The remainder is to be issued when the recipient files their 2021 taxes. The benefit does not depend on the recipient’s current tax burden. In other words, qualifying families will receive the full amount, regardless of how much — or little — they owe in taxes. Payments start to phase out beyond a $75,000 annual income for individuals and beyond $150,000 for married couples. The more generous credit will apply only for 2021, though Biden has stated his interest in extending it through 2025.</p><p>The ARP added $21.6 billion to the <a href="https://home.treasury.gov/news/featured-stories/fact-sheet-the-american-rescue-plan-will-deliver-immediate-economic-relief-to-families" target="_blank" rel="nofollow">Emergency Rental Assistance Program</a>, which is being distributed to state and local governments, who then assist households. Most of the $46 billion total has yet to reach tenants and landlords.</p><p>The infrastructure and human infrastructure plans also have the potential to create many jobs across a wide swath of the economy. How the proposed initiatives are ultimately distributed across the bipartisan bill or the broader Democratic plan remains to be seen. The American Families Plan included 12 weeks of paid family leave that could have reached as high as $4,000 per month, depending on a worker’s income. It also boosted the Child and Dependent Care Tax Credit and placed a ceiling on the cost of childcare for many families. The plan set aside $200 billion for universal preschool. In addition to helping working parents pay for childcare, the plan sought to allow more parents to return to the workforce. Look for similar programs and more when the specifics of the human infrastructure plan are worked out.</p><p>Additional money in people’s pockets from any bill or proposed plan is still hypothetical, of course. Nothing has found its way through Congress yet. And it could be months until it does.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://dfw.cbslocal.com/2021/10/05/water-view-largest-private-lake-in-texas-for-sale/" target="_blank">Looking For A Water View? The Largest Private Lake In Texas Is On The Market</a><p><em>Originally published on Monday, April 5 @ 4:45 p.m. ET.</em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3moaj1e"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3moaj1e"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3moaj1e"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/dfw/" data-ios="https://apps.apple.com/us/app/cbs-dfw/id1511234492" data-android="https://play.google.com/store/apps/details?id=com.ktvt.android.news" target="_blank"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/dfw.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-24"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=dfw"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://dfw.cbslocal.com/2021/10/03/dallas-police-identify-man-opened-fire-gas-station-cf-hawn/" title="Dallas Police Looking For Help Identifying Man Who Opened Fire At Gas Station Along CF Hawn" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/CF-Hawn-shooting-2.jpg?resize=55%2C55&#038;ssl=1" alt="Dallas Police Looking For Help Identifying Man Who Opened Fire At Gas Station Along CF Hawn" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/10/03/dallas-police-identify-man-opened-fire-gas-station-cf-hawn/" title="Dallas Police Looking For Help Identifying Man Who Opened Fire At Gas Station Along CF Hawn" class="bump-view" data-bump-view="tp">Dallas Police Looking For Help Identifying Man Who Opened Fire At Gas Station Along CF Hawn</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/10/02/27-year-old-man-found-shot-dead-inside-far-north-dallas-home-police-say/" title="27-Year-Old Man Found Shot Dead Inside Far North Dallas Home, Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/06/GettyImages-641925028.jpg?resize=55%2C55&#038;ssl=1" alt="27-Year-Old Man Found Shot Dead Inside Far North Dallas Home, Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/10/02/27-year-old-man-found-shot-dead-inside-far-north-dallas-home-police-say/" title="27-Year-Old Man Found Shot Dead Inside Far North Dallas Home, Police Say" class="bump-view" data-bump-view="tp">27-Year-Old Man Found Shot Dead Inside Far North Dallas Home, Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/10/04/north-texas-seeing-massive-shortages-in-education-no-teachers-no-subs-no-cafeteria-workers/" title="North Texas Seeing Massive Shortages In Education: No Teachers, No Subs, No Cafeteria Workers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/GettyImages-1303434306.jpeg?resize=55%2C55&#038;ssl=1" alt="North Texas Seeing Massive Shortages In Education: No Teachers, No Subs, No Cafeteria Workers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/10/04/north-texas-seeing-massive-shortages-in-education-no-teachers-no-subs-no-cafeteria-workers/" title="North Texas Seeing Massive Shortages In Education: No Teachers, No Subs, No Cafeteria Workers" class="bump-view" data-bump-view="tp">North Texas Seeing Massive Shortages In Education: No Teachers, No Subs, No Cafeteria Workers</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/10/03/former-student-dexter-kelsey-charged-texas-school-shooting-principal/" title="Former Student Dexter Kelsey Charged In Texas School Shooting That Injured Principal" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/Dexter-Kelsey.jpg?resize=55%2C55&#038;ssl=1" alt="Former Student Dexter Kelsey Charged In Texas School Shooting That Injured Principal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/10/03/former-student-dexter-kelsey-charged-texas-school-shooting-principal/" title="Former Student Dexter Kelsey Charged In Texas School Shooting That Injured Principal" class="bump-view" data-bump-view="tp">Former Student Dexter Kelsey Charged In Texas School Shooting That Injured Principal</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/10/04/vagina-woman-busted-texas-mexico-border-smuggling-fentanyl/" title="Woman Busted Smuggling Fentanyl In Her Vagina At Texas-Mexico Border " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/1.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Busted Smuggling Fentanyl In Her Vagina At Texas-Mexico Border " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/10/04/vagina-woman-busted-texas-mexico-border-smuggling-fentanyl/" title="Woman Busted Smuggling Fentanyl In Her Vagina At Texas-Mexico Border " class="bump-view" data-bump-view="tp">Woman Busted Smuggling Fentanyl In Her Vagina At Texas-Mexico Border </a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/10/03/dallas-cowboys-1-pick-russell-maryland-son-rj-makes-own-way/" title="Dallas Cowboys #1 Pick Russell Maryland Watches As Son RJ Makes His Own Way" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/Maryland.jpg?resize=55%2C55&#038;ssl=1" alt="Dallas Cowboys #1 Pick Russell Maryland Watches As Son RJ Makes His Own Way" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/10/03/dallas-cowboys-1-pick-russell-maryland-son-rj-makes-own-way/" title="Dallas Cowboys #1 Pick Russell Maryland Watches As Son RJ Makes His Own Way" class="bump-view" data-bump-view="tp">Dallas Cowboys #1 Pick Russell Maryland Watches As Son RJ Makes His Own Way</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/10/04/texas-mother-rents-billboard-daughter-photo-fentanyl-kills/" title="North Texas Mother Rents Billboard With Deceased Daughter&#039;s Photo Telling Everyone &#039;Fentanyl Kills&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/Screen-Shot-2021-10-04-at-1.58.06-PM.png?resize=55%2C55&#038;ssl=1" alt="North Texas Mother Rents Billboard With Deceased Daughter&#039;s Photo Telling Everyone &#039;Fentanyl Kills&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/10/04/texas-mother-rents-billboard-daughter-photo-fentanyl-kills/" title="North Texas Mother Rents Billboard With Deceased Daughter&#039;s Photo Telling Everyone &#039;Fentanyl Kills&#039;" class="bump-view" data-bump-view="tp">North Texas Mother Rents Billboard With Deceased Daughter&#039;s Photo Telling Everyone &#039;Fentanyl Kills&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/10/04/parents-of-child-who-died-from-rare-brain-eating-amoeba-infection-linked-to-arlington-splash-pad-speak-out/" title="&#039;If Your Kid Spikes High Fever After Splash Pad Visit, Go To The ER,&#039; Advice From Mom Of Child Who Died From Rare Brain-Eating Amoeba " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/bahkari.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;If Your Kid Spikes High Fever After Splash Pad Visit, Go To The ER,&#039; Advice From Mom Of Child Who Died From Rare Brain-Eating Amoeba " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/10/04/parents-of-child-who-died-from-rare-brain-eating-amoeba-infection-linked-to-arlington-splash-pad-speak-out/" title="&#039;If Your Kid Spikes High Fever After Splash Pad Visit, Go To The ER,&#039; Advice From Mom Of Child Who Died From Rare Brain-Eating Amoeba " class="bump-view" data-bump-view="tp">&#039;If Your Kid Spikes High Fever After Splash Pad Visit, Go To The ER,&#039; Advice From Mom Of Child Who Died From Rare Brain-Eating Amoeba </a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/10/04/facebook-whatsapp-instagram-worldwide-outage/" title="No, It&#039;s Not Just You - Facebook, WhatsApp, Instagram Experiencing Worldwide Outage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/02/FBmessenger-1.jpg?resize=55%2C55&#038;ssl=1" alt="No, It&#039;s Not Just You - Facebook, WhatsApp, Instagram Experiencing Worldwide Outage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/10/04/facebook-whatsapp-instagram-worldwide-outage/" title="No, It&#039;s Not Just You - Facebook, WhatsApp, Instagram Experiencing Worldwide Outage" class="bump-view" data-bump-view="tp">No, It&#039;s Not Just You - Facebook, WhatsApp, Instagram Experiencing Worldwide Outage</a>
							</div>
													</li>
										<li>
						<a href="https://dfw.cbslocal.com/2021/10/04/houston-texas-teen-evading-police-charged-murder-crash-striking-killing-valets/" title="Texas Teen Who Was Evading Police Charged With Murder For Crash That Killed 3 Valets" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/Screen-Shot-2021-10-04-at-2.27.25-PM.png?resize=55%2C55&#038;ssl=1" alt="Texas Teen Who Was Evading Police Charged With Murder For Crash That Killed 3 Valets" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2021/10/04/houston-texas-teen-evading-police-charged-murder-crash-striking-killing-valets/" title="Texas Teen Who Was Evading Police Charged With Murder For Crash That Killed 3 Valets" class="bump-view" data-bump-view="tp">Texas Teen Who Was Evading Police Charged With Murder For Crash That Killed 3 Valets</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs11dfw/" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/ktvt-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/news/" title="Dallas News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas News</strong></div></a><a href="https://dfw.cbslocal.com/tag/dfw-news/" title="DFW News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW News</strong></div></a><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/" title="Dallas Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas Sports</strong></div></a><a href="https://sports.cbslocal.com" title="CBS Local Sports" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Local Sports</strong></div></a><a href="https://dfw.cbslocal.com/the-landry-award/" title="The Landry Award" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">The Landry Award</strong></div></a><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/" title="DFW Outdoorsman" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW Outdoorsman</strong></div></a><a href="https://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Pro Shop" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pro Shop</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/track-the-heat/" title="Track The Heat" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Track The Heat</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/best-of/" title="Latest Posts" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Posts</strong></div></a><a href="https://dfw.cbslocal.com/video/program/1163/" title="Eat · See · Play" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Eat · See · Play</strong></div></a><a href="https://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Community Events</strong></div></a><a href="https://dfw.cbslocal.com/category/plugged-in-to-dfw/" title="Plugged In To DFW" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Plugged In To DFW</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Stations</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/station/cbs-11/" title="About CBS 11" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About CBS 11</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="About TXA 21" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/program-guide/" title="TV Schedules" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedules</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/contact-cbs-11-txa-21/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://dfw.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch CBSN</strong></div></a><a href="https://apps.cbslocal.com" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Career Info" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Career Info</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-976207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976207"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-976209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976209"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-837747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837747"><a href="http://publicfiles.fcc.gov/tv-profile/ktvt">Public File for KTVT-TV / CBS11</a></li>
<li id="menu-item-838871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838871"><a href="http://publicfiles.fcc.gov/tv-profile/ktxa">Public File for KTXA-TV / TXA 21</a></li>
<li id="menu-item-838873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838873"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-935827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935827"><a href="https://dfw.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-839598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839598"><a href="https://dfw.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dfw.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://dfw.cbslocal.com/_static/??-eJylTlsKgCAQvFDbUkb0E51F16UEH5GG12+JTpB/82awnkApFo4Fy8GBM5LJ4BNpjy6Sv61IHAxbcfIHwbtceqEd/u/DfjnbMlJZS/qC6uzO7XcohVPTu7OFdZiVUvO4TNMDFmtrLg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1633362844g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://dfw.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.1/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1632253772j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162246146',post:'984806',tz:'-5',srv:'dfw.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246146', '984806' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":363,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>