<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://dfw.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="angela downing, child abuse, murder, grandson, death, dfw news, denton, cps, jail, grandmother, texas crime, toddler killed, homicide, confession" />
<meta name="keywords" content="angela downing, child abuse, murder, grandson, death, dfw news, denton, cps, jail, grandmother, texas crime, toddler killed, homicide, confession" />
<meta property="fb:pages" content="108571612499317" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Texas Grandmother Angela Downing Admits Throwing 3-Year-Old Grandson Against Wall, Charged With Murder &#8211; CBS Dallas / Fort Worth</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Dallas / Fort Worth &raquo; Feed" href="https://dfw.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJytj0kOwjAMRS9EcCuGrhBnyWBKVMeOMojrE1I2rKASK9vffl/f8IjKChfkAuWOATNYkxWJ1QSeLVX3knKGm0jBtG/tDn6CMBh0KxsTkmj3HY5UZ88ZgrhKbaPfBq1uh/uBCpr1jKnbfCiqhVyKxA0vrR41GNaeFHle/p8KqU1c+r/XcBnPx8MwnqZpeAJ1ap9T' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://dfw.cbslocal.com/_static/??-eJyNy0kKgDAMQNELWdPi0JV4lhqDCukAiYi3115A3H7eh6sYzEkpKehOkQRwEcMZA4PozdSiSANf7EjI51qTCJSwkVGKhYP+eOtC/MakUvUcJzf2nXWD9/YBIag5Fg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://dfw.cbslocal.com/_static/??-eJydU+1yAiEMfKFG1Gr91emz5CCeKFwYyGnv7Zvz2+q0pz+Y2QR22YRgdgksN0KNGFlRpGJsVSCwxWBSaGvfFBPZtUF39gcgYoM1ZWOLZrpEs5GiN/OXkG9saF2fUs7OOwKhmAIKlSfJCbMM4Px2XlacxfJJ5RI+cT3FityBv4cQfBGwKBi4frIMrcLbQLC9b97Jui7BOmOEJZE72K7gkp3CdBR9c+bf6Du1Ziq9eKMuq4y5M0W6QI8Za20UOY8U1LNauA70lTrKEKhG2w2j6951fEMa/GI6JTXJeWJ6fCcSWzjR1iQJtdrJeDS/01iipYq578VGwfexF6/KCSdIXBQ91nnhH0XMm176cN5y4PzClP+ny1vKu+xleOm9xjHRc77i5+Rj9j6ezBeL8Q8iFJVQ' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://dfw.cbslocal.com/_static/??-eJy1UMsOwjAM+yFKN147Ib6ldNloSdOypKD9PWXiwG4DiZMVx3as6EdSNpIAiZYLBGBtz6wwWoPakcXcFsqzThHHziGug6O155VeavSLHAlz74h1iG3GsjHtZC6g7pvPhFn0LcMwvmGRSAXXD0bgp06TQAVDpofhFT0jVLl3lZi+ek6XyYqLxP8oBFgmEi65p3CsD7ttVe+bpvJPsLe6NA==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://dfw.cbslocal.com/_static/??-eJyFjc0OgzAMg19oENB+OE17lpJGJVXaoiUdr79q4sJl3Cz7sw3b2mHJRtnAFkqkgLN2UtAJcEapvllRwfmFlD/UJ8591Av8KzY+SJmdnJKHi7cxCp12VqmBs0IqvkpLNvaB7DexyzbxSs/xcbsO432ahvgFCplUzA==" ></script><link rel="https://api.w.org/" href="https://dfw.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dfw.cbslocal.com/wp-json/wp/v2/posts/999696" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dfw.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dfw.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3rPSeeS' />
<link rel="alternate" type="application/json+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2022%2F01%2F24%2Ftexas-grandmother-angela-downing-admits-throwing-3-year-old-grandson-against-wall-charged-with-murder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dfw.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfw.cbslocal.com%2F2022%2F01%2F24%2Ftexas-grandmother-angela-downing-admits-throwing-3-year-old-grandson-against-wall-charged-with-murder%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Texas Grandmother Angela Downing Admits Throwing 3-Year-Old Grandson Against Wall, Charged With Murder" /><meta property="og:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/GettyImages-486573959.jpeg?w=1500" /><meta property="og:image:secure_url" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/GettyImages-486573959.jpeg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Denton Police Department investigators have arrested Angela Downing, 57, for murder after her 3-year-old grandson was declared dead on January 22." /><meta property="og:type" content="article" /><meta property="og:url" content="https://dfw.cbslocal.com/2022/01/24/texas-grandmother-angela-downing-admits-throwing-3-year-old-grandson-against-wall-charged-with-murder/" /><meta property="article:published_time" content="2022-01-24T17:05:50+00:00" /><meta property="article:suggested-social-copy" content="Denton Police Department investigators have arrested Angela Downing, 57, for murder after her 3-year-old grandson was declared dead on January 22." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="crime,Local,News,Syndicated CBSNDFW,Syndicated Local,Texas" /><meta property="article:publisher" content="https://www.facebook.com/CBSDFW" /><meta property="article:author" content="https://www.facebook.com/CBSDFW" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/GettyImages-486573959.jpeg?w=1500"><meta name="twitter:title" content="Texas Grandmother Angela Downing Admits Throwing 3-Year-Old Grandson Against Wall, Charged With Murder"/><meta name="twitter:description" content="Denton Police Department investigators have arrested Angela Downing, 57, for murder after her 3-year-old grandson was declared dead on January 22."/><meta name="twitter:site" content="CBSDFW"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2022/01/24/texas-grandmother-angela-downing-admits-throwing-3-year-old-grandson-against-wall-charged-with-murder/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://dfw.cbslocal.com/2022/01/24/texas-grandmother-angela-downing-admits-throwing-3-year-old-grandson-against-wall-charged-with-murder/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/dfw.cbslocal.com","url":"https:\/\/dfw.cbslocal.com","name":"CBS Dallas \/ Fort Worth","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"https:\/\/cbsdfw.com","logo":{"@type":"ImageObject","url":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2018\/05\/4_dallas_cbs11_txa21.png?w=262"}},"url":"https:\/\/dfw.cbslocal.com\/2022\/01\/24\/texas-grandmother-angela-downing-admits-throwing-3-year-old-grandson-against-wall-charged-with-murder\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dfw.cbslocal.com\/2022\/01\/24\/texas-grandmother-angela-downing-admits-throwing-3-year-old-grandson-against-wall-charged-with-murder\/"},"headline":"Texas Grandmother Angela Downing Admits Throwing 3-Year-Old Grandson Against Wall, Charged With Murder","description":"Denton Police Department investigators have arrested Angela Downing, 57, for murder after her 3-year-old grandson was declared dead on January 22.","image":"https:\/\/dfw.cbslocal.com\/wp-content\/uploads\/sites\/15909545\/2022\/01\/GettyImages-486573959.jpeg?w=1500","keywords":["crime","Local","News","Syndicated CBSNDFW","Syndicated Local","Texas","Angela Downing","Child abuse","Confession","cps","Death","denton","DFW News","Grandmother","grandson","Homicide","jail","Murder","Texas crime","toddler killed","CBSDFW.com Staff","news","Texas Grandmother Angela Downing Admits Throwing 3-Year-Old Grandson Against Wall, Charged With Murder"],"datePublished":"2022-01-24T17:05:50+00:00","dateModified":"2022-01-24T17:05:50+00:00","author":{"@type":"Person","name":"CBSDFW.com Staff"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DALLAS","news",["texasgrandmotherangeladowningadmitsthrowing3yearoldgrandsonagainstwallchargedwithmurder","post","article","crime","local","news","syndicatedcbsndfw","syndicatedlocal","texas","angeladowning","childabuse","confession","cps","death","denton","dfwnews","grandmother","grandson","homicide","jail","murder","texascrime","toddlerkilled","cbsdfwcomstaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"crime;local;news;syndicated-cbsndfw;syndicated-local;texas;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2019/07/cropped-dfw-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 9px;
}

.postid-876710 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Denton Police Department investigators have arrested Angela Downing, 57, for murder after her 3-year-old grandson was declared dead on January 22." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-999696 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://dfw.cbslocal.com" id="header-logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/4_dallas_cbs11_txa21.png?w=262" alt="CBS Dallas / Fort Worth" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/video/">Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/6190359-tarrant-county-puts-covid-19-vaccine-clinic-on-wheels/" title="Tarrant County Puts COVID-19 Vaccine Clinic On Wheels" class="cbs-thumbnail-link item-1643070180 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/EB2/04A/EB204A8047DD8F33C41A37F3B036E7E0.jpg?Expires=126609696000&#038;KeyName=mcpkey1&#038;Signature=S9PAwyMylhsk5l9fSUp1E0q8bLI"></span></div><div class="title-wrapper"><strong class="title">Tarrant County Puts COVID-19 Vaccine Clinic On Wheels</strong><em class="description">Jason Allen reports on the Vaxmobile.</em></div><time datetime="2022-01-25T00:23:00+00:00" title="January 24, 2022 at 6:23 pm">30 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/6190346-carroll-isd-school-board-appears-to-back-down-after-reprimanding-teacher-over-book-in-classroom/" title="Carroll ISD School Board Appears To Back Down After Reprimanding Teacher Over Book In Classroom" class="cbs-thumbnail-link item-1643069340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/6DC/2C0/6DC2C07CCAAE160A35C76910491C6099.jpg?Expires=126609696000&#038;KeyName=mcpkey1&#038;Signature=_Qdd79qT6qGIMTtLPYsVyH6iIHI"></span></div><div class="title-wrapper"><strong class="title">Carroll ISD School Board Appears To Back Down After Reprimanding Teacher Over Book In Classroom</strong><em class="description">Rickie Farah, a 4th grade teacher at Johnson Elementary, reached an agreement with the district’s school board following a controversial move last year by the board to discipline her.</em></div><time datetime="2022-01-25T00:09:00+00:00" title="January 24, 2022 at 6:09 pm">44 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/6190341-vigil-monday-night-for-mesquite-teen-who-was-killed/" title="Vigil Monday Night For Mesquite Teen Who Was Killed" class="cbs-thumbnail-link item-1643069100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/461/82B/46182B61B7AC223A6F6B88994E5F696C.jpg?Expires=126609696000&#038;KeyName=mcpkey1&#038;Signature=g14ioKqjGmAz0b-IGm2NEZvDA6w"></span></div><div class="title-wrapper"><strong class="title">Vigil Monday Night For Mesquite Teen Who Was Killed</strong><em class="description">Mesquite Police are investigating the murder of a teenage boy initially believed to be a motor accident that took place on Saturday, January 22.</em></div><time datetime="2022-01-25T00:05:00+00:00" title="January 24, 2022 at 6:05 pm">48 minutes ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://dfw.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://dfw.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://dfw.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://dfw.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://dfw.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://dfw.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://dfw.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://dfw.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://dfw.cbslocal.com/category/investigators/" title="The I-Team" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">The I-Team</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2022/01/24/carroll-isd-school-board-reprimanding-teacher-rickie-farah-book-classroom/" title="Carroll ISD School Board Appears To Back Down After Reprimanding Teacher Over Book In Classroom" class="cbs-thumbnail-link item-1643069326 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/Screen-Shot-2022-01-24-at-6.07.47-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Carroll ISD School Board Appears To Back Down After Reprimanding Teacher Over Book In Classroom</strong><em class="description">Rickie Farah, a 4th grade teacher at Johnson Elementary, reached an agreement with the district’s school board following a controversial move last year by the board to discipline her.</em></div></a><a href="https://dfw.cbslocal.com/2022/01/24/lewisville-texas-schools-remain-closed-temporarily-staffing-shortages/" title="5 Lewisville ISD Schools Remain Closed Temporarily Due To Staffing Shortages" class="cbs-thumbnail-link item-1643066946 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/Screen-Shot-2022-01-24-at-5.28.09-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Lewisville ISD Schools Remain Closed Temporarily Due To Staffing Shortages</strong><em class="description">More than a fifth of all staff members were absent late last week.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/category/gardening-101-section/" title="Gardening 101" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gardening 101</strong></div></a><a href="https://dfw.cbslocal.com/school-closings/" title="Closings/Cancellations" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Closings/Cancellations</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/6190276-rain-moving-out-of-the-area/" title="Rain Moving Out Of The Area" class="cbs-thumbnail-link item-1643064420 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/AC7/621/AC7621D4DACE2A99E2C000C6C382E396.jpg?Expires=126609696000&#038;KeyName=mcpkey1&#038;Signature=O7CVoRgbntHgrVF-V2wdaVNSE08"></span></div><div class="title-wrapper"><strong class="title">Rain Moving Out Of The Area</strong><em class="description">Temps will be in the mid-50s Monday night.</em></div><time datetime="2022-01-24T22:47:00+00:00" title="January 24, 2022 at 4:47 pm">2 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2022/01/24/texas-highs-60s-monday-rain-snow-mix-midweek/" title="North Texas Highs In 60s On Monday Before Rain/Snow Mix Chances By Midweek" class="cbs-thumbnail-link item-1643032166 content-type-video" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">North Texas Highs In 60s On Monday Before Rain/Snow Mix Chances By Midweek</strong><em class="description">A disturbance is passing to our south, and will keep cloud cover along and south of Interstate-20 throughout the day.</em></div></a><a href="https://dfw.cbslocal.com/2022/01/21/winds-add-bite-north-texas-warming-trend-weekend/" title="Winds Continue To Add Bite To North Texas Air, But Warming Trend Continues Into The Weekend" class="cbs-thumbnail-link item-1642793459 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/weather-1.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Winds Continue To Add Bite To North Texas Air, But Warming Trend Continues Into The Weekend</strong><em class="description">Happy Friday! Bbbrrrrrrrr! If you thought yesterday was cold, you don’t want to see this morning’s temperatures ... they are down 29° degrees from Thursday.</em></div></a><a href="https://dfw.cbslocal.com/2022/01/20/freezing-temps-force-some-covid-testing-sites-to-close/" title="Freezing Temps Force Some COVID Testing Sites To Close " class="cbs-thumbnail-link item-1642718434 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/thumbnail_FJlAjERWYAAjRgX.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Freezing Temps Force Some COVID Testing Sites To Close </strong><em class="description">The freezing temperatures on Thursday forced several COVID testing sites pause or shut down completely shut down for the day.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/cowboys/" title="Cowboys" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cowboys</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/" title="Rangers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/mavericks/" title="Mavericks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mavericks</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/stars/" title="Stars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stars</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/fc-dallas/" title="FC Dallas" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">FC Dallas</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/wings/" title="Wings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Wings</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/golf-sports/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/tennis/" title="Tennis" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tennis</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/ufc/" title="UFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">UFC</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://dfw.cbslocal.com/category/sports/high-school-sports/" title="High School Sports" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School Sports</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/cowboys/">Cowboys</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2022/01/19/dallas-cowboys-coordinators-dan-quinn-kellen-moore-interview-vikings-head-coaching-job/" title="Cowboys Coordinators Dan Quinn, Kellen Moore Interview For Vikings Head Coaching Job" class="cbs-thumbnail-link item-1642645194 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/aquinn.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cowboys Coordinators Dan Quinn, Kellen Moore Interview For Vikings Head Coaching Job</strong><em class="description">Quinn was the head coach in Atlanta for five-plus years, until he was fired by the Falcons five games into the 2020 season. </em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/texas-rangers/">Rangers</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/12/07/texas-rangers-mascot-captain-holiday-cheer-gifts-kids-hospital/" title="Rangers Mascot &#039;Captain&#039; Brings Holiday Cheer, Gifts To Kids In Hospital" class="cbs-thumbnail-link item-1638912083 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/12/Rangers-Mascot-Visits-Noah-at-MCCH-12.7.2021.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rangers Mascot &#039;Captain&#039; Brings Holiday Cheer, Gifts To Kids In Hospital</strong><em class="description">The morning drop-in from Captain marks the first in-person visit for the Rangers mascot since 2019.</em></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/mavericks/">Mavericks</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2022/01/24/luka-kristaps-dallas-mavericks-grizzlies/" title="Luka, Kristaps Lead Dallas Mavericks Past Grizzlies 104-91 At AAC" class="cbs-thumbnail-link item-1643025828 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/Luka-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Luka, Kristaps Lead Dallas Mavericks Past Grizzlies 104-91 At AAC</strong><em class="description">Despite neck pain, Luka Doncic had 37 points and Kristaps Porzingis had 15 points as the Dallas Mavericks shut down the Memphis Grizzlies Sunday night.</em></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/sports/stars/">Stars</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2022/01/07/dallas-stars-covid-17-days-beat-panthers-aac/" title="Dallas Stars Exit COVID Protocols After 17 Days, Beat Panthers At The AAC" class="cbs-thumbnail-link item-1641554999 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/Dallas-Stars.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dallas Stars Exit COVID Protocols After 17 Days, Beat Panthers At The AAC</strong><em class="description">The Dallas Stars won their first game in 17 days, beating the Panthers in a shootout Thursday night at the American Airlines Center.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://dfw.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1479855909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-1479855854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://dfw.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1479769606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2016/03/category_sports_2_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/6190359-tarrant-county-puts-covid-19-vaccine-clinic-on-wheels/" title="Tarrant County Puts COVID-19 Vaccine Clinic On Wheels" class="cbs-thumbnail-link item-1643070180 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/EB2/04A/EB204A8047DD8F33C41A37F3B036E7E0.jpg?Expires=126609696000&#038;KeyName=mcpkey1&#038;Signature=S9PAwyMylhsk5l9fSUp1E0q8bLI"></span></div><div class="title-wrapper"><strong class="title">Tarrant County Puts COVID-19 Vaccine Clinic On Wheels</strong><em class="description">Jason Allen reports on the Vaxmobile.</em></div><time datetime="2022-01-25T00:23:00+00:00" title="January 24, 2022 at 6:23 pm">30 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/6190346-carroll-isd-school-board-appears-to-back-down-after-reprimanding-teacher-over-book-in-classroom/" title="Carroll ISD School Board Appears To Back Down After Reprimanding Teacher Over Book In Classroom" class="cbs-thumbnail-link item-1643069340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/6DC/2C0/6DC2C07CCAAE160A35C76910491C6099.jpg?Expires=126609696000&#038;KeyName=mcpkey1&#038;Signature=_Qdd79qT6qGIMTtLPYsVyH6iIHI"></span></div><div class="title-wrapper"><strong class="title">Carroll ISD School Board Appears To Back Down After Reprimanding Teacher Over Book In Classroom</strong><em class="description">Rickie Farah, a 4th grade teacher at Johnson Elementary, reached an agreement with the district’s school board following a controversial move last year by the board to discipline her.</em></div><time datetime="2022-01-25T00:09:00+00:00" title="January 24, 2022 at 6:09 pm">44 minutes ago</time></a><a href="https://dfw.cbslocal.com/video/6190341-vigil-monday-night-for-mesquite-teen-who-was-killed/" title="Vigil Monday Night For Mesquite Teen Who Was Killed" class="cbs-thumbnail-link item-1643069100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/461/82B/46182B61B7AC223A6F6B88994E5F696C.jpg?Expires=126609696000&#038;KeyName=mcpkey1&#038;Signature=g14ioKqjGmAz0b-IGm2NEZvDA6w"></span></div><div class="title-wrapper"><strong class="title">Vigil Monday Night For Mesquite Teen Who Was Killed</strong><em class="description">Mesquite Police are investigating the murder of a teenage boy initially believed to be a motor accident that took place on Saturday, January 22.</em></div><time datetime="2022-01-25T00:05:00+00:00" title="January 24, 2022 at 6:05 pm">48 minutes ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/best-of">Best Of</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/12/03/spirit-airlines-brings-biometric-check-in-to-dfw-airport/" title="Spirit Airlines Brings Biometric Check-In To DFW Airport" class="cbs-thumbnail-link item-1638549403 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/11/file-image-dfw-airport-credit-geoff-petrulis.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spirit Airlines Brings Biometric Check-In To DFW Airport</strong><em class="description">Spirit Airlines announced they are bringing an &quot;Airport Of The Future&quot; -- low contact -- check-in procedure to the Dallas Fort Worth International Airport.</em></div></a><a href="https://dfw.cbslocal.com/2021/12/03/christmas-tree-saturday-december-4-lighting-dfw-news/" title="Christmas Tree Lighting Takes Place At Klyde Warren Park In Dallas Saturday, December 4" class="cbs-thumbnail-link item-1638537628 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/12/christmas-tree-Klyde-Warren-Park.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Christmas Tree Lighting Takes Place At Klyde Warren Park In Dallas Saturday, December 4</strong><em class="description">Saturday night, Klyde Warren Park will be the place to be as they flip on the switch to light up the park&#039;s Christmas tree!</em></div></a><a href="https://dfw.cbslocal.com/2021/11/02/mick-jagger-seen-in-dallas-cotton-bowl/" title="Mick Jagger &#039;Out And About&#039; In Dallas; Rolling Stones Playing Cotton Bowl Tonight" class="cbs-thumbnail-link item-1635880150 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/11/mick-jagger.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mick Jagger &#039;Out And About&#039; In Dallas; Rolling Stones Playing Cotton Bowl Tonight</strong><em class="description">The Rolling Stones are playing at the Cotton Bowl tonight, November 2 in Dallas but before they take the stage, iconic front man Mick Jagger took in sights around Dallas.</em></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/video/program/1163/">E.S.P Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2021/10/19/eat-see-play-in-denton/" title="Eat See Play in Denton" class="cbs-thumbnail-link item-1634684784 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/10/DENTON-THUMB.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat See Play in Denton</strong></div></a><a href="https://dfw.cbslocal.com/2021/09/15/exploring-on-west-7th-in-fort-worth/" title="Exploring on West 7th in Fort Worth" class="cbs-thumbnail-link item-1631722381 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/09/west7th-thumb.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Exploring on West 7th in Fort Worth</strong></div></a><a href="https://dfw.cbslocal.com/2021/08/18/eat-see-play-mutts-canine-cantina/" title="EAT SEE PLAY: Mutts Canine Cantina" class="cbs-thumbnail-link item-1629343834 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/08/vader-and-taryn.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">EAT SEE PLAY: Mutts Canine Cantina</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-18" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/station/cbs-11/" title="CBS 11 / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 11 / News Team</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="TXA 21" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://careers.viacomcbs.com/" title="Jobs" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Jobs</strong></div></a></div>
</div></div><div id="embed-list-19" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Upload Images/Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Upload Images/Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-events/" title="Station Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a></div>
</div></div><div id="embed-list-20" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/">DFW Outdoorsman</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/video/program/694/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/outfitters/" title="Outfitters" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Outfitters</strong></div></a><a href="https://dfw.cbslocal.com/piece-of-texas/" title="Financing Your Piece of Texas" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Financing Your Piece of Texas</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="embed-list-21" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://dfw.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/2022/01/03/flight-delays-cancellations-dallas-airports-covid-19-winter-weather/" title="Flight Delays, Cancellations Persist At Dallas Airports Due To COVID-19 And Winter Weather" class="cbs-thumbnail-link item-1641263629 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/Screen-Shot-2022-01-03-at-8.28.23-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flight Delays, Cancellations Persist At Dallas Airports Due To COVID-19 And Winter Weather</strong><em class="description">The people who are flying said there&#039;s a lot of stress when it comes to traveling, especially during this time of year, but everyone has the same goal: to get back home.</em></div></a></div>
</div></div><div id="embed-list-22" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://dfw.cbslocal.com/cbs-11-storm-chaser/" title="CBS 11 Storm Chaser" class="cbs-thumbnail-link item-1525296685" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/05/unknown2.jpeg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 11 Storm Chaser</strong></div></a><a href="http://dfw.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519414047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://dfw.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-DAL&#038;partner=cbsnsite"><span class="button"><strong>CBS News DFW</strong><em>Watch Now</em></span></a>
	<a href="http://dfw.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="32.899809" longitude="-97.040335" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://dfw.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Texas Grandmother Angela Downing Admits Throwing 3-Year-Old Grandson Against Wall, Charged With Murder</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://dfw.cbslocal.com/personality/cbs-dfw-staff">CBSDFW.com Staff</a></span><time class="post-date">January 24, 2022 at 5:05 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://dfw.cbslocal.com/tag/angela-downing/">Angela Downing</a>, <a href="https://dfw.cbslocal.com/tag/child-abuse/">Child abuse</a>, <a href="https://dfw.cbslocal.com/tag/confession/">Confession</a>, <a href="https://dfw.cbslocal.com/tag/cps/">cps</a>, <a href="https://dfw.cbslocal.com/tag/death/">Death</a>, <a href="https://dfw.cbslocal.com/tag/denton/">denton</a>, <a href="https://dfw.cbslocal.com/tag/dfw-news/">DFW News</a>, <a href="https://dfw.cbslocal.com/tag/grandmother/">Grandmother</a>, <a href="https://dfw.cbslocal.com/tag/grandson/">grandson</a>, <a href="https://dfw.cbslocal.com/tag/homicide/">Homicide</a>, <a href="https://dfw.cbslocal.com/tag/jail/">jail</a>, <a href="https://dfw.cbslocal.com/tag/murder/">Murder</a>, <a href="https://dfw.cbslocal.com/tag/texas-crime/">Texas crime</a>, <a href="https://dfw.cbslocal.com/tag/toddler-killed/">toddler killed</a></div></div></section><section id="column_block_23" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/dfw/live/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p><strong>DENTON, Texas (CBSDFW.COM) &mdash;</strong> Denton Police Department investigators have arrested Angela Downing, 57, for murder after her 3-year-old grandson was declared dead on January 22.</p>
<p>On Jan. 18, officers were notified by Child Protective Services of a severely injured child being treated at a local hospital. Downing reported to medical staff that the child had fallen down a flight of stairs accidentally, causing injury.</p>
<p>Following a thorough investigation, interviews with the child&rsquo;s doctors, and a confession by Downing, it was determined the child&rsquo;s injuries were not accidental. During an interview with detectives, Downing, who was the child&rsquo;s legal guardian, admitted to forcefully throwing the child onto the bathroom floor and against a wall. The child sustained a skull fracture, and suffered a brain bleed and brain swelling as a result. The child was declared legally dead after doctors declared him brain dead on January 22.</p>
<p>If you suspect or know of a child who is being abused, please call the Denton Police Department at (940) 349-8181, or the Children&rsquo;s Advocacy Center for North Texas at (972) 317-2818.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3rPSeeS"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3rPSeeS"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3rPSeeS"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/dfw/" data-ios="https://apps.apple.com/us/app/cbs-dfw/id1511234492" data-android="https://play.google.com/store/apps/details?id=com.ktvt.android.news" target="_blank"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/dfw.png"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSDFW.com </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/CBSDFW\/&quot;,&quot;facebook_url&quot;:&quot;http:\/\/facebook.com\/CBSDFW\/&quot;,&quot;instagram_url&quot;:&quot;http:\/\/instagram.com\/CBSDFW&quot;,&quot;email_address&quot;:&quot;news@ktvt.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2020/05/Combo-Logo-DALLAS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">The CBS DFW team is a group of experienced journalists who along with our many CBS 11 reporters, bring you content on CBSDFW.com. </em><a href="https://dfw.cbslocal.com/personality/cbs-dfw-staff/" id="more-from-personality"><span>More from</span> <strong>CBSDFW.com Staff</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-24"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDFW" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/CBSDFW" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSDFW/videos" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/CBSDFW/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs11dfw/" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/ktvt-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=dfw"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://dfw.cbslocal.com/2022/01/23/duncanville-basketball-star-anthony-black-stays-positive-despite-ongoing-legal-battle-over-eligibility/" title="Duncanville Basketball Star Anthony Black Stays Positive Despite Ongoing Legal Battle Over Eligibility" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/Anthony-Black-Elligibility.jpg?resize=55%2C55&#038;ssl=1" alt="Duncanville Basketball Star Anthony Black Stays Positive Despite Ongoing Legal Battle Over Eligibility" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/01/23/duncanville-basketball-star-anthony-black-stays-positive-despite-ongoing-legal-battle-over-eligibility/" title="Duncanville Basketball Star Anthony Black Stays Positive Despite Ongoing Legal Battle Over Eligibility" class="bump-view" data-bump-view="tp">Duncanville Basketball Star Anthony Black Stays Positive Despite Ongoing Legal Battle Over Eligibility</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/01/23/dallas-fatal-accident-i-30-buckner-blvd/" title="Dallas County Sheriff&#039;s Department Investigating Fatal Pedestrian Accident On I-30" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/12/emergency-lights-flashing.jpg?resize=55%2C55&#038;ssl=1" alt="Dallas County Sheriff&#039;s Department Investigating Fatal Pedestrian Accident On I-30" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/01/23/dallas-fatal-accident-i-30-buckner-blvd/" title="Dallas County Sheriff&#039;s Department Investigating Fatal Pedestrian Accident On I-30" class="bump-view" data-bump-view="tp">Dallas County Sheriff&#039;s Department Investigating Fatal Pedestrian Accident On I-30</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/01/23/1-dead-1-injured-fort-worth-shooting/" title="1 Dead, 1 Injured In Fort Worth Shooting On Sycamore School Road" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/04/thumbnail_IMG_3220.jpg?resize=55%2C55&#038;ssl=1" alt="1 Dead, 1 Injured In Fort Worth Shooting On Sycamore School Road" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/01/23/1-dead-1-injured-fort-worth-shooting/" title="1 Dead, 1 Injured In Fort Worth Shooting On Sycamore School Road" class="bump-view" data-bump-view="tp">1 Dead, 1 Injured In Fort Worth Shooting On Sycamore School Road</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/01/21/search-continues-for-missing-dallas-11-year-old-traveon-michael-allen-griffin/" title="&#039;Today Is A Good Day&#039;, After 2 Day Search In Dallas, 11-Year-Old Traveon Michael Griffin Found Safe" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/1-13.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Today Is A Good Day&#039;, After 2 Day Search In Dallas, 11-Year-Old Traveon Michael Griffin Found Safe" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/01/21/search-continues-for-missing-dallas-11-year-old-traveon-michael-allen-griffin/" title="&#039;Today Is A Good Day&#039;, After 2 Day Search In Dallas, 11-Year-Old Traveon Michael Griffin Found Safe" class="bump-view" data-bump-view="tp">&#039;Today Is A Good Day&#039;, After 2 Day Search In Dallas, 11-Year-Old Traveon Michael Griffin Found Safe</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/01/24/hill-county-home-to-2m-texas-lottery-winner/" title="Hill County Home To $2M Texas Lottery Winner" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/1-16.jpg?resize=55%2C55&#038;ssl=1" alt="Hill County Home To $2M Texas Lottery Winner" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/01/24/hill-county-home-to-2m-texas-lottery-winner/" title="Hill County Home To $2M Texas Lottery Winner" class="bump-view" data-bump-view="tp">Hill County Home To $2M Texas Lottery Winner</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/01/21/grapevine-real-estate-fund-executives-convicted-of-fraud/" title="Grapevine Real-Estate Fund Executives Convicted Of Fraud" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/05/fraud-money-crime-e1642815138161.jpg?resize=55%2C55&#038;ssl=1" alt="Grapevine Real-Estate Fund Executives Convicted Of Fraud" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/01/21/grapevine-real-estate-fund-executives-convicted-of-fraud/" title="Grapevine Real-Estate Fund Executives Convicted Of Fraud" class="bump-view" data-bump-view="tp">Grapevine Real-Estate Fund Executives Convicted Of Fraud</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/01/24/texas-dps-anthony-salas-dies-accident-mexican-border/" title="Texas DPS Special Agent Anthony Salas Dies After Traffic Accident Near Mexican Border" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/Trooper-Salas.jpg?resize=55%2C55&#038;ssl=1" alt="Texas DPS Special Agent Anthony Salas Dies After Traffic Accident Near Mexican Border" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/01/24/texas-dps-anthony-salas-dies-accident-mexican-border/" title="Texas DPS Special Agent Anthony Salas Dies After Traffic Accident Near Mexican Border" class="bump-view" data-bump-view="tp">Texas DPS Special Agent Anthony Salas Dies After Traffic Accident Near Mexican Border</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/01/23/mesquite-murder-motor-accident/" title="Mesquite To Hold Prayer Vigil For Murdered Teen &#039;Left For Dead On The Street&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2021/04/150893072_202124468319927_3488085230781500374_n.jpg?resize=55%2C55&#038;ssl=1" alt="Mesquite To Hold Prayer Vigil For Murdered Teen &#039;Left For Dead On The Street&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/01/23/mesquite-murder-motor-accident/" title="Mesquite To Hold Prayer Vigil For Murdered Teen &#039;Left For Dead On The Street&#039;" class="bump-view" data-bump-view="tp">Mesquite To Hold Prayer Vigil For Murdered Teen &#039;Left For Dead On The Street&#039;</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/01/24/texas-highs-60s-monday-rain-snow-mix-midweek/" title="North Texas Highs In 60s On Monday Before Rain/Snow Mix Chances By Midweek" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/weather-2-1.png?resize=55%2C55&#038;ssl=1" alt="North Texas Highs In 60s On Monday Before Rain/Snow Mix Chances By Midweek" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/01/24/texas-highs-60s-monday-rain-snow-mix-midweek/" title="North Texas Highs In 60s On Monday Before Rain/Snow Mix Chances By Midweek" class="bump-view" data-bump-view="tp">North Texas Highs In 60s On Monday Before Rain/Snow Mix Chances By Midweek</a>
							</div>
													</li>
											<li>
						<a href="https://dfw.cbslocal.com/2022/01/22/ian-alexander-jr-only-child-of-regina-king-dies-at-age-26/" title="Ian Alexander Jr., Only Child Of Regina King, Dies At Age 26" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/dfw.cbslocal.com/wp-content/uploads/sites/15909545/2022/01/regina-king.jpg?resize=55%2C55&#038;ssl=1" alt="Ian Alexander Jr., Only Child Of Regina King, Dies At Age 26" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dfw.cbslocal.com/2022/01/22/ian-alexander-jr-only-child-of-regina-king-dies-at-age-26/" title="Ian Alexander Jr., Only Child Of Regina King, Dies At Age 26" class="bump-view" data-bump-view="tp">Ian Alexander Jr., Only Child Of Regina King, Dies At Age 26</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/uploads/sites/15909545/2017/10/dfw.png" alt="CBS Dallas / Fort Worth" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDFW" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/CBSDFW" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSDFW/videos" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/CBSDFW/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs11dfw/" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/ktvt-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/news/" title="Dallas News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas News</strong></div></a><a href="https://dfw.cbslocal.com/tag/dfw-news/" title="DFW News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW News</strong></div></a><a href="https://dfw.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://dfw.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/sports/" title="Dallas Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas Sports</strong></div></a><a href="https://sports.cbslocal.com" title="CBS Local Sports" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Local Sports</strong></div></a><a href="https://dfw.cbslocal.com/the-landry-award/" title="The Landry Award" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">The Landry Award</strong></div></a><a href="https://dfw.cbslocal.com/category/dfw-outdoorsman/" title="DFW Outdoorsman" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW Outdoorsman</strong></div></a><a href="https://shop.cbssports.com/partnerid/9571/source/sportsmenu" title="Pro Shop" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pro Shop</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/weather/" title="DFW Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">DFW Weather</strong></div></a><a href="https://dfw.cbslocal.com/100-mile-radius/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://apps.cbslocal.com/weather/dfw/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://dfw.cbslocal.com/track-the-heat/" title="Track The Heat" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Track The Heat</strong></div></a><a href="https://dfw.cbslocal.com/your-photos-cbs-dfw/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://dfw.cbslocal.com/cbs-11-storm-chaser/" title="Mobile 11" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile 11</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/best-of/" title="Latest Posts" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Posts</strong></div></a><a href="https://dfw.cbslocal.com/video/program/1163/" title="Eat · See · Play" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Eat · See · Play</strong></div></a><a href="https://dfw.cbslocal.com/show/fresh-grocer/" title="Fresh Grocer" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fresh Grocer</strong></div></a><a href="https://dfw.cbslocal.com/category/cares/" title="Community Events" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Community Events</strong></div></a><a href="https://dfw.cbslocal.com/category/plugged-in-to-dfw/" title="Plugged In To DFW" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Plugged In To DFW</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Stations</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/station/cbs-11/" title="About CBS 11" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About CBS 11</strong></div></a><a href="https://dfw.cbslocal.com/station/txa-21/" title="About TXA 21" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About TXA 21</strong></div></a><a href="https://dfw.cbslocal.com/program-guide/" title="TV Schedules" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedules</strong></div></a><a href="https://dfw.cbslocal.com/category/uncategorized/station-contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://dfw.cbslocal.com/contact-cbs-11-txa-21/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://dfw.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://dfw.cbslocal.com/live/cbsnews/" title="Watch CBS News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch CBS News</strong></div></a><a href="https://apps.cbslocal.com/dfw" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Career Info" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Career Info</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://dfw.cbslocal.com" class="logo"><img src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Dallas / Fort Worth" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dfw.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-174289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174289"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-174288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174288"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-976209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976209"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-976207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976207"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-837747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837747"><a href="http://publicfiles.fcc.gov/tv-profile/KTVT">Public File for KTVT-TV / CBS11</a></li>
<li id="menu-item-838871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838871"><a href="http://publicfiles.fcc.gov/tv-profile/KTXA">Public File for KTXA-TV / TXA 21</a></li>
<li id="menu-item-838873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838873"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-935827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935827"><a href="https://dfw.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-839598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839598"><a href="https://dfw.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dfw.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://dfw.cbslocal.com/_static/??-eJylT9sKgzAM/aFlUTbnk/gtNQ2ukF5oM4p/b5F9gX3LuXKCNQHFoBwU9cueC9JWQCIZQRdIfrZR7De2TSn/E8QVfTb4wPt52LOzPSWVTXNnqM7u3DUnqiYxB+funyj6ZOgas/pl/LxfwzjN83ACEgGFNw==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://dfw.cbslocal.com/_static/??-eJyVzEkOgzAMBdALNXVQS7OqOEsaLEDyEMVGXJ+w4ABd/kEPjhqKiqM4+IqMBuVngbRkgkr7sokB67xTXxg9hzXLTNj6zwzUPdSmrL6pPHvzgH/AmpvLbd3hYib+Dp/3Kw5jSvEEJWA89g==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type="text/javascript" src="https://dfw.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.5/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1642617034j" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type="text/javascript" src="https://dfw.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1643015770g" ></script><script src='https://stats.wp.com/e-202204.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'162246146',post:'999696',tz:'-6',srv:'dfw.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246146', '999696' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>